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Safety Instructions

Overview

Before connecting the FRITZ!Box 7590 AX, observe the following secu-
rity instructions in order to protect yourself, the surroundings, and the
FRITZ!Box from harm.

Fires and Electrical Shocks

Overloaded outlets, extension cords, and power strips can cause fires
or electric shocks.

• Avoid using socket strips and extension cords if at all possible.

• Do not connect multiple extension cords or socket strips to each
other.

Overheating

Heat accumulation can cause the FRITZ!Box to overheat. This can re-
sult in damage to the FRITZ!Box.

• Provide for sufficient air circulation around the FRITZ!Box.

• Make sure that the ventilation slits on the FRITZ!Box housing are al-
ways unobstructed.

• The FRITZ!Box should not be placed on carpets or upholstery.

• Do not cover the FRITZ!Box.

Damage to Heat-Sensitive Surfaces

The base of the FRITZ!Box heats up during normal operation. This heat
can cause damage to heat-sensitive surfaces.

• Do not place the FRITZ!Box on heat-sensitive surfaces.

Protection from Storms and Lightning Damage

During storms, overvoltage surges can disrupt electrical and telephone
networks. This can cause damage to connected electrical devices.

• Do not install the FRITZ!Box during an electrical storm.
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• If possible, disconnect the FRITZ!Box from the power supply and
from the DSL line during storms.

Moisture, Liquids, and Vapors

Moisture, liquids and vapors that find their way into the FRITZ!Box can
cause electric shocks or short circuits.

• Only use the FRITZ!Box indoors.

• Never let liquids get inside the FRITZ!Box.

• Protect the FRITZ!Box from vapors and moisture.

Improper Cleaning

Improper cleaning with strong detergents, solvents or wet cloths can
cause damage to the FRITZ!Box.

• Please refer to the information about how to clean your FRITZ!Box;
see page 17.

Improper Opening and Repairs

The device contains hazardous components and should only be opened
by authorized repair technicians.

• Do not open the FRITZ!Box housing.

• If the FRITZ!Box needs to be repaired, please take it to a specialized
vendor.

Internet Security

Comprehensive information about how to protect your FRITZ!Box and
your home network from access by strangers is presented in the inter-
net at:

en.avm.de/guide

Radio and Electromagnetic Interference

Radio interference can be generated by every device that emits elec-
tromagnetic signals. With so many devices transmitting and receiving
radio waves, interference can occur when radio waves overlap.
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• Do not use the FRITZ!Box in places where the use of radio devices is
prohibited.

• Follow any instructions to switch off radio devices – especially in
hospitals, outpatient treatment centers, medical practices, and oth-
er medical facilities – in order to prevent interference with sensitive
medical equipment.

• Consult your doctor and the manufacturer of your medical device
(pacemaker, hearing aid, electronically controlled implant, etc.)
to find out whether it could be affected by interference from your
FRITZ!Box.

• If applicable, maintain the minimum distance of 15 cm recommend-
ed by the manufacturers of medical devices in order to prevent
malfunctions of your medical device.

Potentially Explosive Environments

Under unfavorable conditions, radio waves in the vicinity of explosive
environments can cause fires or explosions.

• Do not install and operate your FRITZ!Box in the vicinity of explo-
sive environments, flammable gases, areas where the air contains
chemicals or particles like grain, dust or metal powder, or in the
vicinity of detonation grounds.

• In locations with potentially explosive atmospheres, and in the
vicinity of detonation grounds, follow the instructions to switch off
electronic devices in order to prevent interference with detonation
and ignition systems.
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About this Manual

Version FRITZ!OS

This FRITZ!Box manual describes settings and functions starting with
FRITZ!OS 7.50.

Symbols Used

The following symbols are used in this manual:

Meaning

Important message that should be complied with in order to
prevent material damage, errors or malfunctions

Useful tip for configuring and operating the FRITZ!Box
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Package Contents

Package Contents

Amt. Supplied Part Details

1 FRITZ!Box 7590 AX

1 Power supply unit • white

• 1.5 m

1 Network cable • also called LAN cable, white

• 1.5 m

1 DSL cable • gray

• 1.5 m

1 Quick guide instructions for connecting the
FRITZ!Box

1 FRITZ! Notes Service card with FRITZ!Box settings
upon delivery
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Instructions and Help

Instructions and Help

Use the comprehensive customer documentation to connect, configure,
and operate your FRITZ!Box. The latest information on products and
updates is presented in the newsletter (available only in German), and
in the social media.

After a FRITZ!OS update, download the latest manual from en.avm.de/
service/manuals.

Medium Contents Where

Manual • This manual

• Connecting, configuration,
and operation

• Range of functions of your
FRITZ!Box

en.avm.de/service/
manuals

Quick guide Connecting and configuration Provided in print with
your FRITZ!Box

Service card • Important settings of your
FRITZ!Box upon delivery

• Overview of basic functions

• A look at the FRITZ!Box con-
figuration options

Provided in print with
your FRITZ!Box

Online help • Instructions on configura-
tion and operation

• Help on the functions and
settings options in the user
interface

http://fritz.box/

Knowledge
Base

Solutions for common prob-
lems during connection, con-
figuration, and operation

en.avm.de/service
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Medium Contents Where

Newsletter

(in German)

The latest developments for
AVM: New products, updates,
and practical tips

en.avm.de/newsletter

Facebook

Instagram

Twitter

Social media The latest about the
FRITZ!Box, your FRITZ!Box
home network, and your
FRITZ! device

YouTube
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Parts

AVM Accessories

The following accessories were developed by AVM and are not avail-
able from vendors.

• DSL/telephone cable with RJ45 connectors on the ends

• DSL adapter (RJ45 to TAE)

• Telephone adapter (RJ45 to TAE)

Requesting Price Information for AVM Parts

Price information and details on AVM parts can be requested by tele-
phone:

Telephone hours Telephone number

Monday – Friday

9:00am – 4:00pm

0 30 / 3 99 97 66 07

Ordering AVM Accessories

Please note the following when ordering AVM accessories

• You can order accessories by email or fax.

• We do not accept orders by telephone.

• Accessories are shipped only within Germany.

Email Address Fax Number

zubehoer@avm.de 0 30 / 3 99 76 87 00
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Information on Cleaning

Please Note

• Remove the FRITZ!Box from the mains before cleaning.

• Wipe the FRITZ!Box with a slightly moist, lint-free cloth or an anti-
static cloth.

• Do not use any strong detergents or solvents for cleaning.

• Do not use any wet cloths for cleaning. 
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Functions

Internet Router

The FRITZ!Box 7590 AX is an internet router for DSL lines.

The FRITZ!Box can be connected to the following lines:

• ADSL2+ line (up to 24 Mbit/s)

• VDSL2 line

• VDSL2 line with vectoring (up to 100 Mbit/s)

• VDSL2 line with supervectoring (up to 300 Mbit/s)

Telephone System

The FRITZ!Box is a telephone system for IP-based connections with fax
function, answering machine, telephone book, call blocks, and other
functions. You can connect the following devices:

• cordless telephones

• analog devices (telephones, answering machines, door intercoms)

• IP telephones

DECT Base Station for Cordless Telephones and Smart Home

Wi-Fi

The FRITZ!Box is a DECT base station for cordless telephones that sup-
port the DECT ULE standard.

You can use up to six cordless telephones on the FRITZ!Box, as well as 
Smart Home devices from FRITZ! and Smart Home devices from other 
manufacturers that support the HAN FUN DECT ULE protocol

The FRITZ!Box supports Wi-Fi 6 (Wireless AX) on the 2.4- and 5-GHz 
bands for the use of notebooks, smartphones and other wireless de-
vices.
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Hub in the Home Network

The FRITZ!Box is the hub of the home network composed of all devices
connected with the FRITZ!Box. The functions made available by the
FRITZ!Box to the home network include:

• A media server for transmission of music, pictures, and videos to
playback devices in the home network

• MyFRITZ! allows access to your own FRITZ!Box over the internet.

• FRITZ!NAS, for easy access to all files in the network

USB Ports

The FRITZ!Box has two USB 3.0 ports for the following devices:

• USB storage devices (for example, flash drives, external hard drive,
card reader)

• USB printers, USB all-in-one printers, USB scanners

• USB hubs
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Device Data on the Type Label

Overview

Important device data on the FRITZ!Box are presented on the type label
on the housing. There you find the preset network key for Wi-Fi con-
nections with the FRITZ!Box, the preconfigured FRITZ!Box password
for the user interface, the serial number for support queries, and addi-
tional data.

Device Data on the Type Label

3779 8981 1562 8981 0123

FRITZ!Box 7590 WW afbecd1234

H515.123.45.678.901

00040E-123456789012

Wi-Fi network (SSID) FRITZ!Box password

Power units: 
311P0W134 12V 2,5A
311P0W165 12V 2,5A
311P0W190 12V 3,5A

Serial no.

Wi-Fi password (WPA2)

Article no.:
2000 2945

CWMP account AVM GmbH,
10547 Berlin

FRI !Box 7590 AX
Wi-Fi access

Edition International1

2 3
4

5

6 87

No. Meaning

1 Product name

2 Name of Wi-Fi network (SSID)

3 FRITZ!Box password

4 QR code to access Wi-Fi

5 Network key (Wi-Fi password)

6 Serial number

7 Power adapter specification

8 Article number
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Connection Sockets

Connector Panel

USBPowerLAN 4LAN 3LAN 2LAN 1WANFON 2FON 1DSL

1 2 3 4 5 6

No. Name Function

1 DSL Port for connecting to DSL (VDSL including
supervectoring/ADSL2+)

2 FON 1 and FON 2 RJ11 ports for connecting analog telephones,
fax machines, answering machines or a door
intercom system

3 WAN RJ45 port for connecting to a modem or a
router for internet access. If the port is not
used for the internet connection, then it is an
additional gigabit Ethernet port for connecting
computers and other network-compatible de-
vices.

4 LAN 1 - LAN 4 Ports for connecting computers and other net-
work-compatible devices like hubs and game
consoles

5 Power Port for plugging in the power supply

6 USB USB 3.0 port for connecting USB devices like
printers or storage media
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Connectors on the Sides: FON

FON 1

USB
Power

LAN 4
LAN 3

LAN 2
LAN 1

WAN
FON 2

FON 1
DSL

1

No. Name Function

1 FON 1 TAE jack for connecting analog telephones, fax
machines and answering machines
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Connectors on the Sides: USB

USBUSB
Power

LAN 4
LAN 3

LAN 2
LAN 1

WAN
FON 2

FON 1
DSL

1

No. Name Function

1 USB USB 3.0 socket for connecting USB devices
like printers or storage media
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Buttons

Button Functions

Po
w

er
/D

SL

N
AL

W Fo
n

/D
EC

T

Co
nn

ec
t/

W
PS

ofnI

1 2 3

No. Button Function

1 WLAN Switch Wi-Fi on and off

2 Fon/DECT Search for cordless telephones (paging call)

3 Connect/WPS • Register cordless telephones with the 
FRITZ!Box; see page 80

• Register wireless devices with the 
FRITZ!Box via WPS; see page 39

• Register Smart Home devices with the 
FRITZ!Box
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LEDs

Meaning of the LEDs

Po
w

er
/D

SL

W
LA

N

Fo
n

/D
EC

T

Co
nn

ec
t/

W
PS

In
fo

1 2 3 4 5

No. LED Condi-
tion

Meaning

off The device has no electrical power.

on The device has electrical power and DSL is
synchronized. The FRITZ!Box is ready for
operation.

1 Power/
DSL

flashing Power supply is connected and the con-
nection to DSL is being established or has
been interrupted
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No. LED Condi-
tion

Meaning

off Wi-Fi disabled

on Wi-Fi enabled

2 WLAN

flashing • Switching Wi-Fi on or off.

• Applying changes to the Wi-Fi settings.

• WPS in progress: Registration of a wire-
less device in progress.

off No telephone call is being conducted.

on A telephone connection via the internet is
active.

3 Fon/DECT

flashing Messages in your voice mailbox.

(Function must be supported by the tele-
phony provider.)

off No devices registering with the home net-
work.

flashing Registration in progress for a wireless,
DECT, Smart Home or powerline device.

on Registration of a wireless, DECT, Smart
Home or powerline device was successful.

4 Connect/
WPS

flashing
fast

Registration aborted: more than 1 device
registering with the FRITZ!Box. Repeat the
registration: 1 device per registration.
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No. LED Condi-
tion

Meaning

off None of the following processes is active:

green • AVM Stick & Surf procedure with 
FRITZ!WLAN Stick concluded.

• Adjustable; see page 214.

Adjustable; see page 214.

flashing
green

• FRITZ!OS update in progress

• AVM Stick & Surf procedure with the
FRITZ!WLAN Stick in progress.

• Time budget for online time has been
reached.

• Adjustable; see page 214.

5 Info

on or
flashing
red

Error:

1. Open the FRITZ!Box user interface.

2. Click on Overview in the menu.

3. Click next to the red error message on
Show Details and follow the instruc-
tions to remedy the error.
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Requirements for Operation

Requirements

• For internet access via DSL: ADSL2+ line

• For internet access via VDSL: VDSL line

• For configuration of the FRITZ!Box: a network device (computer or
tablet) with network connection or Wi-Fi support and up-to-date
web browser

For comprehensive technical information about your FRITZ!Box, see
page 289. 
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Connecting
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Overview: Connecting the FRITZ!Box

Overview

Connect the FRITZ!Box in by performing the following steps:

Instructions

Place or hang up the FRITZ!Box in a suitable location.

Connect the FRITZ!Box to the power supply.

Connect the FRITZ!Box to your DSL connection.

Connect a computer to the FRITZ!Box via LAN cable, or connect a
computer, smartphone, or tablet to the FRITZ!Box via Wi-Fi.
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Placing or the Mounting on the Wall

Overview 

You can place the FRITZ!Box on a horizontal surface or mount it on a
wall.

Ideal operating conditions are achieved when you mount the
FRITZ!Box on a wall.

Rules for Setting up the FRITZ!Box

• Only use the FRITZ!Box indoors.

• Position the FRITZ!Box near an electrical outlet that is easy to
reach, so that you can unplug the FRITZ!Box at any time.

• Position the FRITZ!Box in a dry location that is free of dust.

• Do not place the FRITZ!Box on heat-sensitive surfaces like furniture
with sensitive paintwork.

• To avoid heat accumulation, the FRITZ!Box should not be placed on
carpets or upholstered furniture.

• Provide for sufficient air circulation around the FRITZ!Box. Do not
cover the FRITZ!Box. The ventilation slits must never be obstructed.

Rules for Optimum Wi-Fi Reception

• Place the FRITZ!Box in a central location. A raised location like a
shelf is ideal.

• The fewer walls and ceilings between the FRITZ!Box and your wire-
less devices, the better.

• Do not place the FRITZ!Box in, behind, or under a cabinet.

• Do not place the FRITZ!Box near metallic objects or objects contain-
ing water, like radiators, a refrigerator, or a houseplant.

• Make sure there is enough distance from potential sources of inter-
ference like microwaves, wireless speakers and Bluetooth devices.
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Instructions: FRITZ!Box Placement

1. In compliance with the rules mentioned above, select a suitable
location for the FRITZ!Box.

2. Place the FRITZ!Box in this location.

Instructions: Mounting FRITZ!Box on the Wall

Damage to electric wiring or gas or water pipes during drilling can
present a significant danger. Before mounting the FRITZ!Box on the
wall, make sure that there are no electricity lines, gas or water pipes
located where you need to drill the holes. If necessary, check the site
with a pipe detector or consult with qualified experts.

1. In compliance with the rules mentioned above, select a suitable
location for mounting the FRITZ!Box on the wall.

2. Pick up the FRITZ!Box and measure the distance between the
centers of the hanging holes.
The hanging holes are located on the back of your FRITZ!Box.

3. Mark two spots for drilling at the distance you measured at the
desired location on the wall.

4. Drill two holes and insert screws.

5. Hang the FRITZ!Box on the wall with the socket strip down.
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Connecting to Electric Power

Overview

Connect the FRITZ!Box to the power supply.

Please Note

• If at all possible, do not use any power strips or extension cords.

• If it is not possible to avoid using a socket strip or an extension
cord, then do not connect multiple extension cords or socket strips
to each other.

• Use only the power adapter included with delivery.

Instructions: Plugging In to Electrical Power

1. Connect the power adapter to the socket on the FRITZ!Box la-
beled Power.

USBPowerLAN 4LAN 3LAN 2LAN 1WANFON 2FON 1DSL

2. Plug the other end into an electrical outlet.
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Connecting to the DSL Line

Overview

Connect the FRITZ!Box to your DSL line. Use the connecting cable in-
cluded with delivery.

Instructions: Connecting to a DSL Line in Germany

1. Insert the RJ connector of the connecting cable into the DSL port
on the FRITZ!Box.

USBPowerLAN 4LAN 3LAN 2LAN 1WANFON 2FON 1DSL

N F N

2. Insert the telephone connector of the connecting cable into the
socket on the telephone jack labeled F.

After a short time the Power/DSL LED on the FRITZ!Box lights up.

Instructions: Connecting to a DSL Line in Other Countries

1. Insert one end of the DSL cable into the DSL socket of the
FRITZ!Box

2. Insert the other end of the cable into the RJ socket on your tele-
phone jack.

After a short time the Power/DSL LED on the FRITZ!Box lights up.
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Connecting Computers and Other Devices Using a LAN Cable

Overview

You can connect computers and other network devices with the
FRITZ!Box using a LAN cable.

Please Note

• The LAN cable used must not be longer than 100 m.

Instructions: Connecting a Computer Using a Network Cable

1. Insert the LAN cable into the LAN socket of the computer.

2. Insert the free end of the cable into a LAN socket on the
FRITZ!Box.

USBPowerLAN 4LAN 3LAN 2LAN 1WANFON 2FON 1DSL

Instructions: Connecting a Network Hub or Network Switch

1. Insert the LAN cable included in the package into the uplink port
of the network hub or network switch.
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2. Insert the free end of the cable into a LAN socket on the
FRITZ!Box.
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Connecting Wireless Devices with FRITZ!Box

Overview

You can connect computers, smartphones, tablets, and other network
devices wirelessly with the FRITZ!Box via Wi-Fi.

Wi-Fi connections can be established using a QR code, the Wi-Fi net-
work key of the FRITZ!Box, or via WPS.

You need

• For Wi-Fi connections via QR code: a smartphone or tablet

• For Wi-Fi connections via WPS: Wireless device with support for
WPS at the touch of a button (WPS Push Button)

Many Windows computers support WPS. Apple devices (macOS,
iOS) do not support WPS.

Scanning QR Codes on a Smartphone or Tablet

Many smartphones and tablets can scan QR codes using the camera
app. Open the camera app and point the camera at a QR code.

If the camera app detects the QR code, a message appears about the
information stored in the QR code. If no message appears, use a QR
code app to scan the QR code.

Example QR code with the address of the Eng-
lish-language AVM website:
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Instructions: Establishing a Wi-Fi Connection with the QR Code

1. Open the user interface; see page 56.

2. Click on Wi-Fi > Wi-Fi Network in the menu.

Here is where to find the current QR code for Wi-Fi connections
with the FRITZ!Box.

3. Scan the QR code on your smartphone or tablet.
You can scan the QR code directly from the screen or print it out
(by clicking on “Print Info Sheet”).

Instructions: Establishing a Wi-Fi Connection Using a Network Key

1. Select the Wi-Fi network of the FRITZ!Box.
The preconfigured name of the Wi-Fi network (SSID) is printed on
the type label attached to the FRITZ!Box housing.

2. Start the connection procedure.

3. Enter the network key of the FRITZ!Box.
This is printed on the type label on the outside of the FRITZ!Box
housing.

Instructions: Establishing a Wi-Fi Connection Using WPS

WPS is a method for establishing secure Wi-Fi connections at the touch
of a button.

1. Select the Wi-Fi network of the FRITZ!Box.
The preconfigured name of the Wi-Fi network (SSID) is printed on
the type label attached to the FRITZ!Box housing.

2. Start the connection procedure with WPS; see the documentation
of the wireless device.
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3. On the FRITZ!Box: Press the Connect/WPS button briefly.
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The Connect/WPS LED flashes while the Wi-Fi connection is be-
ing established. 
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Option: Connecting to a Modem or Router

Contents of this chapter:

Overview: Connecting to a Modem or Router.........................................................42

Connecting to a DSL/VDSL Modem.......................................................................... 43

Connecting to a Fiber Optic Modem......................................................................... 45

Connecting to a Cable Modem...................................................................................47

Connecting to a Router............................................................................................... 49
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Overview: Connecting to a Modem or Router

Overview

You can connect the FRITZ!Box to a modem or to another router and
use it on the following internet connections:

• DSL or VDSL line with a DSL or VDSL modem

• fiber optic connection with fiber optic modem (FTTH ONT/media
converter)

• cable connection with cable modem

• any internet connection with an internet router
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Connecting to a DSL/VDSL Modem

Overview

You can connect the FRITZ!Box with your DSL line using a DSL modem.
Then the FRITZ!Box uses the internet connection on the DSL connec-
tion.

Requirements

• A DSL modem is connected to your DSL line.

• The WAN socket on the FRITZ!Box is configured for WAN operation;
see page 159.

Example Configuration

You need

• a LAN cable (for instance, from the FRITZ!Box package)
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Instructions: Connecting to a DSL Modem

1. Insert one end of the network cable into the WAN port on the
FRITZ!Box.

2. Insert the other end of the network cable into the LAN (Ethernet)
socket on the cable modem.
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Connecting to a Fiber Optic Modem

Overview

You can connect the FRITZ!Box with your fiber optic connection using a
fiber optic modem (ONT). Then the FRITZ!Box uses the internet connec-
tion on the fiber optic connection.

Requirements

• A fiber optic modem is connected to your fiber optic connection.

• The WAN socket on the FRITZ!Box is configured for WAN operation;
see page 159.

Example Configuration

You need

• a LAN cable (for instance, from the FRITZ!Box package)

FRITZ!Box 7590 AX 45

Option: Connecting to a Modem or Router

• • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • •

• • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • •



Instructions: Connecting to a Fiber Optic Connection

1. Insert one end of the LAN cable into the WAN socket on the
FRITZ!Box.

2. Insert the other end of the LAN cable into the LAN (Ethernet)
socket on the fiber optic modem.
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Connecting to a Cable Modem

Overview

You can connect the FRITZ!Box with your cable junction via a cable mo-
dem. Then the FRITZ!Box uses the internet connection on the cable
junction.

Requirements

• A cable modem is connected to your cable junction.

• The WAN socket on the FRITZ!Box is configured for WAN operation;
see page 159.

Example Configuration

You need

• a LAN cable (for instance, from the FRITZ!Box package)
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Instructions: Connecting to a Cable Modem

1. Insert one end of the LAN cable into the LAN (Ethernet) port on
the cable modem.

2. Insert the other end of the LAN cable into the WAN socket on the
FRITZ!Box.

3. Connect a computer with the FRITZ!Box, see page 36 or see
page 38.

4. Set up the internet connection for connections via cable in the
FRITZ!Box; see page 70.
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Connecting to a Router

Overview

You can connect the FRITZ!Box to a router that is connected with the in-
ternet. Then the FRITZ!Box uses the internet connection of the router.

Requirements

• If the FRITZ!Box is operated as a router and generates its own IP
network, then it is connected to the router via the WAN socket. The
WAN socket must be configured for WAN operation; see page 159.

Example Configuration

You need

• a LAN cable (for instance, from the FRITZ!Box package)
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Instructions: Connecting to the Router via LAN Cable

1. If the FRITZ!Box is to be operated as a router that generates its
own IP network: Insert one end of the LAN cable into the WAN
socket on the FRITZ!Box.
If the FRITZ!Box is to be operated as an IP client: Insert the LAN
cable into a LAN socket on the FRITZ!Box. You can then configure
the WAN socket as a LAN port as well; see page 159.

2. Insert the other end of the cable into the LAN socket on the inter-
net router. 
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Option: Connecting with the Mobile Network
Connection

Contents of this chapter:

Connecting a Mobile Dongle or Smartphone..........................................................52
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Connecting a Mobile Dongle or Smartphone

Overview

The FRITZ!Box can connect to the internet via the mobile network.

In this case you need a mobile network dongle or a smartphone for in-
ternet access via LTE, UMTS, or HSPA.

Requirements

• The mobile network dongle or smartphone supports USB tethering.

• You have a SIM card from a mobile network provider.

Restrictions by the Mobile Network Provider

Due to technical limitations on the part of mobile communications net-
work providers, some limitations may arise when making telephone
calls via the FRITZ!Box and for applications requiring an incoming con-
nection. This also applies to using port sharing, sharing USB storage,
remote access via HTTPS, Dynamic DNS and VPN. Request information
on any existing limitations from your network provider.
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Example Configuration

Instructions: Connecting the Mobile Network Dongle

1. Insert the mobile network dongle into a USB port of the
FRITZ!Box.

2. Configure the internet connection via the mobile network; see
page 78.

Instructions: Connecting a Smartphone to the USB Port

1. Connect the smartphone to a USB port on the FRITZ!Box using a
USB cable.

2. Configure the internet connection via the mobile network; see
page 78. 
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Accessing the FRITZ!Box

Contents of this chapter:

FRITZ!Box Access and Operation Options...............................................................55
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MyFRITZ! in the Home Network or from On the Go...............................................58
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FRITZ!App Smart Home..............................................................................................60
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FRITZ!Box Access and Operation Options

Overview

The FRITZ!Box has a user interface in which you can configure the
FRITZ!Box and receive detailed information on connections, ports, and
your home network. The FRITZ!Box user interface can be opened with
a web browser on computers, smartphones, or tablets that are con-
nected with the FRITZ!Box.

In addition to the user interface, you have additional possibilities to op-
erate the FRITZ!Box using the FRITZ!Apps and the FRITZ!Fon.

Access and Operation Options

Access Function

User Interface Configure the FRITZ!Box

MyFRITZ! Access the FRITZ!Box in the home net-
work at home or via the internet from
anywhere

FRITZ!Fon Use FRITZ!Box functions and operate de-
vices in the home network.

MyFRITZ!App Access your FRITZ!Box from on the go.

FRITZ!App Fon Make landline calls at home using your
smartphone and tablet.

FRITZ!App Smart Home Switch Smart Home devices in the home
network at home or from on the go.

FRITZ!App WLAN Receive an overview of your Wi-Fi net-
work and the Wi-Fi networks in your
vicinity.
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Opening the FRITZ!Box User Interface

Requirements

• Your computer, smartphone, or tablet is connected with the
FRITZ!Box via Wi-Fi or network cable.

• The connection is not via the Wi-Fi guest access or LAN guest ac-
cess of the FRITZ!Box.

Instructions: Opening the FRITZ!Box User Interface

1. Start a web browser on your computer or mobile device.

2. Enter the address http://fritz.box.

Tip

You can also enter the IP address of the FRITZ!Box or the emer-
gency IP.

The preset IP address is: http://192.168.178.1
The emergency IP address is: http://169.254.1.1

3. Log in with the FRITZ!Box password or with the login data of a
FRITZ!Box user.
The preconfigured FRITZ!Box password is printed on the type la-
bel on the outside of the housing and on the FRITZ! Notes service
card.

The first time the user interface is opened, the Wizard for Basic Con-
figuration of the FRITZ!Box starts; see page 65. The next time the
user interface is started, the Overview page appears.
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FRITZ!Fon

Overview

With the FRITZ!Fon you can use various FRITZ!Box functions:

• Switch Wi-Fi on and off

• Switch Wi-Fi guest access on and off

• Switch Smart Home devices

• Change telephony settings

• Set up a telephone book

• Perform software updates and load factory settings.

FRITZ!Fon

Instructions on how to do this are found in the FRITZ!Fon manuals on
the AVM website under Manuals.
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MyFRITZ! in the Home Network or from On the Go

Overview

With MyFRITZ! you can access various information and features of your
FRITZ!Box at home in the home network or via the internet.

Using MyFRITZ!

For more information on MyFRITZ!, see page 242.
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MyFRITZ!App

Overview

With the MyFRITZ!App you can access your FRITZ!Box from on the go:

• View the call list and listen to the answering machine

• Access home network storage with FRITZ!NAS, for instance, for
photo, music, or video files

• Change settings, view information, and manage all functions

• Manage telephony settings

• Switch Wi-Fi

• Switch and control Smart Home devices.

Downloading MyFRITZ!App

The MyFRITZ!App is available free of charge for Android and iOS:

Google Play Store (Android) App Store (iOS)
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FRITZ!App Smart Home

Overview

With the FRITZ!App Smart Home you can control your FRITZ! Smart
Home devices from home or on the go:

• switch FRITZ! smart plugs and FRITZ! radiator controls

• operate FRITZ!DECT LED lights and create color templates

• display the energy consumption of the devices connected to FRITZ!
smart plugs

• switch on and off routines to automate Smart Home devices.

Downloading FRITZ!App Smart Home

The FRITZ!App Smart Home is available free of charge for Android and
iOS:

Google Play Store (Android) App Store (iOS)

FRITZ!Box 7590 AX 60

Accessing the FRITZ!Box

• • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • •

• • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • •

https://play.google.com/store/apps/details?id=de.avm.android.smarthome
https://apps.apple.com/de/app/fritz-app-smart-home/id1477824478


FRITZ!App Fon

Overview

With the FRITZ!App Fon you can make calls using your smartphone or
tablet at home over your landline telephone numbers:

• Make outgoing calls and accept incoming calls

• Access your smartphone contacts and the contacts in the 
FRITZ!App Fon telephone book

• Listen to the answering machine.

Downloading FRITZ!App Fon

The FRITZ!App Fon is available free of charge for Android and iOS:

Google Play Store (Android) App Store (iOS)
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FRITZ!App WLAN

Overview

FRITZ!App WLAN informs you about your Wi-Fi connection and the
FRITZ! devices in the home network:

• monitor Wi-Fi connections

• Mesh: find the ideal position to the FRITZ!Box for the Repeater

• share Wi-Fi with friends (Android).

Downloading FRITZ!App WLAN

The FRITZ!App WLAN is available free of charge for Android and iOS:

Google Play Store App Store (iOS)
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Configuring
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Overview: Configuring the FRITZ!Box

Overview 

Configure the FRITZ!Box by performing the following steps:

Instructions

Set up the internet connection in the FRITZ!Box.

Configure your telephone numbers in the FRITZ!Box.

Requirements

• The FRITZ!Box is connected with the internet access.
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Using the Wizard for Basic Configuration

Overview

The first time the user interface is opened, the Wizard for Basic Con-
figuration of the FRITZ!Box starts. This wizard assists you in entering
your account information to connect to the internet and use your tele-
phones.

You need

• The preset FRITZ!Box password, which is printed on the FRITZ!Box
service card FRITZ! Notes and on the type label on the outside of
the FRITZ!Box housing.

• Your account information, which you received from the internet
provider.

• Your telephone numbers, which you received from the telephone
provider.

Instructions: Using the Wizard for Basic Configuration

1. Start a web browser on your computer or mobile device.

2. Enter the address http://fritz.box.

Tip

You can also enter the IP address of the FRITZ!Box or the emer-
gency IP.

The preset IP address of the FRITZ!Box is http://192.168.178.1.
The emergency IP address is: http://169.254.1.1.

3. Enter the preset FRITZ!Box password and click on Log In.
The password is printed on the type label on the outside of the
FRITZ!Box housing and on the FRITZ! Notes service card.
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4. Choose whether you would like to use the AVM services for diag-
nostics and maintenance. We recommend leaving this option en-
abled. You can always change the setting later.

5. Click on Next.

6. Follow the wizard’s instructions.

Once the wizard is complete, the basic configuration of the FRITZ!Box
has been concluded. The FRITZ!Box is ready for the internet and for
telephony.
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Configuring the Internet Connection on the DSL or VDSL line

Overview

The internet connection is set up in the FRITZ!Box user interface. A
wizard assists you in entering the account information from your in-
ternet service provider. The first time the user interface is opened, the
wizard opens automatically.

Requirements

• The FRITZ!Box is connected to the DSL or VDSL line.

You need

• The account information you received from your internet provider.

Instructions: Configuring the Internet Connection

1. Open the user interface; see page 56.

2. If the wizard does not start automatically, click on Wizards in the
menu.

3. Click on Configure the Internet Connection.

4. After the Wizard has concluded: Open a new tab in your web
browser and enter a web address, for instance en.avm.de.

The requested internet page is displayed.
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Configuring Your Telephone Numbers

Overview

Configure all telephone numbers in the FRITZ!Box that are not config-
ured automatically.

Some telephony providers configure your telephone numbers automat-
ically. This configuration starts after the FRITZ!Box is connected to the
internet or after the FRITZ!Box user interface is opened.

Which telephone numbers can be configured in the FRITZ!Box?

You can configure up to 20 of the following telephone numbers:

• Landline telephone numbers for making calls via the internet con-
nection (also known as: internet telephone numbers, SIP telephone
numbers, VoIP telephone numbers)

• SIP trunking from Deutsche Telekom (CompanyFlex, Deutschland
LAN SIP-Trunk Pooling, Deutschland LAN SIP-Trunk) or from anoth-
er provider

• SIP DDI line

Instructions: Configuring Your Own Telephone Numbers

1. Open the user interface; see page 56.

2. Click on Wizards in the menu.

3. Click on Manage Your Own Phone Numbers.

4. Click on Add Telephone Number and follow the wizard’s instruc-
tions.
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Option: Configuring Internet Access via DSL Modem

Overview

If you connected the FRITZ!Box to a DSL modem, configure the
FRITZ!Box for internet access via the DSL modem.

Operating Mode of the FRITZ!Box

The following apply when the FRITZ!Box is connected with the internet
access via DSL modem:

• The FRITZ!Box obtains the public IP address from the internet ser-
vice provider via DHCP or PPPoE.

• The FRITZ!Box establishes the internet connection itself.

• The FRITZ!Box functions as a router.

• The FRITZ!Box creates its own IP network.

• The firewall of the FRITZ!Box is enabled.

Requirements

• You connected the FRITZ!Box to a DSL modem that is connected
with the DSL line; see page 43.

• The WAN socket is configured for WAN operation; see Configuring
the WAN Connection Socket, page 159.
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Option: Configuring Internet Access via Cable Modem

Overview

If you connected the FRITZ!Box to a cable modem, configure the
FRITZ!Box for internet access via the cable modem.

Operating Mode of the FRITZ!Box

The following apply when the FRITZ!Box is connected with the internet
access via a cable modem:

• The FRITZ!Box obtains the public IP address from the internet ser-
vice provider via DHCP.

• The FRITZ!Box establishes the internet connection itself.

• The FRITZ!Box functions as a router.

• The FRITZ!Box creates its own IP network.

• The firewall of the FRITZ!Box is enabled.

Requirements

• You connected the FRITZ!Box to a cable modem, which is connected
with the cable junction; see page 47.

• The WAN socket is configured for WAN operation; see page 159.

Instructions: Setting Up Internet Access on the Cable Connection

1. Open the user interface; see page 56.

2. Click in the menu on Internet > Account Information and on the
Internet Connection tab.

3. If your cable provider is included in the Internet Provider drop-
down list, select your cable provider.

– Click on Change connection settings.

– Under Internet Connection, enable the via an external
modem option.
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4. If your cable provider is not included in the Internet service
provider drop-down list, proceed as follows:

– Select More internet service providers, if this entry is
included. A second drop-down list appears. Select in the
second drop-down list the other internet provider entry.

– If the More internet providers entry is not available, select
the other internet provider entry.

– Assign a name for the internet provider (optional).

– Under Connected via, enable the Connection to a cable
modem (cable connection) option.

5. Enable Check Internet connection after "Apply" has been
clicked.

6. Save your settings by clicking on Apply.

Your internet connection has been configured and successfully
checked. For further settings, use the FRITZ!Box help.
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Option: Configuring Internet Access via Fiber Optic Modem

Overview

If you connected the FRITZ!Box to a fiber optic modem, configure the
FRITZ!Box for internet access via the fiber optic modem.

Operating Mode of the FRITZ!Box

The following apply when the FRITZ!Box is connected with the internet
access via a fiber optic modem:

• The FRITZ!Box obtains its public IP address from the internet ser-
vice provider via DHCP or PPPoE.

• The FRITZ!Box establishes the internet connection itself.

• The FRITZ!Box functions as a router.

• The FRITZ!Box creates its own IP network.

• The firewall of the FRITZ!Box is enabled.

Requirements

• You connected the FRITZ!Box to a fiber optic modem that is con-
nected with the fiber optic connection; see page 45.

• The WAN socket is configured for WAN operation; see page 159.

Instructions: Setting Up Internet Access on the Fiber Optic Connection

1. Open the user interface; see page 56.

2. Click in the menu on Internet > Account Information and on the
Internet Connection tab.

3. If your fiber optic network provider is included in the Internet
Provider drop-down list, select your fiber optic network provider.

FRITZ!Box 7590 AX 72

Configuring

• • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • •

• • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • •



– If the Connected via area appears and the fiber optic connec-
tion can be selected as the type of connection, then select
the fiber optic connection and enter the account information
you received from your fiber optic network provider in the
Account Information area.

– If the Connected via area does not appear, then enter the
account information you received from your fiber optic net-
work provider in the Account Information area. Then click
on Change Connection Settings and select Via an external
modem option under Internet Connection.

4. If your fiber optic network provider is not included in the Internet
service provider drop-down list, proceed as follows:

– Select More internet providers, if this entry is included. A
second drop-down list appears. Select in the second drop-
down list the other internet provider entry.

– If the More internet providers entry is not available, select
the other internet provider entry.

– Assign a name for the internet provider (optional).

– Under Connection, enable Connection to an external modem
or router.

– Under Operating Mode, enable the Establish own connection
to the internet option.

– If you received account information from your fiber optic
provider, select the Yes option under Account Information
and enter the account information.

5. Enable Check Internet connection after "Apply" has been
clicked.

6. Save your settings by clicking on Apply.

Your internet connection has been configured and successfully
checked. For further settings, use the FRITZ!Box help.
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Option: Configuring Internet Access via Another Router (Cascad-
ing)

Overview

You can use the FRITZ!Box as a cascaded router on another router. The
other router provides the internet connection.

As a cascaded router, the FRITZ!Box creates its own IP network.

Operating Mode of the FRITZ!Box

The following apply to this kind of internet connection:

• In the default setting, the FRITZ!Box receives an IP address from the
other router via DHCP.

• The FRITZ!Box functions as its own router.

• The FRITZ!Box creates its own IP network.

• The firewall of the FRITZ!Box is enabled.

Requirements

• The FRITZ!Box is connected with a router that provides the internet
connection; see page 49.

• The WAN socket is configured for WAN operation; see page 159.

Instructions: Configuring as a Router via Another Router

1. Open the user interface; see page 56.

2. Click in the menu on Internet > Account Information and on the
Internet Connection tab.

3. Select the following from the Internet Providers drop-down list:

– If the More internet providers entry is available, select this
entry.

› A second drop-down list appears.
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– In the second drop-down list, select the existing connection
over WAN entry.

– If the More internet providers entry is not available, select
the existing connection via LAN entry.

4. Save your settings by clicking on Apply.
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Option: Configuring Internet Access by LAN via Another Router
(IP Client)

Overview

You can use the FRITZ!Box on another router as an IP client. The other
router provides the internet connection.

As an IP client, the FRITZ!Box is integrated into the existing net-
work and can be used as a Mesh Repeater; see Mesh with FRITZ!,
page 88.

Operating Mode of the FRITZ!Box

The following apply when the FRITZ!Box uses the internet connection
of another router as an IP client:

• In the default setting, the FRITZ!Box receives an IP address from the
other router via DHCP.

• The FRITZ!Box becomes part of the other router's IP network.

• The network devices connected to the FRITZ!Box receive their IP
addresses from the other router.

• The firewall of the FRITZ!Box is disabled.

Requirements

• The FRITZ!Box is connected with a router that provides the internet
connection. There are two possibilities for connecting the FRITZ!Box
with the router:

- Via the “WAN” socket. The socket must be configured as a LAN
port; see page 159.

- Via one of the LAN sockets.

Instructions: Setting Up Internet Access via LAN (as an IP Client)

1. Open the user interface; see page 56.
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2. Click in the menu on Internet > Account Information and on the
Internet Connection tab.

3. In the Internet Provider area, select the settings More internet
providers and then Other internet provider.

4. From the Connect via area, select the Connection to an external
modem or router option.

5. In the Operating Mode area, select the setting Share existing in-
ternet connection in the network (Mesh Wi-Fi / IP client mode).

6. For further settings, use the FRITZ!Box help.
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Option: Configuring Internet Access via the Mobile Network

Overview

If the FRITZ!Box is to use a mobile network dongle or an Android
smartphone to access the internet, configure internet access via the
mobile network.

Requirements

• You connected a mobile network dongle or an Android smartphone
to one USB port on the FRITZ!Box; see page 52.

• If you connected an Android smartphone: USB tethering is enabled
on the smartphone.

Instructions: Setting Up Internet Access via the Mobile Telephone Network

1. Open the user interface; see page 56.

2. Click on Internet > Mobile Network in the menu.

3. For instructions, open the online help . 
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Connecting Telephones
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Connecting Telephones, Fax Machines, and Answering Machines

Overview

You can connect telephones, fax machines, answering machines, and
telephone systems to your FRITZ!Box.

During a power outage you cannot make any telephone calls with the
connected telephones.

Instructions: Connecting a Cordless Telephone

You can register up to six cordless DECT telephones like FRITZ!Fon
with the FRITZ!Box.

1. On a cordless telephone: Start registration with a base station.

2. On the FRITZ!Box: Press the Connect/WPS button.
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The Connect/WPS LED flashes.

3. On a cordless telephone: Enter the PIN of the FRITZ!Box on the
telephone (preset value: 0000).

4. Configure the telephone in the FRITZ!Box user interface; see
page 85.
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Instructions: Connecting an Analog Telephone

1. Connect the telephone, the answering machine or the fax ma-
chine to a FON 1 socket. Use only one FON 1. One of the two
sockets must remain free.
Some countries have telephone connectors specific to their net-
works. The FRITZ!Box package may include an adapter for con-
necting telephones.

USBPowerLAN 4LAN 3LAN 2LAN 1WANFON 2FON 1DSL

2. Configure the telephone in the FRITZ!Box user interface; see
page 85.
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Instructions: Connecting a Second Analog Telephone

1. Connect the telephone, the answering machine or the fax ma-
chine to the FON 2 socket. If the device to be connected has a TAE
connector, use the TAE/RJ11 adapter included with delivery.

USBPowerLAN 4LAN 3LAN 2LAN 1WANFON 2FON 1DSL

2. In the user interface of your FRITZ!Box: Configure the connected
device; see page 85.

Instructions: Connecting an IP Telephone

IP telephones are special telephones for internet telephony (IP stands
for Internet Protocol).

1. Connect the IP telephone to the FRITZ!Box using a network cable
or connect the IP telephone with the FRITZ!Box over Wi-Fi.

2. Configure the telephone in the FRITZ!Box user interface; see
page 85.
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Connecting a Smartphone

Overview

You can register your iPhone or Android smartphone with your
FRITZ!Box using the FRITZ!App Fon. Then you can make calls with your
smartphone at home, using all of the telephone numbers configured in
the FRITZ!Box. And the smartphone can still be reached at your mobile
telephone number as well.

Requirements

• iPhone or Android smartphone

• The setting Allow access for applications is enabled in the
FRITZ!Box (in the user interface under Home Network > Network >
Network Settings)

Instructions: Connecting a Smartphone

1. Establish a Wi-Fi connection to the FRITZ!Box on your smart-
phone.

2. Install FRITZ!App Fon on your smartphone. FRITZ!App Fon is
available from the Google Play Store and the Apple App Store.

3. Start the FRITZ!App Fon.
FRITZ!App Fon is automatically configured as an IP telephone in
the FRITZ!Box.

4. Configure the IP telephone FRITZ!App Fon in the FRITZ!Box user
interface; see page 85.
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Connecting a Door Intercom System

Overview

Door intercom systems with an a/b interface and IP door intercoms
can be connected to the FRITZ!Box. Then you have the following
options:

• You can answer the doorbell on your telephones, speak with visi-
tors, and open the door, even on a mobile telephone or another tele-
phone connection away from home.

• You can have the camera image from your door intercom system
displayed on FRITZ!Fon telephones with a color display.

• You can configure a special ringtone to signal the doorbell on a
FRITZ!Fon.

Supported Door Intercom Systems

• Door intercom system with an a/b interface that uses DTMF (dual-
tone multi-frequency signaling) tone dialing.

• IP door intercom systems that can be configured as SIP clients (by
entering the login data for a SIP registrar).

Instructions: Connecting a Door Intercom System with an a/b Interface

1. In the user interface of your FRITZ!Box: Configure the door
intercom system; see page 87.

2. Connect the door intercom system to a FON 1 or FON 2 socket.
Note: One FON 1 socket must remain free (not allocated).

Instructions: Connecting an IP Door Intercom System

1. Connect the IP door intercom system to the FRITZ!Box using a
network cable or Wi-Fi.

2. Configure the door intercom system in the FRITZ!Box user inter-
face; see page 87.
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Configuring Telephones, Fax Machines, and Answering Machines

Overview

Once you have connected your telephony devices, configure these de-
vices in the FRITZ!Box. For each device, specify:

• Telephone number for outgoing calls to the public telephone net-
work

• How incoming calls should be handled: Should the device react
(ring, for instance) to every call, or only respond to calls for certain
telephone numbers?

• Further settings that depend on the kind of device.

Requirements

• Your own telephone numbers are set up in the FRITZ!Box.

Please Note

The following rules apply for IP telephones:

• IP telephones are configured in the FRITZ!Box such that no interna-
tional calls are possible. You can disable this security feature, see
page 86.

• Various FRITZ!Box features are not available for IP telephones, in-
cluding telephone books, fax and data connections, routing, busy on
busy, and controlling FRITZ!Box functions (for instance, switching
Wi-Fi on and off).

Instructions: Configuring Telephones and Other Devices

1. Open the user interface; see page 56.

2. Click on Telephony > Telephony Devices in the menu.

3. If the device to be configured is not yet included in the list of tele-
phony devices, click on Configure New Device. The wizard guides
you through the assignment of telephone numbers and enters
the device in the list.
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4. To configure further settings for a device in the list, click next to

the device on the Edit button . The kind of device determines
which additional settings are available.

Instructions: Enabling International Calls for an IP Telephone

An IP telephone is configured in the FRITZ!Box such that only domes-
tic calls and calls to emergency numbers are possible. You can disable
this security feature:

1. Open the user interface; see page 56.

2. Click in the menu on Telephony > Telephone Numbers and on
the Line Settings tab.

3. Under Security, click on Change selection.

4. Disable the checkbox next to the desired IP telephone and click
on OK.

5. Save your settings by clicking on Apply.
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Configuring a Door Intercom System

Overview

Once you have connected your door intercom system to the FRITZ!Box,
configure the door intercom system in the FRITZ!Box. Specify the
telephones or telephone numbers to which door calls should be
forwarded. You can also configure other settings, for instance, to
have the camera image from the door intercom system sent to your
FRITZ!Fon.

Instructions: Configuring a Door Intercom System

1. Open the user interface; see page 56.

2. Click on Telephony > Telephony Devices in the menu.

3. Click on Configure New Device. With the Edit button  you can
also change the settings of a door intercom system that has al-
ready been configured. 
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Mesh with FRITZ!

Contents of this chapter:

Expanding the Wi-Fi through Mesh.......................................................................... 89
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Expanding the Wi-Fi through Mesh

Overview

If the Wi-Fi network of the FRITZ!Box does not reach all of your rooms,
then you can extend it with various FRITZ! products.

Mesh combines the individual Wi-Fi networks of the FRITZ! devices in-
to one large Wi-Fi network which has just one Wi-Fi network name and
one network key.

The FRITZ!Box is the hub of the Mesh, the Mesh Master. Other FRITZ!
devices in the Mesh are Mesh Repeaters.

Example Configuration

Mesh Master
Internet

WLAN
Mesh

Mesh Repeater

FRITZ! Devices with Mesh

The following FRITZ! products can be used as Mesh Repeaters to ex-
pand the Wi-Fi network of the FRITZ!Box:

FRITZ! Device Details

FRITZ!Repeater Connection to the FRITZ!Box via Wi-Fi or LAN cable
(FRITZ!Repeater with LAN port only).

en.avm.de/products/fritzwlan
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FRITZ! Device Details

FRITZ!Powerline Connection to the FRITZ!Box over electrical wiring

en/avm.de/products/fritzpowerline)

second
FRITZ!Box

The second FRITZ!Box must support the Mesh
Repeater and IP client mode functions; see the
manual at en.avm.de/service/manuals.
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Enabling Mesh for FRITZ!Repeaters and FRITZ!Powerline

Overview

In order to benefit from the advantages of Mesh, enable Mesh for all
FRITZ!Repeater and FRITZ!Powerline devices located in the home net-
work of your FRITZ!Box.

Requirements

• FRITZ!Repeater / FRITZ!Powerline with FRITZ!OS 7 or later

Instructions: Enabling Mesh for a FRITZ!Repeater

1. Open the FRITZ!Box user interface; see page 56.

2. Click on Home Network > Mesh in the menu.

3. The FRITZ!Box is displayed in the overview with the Mesh
enabled  symbol. If the symbol is also displayed for
the FRITZ!Repeater, then Mesh is already enabled for
the FRITZ!Repeater. If the symbol is missing next to the
FRITZ!Repeater, continue with the next step.

4. Press the button on the FRITZ!Repeater.

After the button is released, the WLAN or Connect LED on the
FRITZ!Repeater flashes rapidly.

5. Within 2 minutes, start WPS on the FRITZ!Box. Do this by
pressing the Connect/WPS button until the Info LED starts flash-
ing.

Mesh is enabled and the FRITZ!Repeater is displayed in the overview
marked with the Mesh enabled symbol.

Instructions: Enabling Mesh for FRITZ!Powerline

1. Open the FRITZ!Box user interface; see page 56.

2. Click on Home Network > Mesh in the menu.
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3. The FRITZ!Box is displayed in the overview with the

Mesh enabled  symbol. If the symbol is also displayed
for FRITZ!Powerline, then Mesh is already enabled for
FRITZ!Powerline. If the symbol is missing next to the
FRITZ!Powerline, continue with the next step.

4. Press the button on FRITZ!Powerline to establish a connection:

FRITZ!Powerline Model Connection Button

1260E Connect

1240E, 546E, 540E WLAN/WPS

After the button is released, all of the LEDs on FRITZ!Powerline
flash.

5. Within 2 minutes, start WPS on the FRITZ!Box. Do this by
pressing the Connect/WPS button until the Info LED starts flash-
ing.

Mesh is enabled and FRITZ!Powerline is displayed in the overview
marked with the Mesh enabled symbol.
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Using the FRITZ!Box as a Mesh Repeater

Overview

You can use your FRITZ!Box 7590 AX as a Mesh Repeater. As Mesh Re-
peater, the FRITZ!Box 7590 AX expands the Wi-Fi network of another
FRITZ!Box which is connected to the internet connection.

Instructions: Configuring FRITZ!Box as a Mesh Repeater

1. Open the user interface; see page 56.

2. Click in the menu on Home Network > Mesh > Mesh Settings.

3. For instructions, open the online help . 
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Using AVM Services for Diagnostics and Maintenance

Overview

The AVM services for diagnostics and maintenance keep your 
FRITZ!Box 7590 AX and the FRITZ!OS operating system up to date and 
support the security and further development of your FRITZ!Box.

We recommend leaving the use of all AVM services enabled for your 
FRITZ! device.

AVM services

The following AVM services are provided by your FRITZ!Box:

AVM Service Explanation

Search for updates Your FRITZ!Box connects with the AVM update
server regularly to search for and install new
versions of FRITZ!OS.

Diagnostics data for
error analysis

Upon suspicion of misuse by third parties,
your FRITZ!Box transmits error reports or
technical diagnostics data to AVM for analysis.

Diagnostics data for
system maintenance

Your FRITZ!Box transmits device-specific da-
ta to AVM for the development of security up-
dates and to further develop FRITZ!OS.

Data Protection

The diagnostics data and the device-specific data transmitted by your
FRITZ!Box to AVM do not contain any personalized data. The data
transmitted serve the exclusive purpose of technical adaptations and
optimizations of your FRITZ!Box. Also, AVM does not pass these data
on to third parties. The exact wording of the data privacy statement is
presented under Legal Notice > Data Privacy Statement in the online
help.
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Instructions: Configuring AVM Services

1. Open the user interface; see page 56.

2. Click in the menu on Internet > Account Information and on the
AVM Services tab.

3. For instructions, open the online help .
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Configuring Parental Controls

Overview

With parental controls you can control network devices’ internet use.
For each individual network device, you can limit the duration and con-
tent of internet use. The specifications for temporal and content-relat-
ed restrictions are created and saved as access profiles. You assign
these access profiles to the network devices.

• You can create multiple different access profiles; see page 100.

• With the device block you can block all internet use for a network
device without using a special access profile; see page 98.

• With tickets you can extend the restricted use time for individual
network devices. A ticket is redeemed on the network device and
extends the use time by 45 minutes. Tickets can be redeemed be-
fore the use time has been exhausted to avoid interruption of online
time. To distribute a ticket for extended use time, see page 99.

• The remaining online time permitted can be queried on any network
device with restricted online time; see page 99.

Example

You have three children, all of whom use various devices that access
the internet via the FRITZ!Box. You would like to restrict your children’s
use of the internet as follows:

• Their daily time online is to be restricted to a few hours.

• Access to websites with adult content is to be blocked.

With parental controls you can restrict the internet use of each child in-
dividually.

Requirements

• The FRITZ!Box establishes its own connection to the internet. If the
FRITZ!Box is configured as an IP client that uses the internet con-
nection of another router, you must use the parental controls set on
the other router.
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Instructions: Configuring Parental Controls for a Network Device

1. Open the user interface; see page 56.

2. Click on Internet > Filter in the menu and then on the Access
Profiles tab.

3. If there is no access profile with the restrictions you want, then
create an access profile:

– For instructions, open the online help .

4. Click on Internet > Filter in the menu and then on the Parental
Controls tab.

5. Click on Change Access Profiles.

6. Assign to the network device the access profile with the desired
restrictions:

– For instructions, open the online help .

Instructions: Blocking a Device

1. Open the user interface; see page 56.

2. Click on Internet > Filter in the menu and then on the Parental
Controls tab.

3. Select the network device in the device overview and click on the
Block link.

Internet access is blocked for this network device. It is no longer pos-
sible to access the internet from this device.
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Instructions: Distributing a Ticket for Extended Use Time

1. Open the user interface; see page 56.

2. Click on Internet > Filter in the menu and then on the Access
Profiles tab.

In the Tickets for Additional Online Time area, a table with 10
tickets is displayed.

3. Distribute the tickets by printing them out:

– Click on Print Tickets.

› The 10 tickets are shown in the Tickets for Online Access
window.

– Print out the tickets and distribute them to the users of the
network devices whose online time is to be extended.

4. If you want to distribute only one single ticket, then click on
Share Ticket.

A ticket is saved to the clipboard and can be sent to the user of a
network device however you like. In the drop-down list of tickets,
that ticket is displayed crossed out and gray.

Instructions: Querying Remaining Online Time

1. Open a browser on the network device for which the remaining
online time is to be queried.

2. Enter fritz.box in the address bar of the browser.

The time remaining before the permitted online time has been
exhausted is shown in the Parental Controls window. If the user
has a ticket to extend online time, it can be redeemed here.
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Creating and Assigning Access Profiles

Overview

In an access profile you can enter the time and content restrictions for
internet use. The devices in the network can have different access pro-
files. An access profile can be assigned to one or multiple network de-
vices. A network device then accesses the internet exactly as specified
in the access profile.

Access Profile: Definition

An access profile is a provision that describes exactly what is allowed
during internet use. An access profile takes into consideration three
aspects of internet use:

Aspect Description

Time limit With time limits you can define when and
for how long internet use is permitted each
day.

Filters for websites With the filter lists you can specify which
websites are allowed to be accessed.

Blocked network applica-
tions

With the list of blocked network applica-
tions you specify which network applica-
tions are allowed to communicate over the
internet. This list can contain, for instance,
file sharing programs or chat software.

Example

You have three children and would like to control the internet use of
each child in different ways:

• Create an individual access profile for each child.

• Include in this access profile the time and content restrictions to be
imposed on the given child.
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Preconfigured Access Profiles

Name Properties

Standard • Set by default to unrestricted use

• Automatic access profile for network devices reg-
istering with the home network for the first time

• Can be changed

Guest • Automatic, exclusive access profile for network
devices registering with the guest network

• Can be changed

Unrestricted • Unrestricted internet use

• Cannot be changed

Instructions: Creating an Access Profile

1. Open the user interface; see page 56.

2. Click on Internet > Filter in the menu and then on the Access
Profiles tab.

3. For instructions, open the online help .

Instructions: Assigning an Access Profile

1. Open the user interface; see page 56.

2. Click on Internet > Filter in the menu and then on the Parental
Controls tab.

3. For instructions, open the online help .
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Editing Filter Lists

Overview

You can use a filter list to block access to websites with inappropriate
content. Upon delivery, there are two empty lists in the FRITZ!Box. You
can enter websites in these lists. These lists can then be used as filters
in the access profiles.

Types of Filter Lists

There are different types of filter lists in the FRITZ!Box. The lists work
in the following way:

Filter List Function and Use

Permitted
Websites

• You can edit this list yourself.

• This list can then be used in the access profiles.

• This list only affects devices that use an access pro-
file which uses this list.

• Access is allowed to websites included in this list.

• Use the permitted websites list if most websites are
to be blocked and only a few are permitted.

Blocked Web-
sites

• You can edit this list yourself.

• This list can then be used in the access profiles.

• This list only affects devices that use an access pro-
file which uses this list.

• Access is blocked to websites included in this list.

• Use the blocked websites list if most websites are
to be permitted and only a few are to be blocked.
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Filter List Function and Use

Permitted IP
Addresses

• The entries in this list are created automatically.

• This list only affects devices that use an access pro-
file which uses the Blocked Websites list.

• When websites from this list of blocked websites
are opened with your IP address, these IP address-
es are automatically registered in the Permitted
Websites list.

• The IP addresses can be released individually in the
Permitted IP Addresses list to allow direct access
to these IP addresses.

IP Block List IP addresses that are entered in the IP block list can-
not establish a connection to the FRITZ!Box. With the
IP block list you can block incoming connections from
specific IP addresses.

Requirements

• The FRITZ!Box establishes its own connection to the internet. If the
FRITZ!Box is configured as an IP client that uses the internet con-
nection of another router, you must use the filter functions set on
the other router.

Instructions: Editing Filter Lists

1. Open the user interface; see page 56.

2. Click on Internet > Filter in the menu and then on the Lists tab.

3. For instructions, open the online help .
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Configuring Priorities for Internet Use

Overview

For network devices or network applications you can define different
priorities for access to the internet connection.

You can reserve bandwidth for the home network whenever the guest
network of the FRITZ!Box is in use.

Prioritization Categories

There are three prioritization categories for network applications:

• Real-time applications have the highest priority. This category is in-
tended for applications with high demands on transmission speed
and reaction times (for example, internet telephony, IPTV, video on
demand). If an application of this category uses the internet connec-
tion to full capacity, no other data will be transmitted.

• Prioritized applications have intermediate priority. This category is
intended for applications that require fast reaction times (for exam-
ple, company access, terminal applications, games). These applica-
tions will be granted higher priority. When an application of this cat-
egory uses the full capacity of the internet connection, the data of
other applications will be transferred with lower priority.

• Background applications have the lowest priority. This category is
for applications that run in the background, which are treated with
low priority when the internet connection is running at capacity (for
instance, automatic updates, peer-to-peer services). If no other net-
work applications are active, then the background applications re-
ceive the entire bandwidth.

Reserving Bandwidth for the Home Network

All of the network devices connected with the FRITZ!Box share the
bandwidth available on the connection. This means that devices in the
home network and in the guest network have to share bandwidth. You
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can reserve bandwidth for the home network. Whenever the bandwidth
reserved for the home network is not needed, it can be used by the de-
vices in the guest network.

Instructions: Configuring Priorities

1. Open the user interface; see page 56.

2. Click on Internet > Filter > Prioritization in the menu.

3. For instructions, open the online help .
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Configuring Port Sharing

Overview

With default settings in the FRITZ!Box, programs on your computer
and LAN cannot be accessed from the internet. For applications like
online games and file sharing software, or server services like HTTP,
FTP, VPN, terminal and remote access servers, you have to make your
computer accessible to other internet users.

Port Sharing

Using port sharing you allow incoming connections from the internet.
By releasing certain ports for incoming connections, you grant other
internet users controlled access to the computers in your network.

Port Sharing on Protocols

Port sharing in the FRITZ!Box is possible on the following protocols:

Protocol Internet protocol Explanation

PING IPv6 The FRITZ!Box responds to ping in-
quiries from the internet addressed
to the IPv6 address of the FRITZ!Box.
Additionally, you can set up PING6 port
forwarding rules for each computer
in the home network since each
computer has its own globally valid
IPv6 address.

TCP

UDP

IPv4 Within IPv4 networks you can open
the FRITZ!Box firewall for the TCP and
UDP protocols when entering the port
range. One port can be opened for ex-
actly one computer.
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Protocol Internet protocol Explanation

IPv6 Within IPv6 networks you can open
the FRITZ!Box firewall for the TCP and
UDP protocols when entering the port
range. One port can be opened for each
computer in the network.

ESP

GRE

IPv4 Within IPv4 networks you can open the
firewall for the two protocols ESP and
GRE, which do not use ports.

Instructions: Configuring Port Sharing

1. Open the user interface; see page 56.

2. Click on Internet > Permit Access in the menu and then on the
Port Sharing tab.

3. For instructions, open the online help .
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Enabling Dynamic DNS

Overview

Every time the internet connection is interrupted, the internet service
provider reassigns the IP address. The IP address may change in the
process. Dynamic DNS is an internet service that makes it possible for
the FRITZ!Box to remain accessible from the internet at all times un-
der a fixed name, the domain name, even when the public IP address
changes.

You must register with a dynamic DNS provider to use this service.
Every time the IP address changes, the FRITZ!Box transmits the new IP
address to the dynamic DNS provider in the form of an update request.
Then the domain name is assigned to the current IP address by the dy-
namic DNS provider.

Dynamic DNS and MyFRITZ!

MyFRITZ! can be used as an alternative to dynamic DNS. The two ser-
vices can also be used in parallel. For more information on MyFRITZ!,
see page 242.

Requirements

• You are registered with a dynamic DNS provider and have set up a
domain name.

Instructions: Enabling Dynamic DNS

1. Open the user interface; see page 56.

2. Click on Internet > Permit Access in the menu and then on the
DynDNS tab.

3. For instructions, open the online help .
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Remote Access to the FRITZ!Box

Overview

You can also access the FRITZ!Box user interface via the internet from
on the go, and make settings in the FRITZ!Box userface with a laptop,
smartphone, or tablet.

For access via the internet, enable the HTTPS, FTP or FTPS protocol in
the FRITZ!Box.

HTTPS, FTP and FTPS

With the HTTPS, FTP and FTPS protocols, you have various possibilities
for accessing the FRITZ!Box via the internet.

Protocol Function

HTTPS (Hypertext Transfer
Protocol Secure)

HTTPS is an internet protocol for bug-
proof communication between the web
server and the browser in the World Wide
Web.

Enable this protocol to allow access to the
FRITZ!Box from the internet.

FTP (File Transfer Proto-
col)

FTP is a network protocol for transmitting
files in IP networks.

Enable this protocol to allow access by
FTP to the FRITZ!Box storage media from
the Internet.

FTPS (FTP over SSL) FTPS is a method for encrypting the FTP
protocol.

Enable this protocol to secure transmis-
sion over FTP.
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Requirements

• For access to the user interface: In the FRITZ!Box at least one
FRITZ!Box user has been configured with access rights from the in-
ternet.

• To change FRITZ!Box settings that require additional confirmation
(two-factor authentication): An authenticator app has been config-
ured for the user with access rights from the internet. Instructions
are presented in the online help of the FRITZ!Box user interface.

Additional confirmation is required to save or perform security-rel-
evant settings and functions.

• For access to storage: In the FRITZ!Box at least one FRITZ!Box user
has been configured with access rights from the internet and the
right to access the available storage media.

Instructions: Enabling HTTPS, FTP, and FTPS in the FRITZ!Box

1. Open the user interface; see page 56.

2. Click on Internet > Permit Access in the menu and then on the
FRITZ!Box Services tab.

3. For instructions, open the online help .
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Configuring VPN

Overview

With a VPN (Virtual Private Network) it is possible to establish bug-
proof encrypted connections over the internet. You can also establish
VPN remote connections to your FRITZ!Box and the devices in your
home network. You can connect individual devices like smartphones,
tablets, or computers with the FRITZ!Box over VPN. You can also con-
nect two FRITZ!Box home networks at different locations over one VPN.

The FRITZ!Box supports two VPN solutions:

• IPSec

• WireGuard

Example Configuration
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VPN Service Portal

Additional information on VPN with the FRITZ!Box is presented under
en.avm.de/vpn on the AVM website.

VPN with MyFRITZ!App for Android Devices

On smartphones and tablets with Android, it is easy to establish IPSec
VPN connections to your FRITZ!Box with the MyFRITZ!App.

1. Install the MyFRITZ!App on your smartphone or tablet.

2. Log in to your FRITZ!Box.

3. Configure the VPN connection in the MyFRITZ!App settings with just
one click.

Once the VPN connection is configured, you can establish a VPN
connection to your FRITZ!Box at any time from anywhere with the
MyFRITZ!App.

As soon as the VPN connection is established, the following apply:

• In the MyFRITZ!App you can click on a link to access your FRITZ!Box
and other devices that have their own web interface, for example a
NAS system.

• All of your Android device's internet communication takes place
over the VPN connection.

Connecting Individual Devices with the FRITZ!Box via VPN

You can configure VPN connections in the FRITZ!Box for smartphones,
tablets, and computers. The table below provides an overview of the
VPN solutions in the different operating systems.
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Operat-
ing sys-
tem

Establish an IPSec VPN connec-
tion

Establish a WireGuard
VPN connection

Android

iOS

You need the WireGuard
app to establish VPN con-
nections.

macOS

Linux

You can establish the VPN con-
nections using the solution in-
cluded in the operating system
without additional software. You need the WireGuard

software to establish VPN
connections.

Windows
10 / 8 / 7

You need additional software
to establish IPSec VPN con-
nections. You can use the
FRITZ!VPN software. You can
download FRITZ!VPN free of
charge from the AVM website:
en.avm.de/vpn

You need the WireGuard
software to establish VPN
connections.

Win-
dows 11

You need the WireGuard
software to establish VPN
connections.

Connecting FRITZ!Box Home Networks via VPN (LAN-LAN Linkup)

You can connect two or more FRITZ!Box home networks via VPN with
bug-free encryption. The VPN configurations listed in the table below
can be configured with IPSec and with WireGuard.

VPN Configuration Description

VPN for two or more
FRITZ!Box home net-
works

You can connect two or more FRITZ!Box
home networks at different locations with
each other via VPN (LAN-LAN linkup).

From any home network you can access
the devices in the other home networks
and use all of the IP-based services such
as email servers, databases, and file
servers at all locations.
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VPN Configuration Description

VPN between two
FRITZ!Box home net-
works for individual LAN
ports

The VPN connection between two
FRITZ!Box home networks can be restrict-
ed to individual LAN ports.

Configure a FRITZ!Box as
a VPN client of another
FRITZ!Box.

You can configure the VPN connection
between two FRITZ!Box home networks
so that one FRITZ!Box acts as a VPN
client of the other FRITZ!Box. In such a
configuration, devices in the home network
of the FRITZ!Box configured as a VPN serv-
er can only be reached from the home net-
work of the FRITZ!Box configured as a VPN
client. It is not possible for devices in the
home network of the VPN server to access
devices in the VPN client's home network.

Connecting a FRITZ!Box with a Company VPN Network

With IPSec you can configure a VPN that connects your FRITZ!Box
home network with the VPN server at your company. In this case the
FRITZ!Box is configured as a VPN client. Over this VPN connection you
can access devices and data in the company's network from the home
network of the FRITZ!Box. It is not possible to access devices in your
home network from the company network.

The IPSec algorithms listed below must be applied in the company
VPN.

The FRITZ!Box supports VPN connections according to the IPsec stan-
dard with ESP, IKEv1, and pre-shared keys. Authentication Header (AH)
and Perfect Forward Security (PFS) are not supported.

• Supported IPSec algorithms for IKE phase 1:

- Encryption method: AES with 256, 192, 128 bit, Triple DES with
168 bit or DES with 56 bit

- Hash algorithms: SHA2-512, SHA1 or MD5-96
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- The FRITZ!Box uses 1024-bit Diffie-Hellman initial key exchange
(DH group 2). It then also accepts 768, 1536, 2048 and 3072 bit
(DH groups 1, 5, 14, and 15).

• Supported IPSec algorithms for IKE phase 2:

- Encryption method: AES with 256, 192, 128 bit, Triple DES with
168 bit or DES with 56 bit

- Hash algorithms: SHA2-512, SHA1 or MD5-96

- The Diffie-Hellman group is determined by IKE phase 1

- Compression: None

Connecting FRITZ!Box with a VPN Provider

With WireGuard, you can use your FRITZ!Box to establish a VPN con-
nection to an internet anonymization service (VPN provider). You can
specify whether all or only some of your devices in the home network
can access the internet via the VPN provider. The VPN provider must
support WireGuard.

IPv4 and IPv6 Network Traffic over VPN

The FRITZ!Box can establish VPN connections over both IPv4 and
IPv6. This means that VPN connections can also be established if the
FRITZ!Box is operated on an internet connection with Dual-Stack Lite
(DS-Lite).

However, the FRITZ!Box can only transmit IPv4 data within the VPN
tunnel. It is not possible to access IPv6 web services or devices in the
remote network over the VPN connection if they are only available via
IPv6.

Maximum Number of Simultaneous VPN Connections to the FRITZ!Box

In the FRITZ!Box you can configure several VPN connections and use
them at the same time. It does not matter whether the connections
are IPSec or WireGuard connections, connections from a computer or
smartphone, connections to another FRITZ!Box or a company VPN.
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Theoretically the maximum number of VPN connections that can be
configured in the FRITZ!Box is unlimited. However, IPSec connections
can only be configured for up to 20 FRITZ!Box users.

The maximum number of VPN connections that can be used at the
same time depends on the speed and current utilization of the inter-
net connection, the VPN technologies being used, and the utilization
of the FRITZ!Box. We recommend using no more than 10 to 20 VPN
connections at the same time.

Instructions: Configuring VPN in the FRITZ!Box

1. Open the user interface; see page 56.

2. Click on Internet > Permit Access in the menu.

3. If you would like to configure a VPN connection with IPSec, click
on VPN (IPSec).

4. If you would like to configure a VPN connection with WireGuard,
click on VPN (WireGuard).

5. For instructions, open the online help .
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Configuring IPv6

Overview

IPv6 stands for internet protocol version 6. This is the successor proto-
col to IPv4. IPv6 is more powerful, and has more addresses and better
security properties than IPv4.

The FRITZ!Box supports IPv6 and can establish IPv6 connections.

Services that Support IPv6

Home Network/
Internet

Services that Support IPv6

IPv6-capable ser-
vices in the home
network

• FRITZ!NAS access via SMB or FTP/FTPS

• Access to the user interface with HTTP or
HTTPS over IPv6

• The DNS resolver of the FRITZ!Box supports
queries for IPv6 addresses (AAAA records)
and can query the upstream DNS resolver of
the internet service provider over IPv6.

• The globally valid prefix is distributed via
router advertisement.

• For guest access to the Wi-Fi network, the
home network and Wi-Fi guests are separat-
ed by IPv6 subnetworks.

• UPnP, UPnP AV media server
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Home Network/In-
ternet

Services that Support IPv6

IPv6-capable ser-
vices in the internet

• FRITZ!NAS access via FTPS

• Completely closed firewall to protect against
unsolicited data from the internet (Stateful
Inspection Firewall)

• Voice over IPv6

• Automatic provisioning (TR-069)

• Time synchronization over NTP (Network
Time Protocol)

• Remote access via HTTPS

• Dynamic DNS via dyndns.org or
namemaster.de

Requirements

• IPv6 must be installed and enabled on the computers in your home
network (standard in Windows since Windows Vista and Windows 7,
in mac OS since Mac OS X 10).

Instructions: Configuring IPv6 in the FRITZ!Box

1. Open the user interface; see page 56.

2. Click in the menu on Internet > Account Information and on the
IPv6 tab.

3. For instructions, open the online help .
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Configuring the FRITZ!Box as a LISP Router

Overview

LISP stands for Locator/Identifier Separation Protocol. LISP is a rout-
ing architecture which separates information about location and identi-
ty: there is one IP address for the location and one for the identity. The
FRITZ!Box can be configured as a LISP router.

LISP is useful if technical or organizational reasons make it preferable
to keep the same IP addresses, even when you switch internet service
providers. With LISP, devices do not lose their identity (host devices,
virtual machines) when they change location.

Requirements

• You are registered with a LISP provider.

Instructions: Configuring the FRITZ!Box as a LISP Router

1. Open the user interface; see page 56.

2. Click in the menu on Internet > Account Information and on the
LISP tab.

3. For instructions, open the online help . 
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User Interface: Telephony Menu
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Configuring and Using the Telephone Book

Overview

You can set up various telephone books in the FRITZ!Box. Which
telephone book features are available depends on the telephone used:

Telephone Available Functions

FRITZ!Fon • Telephone book available in the
FRITZ!Fon menu

• Option for separate telephone books for
multiple FRITZ!Fon telephones

• Quick-dial numbers

• Click to Dial

Cordless telephone with
CAT-iq 2.0 support

• Telephone book available in the menu of
the telephone

• Quick-dial numbers

• Click to Dial

FRITZ!App Fon Telephone book available in FRITZ!App Fon

IP telephone FRITZ!Box telephone book not available

Others • Quick-dial numbers

• Click to Dial

Kinds of Telephone Books

You can set up different kinds of telephone books in the FRITZ!Box:

Telephone Book Description

Local telephone
book

The entire telephone book is saved in the
FRITZ!Box.
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Telephone Book Description

You can set up the following contacts as an on-
line telephone book:

Google Contacts

iCloud contacts (Apple)

Contacts from email accounts with 1&1, GMX,
WEB.DE, and Telekom (Telekom Mail)

Contacts in CardDAV format

Online telephone
book

Once an online telephone book has been con-
figured, its contacts are available on your
FRITZ!Fon cordless telephones. The online tele-
phone book is synchronized with your contacts
in the internet at regular intervals.

You can set up multiple local and multiple online telephone books, for
instance, separate telephone books for different FRITZ!Fon telephones.
Quick-dial numbers can be configured only in the first local telephone
book.

Instructions: Setting Up a New Telephone Book in the FRITZ!Box

1. Open the user interface; see page 56.

2. Click in the menu on Telephony > Telephone Book and on the
Telephone Book tab.

3. For instructions, open the online help .

Instructions: Enabling and Using “Click to Dial”

With "Click to Dial" you can establish calls from the call list or the tele-
phone book.

1. Open the user interface; see page 56.

2. Click on Telephony > Telephone Book in the menu and then on
the Click to Dial tab.
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3. For instructions, open the online help .
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Configuring and Using the Answering Machine

Overview

You can configure up to five answering machines in the FRITZ!Box,
including multiple answering machines for the same telephone
number.

Features

• If desired, you can receive any new messages automatically by
email.

• With a schedule you can define times to switch on and off on differ-
ent days of the week.

• With remote playback you can check answering machines from on
the go.

Example 1

You have one telephone number for personal contacts and a second
telephone number for business contacts. You can set up a separate an-
swering machine for each telephone number.

Example 2

You use the answering machine in the office and the answering ma-
chine should record messages at all times. However, callers should
hear a different message during office hours than outside of business
hours.

For this you can set up two answering machines with different mes-
sages for the office telephone numbers. Configure the schedules such
that the answering machines are never enabled at the same time.

Instructions: Configuring Answering Machines

1. Open the user interface; see page 56.

2. Click on Telephony > Answering Machine in the menu.
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3. For instructions, open the online help .

Operating the Answering Machine with Devices in the Home Network

You can operate the answering machine with the following devices:

• With your FRITZ!Fon. Instructions are presented in the current
FRITZ!Fon manual on en.avm.de/service/manuals.

• By voice menu using any connected telephone. Instructions are in-
cluded in this manual: see page 263.

• By pressing a button on your FRITZ!DECT 440. Instructions for
configuring the buttons are presented in the current FRITZ!DECT
manual on en.avm.de/service/manuals.

Picking Up a Call from the Answering Machine on the Telephone

Calls that have already been accepted by the answering machine can
be picked up on your telephone. For more information, see page 265.

Instructions: Listening to Answering Machines via Remote Playback

If you enabled remote playback in the configuration of the answering
machine, then you can listen to an enabled answering machine from on
the go:

1. Call your telephone line.

2. When the answering machine answers: Press the * (star) key
on the telephone and then enter the remote playback PIN.

3. Follow the voice menu.

FRITZ!Box 7590 AX 125

User Interface: Telephony Menu

• • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • •

• • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • •

https://en.avm.de/service/manuals/
https://en.avm.de/service/manuals/


Using the Fax Function

Overview

With the FRITZ!Box you can send and receive faxes. The FRITZ!Box can
forward received faxes to your email address. Send the fax from the
user interface. A graphic file in JPG or PNG format can be appended to
any fax transmission.

Maximum Fax Length

A maximum of ten A4 pages can be transmitted as a fax. If you append
a graphics file, page 10 is reserved for the graphics.

Instructions: Configuring the Fax Function

1. Open the user interface; see page 56.

2. Click on Telephony > Telephony Devices in the menu.

3. For instructions, open the online help .

Instructions: Sending Faxes

1. Open the user interface; see page 56.

2. Click on Telephony > Fax in the menu.

3. For instructions, open the online help .

FRITZ!Box 7590 AX 126

User Interface: Telephony Menu

• • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • •

• • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • •



Configuring Call Diversion

Overview

You can configure call diversion for incoming calls in the FRITZ!Box.

Incoming calls

Call diversion can be set up for the following calls:

• all incoming calls

• all calls from a certain telephone number or a certain contact in the
telephone book

• all calls from telephone numbers not included in the telephone
book

• all calls without a telephone number (anonymous calls)

• for multiple telephone numbers: all calls for a certain telephone
number or a certain telephone

Destination Numbers

You can divert calls to:

• another telephone number (a different telephone line or mobile
telephone number)

• one of the FRITZ!Box’s internal answering machines

Example

While you are on the go, calls are to be forwarded from the office to
your mobile telephone.

Instructions: Configuring Call Diversion

1. Open the user interface; see page 56.

2. Click on Telephony > Call Handling in the menu and then on the
Call Diversion tab.
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3. For instructions, open the online help .
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Configuring Call Blocks

Overview

In the FRITZ!Box you can block telephone numbers for outgoing and for
incoming calls.

Kinds of Call Blocks

You can configure various kinds of call blocks:

Call Block for Function

Outgoing calls to
certain telephone
numbers or in cer-
tain ranges of tele-
phone numbers

Blocked telephone numbers can no longer be
called from the FRITZ!Box

You can also block ranges of telephone num-
bers like mobile networks or all telephone
numbers that begin with 0180.

Incoming calls from
certain telephone
numbers or certain
ranges of telephone
numbers

The FRITZ!Box does not accept calls from
blocked telephone numbers.

Call blocks for incoming calls only work when
the caller transmits their telephone number.

Calls from telephone
numbers not in the
telephone book

You can block all telephone numbers that are
not entered in a FRITZ!Box telephone book.

The telephone book is then your positive list for
telephone numbers: You can only be reached by
contacts from a FRITZ!Box telephone book.

Calls without a
telephone number
(anonymous calls)

The FRITZ!Box will not accept any calls from
callers who suppress their telephone number.

Example 1

You would like to prevent dialing of expensive premium telephone
numbers. For this you can set up a call block for outgoing calls to all
telephone numbers that begin with 0900.
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You can also configure a call block for the range of premium numbers
and further prevent the dialing of telephone numbers that start with
0190, 0180, 0137, or 0138.

Example 2

You would like to block sales calls from a certain telephone number.
For this you can set up a call block for incoming calls from this tele-
phone number.

Instructions: Configuring a Call Block

1. Open the user interface; see page 56.

2. Click on Telephony > Call Handling in the menu and then on the
Call Blocks tab.

3. For instructions, open the online help .
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Configuring Do Not Disturb

Overview

Do Not Disturb keeps a telephone from ringing at specified times. Calls
you miss then appear in the FRITZ!Box call list. Do Not Disturb cannot
be configured for IP telephones (connected via LAN port/Wi-Fi).

Example

You do not want your telephone to ring between 11 p.m. and 6 a.m.

Instructions: Setting Up Do Not Disturb

1. Open the user interface; see page 56.

2. Click on Telephony > Telephony Devices in the menu.

3. Click on the Edit button  for the desired telephone.

4. Switch to the Do Not Disturb tab.

5. For instructions, open the online help .
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Setting an Alarm

Overview

Setting an alarm will make your telephone ring at the specified time.

Example

You would like your telephone to wake you at 6:30 every morning.

Instructions: Configuring an Alarm

1. Open the user interface; see page 56.

2. Click on Telephony > Alarm in the menu.

3. For instructions, open the online help .
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Configuring a Dialing Rule

Overview

If you have multiple telephone numbers, you can configure dial-
ing rules. A dialing rule determines which telephone number the
FRITZ!Box uses for outgoing calls to a certain range of numbers, for in-
stance to mobile networks or to foreign countries.

Example

You have a telephone number with which you can save on international
calls. Then configure a dialing rule for international calls.

Instructions: Configuring Dialing Rules

1. Open the user interface; see page 56.

2. Click on Telephony > Call Handling in the menu and then on the
Dialing Rules tab.

3. For instructions, open the online help .
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Enabling DECT Eco

Overview

With the following settings you can reduce the radiation of DECT emis-
sions:

• Reduce DECT field strength: Enable this setting only if you use all
DECT devices in the vicinity of the FRITZ!Box. Reducing the field
strength reduces the range of the DECT radio network.

• DECT Eco: When DECT Eco is enabled, the FRITZ!Box switches off
the DECT radio network when all cordless telephones are in stand-
by mode. The radio network is switched back on when a call arrives
or you press a key on a cordless telephone.

You can enable these settings individually or at the same time.

Requirements

• All registered cordless telephones support DECT Eco: Under Tele-
phony > DECT > Monitor in the FRITZ!Box user interface, DECT Eco
supported is displayed for each telephone.

• The following devices are not registered with the FRITZ!Box:
FRITZ!DECT devices with a smart plug, FRITZ!DECT Repeaters,
another FRITZ!Box in DECT repeater mode.

Instructions: Reducing DECT Transmission Power

1. Open the user interface; see page 56.

2. Click on Telephony > DECT in the menu and then on the Base
Station tab.

3. Enable the Reduce DECT field strength checkbox.

4. Save your settings by clicking on Apply.

Instructions: Enabling DECT Eco

1. Open the user interface; see page 56.
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2. Click on Telephony > DECT in the menu and then on the Base
Station tab.

3. Enable the checkbox DECT Eco.

4. Select whether DECT Eco should always be enabled, or define
times when DECT Eco should be switched on and off.

5. Save your settings by clicking on Apply.
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Allowing Non-Encrypted DECT Connections

Overview

Some DECT repeaters from other manufacturers do not support en-
crypted connections. For operation of such DECT repeaters you can al-
low non-encrypted DECT connections.

In the default settings, the FRITZ!Box allows only authenticated and en-
crypted DECT connections.

Please Note

The following FRITZ!Box features cannot be used if you allow non-en-
crypted connections:

• Registration of a FRITZ!DECT Repeater or FRITZ!Box in DECT re-
peater mode

• DECT Eco

• HD telephony

• With FRITZ!Fon: ring tones of your own, web radio, podcasts,
background image, photos of callers, and playback of music files by
the FRITZ!Box media server

Instructions: Allowing Non-Encrypted DECT Connections

1. Open the user interface; see page 56.

2. Click on Telephony > DECT in the menu and then on the Base
Station tab.

3. For instructions, open the online help . 
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User Interface: Home Network Menu
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Overview of All Devices

Overview

In the Mesh Overview you see all devices that are attached to the
FRITZ!Box or connected with the network of the FRITZ!Box. The
overview covers the home network and the guest network.

Home Network and Mesh Wi-Fi: Overview Diagram

An overview diagram shows all devices that are physically connect-
ed to the FRITZ!Box or connected with the FRITZ!Box via Wi-Fi. The
overview diagram is a helpful tool to make the device connections
transparent.

What the Dia-
gram Shows

Details

Network devices All devices connected with the FRITZ!Box via Wi-
Fi, by network cable, via VPN or via powerline: PCs,
laptops, tablets, smartphones, TVs, game consoles,
wireless repeaters, powerline devices, etc.

Smart Home De-
vices

Radiator controls, smart plugs, controllable switch-
es, etc.

USB devices Storage drives, memory sticks, printers, etc.

DECT repeater Repeaters to extend the DECT transmission range

Connection tech-
nology

The technology of the connection to the FRITZ!Box is
shown for every device:

• Wi-Fi, Ethernet cable, VPN, powerline: for net-
work devices

• 2.4  GHz or 5  GHz : for wireless devices

• DECT: for cordless telephones, Smart Home de-
vices and DECT repeaters

• USB: for USB devices
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What the Dia-
gram Shows

Details

Connection
topology

Connection path of the devices to the FRITZ!Box:
direct connection or via a repeater, an access point,
or a powerline device

Devices in the
guest network

Devices that are connected with the FRITZ!Box via
the guest network.

Update available The  button for FRITZ! products in-
dicates that a new FRITZ!OS is available.

Devices in the
Mesh

Mesh enabled: the Mesh enabled  icon marks the
devices that are configured as Mesh Repeaters.
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Active Connections and Current Software Version

All devices shown in the Home Network and Mesh Wi-Fi diagram
are also listed in the Active Connections in the Home Network and
Current Software Version table.

The table offers the following functions:

Function Description

Check FRITZ!OS 
version

For FRITZ! products, the Update column dis-
plays whether the FRITZ!OS installed on the
FRITZ! device is the latest, or whether an up-
date is available.

Perform FRITZ!OS 
update

If the Update column in the table indicates
that a FRITZ!OS update is available, you can
perform the update directly from the table.

Open a properties
window for a device

The Properties column contains a Details link
for each device. Clicking on this link opens the
properties window for network devices. For
other devices, it opens the settings page in the
device’s technology area.
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Prioritize Device for Internet Access

You can prioritize network devices for internet access. Prioritized de-
vices receive preferential treatment when they access the internet.

Properties and Actions Description

Highest priority • On prioritized devices, all applications
that access the internet are treated as
real-time applications.

• When the internet connection is work-
ing at full capacity, a prioritized device
receives preferential treatment.

• If multiple devices are prioritized, they
are prioritized equally.

Wireless repeaters and
powerline devices

Prioritized wireless repeaters and pow-
erline devices do not pass their prioriti-
zation on to the network devices that are
connected with them. The prioritization
must be configured on the network de-
vices.

Adjusting prioritization Prioritized devices and all of their appli-
cations are added to the real-time appli-
cations under Internet > Filter > Priori-
tization. There you can configure adjust-
ments to the prioritization of the device.

Configuring prioritization Prioritization is configured in the proper-
ties window of the device (opening a prop-
erties window; see page 142).

Editing the Properties of a Network Device

The properties of any network device can be viewed, and settings
changed or reset, in the properties window of the given device.
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Instructions: Opening a Properties Window for a Device

1. Open the user interface; see page 56.

2. Click on Home Network > Network in the menu and then on the
Network Connections tab.

3. Select the network device in the table and click on  Edit.

The window with the properties for the device opens.
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Performing a FRITZ!OS Update in the Mesh Overview

Overview

The FRITZ!Box works with its own operating system FRITZ!OS.
AVM regularly makes new versions of FRITZ!OS available for your
FRITZ!Box, free of charge. Updates contain further developments and
often new features.

You can update the FRITZ!OS in the user interface of your FRITZ!Box, in
the Mesh Overview.

Always install the latest FRITZ!OS version on all FRITZ! products in
your FRITZ!Box home network. This keeps your FRITZ! products up to
date and ensures optimum synchronization of all devices in your home
network.

Instructions: Performing a FRITZ!OS Update in the Mesh Overview

Do not clear the connection between the FRITZ!Box and the computer
during a FRITZ!OS update, and do not unplug any power cords. Inter-
rupting a FRITZ!OS update could damage your FRITZ!Box.

1. Open the user interface; see page 56.

2. Click on Home Network > Mesh in the menu.

3. When a new update is available, the Active Connections in the
Home Network and Current Software Version table displays the
Perform update link next to the FRITZ!Box entry.

Update

Perform
update
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4. Start the update by clicking on Perform update and wait until the
message Update was successful appears.
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Managing Network Devices

Overview

In the FRITZ!Box user interface, a table listing all network connec-
tions is shown under Home Network > Network > Network Connec-
tions. A network connection is an IP connection between a network
device and the FRITZ!Box. By means of the table you can keep track
of the network connections and all network devices. You can edit the
connection properties, and add and remove network devices.

Explanation of Terms: Network and Other Terms

Term Explanation

Network device Network devices are devices that are connect-
ed with the FRITZ!Box in one of the following
ways:

• with a network cable to a LAN port on the
FRITZ!Box

• via Wi-Fi

• via the internet with a VPN connection (see
page 111)

Network All network devices on the FRITZ!Box com-
prise a network.

Internet protocol (IP) Communication within the network takes
place using the internet protocol, IP for short.
The internet protocol is the language that all
network devices speak and understand.

IP network A network based on the internet protocol is
also known as an IP network. Connections
within an IP network are known as IP connec-
tions.
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Term Explanation

Network interface A network interface is the interface used to
connect a network device with a network. This
can be a wireless module for Wi-Fi connec-
tions or a network port for cabled connec-
tions.

Properties and Benefits

The table with the network connections assists you in organizing and
keeping track of the IP network:

• Overview: The table offers an overview of the entire IP network of
the FRITZ!Box.

• All connections: Every connection any network device has to the
FRITZ!Box is displayed. A connection can be established with a net-
work cable, via Wi-Fi, or over VPN.

• Idle connections: Connections that are currently inactive are dis-
played.

• Only shown here: VPN connections are displayed only in this table.

• Guest network overview: Connections to the guest network are dis-
played.

• Connection properties: Properties are displayed for every connec-
tion.

• Find devices quickly:

- Show and hide table columns:

- Sort table columns:  for ascending and  for descending

• Adjustable connection properties: The properties window can be
opened for each connection. Connection properties can be changed
in the properties window.

Adding a Device

You can include in the table even network devices that are not physi-
cally connected with the FRITZ!Box.
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As soon as an entry for a device is included in the table, you can con-
figure various properties, for instance, port sharing. The type of con-
nection is not listed in the table until the device is physically connected
with the FRITZ!Box.

Example

The Add Device function is useful for vendors. When a customer or-
ders a new FRITZ!Box, they can have the vendor set up the network in
the FRITZ!Box. With the Add Device function this can be done without
actually connecting any network devices.

Removing Devices

Unused connections can be removed individually or all at once, as long
as they do not have any special settings. When a single unused connec-
tion is removed, all of the settings configured for this device are also
deleted.

A click on the Remove button removes all inactive connections for
which properties were never assigned. This function is useful in the
following situations:

• in environments with walk-in customers (for example, hotels, cafés,
betting offices)

• in households with children who often invite their friends to use the
Wi-Fi
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Changing IPv4 Settings

Overview

The IPv4 settings define the IPv4 network of the FRITZ!Box. Without
these settings there is no IPv4 network. In the FRITZ!Box an IPv4 net-
work is the default setting. The preconfigured IPv4 network is identical
in all FRITZ!Boxes. You can change the IPv4 settings.

Changes to the IPv4 settings can have the result that the FRITZ!Box
can no longer be reached. Make changes in this menu only if you are
proficient in network technology.

Application Example

In the following cases it is necessary to change the IPv4 address of the
FRITZ!Box:

• VPN connection: The home network of the FRITZ!Box is connected
with another FRITZ!Box network via a LAN-LAN linkup.

• The FRITZ!Box is integrated into an existing FRITZ!Box network and
both FRITZBoxes are operating in router mode (cascaded).

In both cases the FRITZ!Boxes involved cannot have identical IPv4 net-
works.
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IPv4 Factory Settings

The following values are preconfigured in the FRITZ!Box:

IPv4 Setting Preset Value

IPv4 address of the FRITZ!Box 192.168.178.1

Subnet mask 255.255.255.0

IPv4 network address 192.168.178.0

Address range available for network
devices

192.168.178.2 -
192.168.178.254

DHCP server enabled

Address range of the DHCP server 192.168.178.20 -
192.168.178.200

Local DNS server 192.168.178.1

Reserved IPv4 Addresses

The following IPv4 addresses are reserved for certain tasks and can-
not be assigned for any other use:

IPv4 Address Purpose

192.168.178.1 IPv4 address of the FRITZ!Box

192.168.178.255 Broadcast address. This address is used
to send messages within the network. The
messages are received by all network de-
vices.

IPv4 Address in Case of Emergency

The FRITZ!Box also has a fixed IPv4 address that cannot be changed.

IPv4 Address Purpose

169.254.1.1 The FRITZ!Box can always be reached at this IPv4
address.

How to use the emergency IPv4 address: see page 283.
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IPv4 Network

IPv4: IPv4 stands for internet protocol, version 4. Together, the IPv4 ad-
dress of the FRITZ!Box and the subnet mask specify the IPv4 network
of the FRITZ!Box. The IPv4 address range available for the network
devices is determined by this network. If either of these two values is
changed, a different network results.

Instructions: Changing the IPv4 Settings

1. Open the user interface; see page 56.

2. Click on Home Network > Network > Network Settings in the
menu.

3. For instructions, open the online help .
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Distributing IPv4 Addresses

Overview

Every network device in the IPv4 home network of the FRITZ!Box has
an address from the IPv4 address range of the FRITZ!Box. Either a
network device receives its IPv4 address automatically from the DHCP
server of the FRITZ!Box, or you enter the IP address manually in the
network settings of the network device.

IPv4 DHCP Server

DHCP stands for Dynamic Host Configuration Protocol. A DHCP server
in the IPv4 network assigns IPv4 addresses to the network devices au-
tomatically. Assigning the IP addresses via the DHCP server ensures
that all of the network devices connected with the FRITZ!Box are locat-
ed in the same IP network.

The DHCP server of the FRITZ!Box is enabled upon delivery.

One part of the IPv4 address range of the FRITZ!Box is reserved for the
DHCP server. The DHCP server assigns IP addresses from this range to
the network devices.

IPv4 Addresses Reserved for the DHCP Server upon Delivery

192.168.178.20 - 192.168.178.200

You can change the address range for the DHCP server if needed:

Kind of Change Requirement

Enlarge If there are many network devices in the net-
work, many IP addresses will be needed. In
this case the address range of the DHCP serv-
er can be enlarged. Example for a larger range:
192.168.178.20 - 192.168.178.220

Reduce If there are fewer network devices, the address
range can be reduced. Example for a smaller
range: 192.168.178.20 - 192.168.178.120
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Kind of Change Requirement

Move If you permanently assign the IPv4 address-
es 192.168.178.2 - 192.168.178.49 to network
devices, but want to maintain a DHCP address
range of the same size, then you can shift the
DHCP address range, for instance to the range
192.168.178.50 - 192.168.178.230

Please Note

• Only one DHCP server may be active in a network.

Preparing Network Devices for DHCP

For the IP address to be assigned by the DHCP server, the Obtain an IP
address automatically option must be enabled in the IPv4 settings of
the network devices; see page 157.

When a network device registers with the FRITZ!Box, it receives an
IPv4 address from the DHCP server. Every time the network device is
restarted, the DHCP server assigns it an IP address again.

Always Assign the Same IPv4 Address

You can specify that the DHCP server always assign the same IPv4 ad-
dress to network devices. This option can be enabled under Home Net-
work > Network > Network Connections in the detailed settings of the
network devices.

Disabling the DHCP Server

You can disable the DHCP server of the FRITZ!Box.

In the following cases it is necessary to disable the DHCP server of the
FRITZ!Box:

• You use a different DHCP server in your home network.

• You would like to assign addresses to all of the network devices in
the home network manually.
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Changing IPv6 Settings

Overview

The FRITZ!Box has preconfigured IPv6 settings upon delivery. You can
change these settings.

Requirements

• The IPv6 support enabled setting is enabled under Internet > Ac-
count Information > IPv6 in the FRITZ!Box user interface.

Factory Settings

The following IPv6 settings are configured in the FRITZ!Box upon deliv-
ery:

IPv6 Property Setting

Unique Local Addresses (ULA) As long as there is no IPv6 internet
connection, the FRITZ!Box assigns
unique local addresses to the net-
work devices so that they can com-
municate with each other.

Additional IPv6 routers in the
home network

This FRITZ!Box provides the default
IPv6 connection. Other IPv6 routers
are disregarded.

DNSv6 server in the home net-
work

Also announce the DNSv6 server
via router advertisement.

DHCPv6 server in the home net-
work

The DHCPv6 server is enabled. On-
ly the DNS server is announced via
DHCPv6.

You can change the settings. For more information on this subject, see
the online help of the FRITZ!Box.

Instructions: Changing the IPv6 Settings

1. Open the user interface; see page 56.
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2. Click on Home Network > Network in the menu and then on the
tab Network Settings.

3. For instructions, open the online help .
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Configuring a Static IP Route

Overview

A static IP route is a description of a path to an IP subnet whose net-
work address is not known to the FRITZ!Box.

Application Example

Static IP routes are intended for situations in which all three of the
points below apply:

• In the FRITZ!Box network there is a subnet whose network address
in the FRITZ!Box is unknown.

• The network devices in the subnet are to communicate with the
network devices of the FRITZ!Box or access the internet via the
FRITZ!Box.

• Only relevant for IPv4: The router that spans the subnet does not do
NAT (Network Address Translation).

How Static IP Routes Work

IP packets whose IP destination addresses are unknown are forward-
ed to the internet by default. In the application described above, be-
cause the FRITZ!Box does not know the destination addresses locat-
ed in the subnet, it forwards the packet to the internet. To prevent this
from happening and have the packets forwarded to the subnet instead,
the FRITZ!Box must know the network address of the subnet and the
IP address of the interface to the subnet. These two addresses are re-
quired to configure a static route. Static IP routes are registered in the
routing table.
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Instructions: Configuring a Static IPv4 Route

1. Open the user interface; see page 56.

2. Click on Home Network > Network in the menu and then on the
Network Settings tab.

3. In the Static Routing Table area, click on IPv4 Routes.

4. For instructions, open the online help .

Instructions: Configuring a Static IPv6 Route

1. Open the user interface; see page 56.

2. Click on Home Network > Network in the menu and then on the
Network Settings tab.

3. Click on Additional Settings.

4. Click under Table for Static Routes on IPv6 Routes.

5. For instructions, open the online help .
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Obtaining an IP Address Automatically

Overview

Network devices that are to obtain their IP address automatically by
DHCP must be configured accordingly. This configuration is performed
on the operating system level in the IP settings of the network devices.

Obtaining an IP Address Automatically in Windows

1. Click on Start in Windows 11 and Windows 10.

2. Enter ncpa.cpl in the search field and press Enter.

3. Click with the right mouse button on the network connection be-
tween the computer and the FRITZ!Box and select Properties.

4. Under This connection uses the following items, select Internet
Protocol Version 4 (TCP/IPv4).

5. Click on the Properties button.

6. On the “General” tab, enable the options Obtain an IP address
automatically and Obtain DNS server address automatically.

7. Save with OK.

8. Enable the options Obtain an IP address automatically and
Obtain DNS server address automatically for the internet proto-
col version 6 (TCP/IPv6) as well.

The network device receives an IP address from the FRITZ!Box.
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Obtaining an IP Address Automatically in macOS

1. Click on System Settings in the Apple  menu.

2. In the System Preferences window, click on Network.

3. In the Network window, click on Ethernet (integrated) in the
Show: menu.

4. Switch to the TCP/IP tab and click on DHCP in the Configure IPv4
menu.

5. Click on OK.

The network device now automatically receives an IP address from
the FRITZ!Box.

Obtaining an IP Address Automatically in Linux

For comprehensive information and tips on network settings in Linux,
see, for example:

www.tldp.org/HOWTO/NET3-4-HOWTO-5.html
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Configuring the WAN Connection Socket

Overview

The WAN connection socket can be configured and used as a WAN port
or as a LAN port.

Functions of the WAN Connection Socket

Configuration Function

WAN port WAN is the factory setting.

The socket functions as a WAN port. This setting
is necessary if the FRITZ!Box is connected to an
access device in order to connect to the internet
and works as a router. This is the case when:

• The FRITZ!Box is connected to a modem.

• The FRITZ!Box is connected to a router. The
FRITZ!Box works as a router and generates its
own local network.

LAN Port When the LAN setting is selected, the socket
functions as a LAN port. This setting is neces-
sary in the following cases:

• Network devices are connected to the WAN
socket.

• The FRITZ!Box is operated via the WAN socket
as an IP client on a router.
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Instructions: Configuring the WAN Connection Socket

1. Open the user interface; see page 56.

2. Click on Home Network > Network in the menu and then on the
Network Settings tab.

3. Scroll to the WAN Setting area.

4. Select the WAN setting you need.

5. Save your settings by clicking on Apply.
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Configuring LAN Guest Access

Overview

With a LAN guest access you can provide houseguests with an internet
connection of their own via network cable (LAN cable). A guest access
is designed for temporary use by your guests. A guest access can also
be made available wirelessly via Wi-Fi.

The Guest Access Profile

Only the Guest access profile can be used at the LAN guest access. You
can edit the Guest access profile in the Internet > Filter > Access Pro-
files menu.

The preconfigured Guest profile defines the following for the guest ac-
cess:

Allowed/Not Allowed Activities

Allowed • Surfing the web (according to the filters
specified in the Permitted websites list
or the Blocked websites list)

• Sending and receiving email

Not allowed • Accessing contents of the home network

• Changing the settings of the FRITZ!Box
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Example Configuration

Requirements

• The FRITZ!Box establishes its own connection to the internet. It is
not configured as an IP client.

• You have a network cable.

Instructions: Configuring LAN Guest Access

1. Open the user interface; see page 56.

2. Click on Home Network > Network in the menu and then on the
Network Settings tab.

3. For instructions, open the online help .
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Configuring Wake on LAN

Overview

Wake on LAN is a function that allows a computer to be started from
the internet via network adapter. Wake on LAN can be used with re-
mote maintenance software, to eliminate the need to keep the com-
puter switched on permanently. The FRITZ!Box supports Wake on LAN
both for IPv4 and for IPv6 connections.

Requirements

• The network adapter of the computer supports Wake on LAN.

• Your computer is connected with the FRITZ!Box in one of the follow-
ing ways:

- via a FRITZ!Powerline device or

- by network cable

• For access from the internet, the computer must be in standby op-
eration.

Instructions: Configuring Wake on LAN

1. Open the user interface; see page 56.

2. Click on Home Network > Network in the menu and then on the
Network Connections tab.

3. Select the network devices in the list and click on  Edit.

4. For instructions, open the online help .
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Using USB Storage and USB Devices on the FRITZ!Box

Overview

The FRITZ!Box has two USB ports to which you can connect various
USB devices and operate them as network devices. All devices in the
FRITZ!Box home network can use these USB devices jointly and simul-
taneously.

Supported USB Devices

The following USB devices can be operated on FRITZ!Box as network
devices:

• USB storage formatted for EXT2/3/4, FAT, FAT32, exFAT or NTFS

- flash drives

- external hard drives

- card readers

• USB printers, USB all-in-one printers, USB scanners

• USB mobile network modems

- Android smartphones (USB tethering)

- USB mobile network dongles

• USB hubs

Please Note 

• USB devices with power consumption of no more than 900 mA can
be connected directly to the FRITZ!Box. If the power consumption of
the USB device is higher, connect the device to the FRITZ!Box via an
active USB hub.

• Do not perform any updates for USB devices that are connected
with the computer via the FRITZ!Box USB remote connection.

• The FRITZ!Box cannot protect itself from voltage peaks and drops
during an electrical storm, which can result in data losses on USB
storage media. You should back up the contents of your USB stor-
age media on a regular basis.
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• Place USB hard drives far away from the FRITZ!Box in order to pre-
vent interference with Wi-Fi transmission.
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Configuring USB Storage Media as Network Storage

Overview

You can connect USB storage media to the FRITZ!Box and make them
available as network storage. Connected USB storage media are also
available for FRITZ!NAS; see page 236.

Instructions: Configuring USB Storage Media on the FRITZ!Box

1. Connect a USB storage medium to a USB port on the FRITZ!Box.

2. Open the user interface; see page 56.

3. Click on Home Network > USB / Storage in the menu and on the
Device Overview tab.

4. For instructions, open the online help .
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Integrating USB Storage in the Computer as a Network Drive

Overview

You can integrate the USB storage media on the FRITZ!Box as a net-
work drive in the file manager of a computer in the home network. The
storage then receives a drive letter and can be used on the computer
just like a local drive or a USB storage medium connected directly to
the computer, for instance in the Windows Explorer or macOS Finder.

Configure the USB storage media as a network drive by performing the
following steps:

Instructions

Configure the USB storage medium for network access in the
FRITZ!Box user interface.

Integrate the USB storage medium into the computer as a net-
work drive.

Requirements

• To use USB storage media on the FRITZ!Box: The USB remote
connection is disabled for USB storage media.

• A FRITZ!Box user with Access to NAS contents rights is configured.

Instructions: Configuring USB Storage for Network Access

1. Open the user interface; see page 56.

2. Click on Home Network > USB / Storage in the menu and on the
Device Overview tab.

3. Enable Storage (NAS) function of [FRITZ!Box name] enabled.

The available storage media are displayed (internal FRITZ!Box
storage, USB storage media and/or cloud storage).
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4. Scroll down to Home Network Sharing and enable Access via
network drive (SMB) enabled.

Access with SMBv2 and SMBv3 is enabled.
For older devices that do not support SMBv2/v3, you can also
Enable support for SMBv1.

5. Accept the name FRITZ.NAS as the name for sharing, or enter a
different name.
The name for sharing will be displayed in file managers like Win-
dows Explorer or macOS Finder.

6. Accept the name WORKGROUP for the workgroup.
WORKGROUP is the default name for workgroups in computer
operating systems. All computers that are to be able to access
the USB storage must be located in the same workgroup.
If you assigned a name of your own for the workgroup, enter this
name here.

7. Save your settings by clicking on Apply.

Instructions: Integrating USB Storage as a Network Drive (Windows 11)

1. Enter \\fritz.box in the search box in the Windows taskbar and
press Enter.
If the FRITZ!Box is configured as a Mesh Repeater or an IP client:
Enter the IP address at which the FRITZ!Box can be reached in
the home network, for example \\192.168.178.20.
The IP address is displayed in the FRITZ!Box user inter-
face in the Home Network > Network menu on the Network
Connections tab.

2. If you are prompted to enter account information: Enter the name
and the password of a FRITZ!Box user who has the Access to
NAS contents right.
User notifications can be adjusted under System > FRITZ!Box
Users in the FRITZ!Box user interface.

3. Enable Remember my credentials and click on OK.

The folder called FRITZ!NAS or the name you assigned it is dis-
played in the Windows Explorer.
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4. if you want to configure the entire FRITZ!Box storage as a net-
work drive:

– Right-click on the FRITZ!NAS folder and click in the con-
text menu on Show more options and then on Map Network
Drive....

– From the drop-down list, select a free drive letter and click on
Finish.
Leave the Reconnect at login setting enabled to keep the net-
work drive mapped permanently.

The internal FRITZ!Box storage and the connected USB data stor-
age are connected as network drive FRITZ.NAS.

5. If you only want to set up a specific data medium (USB memory
or internal FRITZ!Box memory) or a subfolder as a network drive:

– Click on This PC in the navigation area of the Windows Ex-
plorer.

– In the menu bar, click on the three-dot menu and then on Map
Network Drive....

– In the Folder field, enter the path to the data storage you
want to connect as a network drive.
Example: To connect a connected USB storage
device named Backup as a network drive, enter
\\fritz.box\FRITZ.NAS\Backup.
You can also find the path to the data storage by clicking on
Browse.

– From the drop-down list, select a free drive letter and click on
Finish.
Leave the Reconnect at login setting enabled to keep the net-
work drive mapped permanently.

The desired storage or subfolder is mounted as a network drive
with the volume name.

The data storage or subfolder is now displayed in Windows Explorer
as a folder with the drive letter you selected.
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Instructions: Integrating USB Storage as a Network Drive (Windows 10)

1. Enter \\fritz.box in the search box in the Windows taskbar and
press Enter.
If the FRITZ!Box is configured as a Mesh Repeater or an IP client:
Enter the IP address at which the FRITZ!Box can be reached in
the home network, for example \\192.168.178.20.
The IP address is displayed in the FRITZ!Box user inter-
face in the Home Network > Network menu on the Network
Connections tab.

2. If you are prompted to enter account information: Enter the name
and the password of a FRITZ!Box user who has Access to NAS
contents rights.
User notifications can be adjusted under System > FRITZ!Box
Users in the FRITZ!Box user interface.

3. Enable Remember my credentials and click on OK.

The folder called FRITZ!NAS or the name you assigned it is dis-
played in the Windows Explorer.

4. if you want to configure the entire FRITZ!Box storage as a net-
work drive:

– Right-click on the FRITZ!NAS folder and click in the context
menu on Map Network Drive....

– From the drop-down list, select a free drive letter and click on
Finish.
Leave the Reconnect at login setting enabled to keep the net-
work drive mapped permanently.

The internal FRITZ!Box storage and the connected USB data stor-
age are connected as network drive FRITZ.NAS.

5. If you only want to set up a specific data medium (USB memory
or internal FRITZ!Box memory) or a subfolder as a network drive:

– Click on This PC in the navigation area of the Windows Ex-
plorer.

– In the menu bar, click on Computer and then on Map Network
Drive.
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– In the Folder field, enter the path to the data storage you
want to connect as a network drive.
Example: To connect a connected USB storage
device named Backup as a network drive, enter
\\fritz.box\FRITZ.NAS\Backup.

– From the drop-down list, select a free drive letter and click on
Finish.
Leave the Reconnect at login setting enabled to keep the net-
work drive mapped permanently.

The desired storage or subfolder is mounted as a network drive
with the volume name.

The data storage or subfolder is now displayed in Windows Explorer
as a folder with the drive letter you selected.

Instructions: Integrating FRITZ!Box Storage as a Network Drive (macOS)

1. Click on the Finder icon with the right mouse button to open the
context menu of the macOS Finder.

2. Click on Connect to Server....

3. Enter the following address in the Server Address: field: smb://
fritz.box.
If the FRITZ!Box is configured as a Mesh Repeater or an IP client:
Enter the IP address at which the FRITZ!Box can be reached in
the home network, for example smb://192.168.178.20.
The IP address is displayed in the FRITZ!Box user interface in the
Home Network > Network menu on the Network Connections
tab.

4. Click on Connect.

5. If you are prompted to enter account information: Enter the name
and the password of a FRITZ!Box user who has Access to NAS
contents rights.
The folder called FRITZ.NAS or the name you assigned it is dis-
played in the Finder.

6. Double-click on the folder.
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7. Select the folder you want to permanently add to the Finder.

8. Select Make Alias from the Finder File menu.

9. Drag the new alias to the Favorites area in the Finder.

The folder is now displayed in the Finder under SHARED.
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Configuring Online Storage (Cloud Storage) in the FRITZ!Box

Overview

Cloud storage is memory in the internet, in which you can save photos,
music and other data. You can access the data in cloud storage from
anywhere via the internet. Cloud storage is generally made available
by storage service providers. You can configure your cloud storage in
the FRITZ!Box. Then data are always available in both the internet and
in the home network.

Please Note

• The access information for the cloud storage is stored in the
FRITZ!Box.

• When data are saved to cloud storage, the data are cached on a
USB storage medium connected to the FRITZ!Box. This way uploads
of large amounts of data are possible even when the computer is
switched off.

• You can then use the cloud storage like a local drive on the comput-
ers in the home network. Then you can access the cloud storage in
the Windows Explorer or macOS Finder; see page 239.

Requirements

• A USB storage device is connected to the FRITZ!Box. The storage
space available on the USB storage device must equal at least the
volume of data to be copied to or from cloud storage (cache).

• The cloud storage supports access via the WebDAV protocol.

• A FRITZ!Box user with Access to NAS contents rights is configured;
see page 211.

Instructions: Configuring Online Storage (Cloud Storage)

1. Open the user interface; see page 56.

FRITZ!Box 7590 AX 173

User Interface: Home Network Menu

• • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • •

• • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • •



2. Click on Home Network > USB / Storage in the menu and on the
Device Overview tab.

3. For instructions, open the online help .
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Configuring a USB Printer as a Network Printer

Overview

You can connect USB printers, USB all-in-one printers and USB scan-
ners to the FRITZ!Box and operate them as network devices.

Example Configuration

Instructions: Configuring a USB Printer as a Network Printer (Windows 11,
Windows 10)

1. Connect the printer to the FRITZ!Box using a USB cable and
switch on the printer.

2. On your Windows computer: Click on the magnifying glass icon in
the Windows task bar and enter the search term Printers.

3. From the search results, select Printers & scanners.

The Printers & scanners window opens.
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4. Click next to Add a printer or a scanner on Add device.

The connected printers and scanners are searched for and then
displayed.

5. If your printer is displayed: Click on the name of your printer and
then on Add device.

6. If your printer is not displayed: Click next to The printer that I
want isn't listed on Add a local printer or network printer with
manual settings.

7. Enable Add a printer using TCP/IP address or hostname and
click on Next.

8. Enter the address http://fritz.box in the Hostname or IP address
field.
If the FRITZ!Box is configured as a wireless repeater or an IP
client, enter here the IP address at which the FRITZ!Box can be
reached in the network.

9. Click on Next.

10. If the Printer Sharing window appears, select Do not share this
printer and click on Next.

11. Click on Finish.

The selected printer is configured as a network printer with the stan-
dard Windows 10 or Windows 11 drivers and can be used via the Win-
dows print dialog.
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Instructions: Configuring a USB Printer as a Network Printer (macOS)

1. Click on System Settings in the Apple  menu.

2. Click on Print & Fax.

3. Click on +.

4. Click on IP .

5. In the Protocol: drop-down list, select the entry HP Jet Direct –
Socket.

6. Enter the address fritz.box in the Address field.
If the FRITZ!Box is configured as a wireless repeater or an IP
client, enter here the IP address at which it can be reached in the
network.

7. In the Use: list, select the printer that is connected to the USB
port of your FRITZ!Box.
If the printer is not displayed, you must first install the printer
drivers for this device. Consult the documentation of your printer
for instructions.

8. Click on Add.

The USB printer has been configured and can be used as a network
printer.

Instructions: Configuring a USB Printer in Other Operating Systems

In operating systems other than Windows or macOS, configure the fol-
lowing settings to set up a USB printer as a network printer:

Setting Value

Connection Type Raw TCP

To Port 9100

Printer Name fritz.box or the IP address of the FRITZ!Box in
the network
Use the IP address when the FRITZ!Box is con-
figured as a wireless repeater or IP client, or
when a VPN connection is active.
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Configuring USB 3.0 or 2.0 (Power Mode / Green Mode)

In the FRITZ!Box user interface, the following settings for the USB
ports are located under Home Network > USB/Storage > USB Set-
tings:

Setting Function

Power Mode
(USB 3.0)

Full transmission capacity

Green mode
(USB 2.0)

During operation of devices with USB 3.0

• reduced power consumption

• reduced transmission capacity
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Configuring and Using the Media Server

Overview

As a media server in the home network, the FRITZ!Box can transmit
images, music, and videos as well as internet radio stations and pod-
casts to compatible playback devices like televisions, smartphones,
Wi-Fi music systems, and streaming software (media streaming).

How It Works

The FRITZ!Box detects media files automatically and makes them
available to playback devices in a clear playlist. You can decide your-
self which media sources on the media server should be made avail-
able to the users in the home network and from the internet.

Writing large amounts of data to a storage medium connected to the
FRITZ!Box can take a while. You can accelerate the process by copying
the data to the storage medium on your computer first and then con-
necting the storage medium to the FRITZ!Box.
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Example Configuration

Requirements for Playback Devices

• The playback devices support the UPnP AV standard.

Instructions: Configuring and Using the Media Server

1. Open the user interface; see page 56.

2. Click on Home Network > Media Server in the menu.

3. For instructions, open the online help .
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Assigning a FRITZ!Box Name

Overview

You can assign an individual name for your FRITZ!Box in the FRITZ!Box
user interface. This name is then adopted as the name of the Wi-Fi net-
work (SSID).

Changing the name may make it necessary to reconfigure your Wi-Fi
connections and network links.

Consequences of Assigning a Name

The name is adopted in the following areas of your home network:

• name of the Wi-Fi network (SSID)

• name of the guest Wi-Fi network (SSID)

• name of the media server

• name of the DECT base station

• the push service sender name

• name of your FRITZ!Box in the device overview in MyFRITZ!

Instructions: Assigning a FRITZ!Box Name

1. Open the user interface; see page 56.

2. Click on Home Network > FRITZ!Box Name in the menu.

3. For instructions, open the online help . 
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User Interface: Wi-Fi Menu

Contents of this chapter:

Switching the Wi-Fi Network On and Off.............................................................. 183

Selecting the Wi-Fi Channel.................................................................................... 184

Configuring Wi-Fi Guest Access............................................................................. 185

FRITZ!Box 7590 AX 182

User Interface: Wi-Fi Menu

• • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • •

• • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • •



Switching the Wi-Fi Network On and Off

Overview

When no one is using it, you can switch off the Wi-Fi network. This way
you reduce both power consumption and wireless radiation.

You can switch the Wi-Fi network on and off manually, and set up a
schedule for times when the Wi-Fi network is turned on and off auto-
matically.

Switching the Wi-Fi Network On and Off Manually

You can switch the Wi-Fi network on and off in the following ways:

• press the WLAN button

• on the FRITZ!Fon in the Home Network > Wi-Fi menu

• in the MyFRITZ!App in the Convenience Features > Wi-Fi menu

• by keypad code with connected telephones see page 262

Instructions: Switching the Wi-Fi Network On and Off by Schedule

1. Open the user interface; see page 56.

2. Click on Wi-Fi > Schedule in the menu.

3. For instructions, open the online help .
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Selecting the Wi-Fi Channel

Overview

In the default setting Set Wi-Fi channel settings automatically, the
FRITZ!Box automatically searches for the ideal channel. The FRITZ!Box
takes into consideration adjacent Wi-Fi networks and other sources of
interference like baby monitors or microwave ovens.

Should problems with interference in the Wi-Fi network persist, try to
find the source of interference and eliminate it.

In some cases it may be necessary to adjust the Wi-Fi channel settings.

Instructions: Adjusting the Wi-Fi Channel Settings

1. Open the user interface; see page 56.

2. Click on Wi-Fi > Wi-Fi Channel in the menu.

3. For instructions, open the online help .
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Configuring Wi-Fi Guest Access

Overview

With the Wi-Fi guest access you can make an internet connection avail-
able to guests which is separate from your home network. Guests can-
not access shared files or printers in the FRITZ!Box home network.

You can configure a private Wi-Fi guest access or a public Wi-Fi
hotspot. The private Wi-Fi guest access can only be used with a pass-
word, and data transmission on this access is encrypted. The private
Wi-Fi guest access is suitable for friends and acquaintances who want
access to the internet when visiting you at home.

The public Wi-Fi hotspot can be used without a password (open Wi-Fi),
making it suitable for the public spaces in shops, cafés, or doctor's of-
fices.

Your guests can connect to the Wi-Fi guest access quickly by scanning
a QR code.
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Example Configuration

Requirements

• The FRITZ!Box is not configured as an IP client.

Functions for Security and Monitoring the Wi-Fi Guest Access

Various functions are available for the security and monitoring of the
Wi-Fi guest access.

• In the default setting, wireless devices in the guest network cannot
communicate with each other.

• You can enable a captive portal for the guest access so that the
user must confirm the provider's terms of use. Every time the
FRITZ!Box is restarted, all users must log back in and consent to
the terms of use.

• If you enable the push service for the guest access, you will receive
email messages about registrations with and deregistrations from
the guest network.
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• You can restrict internet applications to surfing and email.

• Wireless devices in the guest network receive the Guest access
profile in the FRITZ!Box parental controls. For this access profile
you can restrict internet use to certain periods and block certain
websites. When Germany is selected in the FRITZ!Box user inter-
face as the country under System > Region and Language, all web-
sites included in the index of the Federal Review Board for Media
Harmful to Minors (German BPjM module) will be blocked.

Instructions: Configuring Wi-Fi Guest Access

1. Open the user interface; see page 56.

2. Click on Wi-Fi > Guest Access in the menu.

3. For instructions, open the online help . 
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User Interface: Smart Home Menu

Contents of this chapter:
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Smart Home Devices

Overview

Via the FRITZ!Box you can configure and operate Smart Home devices
from FRITZ! and Smart Home devices from other manufacturers in the
home network.

Example Configuration

Compatible Smart Home Devices

The following Smart Home devices can be registered with the
FRITZ!Box:

• up to 10 FRITZ!DECT 210/200 smart plugs

• up to 12 FRITZ!DECT 301/300 or Comet DECT radiator controls

• up to 10 FRITZ!DECT 440/400 switches

• up to 10 FRITZ!DECT 500 LED lights
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• up to 10 Smart Home devices from other manufacturers that sup-
port the standard DECT ULE/HAN FUN

FRITZ!DECT 210/200 Smart Plugs

With the FRITZ!DECT 210/200 smart plugs, you can control and
automate the power supply to lights and other devices. You can also
measure the power consumption of these devices. You operate the
plugs in the FRITZ!Box user interface, with a FRITZ!DECT 440/400
switch, with FRITZ!App Smart Home, or with your FRITZ!Fon.

FRITZ!DECT 301/300 Radiator Control

With the FRITZ!DECT 301/300 radiator controls you can control the
room temperature automatically and save heating costs. With a
FRITZ!DECT 440/400 switch, the FRITZ!App Smart Home, or your
FRITZ!Fon, you can display the measured temperature, set the desired
and cool-down temperature, and change the desired temperature
independent of the switching schedule.

FRITZ!DECT 440/400 Switches

With the FRITZ!DECT 440/400 switches, you can switch and control the
FRITZ!DECT 210/200 smart plugs, the FRITZ!DECT 301/300 radiator
controls, and the FRITZ!DECT 500 LED light.

With the FRITZ!DECT 440 switch you can also turn the answering
machine and the Wi-Fi guest access on and off.

FRITZ!DECT 500 LED Light

FRITZ!DECT 500 is an LED light for white and color lighting. With the
FRITZ!DECT 440 and 400 switches you can switch the LED light. With
FRITZ!App Smart Home you can also dim the LED light and change its
color. FRITZ!DECT 500 requires an E27 lighting fixture.
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HAN FUN Devices

You can connect Smart Home devices from other manufacturers to the
FRITZ!Box and configure and operate them in the FRITZ!Box user inter-
face, for instance, motion sensors and door and window contacts. The
devices must support the HAN FUN (Home Area Network FUNctional)
Smart Home standard.

FRITZ!Smart Gateway Integrates Zigbee LED Lights

With a FRITZ!Smart Gateway you can also configure LED lights that
support the Zigbee standard in the FRITZ!Box. Zigbee is supported by
Philips Hue and IKEA TRÅDFRI bulbs, for instance.

en.avm.de/products/smart-home
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Settings and Possibilities in the Smart Home

Overview

For each Smart Home device, the FRITZ!Box user interface makes set-
tings available to configure and control the device's functions.

For electrical outlets, radiator controls, LED lights and various other
device types you can also configure automatic switching to turn the de-
vices on and off according to your needs.

You can automate sequences with templates, scenes, and routines in
the Smart Home.

Configuring Device Functions

Which special settings are available for a certain Smart Home device
depends on the device type and model.

For a number of LED lights, for instance, you can configure white light
or colored light; for others, various degrees of warmness for white
light. For window contacts you can select an action to be triggered
when a window is opened, and for several radiator controls you can
configure open window detection.

Configuring an Automatic Switching Schedule

You can configure various types of automatic switching for Smart
Home devices like LED lights, smart plugs, and radiator controls.

You can define different times for devices to switch on and off on indi-
vidual weekdays, for instance, or simulate that someone is home by
having LED lights switch on and off at random times.

For a radiator control, for instance, you can specify when you want the
room to have the desired temperature, and when the temperature can
be lower.

Configuring Groups

You can combine different Smart Home devices of the same type in a
group like LED lights, smart plugs, or radiator controls.
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In the group you can switch devices on and on together. You can also
configure automatic switching, templates, and scenes for groups.

Configuring Templates and Scenes

In templates and scenes you can save Smart Home settings to be used
later. When you get home, leave the house, or in other specific situ-
ations, these prepared templates and scenes can be applied quickly.
When they are applied, the current settings of your Smart Home de-
vices are overwritten with the settings from the template or scene.

With the predefined Coming Home scene, for instance, you can switch
on all LED lights and set all radiator controls to the desired tempera-
ture.

A template contains settings for Smart Home devices of the same type,
such as LED lights. A scene can contain multiple templates, even for
different device types.

Configuring Routines

Routines are if-then rules containing a trigger, a condition, and an ac-
tion.

The trigger is a Smart Home device with a sensor, for instance, a door/
window contact.

The condition is an event on the trigger, for instance, the opening of a
door or window.

The action is a template or a scene such as switch on all LED lights.
The action is carried out when the condition is met. 
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User Interface: Diagnostics Menu

Contents of this chapter:
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Starting Function Diagnostics

Overview

With the function diagnostics you can get an overview of the functional
status of your FRITZ!Box and its internet connection, and of your home
network as well. In case an error occurs, the diagnostics results can
help you localize and remedy any problems.

Function Diagnostics Checkpoints

Area Checkpoint/Status

FRITZ!Box 7590 AX • name of the FRITZ!Box

• FRITZ!Box Version

• FRITZ!OS up to date

Registration Configured login method to the FRITZ!Box user
interface

LAN • allocation of LAN ports

• power settings on LAN ports

Wi-Fi • Wi-Fi frequency band enabled/disabled with
Wi-Fi function

• number of wireless devices connected

• security settings

DECT • DECT enabled/disabled

• number of DECT devices connected

USB devices • number of storage media connected

• number of partitions

• connected printers

Internet connection • IPv4 connection active since/not active

• IPv6 connection active since/not active

• current IP address
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Area Checkpoint/Status

DSL connection If the internet connection check is negative, the
DSL connection is checked.

Telephone Numbers How many and which numbers assigned

MyFRITZ! • status of MyFRITZ! activation

• MyFRITZ! account email address

Home network • number of network devices connected with
the FRITZ!Box at present or at an earlier
point in time

• number of network devices online

Smart Home Number of Smart Home devices

Wi-Fi environment Wi-Fi frequency band with number of Wi-Fi
networks on the same or an adjacent channel

Instructions: Starting Function Diagnostics

1. Open the user interface; see page 56.

2. Click on Diagnostics > Function in the menu.

3. For instructions, open the online help .
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Starting Security Diagnostics

Overview

By means of the security diagnostics you get an overview of all se-
curity-relevant settings of your FRITZ!Box. At a glance you can see
whether the latest FRITZ!OS is installed, which ports are open, which
users are logged in or off the FRITZ!Box, which wireless devices with
which properties are connected to the FRITZ!Box and much more.

Security Diagnostics Test Points

Area Checkpoint/Status

FRITZ!OS • FRITZ!Box Version

• FRITZ!OS up to date

Registration Configured login method to the FRITZ!Box user
interface

Internet connection • ports opened on the FRITZ!Box

• protocols used on these ports

• port sharing for home network devices to the
internet

• filters for internet access

MyFRITZ! • status of MyFRITZ! activation

• MyFRITZ! account email address

• registration link for MyFRITZ!

• overview of MyFRITZ! sharing for access
from the internet

Outgoing filters overview of active filters for access from the in-
ternet
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Area Checkpoint/Status

Wi-Fi • properties and security-relevant settings for
access to the Wi-Fi network and Wi-Fi guest
access

• names of registered and known wireless de-
vices

Telephony • Mesh Repeater with telephony

On a Mesh Repeater (FRITZ!Box) enabled for
telephony in the Mesh, all of the telephone
numbers configured in the Mesh Master are
available.

• functions and properties of the DECT base
station of the FRITZ!Box

• call handling like call diversion settings, pre-
mium numbers, settings for international
calls, and security-relevant connection set-
tings

• IP telephone settings: connected with the
FRITZ!Box directly or via FRITZ!App Fon

• CAPIoverTCP driver function

CAPI drivers install virtual modem drivers so
that analog services like faxing can be used
digitally. With CAPIoverTCP you can use the
FRITZ!Fax for FRITZ!Box program with the
FRITZ!Box to send and receive faxes.

FRITZ!Box Users • all FRITZ!Box users and their rights to access
FRITZ!Box contents, for the FRITZ!Box home
network and for access from the internet

• time of the last login to the FRITZ!Box and the
IP address used to do so
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Area Checkpoint/Status

FRITZ!NAS Access rights to the FRITZ!Box storage media
with the following details:

• which user has access to which storage me-
dia

• which rights (write and read) are included

• whether access is permitted only via the
home network, or also from the internet

Instructions: Starting Security Diagnostics

1. Open the user interface; see page 56.

2. Click on Diagnostics > Security in the menu.

3. For instructions, open the online help . 
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User Interface: System Menu
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Saving Power with the FRITZ!Box

Overview

The FRITZ!Box offers various settings for energy-saving operation.

Displaying Information on Power Consumption

Information on the current power consumption of the entire FRITZ!Box
system is displayed on the Overview page in the FRITZ!Box user inter-
face.

Information on the power consumption of the individual areas, and on
the average power consumption over the last 24 hours, is presented in
the FRITZ!Box user interface under System > Energy Monitor > Power
Consumption.
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Using the Energy-Saving Functions of the FRITZ!Box Automati-
cally

Overview

For automatic use of energy saving functions, the FRITZ!Box offers two
modes: Balanced mode and Energy-saving mode.

• Balanced mode is the default setting in the FRITZ!Box. In this
mode the relation between active power (power consumption) and
performance is balanced.

• In Energy-saving mode, the active power (power consumption) of
the FRITZ!Box is reduced automatically. Energy-saving mode re-
duces the performance of Wi-Fi, LAN and USB ports, and LEDs in
order to reduce active power (power consumption). You can also
switch off Wi-Fi in the FRITZ!Box temporarily or permanently.

The settings options for automatic use of the energy-saving functions
are located under System > Energy Monitor > Energy Mode in the
FRITZ!Box user interface.

Comparison of Settings

The following FRITZ!Box settings are configured by the energy modes:
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Settings Balanced Mode Energy-saving mode

Wi-Fi • The 2.4-GHz and 5-GHz
frequency bands are en-
abled and can be con-
trolled automatically to
improve data transmis-
sion.

• The maximum Wi-Fi trans-
mitter power remains un-
changed.

• The enabled Wi-Fi sched-
ule remains unchanged.

• If the 2.4-GHz and 5-GHz
frequency bands are en-
abled, the 5-GHz band will
be disabled.
If only one frequency band
is enabled, the setting re-
mains unchanged.

Please note: If only the 5-
GHz frequency is active in
the settings, only the oth-
er energy-saving functions
will be adjusted. The indi-
cation about the individual
setting remains visible on
the FRITZ!Box user inter-
face.

• The maximum Wi-Fi trans-
mitter power remains un-
changed.

• The enabled Wi-Fi sched-
ule remains unchanged.

LAN The maximum data rate for 
LAN connections is set to 
1 Gbit/s (Power mode).

The maximum data rate for
LAN connections is reduced
to 100 Mbit/s (Green mode).

USB The configured operating
mode (USB 3 or USB 2) re-
mains unchanged.

The operating mode is 
changed from USB 3 to USB 2 
(Green mode). This reduces 
USB transmission capacity.
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Settings Balanced Mode Energy-saving mode

LEDs • LED brightness is set to
very bright.

• The setting to adapt to am-
bient light remains un-
changed.

• LED brightness is set to
weak.

• The setting to adapt to am-
bient light remains un-
changed.
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Tailoring the Energy-Saving Functions of the FRITZ!Box

What How to Where

Configure a schedule; see
page 183

Wi-Fi > Schedule menu

Switch off Wi-Fi; see
page 183

• WLAN button

• Wi-Fi > Wi-Fi Network
menu

Wi-Fi

Reduce the maximum trans-
mitter power

Wi-Fi > Wi-Fi Channel > Wi-Fi
Channel Settings > Additional
settings menu

LAN Use the LAN port in 
energy-saving (green) 
mode

Home Network > Network >
Network Settings > LAN Set-
tings menu

USB Use the USB port in 
energy-saving (green) 
mode; see page 178

Home Network > USB/Stor-
age > USB Settings menu
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Saving Power with Smart Home

With intelligent Smart Home devices like FRITZ!DECT radiator
controls or intelligent FRITZ!DECT smart plugs, you can control
your energy consumption in the home network via the FRITZ!Box,
FRITZ!App Smart Home or FRITZ!DECT switches. Information on the
temperature, energy consumption, or incurred energy costs and CO2

balance are found in the FRITZ!Box user interface in the profiles of
your Smart Home devices under Smart Home > Devices and Groups.
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Configuring Push Services

Overview

The FRITZ!Box makes various push services available. Push services
are service email messages with information on the activities of your
FRITZ!Box. With the push services you can have email sent to you at
regular intervals informing you about the latest connections, usage,
and configuration of your FRITZ!Box. Push Services also support you in
restoring your passwords and backing up the FRITZ!Box settings.

Configure the push service emails by performing the following steps:

Instructions

Set an email address as the sender of push service mail.

Enable the desired push services and make any other necessary
settings.

Available Push Services

You can request push service mails to notify you about the following
activities by the FRITZ!Box:

Push Service Function

FRITZ!Box info Sends you regular email messages with
data on FRITZ!Box usage and connections

Smart Home Sends you the status of a Smart Home
device regularly or when important
events occur

Wi-Fi Guest Access Sends a message whenever devices reg-
ister with or deregister from the Wi-Fi
guest access

SMS Reception Forwards texts that arrive at the
FRITZ!Box via the mobile network by
email
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Push Service Function

New FRITZ!OS Notifies you whenever a new FRITZ!OS
version is available for your FRITZ!Box

Forgot Password Sends you an access link to the specified
email address if you have forgotten your
password

Save settings Saves the settings of the FRITZ!Box to a
backup file before each update and every
time the factory settings are restored,
and forwards this file by email, protected
with a password

Change Notice Sends you an email every time changes
are made to a FRITZ!Box setting or when
potentially security-relevant events occur

Current IP address Sends the IP address assigned by the in-
ternet provider every time the internet
connection is established

Instructions: Configuring and Testing an Email Address for Sending Push Ser-
vice Mail

1. Open the user interface; see page 56.

2. Click on System > Push Service in the menu and then on the
Sender tab.

3. For instructions, open the online help .

Instructions: Configuring and Enabling Push Services

1. Open the user interface; see page 56.

2. Click on System > Push Service in the menu and then on the
Push Services tab.

3. For instructions, open the online help .
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FRITZ!Box Password and FRITZ!Box Users

Overview

When you open the user interface of your FRITZ!Box, you will be
prompted to log in. This login serves to keep your FRITZ!Box secure
and protects access to the user interface.

You have two options for logging in to your FRITZ!Box:

• with a FRITZ!Box password; see page 209

• as a FRITZ!Box user; see page 211

FRITZ!Box Password

For the first login to the FRITZ!Box, a FRITZ!Box password is preconfig-
ured, which works without a username. The preconfigured FRITZ!Box
password is printed on the on the FRITZ! Notes service card and on the
type label on the outside of the FRITZ!Box housing.

The FRITZ!Box password has the following properties:

• Login with the FRITZ!Box password without a username is possible
only within the FRITZ!Box home network.

• Every user who logs in with the FRITZ!Box password without a
username has the right to access all contents and settings on the
FRITZ!Box.

• For the FRITZ!Box password, the FRITZ!Box automatically creates
a FRITZ!Box user with a username composed of the letters fritz
and a four-digit string of numerals, for instance, fritz1234. The
FRITZ!Box uses this user account internally whenever you log in
with the home network with the FRITZ!Box password and without
a username. This automatically created user account cannot be
deleted.

If you change the automatically created username, then you can
no longer log in using just the FRITZ!Box password without a user-
name. Then login is possible only with a username and password.

• You can change the preconfigured FRITZ!Box password; see
page 210.
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• The preconfigured FRITZ!Box password is restored if you restore
the factory settings to the FRITZ!Box.

Changing the FRITZ!Box Password

Overview

Within the FRITZ!Box home network you can log in with the FRITZ!Box
using a FRITZ!Box password without a username. For the first lo-
gin with the FRITZ!Box, use the FRITZ!Box password preset for your
FRITZ!Box, which you can find on the FRITZ! Notes service card and
printed on the FRITZ!Box housing.

You can change the preconfigured FRITZ!Box password.

Requirements

• The username automatically created for the FRITZ!Box password
has not been changed yet; see page 209.

Instructions: Changing the FRITZ!Box Password

1. Open the user interface; see page 56.

2. Log in with your FRITZ!Box password.

3. Click on the menu with the three dots  in the header of the
FRITZ!Box user interface:

4. Click on Change Password in the menu.

5. Enter a new password.
Remember to comply with the rules for passwords; see
page 211.

Important

Also configure the Forgot Password push service, right away if
possible. The Forgot password push service sends you an ac-
cess link to a specified email address if you have forgotten your
password. With this link your access to the FRITZ!Box user inter-
face is restored.

If you changed the FRITZ!Box password and then forgot it, there
is no way to find it out without this push service.
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FRITZ!Box Users

FRITZ!Box users are individual authorizations to access and use the
FRITZ!Box, which are linked with individual user accounts. A FRITZ!Box
user account is set up with a username and a password.

A FRITZ!Box user account has the following properties:

• Login using a FRITZ!Box account is possible from the home network
of the FRITZ!Box and, with the appropriate rights, also via the inter-
net.

• If you create a FRITZ!Box user account for a person, then that per-
son is granted rights to use selected areas and functions of the
FRITZ!Box.

• A FRITZ!Box user does not have to be an actual person. You can cre-
ate a FRITZ!Box user for the purpose of bundling certain use rights.
For instance, you can create a Smart Home user who can access
only Smart Home functions.

• Every FRITZ!Box user logs in with their own username and a unique
password.

• You can set up as many as 18 FRITZ!Box user accounts.

You can configure the following rights for each FRITZ!Box user:

• Access the FRITZ!Box from the internet

• View and edit FRITZ!Box settings

• View and listen to voice messages, faxes, and the FRITZ!App Fon
call list

• Control Smart Home devices

• Access selected network storage (NAS)

• Establish a VPN connection to the FRITZ!Box

Please Note

Please Note the following rules for usernames and passwords:

• For FRITZ!Box users, select a username that begins with a letter
from a to z in upper or lower case and has a maximum of 32 char-
acters; see page 213.
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• Select a password with at least twelve characters, which includes
capitals and lower-case letters as well as numerals and special
characters; see page 213.

• Configure the Forgot Password push service. When you have for-
gotten a password, the FRITZ!Box sends an access link to the email
address you specified. Using this link you can set a new password.

If you lose your FRITZ!Box access information and did not configure
the Forgot Password push service, you will have to restore the factory
settings to the FRITZ!Box and reconfigure all of your personal settings
for your internet connection, your telephone system, and your home
network.

FRITZ!Box 7590 AX 212

User Interface: System Menu

• • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • •

• • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • •



Characters Allowed for Passwords and Usernames

Characters In Usernames In Passwords

Latin letters from a to z in lower
case and upper case

allowed allowed

Numerals 0 to 9 allowed allowed

Spaces allowed allowed

Umlauts in upper case and lower
case (for example, ä, ö, ü)

not allowed not allowed

The letter ß in lower case and up-
per case

not allowed not allowed

Currency symbols: € not allowed not allowed

Special characters: - _ . allowed allowed

Special characters: ! " # $ % &
’ ( * ) + / : ; , < = > ? @ [ \ ] ^ ‘ { | } ~

not allowed allowed

Special characters: § ´ not allowed not allowed

Instructions: Configuring FRITZ!Box Users

1. Open the user interface; see page 56.

2. Click on System > FRITZ!Box Users > User in the menu.

3. For instructions, open the online help .
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Selecting Signaling of the “Info” LED

Overview

The Info LED signals various events. Some events are preset and con-
figured permanently; see page 26. In addition to this, the Info LED
can be assigned to display another event of your choice.

Example 1

You would like to be notified about new messages on the answering
machine. The Info LED flashes when there are new messages on the
FRITZ!Box answering machine. The LED stops flashing as soon as all
new messages have been heard.

Example 2

You would like to be notified when the data or time included in your in-
ternet package, stipulated in the Internet > Online Monitor > Online
Meter, has been exhausted. The Info LED will then flash when the con-
figured volume has been exceeded.

Instructions: Selecting the Signaling of the "Info" LED

1. Open the user interface; see page 56.

2. Click on System > Buttons and LEDs > Info Display in the menu.

3. For instructions, open the online help .

FRITZ!Box 7590 AX 214

User Interface: System Menu

• • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • •

• • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • •



Switching Off and Dimming the LED Display

Overview

By means of the LEDs, your FRITZ!Box notifies you about the current
connection status and signals events in the home network. In the Sys-
tem / Buttons and LEDs / LED Display menu you can adjust the bright-
ness of the LEDs or turn them off completely. Error conditions will still
be signaled, and it is also possible to switch them on briefly without
permanently changing the LED display settings.

Example

Your FRITZ!Box is located in the bedroom and you find the light from
the LEDs too bright or irritating.

Instructions: Turning Off and Dimming the LED Display

1. Open the user interface; see page 56.

2. Click on System / Buttons and LEDs / Info Display in the menu.

3. For instructions, open the online help .
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Locking and Unlocking Buttons

Overview

You can lock the buttons on the FRITZ!Box. Locking the buttons
prevents the settings of your FRITZ!Box or for your home network from
being changed unintentionally or without authorization.

Example

With the WLAN button the Wi-Fi network of the FRITZ!Box can be
switched off at the touch of a button. Then the Wi-Fi network will not
be available. If this happens by accident, in some cases it may take
some time before the cause is found. With the button lock you can pre-
vent the WLAN from being pressed by accident.

Instructions: Locking or Unlocking the Buttons of the FRITZ!Box

1. Open the user interface; see page 56.

2. Click on System > Buttons and LEDs in the menu and then on the
Keylock tab.

3. Enable or disable Buttons locked.

4. Click on Apply.
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Setting the User Interface Language 

Overview

You can change the language of the user interface. You can choose be-
tween Dutch, English, French, German, Italian, Polish, and Spanish.

Please Note

• FRITZ!Fon cordless telephones automatically adopt the new lan-
guage of the FRITZ!Box. You can prevent this: Within two minutes
after you changed the language setting in the FRITZ!Box, press
Cancel on the FRITZ!Fon.

Instructions: Setting the User Interface Language

1. Open the user interface; see page 56.

2. Click on System > Region and Language in the menu and then on
the Language Settings tab.

3. Select the desired language from the drop-down list.

4. Click on Apply.

The FRITZ!Box restarts. After restarting, the user interface is in the
desired language.
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Changing Regional Options

Overview

The FRITZ!Box is optimized to make telephone calls in various coun-
tries. With the regional options you specify the country in which you
use your FRITZ!Box for telephone calls. This way you ensure that the
FRITZ!Box adapts optimally to the telephony functionality of the coun-
try in which it is used.

Instructions: Changing Regional Options

1. Open the user interface; see page 56.

2. Click on System > Region and Language > Regional Options in
the menu.

3. For instructions, open the online help .
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Adjusting the Time Zone

Overview

By default, the FRITZ!Box automatically sets the time zone when it con-
nects to the internet. However, you can also set the time zone where
you use the FRITZ!Box manually.

If you are using the FRITZ!Box in a country with daylight saving time,
you can enable the option to adjust to daylight time automatically.

For all features of the FRITZ!Box to work smoothly, the FRITZ!Box
must always be set to the local time zone where it is located.

Instructions: Adjusting the Time Zone

1. Open the user interface; see page 56.

2. Click on System > Region and Language > Time Zone in the
menu.

3. For instructions, open the online help .
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Saving Settings

Overview 

You can save all of the settings made in your FRITZ!Box to a backup
file. Using this file you can save time on future configurations:

• You can restore the settings saved in your current FRITZ!Box.

• You can load the saved settings into a FRITZ!Box of the same model.

• You can load the saved settings into a FRITZ!Box of another model.

If you have saved data on the internal storage of your FRITZ!Box, you
should back them up as well. Instructions are included in this manual:
see page 240.

Instructions: Saving Settings Manually

1. Open the user interface; see page 56.

2. Click on System > Backup in the menu and then on the Save tab.

3. For instructions, open the online help .

Instructions: Saving Settings Automatically

With the Save Settings email service you can have an automatical-
ly generated file of your FRITZ!Box settings sent to you before an up-
date or before restoring the factory settings to the FRITZ!Box. With this
backup file you can restore your personal settings.

1. Open the user interface; see page 56.

2. Click on System > Push Service > Push Services in the menu.

3. For instructions, open the online help .
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Loading Settings

Overview

FRITZ!Box settings you have previously saved can be restored.

• You can restore settings saved in your current FRITZ!Box.

• You can load the saved settings into a FRITZ!Box of the same model.

• You can load the saved settings into another FRITZ!Box of a differ-
ent model.

When restoring your FRITZ!Box settings, you can choose whether to re-
store all settings, or only certain selected ones.

Instructions: Loading Settings

1. Open the user interface; see page 56.

2. Click on System > Backup > Restore in the menu.

3. For instructions, open the online help .
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Restarting the FRITZ!Box

Overview

A restart of your FRITZ!Box may be necessary if the FRITZ!Box no
longer reacts correctly, or if internet connections can no longer be es-
tablished for no apparent reason. You can perform a restart directly on
the FRITZ!Box or via the FRITZ!Box user interface.

Consequences of Restarting

• The FRITZ!Box is reinitialized.

• Events in the System > Event Log menu are deleted.

• Settings you made in the FRITZ!Box remain intact.

Instructions: Restarting the FRITZ!Box

1. Remove the power adapter of the FRITZ!Box from the electrical
outlet.

2. Wait 5 seconds.

3. Plug the power adapter back into the outlet.

Restarting the FRITZ!Box takes about 2 minutes.

Instructions: Restarting the FRITZ!Box from the User Interface

1. Open the user interface; see page 56.

2. Click on System > Backup > Restart in the menu.

3. For instructions, open the online help .
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Restoring the Factory Settings to the FRITZ!Box

Overview

You can restore the factory settings to the FRITZ!Box.

Application Example

• You forgot the login information for the FRITZ!Box and can no
longer access the user interface.

• The FRITZ!Box no longer works properly (for instance, due to im-
proper settings).

• The FRITZ!Box is to be passed on to an outside party for repair.

• The FRITZ!Box is to be resold to another user.

• The FRITZ!Box is to be disposed of.

Consequences of Resetting

• All of the settings you made in the FRITZ!Box are deleted.

• The internal memory of the FRITZ!Box is deleted. In addition to con-
tents on FRITZ!NAS, messages received on the answering machine
and faxes are discarded.

• The network key from the factory settings is reactivated.

• The name of the Wi-Fi network (SSID) is reset.

• The IP configuration of the factory settings is restored.

Preparations

If you would like to restart operation of the FRITZ!Box after restoring
factory settings, make the following preparations:

• Save your FRITZ!Box settings; see page 220.

• Back up your data from the internal memory, for instance, using the
download function in FRITZ!NAS; see page 240.
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Instructions: Restoring Factory Settings

When the factory settings are restored, all of the settings you made in
the FRITZ!Box are deleted.

1. Open the user interface; see page 56.

2. Click on System > Backup in the menu and then on the Factory
Settings tab.

3. Click on Load Factory Settings.

The FRITZ!Box is reset to its factory settings. All data are deleted.

FRITZ!Box 7590 AX 224

User Interface: System Menu

• • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • •

• • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • •



Performing an FRITZ!OS Update Automatically

Overview 

The FRITZ!Box works with its own operating system FRITZ!OS.
AVM regularly makes new versions of FRITZ!OS available for your
FRITZ!Box, free of charge. Updates contain further developments and
often new features.

With the automatic update function of the FRITZ!Box you will never
miss a software update for your FRITZ!Box and will be able to use new
features right away. A new version of FRITZ!OS can contain improve-
ments, bug fixes and important security updates, as well as significant
new functions.

Always install the latest FRITZ!OS version on all FRITZ! products in
your FRITZ!Box home network. This keeps your FRITZ! products up to
date and ensures optimum synchronization of all devices in your home
network.

Properties of Automatic Updates

In the System > Update > Auto Update menu you can specify when and
which updates should be installed automatically, or whether you would
like to be merely informed about new FRITZ!OS updates. The default
setting is for notification of updates and automatic installation of all
updates (level III).

FRITZ!Box 7590 AX 225

User Interface: System Menu

• • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • •

• • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • •



The Automatic Update function offers you the following methods:

Method Description

Level I: Notify me
about new FRITZ!OS
versions

• The FRITZ!Box indicates that a new version
of FRITZ!OS is available on the homepage.

• You start the update yourself; see
page 233.

Level II: Notify me
about new versions of
FRITZ!OS and install
necessary updates au-
tomatically

• The FRITZ!Box indicates that a new ver-
sion of FRITZ!OS is available on the home-
page. You start the update yourself; see
page 233.

• Updates that AVM regards as necessary for
continued secure and reliable operation (for
instance, security updates) will be installed
automatically.

• The FRITZ!Box selects a suitable time for
the update, generally at night.

• During installation all internet and telepho-
ny connections will be interrupted briefly.

Level III: Notify me
about new versions
of FRITZ!OS and in-
stall new versions au-
tomatically (recom-
mended)

• The FRITZ!Box indicates that a new version
of FRITZ!OS is available on the homepage.

• Every new version of FRITZ!OS will be in-
stalled automatically.

• The FRITZ!Box selects a suitable time for
the update, generally at night.

• During installation all internet and telepho-
ny connections will be interrupted briefly.
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In the default setting, the FRITZ!Box generally installs updates at
night. During installation internet and telephone connections are
briefly interrupted. If you require a stable internet connection without
interruption at night, for instance for working on servers, large down-
loads or updates, then select a time period that works better for you in
the System > Update > Auto Update menu of the FRITZ!Box user inter-
face.

Instructions: Configuring Automatic Updates

1. Open the user interface; see page 56.

2. Click on System > Update > Auto Update in the menu.

3. For instructions, open the online help .
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Performing a FRITZ!OS Update Manually

Overview

The FRITZ!Box works with its own operating system FRITZ!OS.
AVM regularly makes new versions of FRITZ!OS available for your
FRITZ!Box, free of charge. Updates contain further developments and
often new features.

In some cases it is not possible to perform an automatic update, or an
update via the “Mesh Overview” or wizard. Then you have the option of
performing a manual update with a FRITZ!OS file that is already saved
on your computer’s hard drive, or on a storage medium connected to
the computer, for instance a USB stick. No internet connection is need-
ed for this update.

Always install the latest FRITZ!OS version on all FRITZ! products in
your FRITZ!Box home network. This keeps your FRITZ! products up to
date and ensures optimum synchronization of all devices in your home
network.

Instructions: Updating FRITZ!OS without an Internet Connection

Do not clear the connection between FRITZ!Box and the computer dur-
ing a FRITZ!OS update, and do not unplug any power cords. Interrupt-
ing a FRITZ!OS update could damage your FRITZ!Box.

1. On a computer with an internet connection, enter the following
address in the browser: download.avm.de

2. Navigate through the following folders: fritzbox >  your
FRITZ!Box model > deutschland > fritz.os.
The complete model name of your FRITZ!Box is shown in the
user interface on the Overview page and on the type label on the
outside of the housing.

3. Download the file with the file extension .image and save it to a
location which you can access via the FRITZ!Box user interface,
for instance, to a USB storage medium.

FRITZ!Box 7590 AX 228

User Interface: System Menu

• • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • •

• • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • •

https://download.avm.de


4. Open the user interface on a computer that is connected with the
FRITZ!Box; see page 56

5. Click on System > Update > FRITZ!OS File in the menu.

6. If you did not configure the Save Settings push service: Back up
the settings on your FRITZ!Box before the update. Using this file
you can restore the settings of your FRITZ!Box as needed.

– Enable Create a backup file before the update
(recommended).

– Assign a password for the encryption of your backup file.

– Perform the additional confirmation and click on OK.

– Save the backup file on your computer.

7. Click on the Browse button and select the downloaded file.

8. Click on Start Update. 
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User Interface: Wizards Menu

Contents of this chapter:

Using the Wizards..................................................................................................... 231

Performing a FRITZ!OS Update with the Wizard.................................................233

Using the Wizard to Switch FRITZ!Boxes..............................................................234
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Using the Wizards

Overview

Wizards guide you step by step through the most important FRITZ!Box
functions.

Configuring Step by Step with the Wizard

The following wizards assist you in step-by-step configuration:

Wizard Function

Manage Telephony De-
vices

Connects and configures the following de-
vices:

• telephones

• answering machines

• fax machines

• cordless (DECT) telephones

Manage Telephone
Numbers

Adds and edits telephone numbers

Configuring the Inter-
net Connection

Configures and checks your internet connec-
tion

Check the Status of
the FRITZ!Box

Performs diagnostics of the functional sta-
tus of your FRITZ!Box, its internet connection,
and the home network connection to the
FRITZ!Box

Transfer Your Settings
to a New FRITZ!Box

Transfers all FRITZ!Box settings for internet,
Wi-Fi, telephony, MyFRITZ! and Smart Home to
a new FRITZ!Box

Security • Performs diagnostics of FRITZ!Box settings
that regulate access to the FRITZ!Box from
the internet or in the home network

• Warns about potentially insecure settings
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Wizard Function

Save and Restore 
Settings

Saves and restores the FRITZ!Box settings

Update Checks whether a new version of FRITZ!OS is
available for your FRITZ!Box

Configure Push 
Service

Sets up push services (automatic email sent
with status and usage data)

More Functions in
Brief

Introduces new and interesting functions, set-
tings, and features of the FRITZ!Box

Instructions: Starting Wizards

1. Open the user interface; see page 56.

2. Click on Wizards in the menu.

3. Click on your wizard of choice and follow the instructions.
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Performing a FRITZ!OS Update with the Wizard

Overview

The FRITZ!Box works with its own operating system FRITZ!OS.
AVM regularly makes new versions of FRITZ!OS available for your
FRITZ!Box, free of charge. Updates contain further developments and
often new features.

Using the Update wizard makes it especially easy to install a new
version of FRITZ!OS. The wizard checks whether a new version of
FRITZ!OS is available and guides you step by step through installation.

Always install the latest FRITZ!OS version on all FRITZ! products in
your FRITZ!Box home network. This keeps your FRITZ! products up to
date and ensures optimum synchronization of all devices in your home
network.

Instructions: Performing an FRITZ!OS Update with the Wizard

Do not clear the connection between FRITZ!Box and the computer dur-
ing a FRITZ!OS update, and do not unplug any power cords. Interrupt-
ing a FRITZ!OS update could damage your FRITZ!Box.

1. Open the user interface; see page 56.

2. Click on Wizards in the menu.

3. Click on Update.

The wizard checks whether a FRITZ!OS update is available for
your FRITZ!Box.

4. If an update is available: Click on Start Update and follow the
wizard's instructions.

The FRITZ!OS update begins and the Info LED starts flashing. The
FRITZ!OS update is complete when the LED stops flashing.
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Using the Wizard to Switch FRITZ!Boxes

Overview

The wizard for switching FRITZ!Boxes assists you if you are using a
FRITZ!Box and want to replace it with a new FRITZ!Box.

With the wizard you can adopt all settings for internet, Wi-Fi, tele-
phony, MyFRITZ! and Smart Home. Devices in the home network like
FRITZ!Repeaters, cordless telephones, and radiator controls, can be
connected with the new FRITZ!Box for immediate use.

Example 1

You are switching your type of internet connection technology, for in-
stance, from DSL to fiber optics. For this you want to switch to a new
FRITZ!Box.

Example 2

You want to replace your old FRITZ!Box with a newer FRITZ!Box device.

Requirements

• FRITZ!OS 7.51 or later is installed both on the old FRITZ!Box and the
new FRITZ!Box.

• The new FRITZ!Box has the factory settings configured and is not
plugged in.

• The latest version of FRITZ!OS is installed on all FRITZ! devices
connected with the old FRITZ!Box.

Please Note

• The wizard for easy switching to a different FRITZ!Box is available
only when you access the FRITZ!Box user interface from within the
home network. This wizard is not available with remote access.
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• Older FRITZ! devices in the home network may not be automatically
adopted by the new FRITZ!Box during the switch. These FRITZ! de-
vices can be connected with the new FRITZ!Box manually at a later
point in time.

Instructions: Starting a Switch to a New FRITZ!Box

Start the process of switching FRITZ!Boxes on the old FRITZ!Box:

1. Open the user interface; see page 56.

2. Click on Wizards in the menu.

3. Click on Transfer Your Settings to a New FRITZ!Box.

4. Follow the wizard’s instructions. 
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FRITZ!NAS

Contents of this chapter:

Using FRITZ!NAS Functions.................................................................................... 237

Displaying FRITZ!NAS in the File Manager...........................................................239

Backing Up Data from Internal FRITZ!Box Storage............................................ 240
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Using FRITZ!NAS Functions

Overview

The FRITZ!Box can provide central storage (NAS = Network Attached
Storage) in the home network. With FRITZ!NAS you can access your
saved files, for instance, music, images, videos, and documents, from
all computers, smartphones, and other devices in the home network.

The FRITZ!Box storage is composed of:

• Internal FRITZ!Box memory (low storage capacity)

• Connected USB storage media

• Configured online storage (cloud storage)

Requirements

• Network storage is configured on the FRITZ!Box (USB storage or
online storage); see page 166

• For access to the FRITZ!NAS portal: A web browser that supports
HTML5, for instance Microsoft Edge, Mozilla Firefox version 17 or
later, Google Chrome version 23 or later, or Safari version 5 or lat-
er.

• For login with the FRITZ!Box from the home network: The FRITZ!Box
user has Access to NAS contents configured; see page 211. Lo-
gin only with the FRITZ!Box password without a username has all
rights by default.

• For login from the internet:

- A MyFRITZ! account has been set up; see page 247.

- The FRITZ!Box can be reached from the internet; see page 245.

- A FRITZ!Box user with the rights Access from the internet
allowed and Access to NAS contents has been set up; see
page 211.

Opening FRITZ!NAS in the FRITZ!Box

You can open the FRITZ!NAS portal in the FRITZ!Box.
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On this portal the following file administration functions are available:
adding, sorting, saving, moving, renaming, splitting, or deleting.

Opening FRITZ!NAS Location

Opening FRITZ!NAS in
the home network

Enter “fritz.nas” in the address line of a web
browser. Log in with your FRITZ!Box using the
FRITZ!Box password if prompted to do so.

Opening FRITZ!NAS
from the internet

Enter “myfritz.net” in the address line of a
web browser. Log in with the email address
and the password of your MyFRITZ! account.
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Displaying FRITZ!NAS in the File Manager

Overview

You can display the contents of the FRITZ!Box data storage in the file
manager of a computer in the home network. The storage can be used
on the computer just like a local drive or a USB drive connected di-
rectly to the computer, for instance in the Windows Explorer or macOS
Finder.

Requirements

• Your computer is connected with the FRITZ!Box via network cable.

Instructions: Displaying FRITZ!Box Storage in Windows Explorer

1. Open Windows Explorer.

2. Enter fritz.nas in the address bar of the browser.

The NAS of your FRITZ!Box is displayed in Windows Explorer. You can
list, rename, copy and delete files.

Instructions: Displaying FRITZ!Box Storage in the macOS Finder

1. Click on the Finder icon with the right mouse button to open the
context menu of the macOS Finder.

2. Click on Connect to Server....

3. Enter the server address smb://fritz.nas.

The storage of your FRITZ!Box is displayed in the Finder. You can list,
rename, copy and delete files.
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Backing Up Data from Internal FRITZ!Box Storage

Overview

When you restore the factory settings to the FRITZ!Box, all data stored
in the internal memory of the FRITZ!Box are deleted. These can in-
clude, for instance, received faxes and answering machine mes-
sages. With FRITZ!NAS you can download the data from the internal
FRITZ!Box memory and back them up.

Instructions: Saving Data from Internal FRITZ!Box Memory

1. Open the user interface; see page 56.

2. Click on FRITZ!NAS in the header of the user interface.

The file manager of FRITZ!NAS opens.

3. Click on  Select in the header of the file manager.

Markable selection fields  are displayed next to the folders
and files.

4. Mark the data to be saved by clicking on the adjacent selection
fields.
Click on All to mark the selection fields for all data.

5. Click on Download in the toolbar in the header of the file manag-
er.

The selected files are packed into a ZIP file and the browser dia-
log for saving the file opens.

6. Save the file on your computer with the *.zip suffix.
You can unzip the zip file using Windows Explorer or macOS
Finder, for instance, or other standard software.

Instructions: Saving Data from Internal Memory

1. Open a web browser.

2. Enter fritz.nas in the address bar of the browser.
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3. Select on the FRITZ!NAS page the data you would like to save.

4. Click in the toolbar on the icon for downloading and select a stor-
age location for the data.

5. Save with OK.

The selected data are copied to a ZIP file in the download folder you
specified. 
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MyFRITZ! 

Contents of this chapter:
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Creating a New MyFRITZ! Account.........................................................................247
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What Is MyFRITZ!?

Overview

MyFRITZ! adds several free additional functions to your FRITZ!Box.
With MyFRITZ! you can access various information and features of your
FRITZ!Box or FRITZ!Fon via the internet or from the home network.

MyFRITZ! Components

MyFRITZ! Account /
MyFRITZ!net

MyFRITZ!App MyFRITZ! /
myfritz.box

Function MyFRITZ! in the inter-
net: connection be-
tween FRITZ!Box and
the internet

MyFRITZ! mo-
bile

MyFRITZ! in
the home net-
work

Access to Internet portal:

• personal FRITZ!Box
overview portal

• depending on the
user rights, to
FRITZ!Box functions

Services:

• status information
on FRITZ!Box by
email

• email when pass-
word forgotten

• weather fore-
cast and speech
reproduction in
FRITZ!Fon

FRITZ!Box
functions from
on the go

FRITZ!Box
functions in
the home net-
work
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MyFRITZ! Account /
MyFRITZ!net

MyFRITZ!App MyFRITZ! /
myfritz.box

Accessed via... Configuration of a
MyFRITZ! account and
login with the http://
www.myfritz.net web-
site

A mobile de-
vice (with
MyFRITZ!App
installed)

MyFRITZ!
link in the
FRITZ!Box
user inter-
face or the ad-
dress http://
myfritz.box in
the browser
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Using MyFRITZ! in the Internet: MyFRITZ! Account / MyFRITZ!net

Create a MyFRITZ! account with an email address and a password. The
MyFRITZ! account establishes a connection between your FRITZ!Box
and the internet.

• Log in to the FRITZ!Box Overview page http://www.myfritz.net with
a web browser and access your FRITZ!Box from there, for instance,
to retrieve information on calls or to access photo, music, or video
files on home network storage.

• The FRITZ!Box automatically sends software updates and impor-
tant information about the home network to the email address of
the MyFRITZ! account.

• If you forget your password, you receive an email to restore it.

• Services like weather forecasts and speech reproduction in
FRITZ!Fon require a MyFRITZ! account.

• Upon registration with the MyFRITZ! account, the FRITZ!Box re-
ceives a web address at which it can always be reached.

FRITZ!Box Web Address

Upon registration with the MyFRITZ! account, the FRITZ!Box receives
a unique MyFRITZ! address with the domain ending “.myfritz.net”. The
FRITZ!Box can always be reached at this fixed domain name, even
when the IP address changes.

You can use the FRITZ!Box web address for purposes such as:

• Direct access to your FRITZ!Box via a web browser

• VPN connections to your FRITZ!Box, for instance via WireGuard;
see Configuring VPN, page 111

• Access to server services in the home network via port sharing

Using MyFRITZ! from a Mobile Device: MyFRITZ!App

With the free MyFRITZ!App you receive information from the home net-
work directly on your mobile device. You can access your FRITZ!Box at
any time from anywhere.
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• Messages: View the FRITZ!Box call list and listen to messages on
the answering machine

• Home network: access the FRITZ!Box user interface and connected
home network devices securely

• Smart Home: Control smart plugs and radiator controls

• FRITZ!NAS: Access home network storage, for instance, for photo,
music, or video files

• Convenience functions: control answering machines and call diver-
sion settings

Downloading MyFRITZ!App

The MyFRITZ!App is available free of charge for Android and iOS:

Google Play Store (Android) App Store (iOS)

Using MyFRITZ! in the Home Network: myfritz.box

Via the “MyFRITZ!” overview page at the address “myfritzbox” you can
access functions of your FRITZ!Box frequently used in the home net-
work directly from your browser:

• Call list: View calls and listen to messages

• FRITZ!NAS: Access home network storage, for instance, for photo,
music, or video files

• Convenience functions: Display and switch Wi-Fi, WPS, guest ac-
cess, answering machines on and off

• Smart Home: Switch and control smart plugs and radiator controls

Which functions you can access depends on the rights configured
for the FRITZ!Box users logged in. If you logged in with the general
FRITZ!Box password, you have access to all areas; see page 209.
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Creating a New MyFRITZ! Account

Overview

Create a MyFRITZ! account with an email address and a password.

Please Note

• When the MyFRITZ! account is created, the FRITZ!Box from which
the account is created is registered with the MyFRITZ! account.

• The MyFRITZ! account exists no matter which FRITZ!Box was used
to create it. You can register multiple FRITZ!Box devices with one
MyFRITZ! account.

• If you switch to a new FRITZ!Box, you can then register the new
model with your existing MyFRITZ! account and delete any old
FRITZ!Box models no longer in use.

Instructions: Creating a New MyFRITZ! Account or Using an Existing MyFRITZ!
Account

1. Open the user interface; see page 56.

2. Click on Internet > MyFRITZ! Account in the menu.

3. For instructions, open the online help . 
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Controlling the FRITZ!Box with Keypad Codes

Contents of this chapter:

Information on Keypad Codes.................................................................................249

Configuration on the Telephone..............................................................................251

Operating on the Telephone.................................................................................... 263

Restoring Factory Settings with the Telephone.................................................. 276
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Information on Keypad Codes

Overview

Various FRITZ!Box functions can be configured and operated using a
connected telephone without opening the user interface. These include
not only telephony functions like the alarm, Do Not Disturb and call di-
version, but also other functions. For instance, you can switch Wi-Fi on
and off, and restore the factory settings to the FRITZ!Box.

How It Works

Keypad codes are combinations of keys (for instance,
#811*1*), which you enter on the telephone keypad.

Requirements

• For analog telephones and DECT telephones with their own base
station: The telephone is configured such that special characters
(* and #) can be dialed; see the manual of your telephone.

Please Note

• Keypad codes do not work with smartphones.

• Keypad codes do not work with FRITZ!App Fon; exception: internal
calls.

• Only the following shortcuts work with IP telephones: internal calls,
call transfer, using keypad sequences, suppressing the telephone
number once, and call diversion on/off (international calls must be
allowed for the IP telephone; see page 86)

Entering Keypad Codes

A keypad code can contain the following characters: *, #, and the nu-
merals 0 to 9. Depending on the type of telephone, here is how to di-
al keypad codes:
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Type of Telephone Action

Telephone without call
button

• Pick up the handset.

• Enter the keypad code.

• Hang up.

Telephone with call but-
ton (usually green)

• Enter the keypad code.

• Press the “Call” (“Connect”) button.

• Press the end call key.
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Configuration on the Telephone

Instructions: Disabling Outside Line Access for the FON 1 or FON 2 Port

If you make a lot of internal calls, you can disable outside line access
on the “FON 1” and “FON 2” ports. Then you can enter internal numbers
without the prefix ** (for instance, 1 instead of **1). Instead, you must
dial the prefix 0 for outside calls (for instance, 0030399760 instead of
030399760).

Telephone without Call Button Telephone with Call Button

Disable outside line access:

#11*0* (FON 1)

#12*0* (FON 2)

Wait for acknowledgment tone
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Instructions: Enabling Outside Line Access for the FON 1 or FON 2 Port

Telephone without Call Button Telephone with Call Button

Enable outside line access:

#11*1* (FON 1)

#12*1* (FON 2)

Wait for acknowledgment tone

Instructions: Switching On Call Diversion for All Calls

Call diversion automatically diverts incoming calls to a previously
specified external telephone number. If your telephone provider sup-
ports this, calls will be diverted by your provider and your line will re-
main free for other calls. Otherwise the FRITZ!Box establishes a sec-
ond connection. In either case, extra charges will accrue according to
your contracted telephone rates.

Telephone without Call Button Telephone with Call Button
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Telephone without Call Button Telephone with Call Button

Configure immediate call diversion to destination call number <DCN>:

*21*<DCN>*#

Configure call diversion after 20 seconds to destination call number
<DCN>:

*61*<DCN>*#

Configure call diversion on busy to the destination call number
<DCN>:

*67*<DCN>*#

Wait for acknowledgment tone
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Instructions: Switching Off Call Diversion for All Calls

Telephone without Call Button Telephone with Call Button

Switch off immediate call diversion:

*21**#

Switch off delayed call diversion:

*61**#

Switch off call diversion on busy:

*67**#

Wait for acknowledgment tone
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Instructions: Switching On Call Diversion for One Telephone Number

If you have multiple telephone numbers, you can configure call diver-
sion that is applied to only one specified telephone number (TN). Calls
for your other telephone numbers will not be diverted.

Telephone without Call Button Telephone with Call Button

Switch on immediate call diversion to destination call number <DCN>:

*21*<DCN>*<TN>#

Switch on call diversion after 20 seconds to destination call number
<DCN>:

*61*<DCN>*<TN>#

Switch on call diversion on busy to the destination call number
<DCN>:

*67*<DCN>*<TN>#

Wait for acknowledgment tone
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Instructions: Switching Off Call Diversion for One Telephone Number

Telephone without Call Button Telephone with Call Button

Switch off immediate call diversion:

*21**<TN>#

Switch off delayed call diversion:

*61**<TN>#

Switch off call diversion on busy:

*67**<TN>#

Wait for acknowledgment tone
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Instructions: Switching On Call Diversion for the FON 1 Port

Telephone without Call Button Telephone with Call Button

Switch on immediate call diversion for the FON 1 port without ringing
to destination call number <DCN>:

#411*<DCN>*

Switch on immediate call diversion for the FON 1 port with ringing to
destination call number <DCN>:

#451*<DCN>*

Switch on call diversion for the FON 1 port after 20 seconds to desti-
nation call number <DCN>:

#421*<DCN>*

Switch on call diversion for the FON 1 port on busy to the destination
call number <DCN>:

#431*<DCN>*

Switch on immediate call diversion for FON 1 on busy, otherwise de-
layed, to the destination call number <DCN>:

#441*<DCN>*

Wait for acknowledgment tone
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Instructions: Switching Off Call Diversion for the FON 1 Port

Telephone without Call Button Telephone with Call Button

Switch off call diversion for the FON 1 port:

#401**

Wait for acknowledgment tone
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Instructions: Switching On Call Diversion for the FON 2 Port

Telephone without Call Button Telephone with Call Button

Switch on immediate call diversion for the FON 2 port without ringing
to destination call number <DCN>:

#412*<DCN>*

Switch on immediate call diversion for the FON 2 port with ringing to
destination call number <DCN>:

#452*<DCN>*

Switch on call diversion for the FON 2 port after 20 seconds to desti-
nation call number <DCN>:

#422*<DCN>*

Switch on call diversion for the FON 2 port on busy to the destination
call number <DCN>:

#432*<DCN>*

Switch on immediate call diversion for FON 2 on busy, otherwise de-
layed, to the destination call number <DCN>:

#442*<DCN>*

Wait for acknowledgment tone
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Instructions: Switching Off Call Diversion for the FON 2 Port

Telephone without Call Button Telephone with Call Button

Switch off call diversion for the FON 2 port:

#402**

Wait for acknowledgment tone
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Instructions: Configuring a Telephone as a Baby Monitor

You can configure a telephone on the FON 1 or FON 2 port as a baby
monitor and use it to listen in on a room. As soon as a certain noise
level is reached, the telephone then automatically calls a previously
specified telephone number, for instance, the number of your mobile
telephone.

You can also use your FRITZ!Fon cordless telephone as a baby moni-
tor. See the manual of your FRITZ!Fon for instructions.

Telephone without Call Button Telephone with Call Button

Press the following keys:

#4<level>*<TN>#

<Level> specifies the sensitivity. Permitted values: 1 (highest) – 8
(lowest)

<TN> is the internal or external telephone number that the baby mon-
itor is supposed to call. Internal numbers should also be entered with-
out **.

The baby monitor is enabled. Hang up to disable it.
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Instructions: Switching Wi-Fi On

The Wi-Fi network of your FRITZ!Box can be switched on and off using
a connected telephone.

Telephone without Call Button Telephone with Call Button

Switch Wi-Fi on:

#96*1*

Wait for acknowledgment tone

Instructions: Switching Wi-Fi Off

Telephone without Call Button Telephone with Call Button

Switch Wi-Fi off:

#96*0*

Wait for acknowledgment tone
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Operating on the Telephone

Instructions: Operating the Answering Machine with the Telephone

You can operate the answering machine with the telephone using a
voice menu, for instance to switch the answering machine on or off
and to listen to messages.

Here is how to establish a connection to the answering machine:

Telephone without Call Button Telephone with Call Button

Establish a connection to the answering machine:

**600 (answering machine 1)

**601 (answering machine 2)

**602 (answering machine 3)

**603 (answering machine 4)

**604 (answering machine 5)

Follow the voice menu

Voice Menu of the Answering Machine

Main Menu (Level 1) Level 2 Level 3

1 Play back mes-
sages

3 Return call

5 Delete message

7 To previous mes-
sage

9 To next message
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Main Menu (Level 1) Level 2 Level 3

2 Delete all mes-
sages

3 Answering ma-
chine on/off

4 Record a greeting 1 Greeting message

2 Greeting for an-
nouncement mode

3 Closing message

1 Listen to all greet-
ings, select greeting
with 2

5 Delete greeting/an-
nouncement

8 Record greeting,
end with 1

5 Enable record-
ing/announcement
mode (no messages
recorded in announce-
ment mode)
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Instructions: Picking Up a Call from the Answering Machine or Telephone

You can pick up and take the following calls on connected telephones:

• Calls that have already been accepted by an answering machine.
This can be the FRITZ!Box answering machine or a connected an-
swering machine.

• Calls that arrive at another connected telephone (the other tele-
phone rings).

Telephone without Call Button Telephone with Call Button

Press the following keys:

*09
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Instructions: Making Internal Calls

You can conduct free internal calls between connected telephones.

Telephone without Call Button Telephone with Call Button

Enter an internal telephone number from the FRITZ!Box telephone
book

Instructions: Starting a Broadcast Call

A group call or broadcast call is an internal call that is signaled on all
telephones connected with the FRITZ!Box.

Telephone without Call Button Telephone with Call Button

Press the following keys for a broadcast call:

**9

All telephones on the FRITZ!Box ring. You will be connected to the
telephone that picks up the call first.
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Instructions: Transferring Calls with Consultation

With the Call Transfer feature you can forward (transfer) a call to an-
other telephone or to an external telephone number.

For transferring a call on a telephone without a hold button, see the
manual of the telephone.

Telephone without Call Button Telephone with Call Button

During the call with the party 1, press the hold button:

R

The call is on hold.

Enter the telephone number of party 2. This can be an external tele-
phone number or an internal number from the FRITZ!Box telephone
book.

When party 2 accepts the call, you can consult with others in the
room.

Connect party 1 and party 2 with each other:

On cordless telephones:

*4

Others:

If party 2 cannot be reached or does not wish to speak with party 1, go
back to party 1:

R1
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Instructions: Transferring Calls without Consultation

With the Call Transfer feature you can forward (transfer) a call to an-
other connected telephone or to an external telephone number.

For transferring a call on a telephone without a hold button, see the
manual of the telephone.

Telephone without Call Button Telephone with Call Button

During the call with the party 1, press the hold button:

R

The call is on hold.

Enter the telephone number of party 2. This can be an external tele-
phone number or an internal number from the FRITZ!Box telephone
book.

On cordless telephones:

*4

Others:
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Instructions: Picking Up from Call Waiting

When the call waiting feature is enabled for a telephone, you are no-
tified about incoming calls during an active telephone call. You hear a
signal tone. You can accept or reject waiting calls.

Telephone without Call Button Telephone with Call Button

During a call:

Pick up from call waiting: R2

Reject waiting call: R0

If you pick up the waiting call, you can:

Switch between call 1 and call 2 (alternate): R2

End the active call and continue the other call: Hang up, wait until your
telephone rings, and pick up
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Instructions: Suppressing Telephone Number Once

For a call on the FON 1 or FON 2 port you can suppress identification of
your telephone number once (for one call). Then your telephone num-
ber will not be transmitted to the other caller during this call.

Telephone without Call Button Telephone with Call Button

Press the following keys:

*31#

Enter the external telephone number
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Instructions: Setting up a Three-Party Conference Call

A three-party conference call is a call with three participants. The call
can be conducted with external or internal parties.

Telephone without Call Button Telephone with Call Button

During the call with the party 1, press the hold button:

R

Call 1 is on hold.

To establish the call with party 2, enter an internal or external tele-
phone number.

When party 2 accepts the call, establish the three-party conference:

R3

If party 2 cannot be reached, go back to party 1:

R

During the three-party conference call you can:

Interrupt the conference (you speak with party 1, call 2 is on hold):
R2

Switch back and forth between parties 1 and 2 (alternate): R2

Restore an interrupted conference: R3

End call 2 and continue with call 1: R1

End the active call and continue the other call: Hang up, wait until your
telephone rings, and pick up
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Instructions: Holding/Consultation/Toggling

During a telephone call you can establish a connection to another party
(consultation) without ending the first call (the call is on hold). You can
alternate between the two parties as often as you like.

Telephone without Call Button Telephone with Call Button

During the call with the party 1, press the hold button:

R

The call is on hold.

To establish the call with party 2, enter an internal or external tele-
phone number.

When party 2 accepts the call, you can:

Toggle back and forth between the calls: R2

End the active call and continue the other call: Hang up, wait until your
telephone rings, and pick up

If party 2 cannot be reached, go back to party 1:

R
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Instructions: Using Keypad Shortcuts

Keypad shortcuts are commands consisting of characters and numer-
als which you enter on the telephone. With keypad shortcuts you can
control services and features in your telephone provider’s network. For
information about which keypad sequences you can use, contact your
carrier.

Telephone without Call Button Telephone with Call Button

Press the following keys (<Seq> is the keypad shortcut):

*#<Seq>
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Instructions: Enabling an Alarm

You can use connected telephones for alarm calls. For this you can set
up, enable, and disable up to three alarms under Telephony > Alarm in
the user interface. The first alarm configured can also be enabled and
disabled with the telephone keys.

Telephone without Call Button Telephone with Call Button

Switch on the alarm:

#881**

Wait for acknowledgment tone
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Instructions: Disabling an Alarm

Telephone without Call Button Telephone with Call Button

Switch alarm off:

#881#

Wait for acknowledgment tone
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Restoring Factory Settings with the Telephone

Overview

You can restore factory settings to the FRITZ!Box by telephone. This is
necessary, for instance, if you can no longer access the user interface
of your FRITZ!Box because you’ve forgotten your password and did not
configure the Forgot Password push service. Then the FRITZ!Box is re-
set to its factory settings.

Consequences of Resetting

• All of the settings you made in the FRITZ!Box are deleted.

• The internal memory of the FRITZ!Box is deleted. Contents on
FRITZ!NAS, messages on the answering machine and received
faxes will be discarded.

• The preconfigured FRITZ!Box password is restored.

• The preconfigured network key and the preconfigured name of the
Wi-Fi network (SSID) are reactivated.

• The preconfigured IP configuration is restored.
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Instructions: Loading Factory Settings

Telephone without Call Button Telephone with Call Button

Restore factory settings to FRITZ!Box:

#991*15901590*

Wait for acknowledgment tone
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Malfunctions
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Troubleshooting Procedures

Overview

The following table offers recommendations about what do when prob-
lems with your FRITZ!Box arise:

Problem Help

• LEDs not on

• No access to the user interface

• Wi-Fi connection cannot be estab-
lished or is interrupted

Troubleshooting chart; see
page 280

Problem with:

• connecting

• configuration

• telephony

• internet

• Wi-Fi

• etc.

Knowledge Base; see
page 284

Troubleshooting chart and Knowledge
Base do not offer a solution

Support, see page 285

FRITZ!Box 7590 AX 279

Malfunctions

• • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • •

• • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • •



Troubleshooting Chart

Overview

If malfunctions occur, for instance, such that you can no longer ac-
cess the user interface of the FRITZ!Box, first try to solve the problems
using the following tables.

Troubleshooting Chart

Problem Cause Solution

LEDs not on Power supply in-
terrupted

• Make sure the power supply
unit is connected properly.

• Try plugging in a different de-
vice to make sure that the elec-
trical outlet is active.

Computer’s
wireless adapter
not ready for op-
eration

Switch on your computer’s wire-
less adapter. For details, consult
the manual of your computer.

Wi-Fi network
of the FRITZ!Box
switched off

If the WLAN LED is off, press the
WLAN button on the FRITZ!Box.
Hold the button down until the
WLAN LED begins flashing.

Computer can-
not find the Wi-
Fi network of the
FRITZ!Box

Enable the Name of the Wi-Fi
network visible function (Wi-Fi >
Wi-Fi Network) in the FRITZ!Box
user interface.

Cannot establish
a Wi-Fi connec-
tion

Incorrect net-
work key

Enter the correct network key (Wi-
Fi > Security).
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Problem Cause Solution

Address not cor-
rect

Enter the complete address in the
browser: http://fritz.box

Restart required

FRITZ!Box has
crashed

Remove the FRITZ!Box from the
power mains and restart the
FRITZ!Box again after about five
seconds.

Cache is full Empty the cache of your web
browser.

For more information on this, see
the help of your web browser.

Proxy config-
uration does
not allow the
FRITZ!Box ad-
dress

If a proxy server is enabled in your
web browser, the address of the
FRITZ!Box must be entered as an
exception. Check your web brows-
er settings.

For more information on this, see
the help of your web browser.

Computer is not
configured to ob-
tain IP address
automatically

On your computer, enable the
setting Obtain an IP address
automatically for the network
adapter used to connect to the
FRITZ!Box.

For more information, see the
documentation by the manufac-
turer of your operating system.

User interface
does not open

Forgot
FRITZ!Box pass-
word

Restore factory settings to the
FRITZ!Box (see page 223).
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Problem Cause Solution

Combination
of various set-
tings in the
Internet and
Home Network
menus.

Attempt to open the user interface
with the emergency IP address;
see page 283.

If this does not work, restore fac-
tory settings to the FRITZ!Box (see
page 223).

Wi-Fi connec-
tion between
FRITZ!Box and
wireless device
interrupted

Change the positions of the
FRITZ!Box and the wireless de-
vices:

• Do not set up the FRITZ!Box in
the corner of a room.

• Do not set up the FRITZ!Box di-
rectly next to or beneath an ob-
stacle or a metal object (like a
cabinet or radiator).

• Position the FRITZ!Box and the
wireless devices so that there
are as few obstacles between
them as possible.

Wi-Fi connection
interrupted

Wi-Fi channel
with heavy inter-
ference

Configure automatic selection of
the Wi-Fi channel in the FRITZ!Box
user interface.

Then the FRITZ!Box will automat-
ically select a Wi-Fi channel with
the least interference possible
(Wi-Fi > Wi-Fi Channel).
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Opening the User Interface with the Emergency IP Address

Overview

The FRITZ!Box has an emergency IP address at which the user inter-
face can always be reached.

Information on the Emergency IP Address

• The emergency IP address is: 169.254.1.1

• The emergency IP address cannot be changed.

Requirements

• The computer with which the user interface was opened using the
emergency IP address is connected with the FRITZ!Box by network
cable.

• This computer is not connected with the FRITZ!Box via LAN guest
access.

Instructions: Opening the User Interface with the Emergency IP Address

1. Disconnect the FRITZ!Box from other network devices and make
sure that there is no Wi-Fi connection between your computer
and the FRITZ!Box.

2. Connect your computer to the LAN 2 socket of the FRITZ!Box us-
ing a network cable.

3. Restart the computer.

4. Open a web browser and enter the emergency IP address
169.254.1.1.

5. Log in to the FRITZ!Box user interface.
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Knowledge Base

Overview

Help for resolving problems with the FRITZ!Box is provided in the AVM
Knowledge Base. This resource presents answers to the questions
asked most frequently of our Support team.

If the problem cannot be resolved using the Knowledge Base, then con-
tact the Support team; see page 285.

AVM Knowledge Base

The AVM Knowledge Base is available online at:

en.avm.de/service
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Support

Overview

The Support team assists you in resolving any problems with your
FRITZ! products.

Preparations

Keep the following information handy for a support request:

• FRITZ!Box model

• Article number, see page 21

• FRITZ!OS Version

• Internet service provider

• Error messages, if any

Instructions: Contacting Support

Contact AVM Support via the AVM website.

1. Open the en.avm.de website.

2. Click on Service and then on Support.

3. Keep your information handy (see Preparations, page 285).

4. Contact our Support team via email form, fax, or chat.

Important

Our email and chat support are not always available in all lan-
guages. Select another language for the AVM website if needed. 
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Decommissioning and Disposal

Contents of this chapter:

Decommissioning......................................................................................................287
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FRITZ!Box 7590 AX 286

Decommissioning and Disposal

• • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • •

• • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • •



Decommissioning

Deleting Private Data

As the final user of a FRITZ! product, you are responsible for deleting
your own personalized data on devices to be disposed of.

Delete your personal settings and personalized data from your
FRITZ!Box device before ending its operation and disposing of the
device. To do this, restore the factory settings to the FRITZ!Box; see
page 223.
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Disposal

Disposal of Electronic Devices and Electronic Components

In accordance with European regulations and the Waste of Electrical
and Electronic Equipment Directive (in Germany), the FRITZ! device,
and all devices and electronic components contained in the package,
may not be disposed with household waste, residual waste, or the yel-
low recycling bin.

Bring your FRITZ! device and all electronic components included with
delivery to a collection point in your local community for the disposal of
electronic appliances where it can be disposed of properly. According
to the criteria stipulated in § 17 par. 1 and par. 2 of the Waste of Elec-
trical and Electronic Equipment Directive (for Germany), distributors
of electronic devices are also obligated to accept returns of their prod-
ucts free of charge.

The crossed out bin on the type label or on
the housing of your FRITZ! device means that
you are required by law to dispose of the
electronic device separately from household
waste.
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Technical Specifications

Contents of this chapter:

Technical Specifications...........................................................................................290
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Technical Specifications

Device Properties

Attribute Value

Dimensions (W x H x D) circa 254 x 63 x 191 mm

Supply voltage 230 V / 50 Hz

Ambient Conditions

Property Value

Operating temperature 0 °C – +40 °C

Storage temperature -20 °C – +70 °C

Relative humidity (operation) 10% – 90%

Relative humidity (storage) 5% – 95%

Active Power (power consumption)

Property Value

Maximum active power (power consumption) 30 W

Mean active power (power consumption), averaged with
the following load:

• DSL connection enabled

• Wi-Fi on; no devices registered via Wi-Fi

• DECT on; one telephone registered via DECT; no active
calls

• one network device connected to a LAN port; no data
transfer; other LAN ports not in use

14 W –
16 W

FRITZ!Box 7590 AX 290

Technical Specifications

• • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • •

• • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • •



Ports and Interfaces

Connect via Interface

WAN 1-Gbit/s WAN port for connecting to a modem
or a router

DSL DSL Line

• VDSL/ADSL modem for use with VDSL
in accordance with ITU G.993.2/5 (IP-
based, also vectoring and supervectoring),
VDSL Long Reach (as specified in 993.5)
or ADSL2+ in accordance with ITU G.992.5
(Annex A, B)

FON • 1 a/b port with a RJ11 and TAE socket for
connecting an analog terminal device

• 1 a/b port with a RJ11 socket for connect-
ing an analog terminal device

DECT DECT base station for:

• 6 handsets

• 10 FRITZ!DECT 200/210 smart plugs

• 10 FRITZ!DECT 440/400 switches

• 12 FRITZ!DECT 300/301/Comet DECT
radiator controls

• 10 Smart Home devices by other manufac-
turers with HAN FUN

LAN 4 LAN ports via RJ45 sockets (standard Ether-
net, 10/100/1000 Base-T), 1 Gbit/s

USB Two USB host controllers (USB version 3.0)
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Connect via Interface

Wi-Fi, 2.4 GHz • Wi-Fi 3 (IEEE 802.11g), transmission rates
of up to 54 Mbit/s

• Wi-Fi 4 (IEEE 802.11n), transmission rates
of up to 800 Mbit/s (including 256QAM)

• Wi-Fi 6 (IEEE 802.11ax) – transmission
rates of up to 1200 Mbit/s

Wi-Fi, 5 GHz • Wi-Fi 4 (IEEE 802.11n), transmission rates
of up to 800 Mbit/s

• Wi-Fi 5 (IEEE 802.11ac), for 80 MHz chan-
nel bandwidth, transmission rates of up to
1733 Mbit/s (4 x 4 streams)

• Wi-Fi 5 (IEEE 802.11ac), for 160 MHz chan-
nel bandwidth, transmission rates of up to
1733 Mbit/s (2 x 2 streams)

• Wi-Fi 6 (IEEE 802.11ac), for 80 MHz chan-
nel bandwidth, transmission rates of up to
2400 Mbit/s (4 x 4 streams)

• Wi-Fi 6 (IEEE 802.11ac), for 160 MHz chan-
nel bandwidth, transmission rates of up to
2400 Mbit/s (2 x 2 streams)

• Compatible with IEEE 802.11a

Wi-Fi Frequencies

Frequency Frequency Range Max. Trans-
mitter Power

2.4 GHz 2400 - 2483 MHz 100 mW

5150 - 5350 MHz 200 mW5 GHz

5470 - 5725 MHz 1000 mW
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In the 5-GHz band for Wi-Fi, the range from 5150 MHz to 5350 MHz is
intended only for indoor use. This restriction or requirement is effec-
tive in the countries AT, BE, BG, CY, CZ, DE, DK, EE, EL, ES, FI, FR, HR,
HU, IE, IT, LT, LU, LV, MT, NL, PL, PT, RO, SE, SI, SK, UK.

DECT Radio Frequencies

Frequency Frequency Range and Transmitter Power

DECT • Frequency range: 1880 MHz – 1900 MHz

• Maximum transmitter power: 250 mW

Electromagnetic Fields

The FRITZ!Box receives and transmits radio waves during operation.

• The FRITZ!Box was designed and constructed to comply with the
threshold values for the exposition of radio waves recommended by
the International Commission on Non-ionizing Radiation Protection
(ICNIRP).

• This directive was formulated by independent scientific organiza-
tions after regular and careful evaluation of scientific studies. It in-
cludes a wide safety margin in order to ensure the safety of all per-
sons, regardless of their age and health.

• For devices mounted in a fixed position that have their own pow-
er connection, like the FRITZ!Box, compliance with the minimum
distance of 20 cm defined in the ICNIRP guideline has been
certified. The measurements were conducted in accordance with
the European EN 50385 standard.

Audio Tones

Beep Melody

Busy sig-
nal

500 ms tone, 500 ms pause, +/– 20 ms

Dial tone 1 s tone, 4 s pause, +/– 100 ms
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Interfaces and Protocols Used with the FRITZ!Box

Information on interfaces and protocols from the AVM product develop-
ment can be found on the following AVM web page (in German):

avm.de/service/schnittstellen 
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Legal Notice

Manufacturer’s Warranty

We, AVM GmbH, Alt-Moabit 95, 10559 Berlin, as manufacturer of this
original product, offer 5 years warranty for defects to the product
which are demonstrably due to faults in materials or manufacturing.
Your legal rights in the case of defects for which claims can be made
free of charge are not restricted by this warranty.

The warranty period begins with the date of purchase by the first end
user. Compliance with the warranty period must be proven by submis-
sion of the original invoice of the first end consumer or comparable
documents as well as the return of the product in question. In order to
return your product, our Support team will send you a link to an "RMA
form". After filling out this form you will receive an RMA number au-
thorizing you to return the product to us. This RMA number must be
clearly visible and easy to read on the outside of the package, and suf-
ficient postage must be attached (insured shipping is recommended).
The product must be dispatched within 14 days after the RMA number
has been issued. The package is to be returned without the original box
and accessories, packed carefully and secured for transportation. AVM
accepts no liability for any damage during transport. Returns with-
out an RMA number, packages sent freight collect or without sufficient
postage, and packages without an invoice will not be processed and
sent back to the sender; in such cases we reserve the right to charge a
processing fee of up to 35 €.

Within the warranty period, we will remove reported defects to the
product hardware which are demonstrably due to faults in materials
or manufacturing. Our warranty does not cover defects which occur
due to incorrect installation, improper use, non-observance of instruc-
tions in the user manual, normal wear and tear, or defects in the envi-
ronment of the system (third-party hardware or software). In this case
we reserve the right to return such devices without processing and will
charge you a processing fee of 35 €. We may, at our discretion, repair
or replace the defective product. AVM bears the costs for returning the
repaired or exchanged product. Claims other than the right to the re-
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moval of defects which is mentioned in these terms of warranty are
not constituted. We guarantee that the software conforms with gener-
al specifications, not, however, that the software meets your individ-
ual requirements. Shipping costs will not be reimbursed. Products to
be exchanged due to a warranty claim are transferred to our owner-
ship upon provision of the replacement product. Claims recognized un-
der warranty entail neither an extension nor a recommencement of the
warranty period. If we reject a warranty claim, this claim lapses no lat-
er than six months after being rejected by us. All claims from or in as-
sociation with this warranty shall be governed by German substantive
law, to the exclusion of the United Nations Convention on Contracts for
the International Sale of Goods (CISG).

Legal Notice

This documentation and the software it describes (both now called
“software”) are protected by copyright.

Please inform us about contents that are erroneous or no longer up to
date at info@avm.de.

Software is delivered in machine-readable format only (object code
format). Under all AVM intellectual property rights, AVM hereby grants
licensee the non-exclusive right to use the software. Unless agreed for
a limited time period, the right to use the software is for an unlimit-
ed time period. The licensee may create only one copy of the software,
which may be used exclusively for backup purposes. Unless granted
by mandatory law (including but not limited to Art. 69 German Copy-
right Act for decompiling), licensee shall not be entitled to modify, dis-
assemble, reverse engineer, decompile or otherwise alter the Soft-
ware in whole or in part. AVM reserves all rights that are not express-
ly granted to the licensee. Licensee shall not be entitled to modify or
delete alphanumeric or other identification codes on data media and
shall transfer such identification codes onto any legal backup copy.
Without the prior written approval of AVM, licensee shall not be entitled
to transmit any information made available herein.

If licensee has received the software not for commercial purposes
of resale (end user), licensee shall be obliged to transmit the right to
use the software to a third party only in connection with the product li-
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cense acquired from AVM along with the software. In the event that li-
censee transfers the right to use the software to a third party, licensee
shall ensure not to grant further rights to this third party than origi-
nally granted to AVM, and licensee shall ensure to impose upon this
third party the obligations of the present license terms. In such case,
licensee shall not withhold any backup copy. Licensee shall not be enti-
tled to grant sublicenses. In the event licensee transmits the software
to a third party, licensee shall be responsible for and shall release AVM
insofar from the compliance of export control laws and obligations.

If and insofar AVM provides software for which AVM is only granted a
derived right to use (third party software), the license terms for such
third party software shall additionally apply and prevail. The licensee
may distribute any software by Texas Instruments ("TI software") hand-
ed over in object code format only with the stipulation that the use of
the TI software be limited under a written licensing agreement to the
AVM product that was purchased together with the AVM software, and
thus (aside from in the legally permitted cases) reproduction, reverse
engineering, decompilation or disassembly of the TI software is pro-
hibited. If open source software is provided, the license terms for such
open source software shall additionally apply and prevail. AVM shall
provide licensee with the corresponding source code of relevant open
source software, if the respective license terms of the open source
software include such obligation. AVM shall inform if the software
contains third party software and/or open source software and make
available the corresponding license terms on request.

The licensing conditions are presented in the help for the FRITZ!Box
7590 AX user interface under the Legal Notice heading.

This documentation and the software have been produced with all due
care and checked for correctness in accordance with the best available
technology. AVM disclaims all liability and warranties, whether express
or implied, relating to this software’s quality, performance or suitabili-
ty for any given purpose which deviates from the performance specifi-
cations contained in the software description. AVM will not be liable for
damages arising directly or indirectly from the use of the documenta-
tion or related software, nor for incidental or consequential damages,
except in case of intent or gross negligence. AVM explicitly disclaims
all liability for loss of or damage to hardware, software or data in con-
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nection with direct or indirect errors or destruction, for cases of dam-
age (including fraud cases) incurred due to deficient or incorrect con-
figurations (including configurations that use insufficient or no pass-
word protection) over connections (including, but not limited to broad-
band connections like DSL, cable/DOCSIS and fiber optic, also includ-
ing VoIP or SIP connections), and for any and all costs, including con-
nection charges, related to the software supplied and its documenta-
tion or due to incorrect installations not performed by AVM.

AVM accepts no obligations to perform software service. These require
a separate agreement. The information in this documentation and the
software it describes are subject to change without notice for the pur-
pose of technical improvement.

Marks: Marks like AVM, FRITZ! and FRITZ!Box (product names and lo-
gos) are protected marks owned by AVM GmbH. Microsoft, Windows
and the Windows logo are marks owned by Microsoft Corporation in
the USA and/or other countries. Apple, App Store, iPhone, iPod and
iPad are marks owned by Apple Inc. in the USA and/or other countries.
IOS is a trademark owned by Cisco Technology Inc. in the USA and/or
other countries. Google and Android are marks owned by Google Inc.
in the USA and/or other countries. WireGuard is a registered trade-
mark belonging to Jason A. Donenfeld in the US and/or other countries
(wireguard.com). All other product and company names are trade-
marks of their respective owners.
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Copyright

© AVM 2021 – 2023... All rights reserved.

AVM Audiovisuelles Marketing
und Computersysteme GmbH

Alt-Moabit 95

D-10559 Berlin

AVM Computersysteme
Vertriebs GmbH

Alt-Moabit 95

D-10559 Berlin

AVM in the internet: en.avm.de

Declaration of CE Conformity

AVM declares herewith that the device is compliant with directive
2014/53/EU.

The full text of the declaration of EU conformity is available at https://
en.avm.de/service/declarations. 
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