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I Introduction

Thank you for choosing a Edimax (PoE) WEB Smart Ethernet Switch. This device is
designed to be operational right out-of-the-box as a standard bridge. In the default
configuration, it will forward packets between connecting devices after powered up.

Before you begin installing the switch, make sure you have all of the package contents
available, and a PC with a web browser for using web-based system management tools.

I-1 Overview

The Edimax GS-54XXPLC Series Smart Switch features 4 RJ45 and 4 SFP Combo ports. The
GS-5416PLC and GS-5424PLC come with 16 and 24 Gigabit PoE+ ports respectively.

1-2 Package Content

Before using the product, check that the items listed below are included and in good
condition. If any item does not accord with the table, please contact your dealer
immediately.

1
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1. GS-5416PLC Switch 2. Power Cord

OR
GS-5424PLC Switch

3. Rack-Mount Kit & Screws
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Features

Supports up to 24 10/100/1000Mbps Gigabit Ethernet ports and 4 SFP slots or 4
mini-GBIC/SFP slots

IEEE 802.3af/at PoE compliant to simplify deployment and installation
GS-5416PLC supports PoE up to 30W per port with 330W total power budget.
Available PoE power output budget is 280W

GS-5424PLC supports PoE up to 30W per port with 450W total power budget.
Available PoE power output budget is 400W

Automatically detects powered devices (PD) and power consumption levels
IEEE 802.1Q VLAN for network segmentation to enhance performance and security
Supports Access Control List (ACL)

Switch capacity: PG28CB: 56Gbps, Forwarding rate: 41.6Mbps

Supports IGMP Snooping V1 /V2 / V3

8K MAC address table and 10K jumbo frames

19-inch rack-mountable metal case

Product Components

1-4-1 Ports

The following are the front views of the switches.

Figure 2 — GS-5416PLC Front View

No.Name Description
;JO-/;.F)OO{)]':.SSOOMbpS Designed to connect to network devices with a bandwidth of
1 P 10Mbps, 100Mbps or 1000Mbps. Each has a corresponding

1-24 for GS-5424PLC

1-16 for GS-5416PLC 10/100/1000Mbps LED.

RJ45/SFP combo Ports |Designed to install SFP modules or RJ-45 connect to network
(SFP1, SFP2, SFP3, and |devices with a bandwidth of 1000Mbps. Each has a
SFP4) corresponding 1000Mbps LED.
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The following is the rear view of the switches:

AC LINE

100-240 VAC
50/60 Hz

Figure 3 - Rear View

No. [Name Description
1 |AC powerin Support AC100 — 240V 50-60Hz.

1-4-2 LED Indicators

The following are the front views of the switches.

E Ev @@ 8

-

GS-9416PLG

) |

Figure 5 — GS-5416PLC Front View LED Indicators

No. [Name Description

Off: power off

On: power on

Off: system not ready

On: system ready

Blinking: system boot-up

Off: PoE inactive

On: PoE active

Off: port disconnected or link fail
Green on: 1000Mbs connected
Amber on: 10/100Mbs connected
Blinking: sending or receiving data
Off: port disconnected or link fail
Green on: 1000Mbs connected

1 [Power

2 |System

3 |PoE LED

4 |Port LED

5 |Combo Port LED




Il Installation

This chapter describes how to install and connect your Edimax Switch. Read the following
topics and perform the procedures in the correct order. Incorrect installation may cause
damage to the product.

Please note, since the installation / mounting instructions for different models of
switches are almost identical, GS-5424PLC is used as the graphical demonstrations here.

lI-1  Mounting the Switch

There are two ways to physically set up the switch.
® Place the switch on a flat surface.
® Mount the switch in a standard rack (1 rack unit high).

I-1-1 Placement Tips

® Ambient Temperature — To prevent the switch from overheating, do not operate it
in an area that exceeds an ambient temperature of 122°F (50°C).

® Air Flow — Be sure that there is adequate air flow around the switch.

® Mechanical Loading — Be sure that the switch is level and stable to avoid any
hazardous conditions.

® Circuit Overloading — Adding the switch to the power outlet must not overload that
circuit.

Follow these guidelines to install the switch securely.

® Put the switch in a stable place such as a desktop, to avoid it falling.

® Ensure the switch works in the proper AC input range and matches the voltage
labeled.

® Ensure there is proper heat dissipation from and adequate ventilation around the
switch.

® Ensure the switch’s location can support the weight of the switch and its accessories.



11-1-2 Desktop Mounting

Please install the four rubber feet (included) on the bottom of the switch and place the
switch at the desired location.

- -

=P
Figure 6 - Desktop Installation

11-1-3 Rack Mounting

You can mount the switch in any standard size, 19-inch (about 48 cm) wide rack. The
switch requires 1 rack unit (RU) of space, which is 1.75 inches (44.45 mm) high.

For stability, load the rack from the bottom to the top, with the heaviest devices on the
bottom. A top-heavy rack is likely to be unstable and may tip over.

When mounting smaller switch products into a standard 19-inch rack, a pair of extension
brackets (sometimes referred to as ears) are needed to adapt the switch to the rack size.

These extension brackets are mounted on the switch using the screws provided in the kit,
and have two holes that are used to then screw the switch into the rack.

An example of one type of these extension brackets is shown in the following figure.

A common problem that occurs during rack mounting is the distance between the screw
holes on the rack. Some racks are made with a uniform distance between all of the holes,
and others have the holes organized into groups (see photo on the next page for an
example).

When organized into groups, the switch must be placed in the rack so that the holes in
the extension brackets line up correctly.



1. Align the mounting brackets with the mounting holes on the switch’s side panels
and secure the brackets with the screws provided.

Figure 7 - Rack Mounting — Bracket Installation

2. Secure the switch on the equipment rack with the screws provided.
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Figure 8 - Rack Mounting — Rack Installation



Il Getting Started

This section provides an introduction to the web-based configuration utility, and covers
the following topics:

® Powering on the device

® Connecting to the network

® Power over Ethernet (PoE) considerations

@ Starting the web-based configuration utility

llI-1 Connecting to Power
Power down and disconnect the power cord before servicing or wiring a switch.

Do not disconnect modules or cabling unless the power is first switched off. The device
only supports the voltage outlined in the type plate. Do not use any other power
components except those specifically designated for the switch.

Disconnect the power cord before installation or cable wiring.

The switch is powered by the AC 100-240 V 50/60Hz internal high-performance power
supply. It is recommended to connect the switch with a single-phase three-wire power
source with a neutral outlet, or a multifunctional computer professional source.
Connect the AC power connector on the back panel of the switch to the external power
source with the included power cord, and check the power LED is on.

ACLINE
100-240 VAC

50/60 Hz

Figure 9 - Rear View AC Power Socket



llI-2 Connecting to Network

To connect the switch to the network:
1. Connect an Ethernet cable to the Ethernet port of a computer

2. Connect the other end of the Ethernet cable to one of the numbered Ethernet
ports of the switch. The LED of the port lights if the device connected is active.

3. Repeat Step 1 and Step 2 for each device to connect to the switch.

We strongly recommend using CAT-5E or better cable to connect network devices. When
connecting network devices, do not exceed the maximum cabling distance of 100 meters
(328 feet). It can take up to one minute for attached devices or the LAN to be operational
after it is connected. This is normal behavior.

Connect the switch to end nodes using a standard Cat 5/5e Ethernet cable (UTP/STP) to
connect the switch to end nodes as shown in the illustration below.

Switch ports will automatically adjust to the characteristics (MDI/MDI-X, speed, duplex)
of the device to which the switch is connected.

Figure 10 - PC Connect



llI-3 Power over Ethernet (PoE) Considerations

Devices considered a Power Sourcing Equipment (PSE), can support up to 30 Watts per
PoE port to a Powered Device (PD).

Model Power Dedicated to PoE PoE Ports PoE Standard Supported
GS-5416PLC  [280W 1to 16 IEEE802.3at/af
GS-5424PLC  400W 1to 24 IEEE802.3at/af

Ports 1-16 of GS-5416PLC and ports 1-24 of GS-5424PLC provide PoE power supply
functionality with a maximum output power up to 30W each port. This can supply power
to PDs such as internet phones, network cameras, wireless access points. Connect the
switch PoE port directly to the PD port using a network cable.

When connecting switches capable of supplying PoE, consider the following information:

® Switch models with PoE function are PSEs. These models are capable of supplying DC
power to attached PDs, such as VolP phones, IP cameras, and wireless access points
(APs). PoE switches. Additionally, PoE switches are capable of detecting and
supplying power to pre-standard legacy PoE Power Devices. Due to the support for
legacy PoE, there is a possibility that PoE switches acting as a PSE may inadvertently
detect and supply power an attached PSE, including other PoE switches. This false
detection may result in a PoE switch operating improperly and unable to supply
power to attached PDs.

® The prevention of a false detection can be easily remedied by disabling PoE on the
ports that are used to connect PSEs. Another simple practice to prevent a false
detection is to first power up a PSE device before connecting it to a PoE switch.

® \When a device is falsely detected as a PD, disconnect the device from the PoE port
and power recycle the device with AC power before reconnecting it to the PoE port.



llI-4 Starting the Web-based Configuration Utility

This section describes how to navigate the web-based switch configuration utility.
Be sure to disable any pop-up blocker.

Browser Restrictions

® |[f you are using older versions of Internet Explorer, you cannot directly use an IPv6
address to access the device. You can, however, use the DNS (Domain Name System)
server to create a domain name that contains the IPv6 address, and then use that
domain name in the address bar in place of the IPv6 address.

® |f you have multiple IPv6 interfaces on your management station, use the IPv6 global
address instead of the IPv6 link local address to access the device from your browser.

Launching the Configuration Utility

To open the web-based configuration utility:
1. OpenaWeb browser.

2. Enter the IP address of the device you are configuring in the address bar on the
browser (factory default IP address is 192.168.2.1) and then press Enter.

When the device is using the factory default IP address, its power LED flashes
continuously. When the device is using a DHCP assigned IP address or an
administrator-configured static IP address, the power LED is lit a solid color. Your
computer’s IP address must be in the same subnet as the switch. For example, if the
switch is using the factory default IP address, your computer’s IP address can be in the
following range: 192.168.2.x (whereas x is a number from 2 to 254).

After a successful connection, the login window displays.

EDIMAX Pro
Model Name GS-5424PLC

X Usemame:

B Password:
Language English v

LOGIN

Figure 11 - GS-5416PLC Login Window
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EDIMAX Pro
Model Name GS-5416PLC

X Usemame:

B Passvors:
Language English v

LOGIN

Figure 12 - GS-5416PLC Login Window

Please note that, unless otherwise specified, pictures / interfaces of
GS-5424PLC will be used hereafter in the document.

11



11-4-1 Logging In

Note: Unless otherwise specified, pictures / interfaces of
GS-5424PLC will be used hereafter in the document.

The default username is admin and the default password is 1234. The first time that you
log in with the default username and password, you are required to enter a new
password.

To log in to the device configuration utility:
1. Enter the default user ID (admin) and the default password (1234).

2. If this is the first time that you logged on with the default user ID (admin) and the
default password (1234) it is recommended that you change your password
immediately. See Iv-14 Management on page 186 for additional information.

When the login attempt is successful, the System Information window displays.

12



EDIMAX Pro  65:3424PLC

24-Port Gigabit PoE+ Smart Managed Switch with 4 RJ45/SFP Combo Ports
Save | Logout | Reboot

Status /) System Information

~ Status

10 12 14 16 18 20 22 24 26 28
Logging Message mnmn mmﬂﬂ m

« Port

Link Aggregation ?“““ uuuu “u

11 13 15 17 19 21 23 25 27
MAC Address Table

Network

Port

PoE

VLAN

MAC Address Table

' GS5424PLC

v
v

v

v

~ Spanning Tree _ Switch

v Discovery N Default

v Multicast . Default

v+ Security

v ACL T4:DA:38:17T-BE:TA

v QoS ' 192168.2.1

~ Diagnostics ‘ feB0::76da:38fffe17:6e7a/64

v Management 3 1.3.6.1.4.1.27282.3.2.10 " 10:44:00 10:45:00 10:46:00 10:47:00

0 day, 0 hr, 1 min and 24 sec
2000-01-01 00:01:24 UTC+8

2.1.3.46351
Sep 05 2017 - 20:22:00
1.00.07

Nov 21 2017 - 14:54:59

Disabled

Disabled

Enabled

Disabled

Enabled

Figure 13 - System Information
If you entered an incorrect username or password, an error message appears and the
Login page remains displayed on the window. If you are having problems logging in,
please see the Launching the Configuration Utility section in the Administration Guide for
additional information.

11-4-2 Logging Out

By default, the application logs out after ten minutes of inactivity.

To manually logout, click Logout in the top right corner of any page.

When a timeout occurs or you intentionally log out of the system, a message appears and

the Login page appears, with a message indicating the logged-out state. After you log in,
the application returns to the initial page.

13
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IV  Web-based Switch Configuration

The PoE smart switch software provides rich Layer 2 functionality for switches in your
networks. This chapter describes how to use the web-based management interface (Web
Ul) to configure the switch’s features.

For the purposes of this manual, the user interface is separated into four sections, as

shown in the following figure:

EDIMAX Pro  §S:5424PLC e
24-Port Gigabit POE+ Smart Managed Switch with 4 RJ45/SFP Combo Ports
Save | Logout | Reboot
Status /) System Information
~ Status
10 12 14 16 18 20 22 24
. P‘;?f'”g essage AR A
Link Aggregation ?*%* **9?
MAC Address Table
« MNetwork
~ Port
+ PoE
+ VLAN
« MAC Address Table S
+ Spanning Tree Switch
+ Discovery Default
+ Multicast Default
+ Security
v ACL 74 DA3817T:6ETA
+ QoS 192.168.2.1
v Diagnostics feB0::76da:36ff-fe17:6e7alb4 .
+ Management 1.3.6.1.41.27282.3.2.10 o 10:44:00 10:45:00 10:46:00 10:47:00
0 day, O hr, 1 min and 24 sec 2
2000-01-01 00:01:24 UTC+8
2.1.3.46351
Sep 05 2017 - 20:22:00
1.00.07
Nov 21 2017 - 14:54:59
Disabled
Disabled
Enabled
D T7104400 104500 104600  10:47:00
Enabled
Figure 14 - User Interface
No. |Name Description
1 |Configuration menu |Navigate to locate specific switch functions.
2 |Configuration settings|Edit specific function settings.
3 Switch’s current link [Green squares indicate the port link is up, while black squares
status indicate the port link is down.
4 |Common toolbar Provides access to frequently used settings.
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IV-1 Status

Use the Status pages to view system information and status.

IV-1-1  System Information

This page shows switch panel, CPU utilization, Memory utilization and other system
current information. It also allows user to edit some system information.

To display the Device Information web page, click Status > System Information.

Status )/ System Information
~ Status
. -
's' f""'“’""" 10 12 14 16 18 20 22 24 26 28 26 28
ogging Message - -
e - AR AR AT AT A AR R fredl
Link Aggregation damnm e b e BRI e -
9 11 13 15 17 19 21 23 25 27 25 27
MAC Address Table
+ Network
+ Port
v+ PoE System Information
VAN | e
+ MAC Address Table EESRIHIE
+ Spanning Tree o Suatch
+ Discovery m Default
+ Multicast Default
v+ Security N
v ACL 74:DA-38:17-6E-TA
v QoS 192.168.2.1
+ Diagnostics fe80::76da:38ff-fe17-6e7al64
v Management 1.3.6.1.4.1.27282.3.2.10 "U10.44.00 104500 104600  10:47.00
0 day, 0 hr, 1 min and 24 sec
2000-01-01 00:01:24 UTC+8
2.1.3.46351
Sep 05 2017 - 20:22:00
1.00.07
Nov 21 2017 - 14:54:59
Disabled
Disabled
Enabled
Disabled 104400 10:4500  1046:00  10:4700
Enabled
Figure 15 - Status > System Information
f
Item |Descr|pt|on
Model Model name of the switch.

System name of the switch. This name will also use as CLI prefix

t N . . .
System Name of each line. (“Switch>" or “Switch#”).

System Location Location information of the switch.
System Contact Contact information of the switch.
MAC Address Base MAC address of the switch.
IPv4 Address Current system IPv4 address.

16



System OID

SNMP system object ID.

System Uptime

Total elapsed time from booting.

Current Time

Current system time.

Loader Version

Boot loader image version.

Loader Date

Boot loader image build date.

Firmware Version

Current running firmware image version.

Firmware Date

Current running firmware image build date.

Telnet Current Telnet service enable/disable state.
SSH Current SSH service enable/disable state.
HTTP Current HTTP service enable/disable state.
HTTPS Current HTTPS service enable/disable state.
SNMP Current SNMP service enable/disable state.

Click “Edit” button on the table title to edit following system information.

Edit System Information

Switch

Default

Default

Figure 16 - Status > System Information > Edit System Information

Item

Description

System Name

System name of the switch. This name will also use as CLI prefix
of each line. (“Switch>" or “Switch#”).

System Location

Location information of the switch.

System Contact

Contact information of the switch.

17




IV-1-2 Logging Message

To view the logging messages stored on the RAM and Flash, click Status > Logging
Message.
Logging Message Table

Viewing | RAM -

Showing | All ¥ | entries Showing 1 to 4 of 4 entries Q

Description

1 Jan (1 2000 00:01:19 notice MNew http connection for user admin, source 192.168.2.22 ACCEPTED

2 Jan 01 2000 00:01:01  notice GigabitEthernet23 link up
3 Jan 01 2000 00:00:58 notice RESTART: System restarted - Cold Start
4 Jan 01 2000 00:00:58  notice Logging is enabled

First | | Previous | | 1 | Next| | Last

Figure 17 - Status > Logging Message

Log ID The log identifier.

Time The time stamp for the logging message.

Severity The severity for the logging message.

Description The description of logging message.
The logging view including:

Viewing ® RAM: Show the logging messages stored on the RAM.
® Flash: Show the logging messages stored on the Flash.

Clear Clear the logging messages.

Refresh Refresh the logging messages.

18



IV-1-3 Port
IV-1-3-1 Statistics

This page displays standard counters on network traffic form the Interfaces, Ethernet
-like and RMONMIB. Interfaces and Ethernet-like counters display errors on the traffic
passing through each port. RMON counters provide a total count of different frame types
and sizes passing through each port. The “Clear” button will clear MIB counter of current
selected port.

To display the Port Flow Chart web page, click Status > Port > Statistics.

19
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i dot3statsSymbolErrors | 0
| dot3ControllnUnknownOpcodes | D
| dot3inPauseFrames | 0
| dotsoutPauseFrames | 0
S etherStatsDropEvents : 0
I etherStatsOctets | 0
| etnerstatsBroadcastPkts | 0
| etherStatsMulticastPkis | 0
| etherStatsCRCAlgnErors | 0
| etherStatsUnderSizePkis | 0
| etherStatsOverSizePkis | 0
[ etherstatsFragments | 0
pr————t
e
TR
| etherStatsPkis65to1270ctets | 0
| etherStatsPkts128to2550ctets | 0
| etherstatsPkis256tos110ctets | 0
| etherStatsPkis512t010230ctets | 0
| etherStatsPkis1024t015180ctets | 0

Figure 18 - Status > Port > Statistics

Port Select one port to show counter statistics.

Select the MIB counter to show different counter type

® All: All counters.

MIB Counter ® Interface: Interface related MIB counters.

® Etherlike: Ethernet-like related MIB counters.

® RMON: RMON related MIB counters.

Refresh the web page every period of seconds to get new
counter of specified port.

Refresh Rate
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IV-1-3-2 Error Disabled

To display the Error Disabled web page, click Status > Port > Error Disabled.
Error Disabled Table

Q
| B | Port | Reason | Time Left {sec) |

GE1 = =
GE2 — —
GE3 = =
GE4 — —
GES = =
GEB - -
GET = =
GE2 — —
GE9 = =
GE10 — —
GE1 = =
GE12 - -
GE13 = =
GE14 - -
GE15 = =
GE16 — —
GE17 = =
GE18 — —
GE19 = =
GE20 - -
GE21 = =
GE22 - -
GE23 = =
GE24 — —
GE25 = =
GE25 — —
GE27 = =
GE28 - -
LAG1 = =
LAGZ - -
| Ars3 — -

Figure 19 - Status > Port > Error Disabled

O Select one or more port to operate.

Port Interface or port number.

Port will be disabled by one of the following error reason:
BPDU Guard

UDLD

Self Loop

Broadcast Flood

Unknown Multicast Flood

Unicast Flood

ACL

Reason
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® Port Security Violation
® DHCP rate limit
® ARP rate limit

Time Left (sec) The time left in second for the error recovery.
Refresh Refresh the current page.

Recover Recover the selected port status.

IV-1-3-3 Bandwidth Utilization

This page allows user to browse ports’ bandwidth utilization in real time. This page will
refresh automatically in every refresh period.

To display Bandwidth Utilization web page, click Status > Port > Bandwidth Utilization.

RefreshRate |5 V| sec

1000Mbps]  |Link Dox A0 1000Mbps|  |Link Down|

20% 100% i} 10 20 20 40

Figure 20 - Status > Port > Bandwidth Utilization

Item Description

Refresh the web page every period of seconds to get new

Refresh Rate bandwidth utilization data.
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IV-1-4  Link Aggregation

To display the Link Aggregation web page, click Status > Link Aggregation.

LAG1 =
LAG 2 —
LAG 3 =
LAG 4 —
LAGS =
LAGE —
LAGT =
LAG 2 —

Link Aggregation Table

Q

| LAG | Mame | Type | Link Status | Active Member | Inactive Member

Figure 21 - Status > Link Aggregation

LAG LAG Name.
Name LAG port description.
The type of the LAG.
@ Static: The group of ports assigned to a static LAG are always
Type active members. - .
® LACP: The group of ports assigned to dynamic LAG are
candidate ports. LACP determines which candidate ports
are active member ports.
Link Status LAG port link status.
Active Member Active member ports of the LAG.
Inactive Member Inactive member ports of the LAG.
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IV-1-5 MAC Address Table

The MAC address table page displays all MAC address entries on the switch including
static MAC address created by administrator or auto learned from hardware. The “Clear
button will clear all dynamic entries and “Refresh” button will retrieve latest MAC
address entries and show them on page.

4

To display the MAC Address Table web page, click Status > MAC Address Table.

MAC Address Table

Al w Showing 1 to 2 of 2 enfries Q

ol L T

T4DA 33 1T.6ETA  Management CPU
1 B8:6B236D:C1:14 Dynamic GE28
First | | Previous | | 1 | Next | | Last

Clear ][ Refresh

Figure 22 - Status > MAC Address Table

Item Description

VLAN VVLAN ID of the mac address.

MAC Address MAC address.

The type of MAC address

® Management: DUT’s base mac address for management Purpose.
® Static: Manually configured by administrator

® Dynamic: Auto learned by hardware.

Type

The type of Port
Port ® CPU: DUT’s CPU port for management purpose.
® Other: Normal switch port.
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IV-2 Network

Use the Network pages to configure settings for the switch network interface and how
the switch connects to a remote server to get services.

IV-2-1 IP Address

This section allows you to edit the IP address, Netmask, Gateway and DNS server of the
switch.

To view the IP Address menu, navigate to Network > IP Address.
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IPv4 Address

Address T-,-::lei - §|1,,
1P Address| [132168.2.1
© SubnetMask | [255.255.255.0
NS Sever1]| [168ss11
 DNS Sever2| [163951921

Auto Configuration | [ Enab

L1e]

!

L

L

| Enable
L

i o 0-128
Lo iisissscicscsccccmcccccseoc 4
o T

! IPv6 Gateway! |

L o e i—iiemssecssoos 4

o T

i DNS Server 1 |
R
o E

i DNS Server 2 |

L e e e 4

| Pv4 Address | 192.168.2.1

IPv4 Default Gateway | 192.168.2.254

PvE Address | feB0:76da:38f fe17:6e7al64

IPvE Gateway !

Link Local Address | fe80:76da:38f fe17.6e7al64

i
i
_____________________________ ]

Figure 23 - Network > IP Address

The address type of switch IP configuration including
Address Type @ Static: Static IP configured by users will be used.
® Dynamic: Enable the DHCP to obtain the IP address from a
DHCP server.
IP Address Specify the switch static IP address on the static configuration.
Subnet Mask Specify the switch subnet mask on the static configuration.
Default Gateway Specify the default gateway on the static configuration. The
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default gateway must be in the same subnet with switch IP
address configuration.

DNS Server 1 Specify the primary user-defined IPv4 DNS server configuration.

Specify the secondary user-defined IPv4 DNS server

DNS Server 2 . .
configuration.

Table 3-2: IPv6 Address fields

IPv4 Address The operational IPv4 address of the switch.
IPv4 Gateway The operational IPv4 gateway of the switch.
IPv6 Address v6 The operational IPv6 address of the switch.
IPv6 Gateway The operational IPv6 gateway of the switch.
Link Local Address The IPv6 link local address for the switch.
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IV-2-2  System Time
This page allows user to set time source, static time, time zone and daylight saving
settings. Time zone and daylight saving takes effect both static time or time from SNTP

server.

To display System Time page, click Network > System Time.

| | @ Manual Time
me Zone | |UTC+8:00 v
Address Type | e
! Server Address | |
Date | [2000-01-01 oC
Time | |00:15:47 HH
Daylight Saving Time
] 1 @ Non
Type | on-recurring
LIS 440, defa 0
i i From Day | Sun eek | First = 0 S _ _I
i Recurring ;
| Yy —
! | From: | MMDD | N
; Non-recurring !
| P Tor | MM-DD | e

Figure 24 - Network > System Time
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Item Description
Select the time source.
Source ® SNTP: Time sync from NTP server.
® From Computer: Time set from browser host.
® Manual Time: Time set by manually configure.
Time Zone Select a time zone difference from listing district.
SNTP
Address Type Select the address type of NTP server. This is enabled when time

source is SNTP.

Server Address

Input IPv4 address or hostname for NTP server. This is enabled
when time source is SNTP.

Server Port

Input NTP port for NTP server. Default is 123. This is enabled
when time source is SNTP.

Manual Time

Date

Input manual date. This is enabled when time source is manual.

Time

Input manual time. This is enabled when time source is manual.

Daylight Saving Time

Type

Select the mode of daylight saving time.

® Disable: Disable daylight saving time.

® Recurring: Using recurring mode of daylight saving time.

® Non-Recurring: Using non-recurring mode of daylight saving
time.

® USA: Using daylight saving time in the United States that
starts on the second Sunday of March and ends on the first
Sunday of November.

® European: Using daylight saving time in the Europe that
starts on the last Sunday in March and ending on the last
Sunday in October.

Offset

Specify the adjust offset of daylight saving time.

Recurring From

Specify the starting time of recurring daylight saving time. This
field available when selecting “Recurring” mode.

Recurring To

Specify the ending time of recurring daylight saving time. This
field available when selecting “Recurring” mode.

Non-recurring From

Specify the starting time of non-recurring daylight saving time.
This field available when selecting “Non-Recurring” mode.

Non-recurring To

Specify the ending time of recurring daylight saving time. This
field available when selecting “Non-Recurring” mode.

Non-recurring From

Specify the starting time of non-recurring daylight saving time.
This field available when selecting “Non-Recurring” mode.

Non recurring To

Specify the ending time of recurring daylight saving time. This
field available when selecting “Non-Recurring” mode.
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IV-3 Port

Use the Port pages to configure settings for switch port related features.

IV-3-1 Port Setting

This page shows port current status and allow user to edit port configurations. Select port
entry and click “Edit” button to edit port configurations.

To display Port Setting web page, click Port > Port Setting.

Port Setting Table
Descrption | State | Link Status Speed Duplex | Flow Control
1 GE1 1000M Copper Enabled Down Auto Auto Disabled
2 GE2 1000M Copper Enabled Daown Alto Alto Disabled
3 GE3 1000M Copper Enabled Down Auto Auto Disabled
4 GE4 1000M Copper Enabled Down Auto Auto Disabled
5 GE5 1000M Copper Enabled Down Auto Auto Disabled
6 GEB 1000M Copper Enabled Down Auto Auto Disabled
T GET 1000M Copper Enabled Down Auto Auto Disabled
3 GEB 1000M Copper Enabled Down Auto Auto Dizabled
9 GES 1000M Copper Enabled Down Auto Auto Disabled
10 GE10 1000M Copper Enabled Down Auto Auto Disabled
11 GE11  1000M Copper Enabled Down Auto Auto Disabled
12 GE12  1000M Copper Enabled Daown Alto Alto Disabled
13 GE13 1000M Copper Enabled Down Auto Auto Disabled
14 GE14 1000M Copper Enabled Down Auto Auto Disabled
15 GE15 1000M Copper Enabled Down Auto Auto Disabled
16 GE16 1000M Copper Enabled Down Auto Auto Disabled
17 GE17Y 1000M Copper Enabled Down Auto Auto Disabled
13 GE18 1000M Copper Enabled Down Auto Auto Dizabled
19 GE19 1000M Copper Enabled Down Auto Auto Disabled
20 GE20 1000M Copper Enabled Down Auto Auto Disabled
21 GE21  1000M Copper Enabled Down Auto Auto Disabled
22 (GE22 1000M Copper Enabled Daown Alto Alto Disabled
23 GE23 1000M Copper Enabled Down Auto Auto Disabled
24 GE24 1000M Copper Enabled Down Auto Auto Disabled
25 GE25  1000M Combo Copper Enabled Down Auto Auto Disabled
26 GE28 1000M Combo Copper Enabled Down Auto Auto Disabled
27 GE27 1000M Combo Copper Enabled Down Auto Auto Disabled
23 GE28 1000M Combo Copper Enabled Up Auto (1000M)  Auto (Full)  Disabled (Disabled)

Figure 25 - Port > Port Setting

Port Port Name.
Type Port media type.
Description Port Description.
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Port admin state
State ® Enabled: Enable the port.
® Disabled: Disable the port.

Current port link status

Link Status ® Up: Portis link up.
® Down: Port is link down.
Speed Current port speed configuration and link speed status.
Duplex Current port duplex configuration and link duplex status.
Current port flow control configuration and link flow control

Flow Control

status.

Click “Edit” button to edit Port Setting menu

Edit Port Setting

| T
GE1

'I=========:::=========|I

L= = -

| "
L

::::::::::::::::::::::I|
L]

|I=========:::=========I|
L]

IF:::::::::::::::::::=II
-

L ______ ]
Apply ][ Closs

Figure 26 - Port > Port Setting > Port Setting

Item Description
Port Selected Port list.
Description Port media type.
Port admin state.
State ® Enabled: Enable the port.

® Disabled: Disable the port.

Port speed capabilities.
Speed ® Auto: Auto speed with all capabilities.
® Auto-10M: Auto speed with 10M ability only.
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Auto-100M: Auto speed with 100M ability only.
Auto-1000M: Auto speed with 1000M ability only.
Auto-10M/100M: Auto speed with 10M/100M abilities.
10M: Force speed with 10M ability.

100M: Force speed with 100M ability.

1000M: Force speed with 1000M ability.

Port duplex capabilities.
® Auto: Auto duplex with all capabilities.

Duplex ® Half: Auto speed with 10M and 100M ability only.
® Full: Auto speed with 10M/100M/1000M ability only.
Port flow control.
® Auto: Auto flow control by negotiation.

Flow Control

® Enabled: Enable flow control ability.
® Disabled: Disable flow control ability.
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IV-3-2 Long Range Mode

This page shows port current status and Enable long range mode will double the cabling
distance but reduce the speed to 10Mbps.

To display Long Range Mode web page, click Port > Long Range Mode Setting.

Long Range Mode Table

Enable long range mode will double the cabling distance but reduce the speed to 10Mbps.

_ Pot | sat
GE1 Disable =
GE2 Disable »
GE3
GE4 Disable »
GE& Disable »
GEG Disable »
GET Dizable »
GES Dizable »
GES Dizable »
GE10 Disable =
GE11 Disable =
GE12 Disable =
GE13 Disable =
GE14 Disable =
GE15 Disable =
GE16 Disable =
GET Disable »
GE18 Disable »
GE19 Disable »
GE20 Disable »
GE21 Disable »
GE22 Disable =
GE23 Disable =
GE24 Disable =
GE25 Disable =
GEZ6 Disable =
GEZ7 Disable =
GEZ3 Disable =

Figure 27 - Port > Long Range Mode
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IV-3-3 Error Disable

To display Error Disabled web page, click Port > Error Disabled
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1
i
i ]
- __ -

Figure 28 - Port > Error disable

Item Description

Recover Interval  |Auto recovery after this interval for error disabled port.

Enabled to auto shutdown port when BPDU Guard reason occur. This

BPD

PDU Guard reason caused by STP BPDU Guard mechanism.
UDLD Enabled to auto shutdown port when UDLD violation occur.
Self Loop Enabled to auto shutdown port when Self Loop reason occur.

Enabled to auto shutdown port when Broadcast Flood reason occur.
Broadcast Flood [This reason caused by broadcast rate exceed broadcast storm control
rate.

Enabled to auto shutdown port when Unknown Multicast Flood
reason occur. This reason caused by unknown multicast rate exceed
unknown multicast storm control rate.

Unknown Multicast
Flood

Enabled to auto shutdown port when Unicast Flood reason occur.

Unicast Flood ) . .
This reason caused by unicast rate exceed unicast storm control rate.

Enabled to auto shutdown port when ACL shutdown port reason
ACL occur. This reason caused packet match the ACL shutdown port
action.

Enabled to auto shutdown port when Port Security Violation reason

Port Securit . . . .
Y occur. This reason caused by violation port security rules.

Enabled to auto shutdown port when DHCP rate limit reason occur.

b -
HCP rate limit This reason caused by DHCP packet rate exceed DHCP rate limit.
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Enabled to auto shutdown port when ARP rate limit reason occur.

ARP rate limit . imi
rate fimi This reason caused by DHCP packet rate exceed ARP rate limit.

IV-3-4  Link Aggregation
IV-3-4-1 Group

This page allows user to configure link aggregation group load balance algorithm and
group member.
To view the Group menu, navigate to Port > Link Aggregation > Group.

----------------------------------

__________________________________

Link Aggregation Table

Q
7116 Tamo Ty | Lnksotus | ctwe omber mocovomomor |~

LAG 1 —

LAG 2 -—

LAG 3 —

LAG 4 -—

LAG 5 —

LAG B -

LAG 7 —

LAG 3 -

Figure 29 - Port > Link Aggregation > Group
Item Description
Load Balance LAG load balance distribution algorithm
Algorithm [ src-dst-mac:.Based on MAC address.
® src-dst-mac-ip: Based on MAC address and IP address.
LAG LAG Name.
Name LAG port description.
The type of the LAG
® Static: The group of ports assigned to a static LAG are always
Type active members. | .
® LACP: The group of ports assigned to dynamic LAG are
candidate ports. LACP determines which candidate ports are
active member ports.
Link Status LAG port link status
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Active Member Active member ports of the LAG.

Inactive Member Inactive member ports of the LAG.

Click “Edit” to edit Link Aggregation Group menu.

Edit Link Aggregation Group
[ T -

GE1

GEZ

GE3

GE4

GES

GEG

GEY

ZE3 w7

Apply H Close ]

Figure 30 - Port > Link Aggregation > Group > Edit Link Aggregation Group

Item Description
LAG Selected LAG group ID.
Name LAG port description.

The type of the LAG
@® Static: The group of ports assigned to a static LAG are always
active members.

Type ® LACP: The group of ports assigned to dynamic LAG are
candidate ports. LACP determines which candidate ports are
active member ports.

Member Select available port to be LAG group member port.
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IV-3-4-2

Port Setting

This page shows LAG port current status and allow user to edit LAG port configurations.
Select LAG entry and click “Edit” button to edit LAG port configurations.

To display LAG Port Setting web page, click Port > Link Aggregation > Port Setting.

Port Setting Table
Q
W | LAG | Type  Description | State | Link Status | Speed | Duplex |FlowContol |
LAG 1 Enabled Down Auto Auto Disabled
LAG 2 Enabled Down Auto Auta Disabled
LAG 3 Enabled Down Auto Auto Disabled
LAG 4 Enabled Down Auto Alto Disabled
LAG 5 Enabled Down Auto Auto Disabled
LAG 8 Enabled Down Auto Auto Disabled
LAG 7 Enabled Down Auto Auto Disabled
LAG 3 Enabled Down Auto Alto Disabled
Figure 31 - Port > Link Aggregation > Port Setting
Item Description
LAG LAG Port Name.
Type LAG Port media type.
Description LAG Port description.
LAG Port admin state
State ® Enabled: Enable the port.
® Disabled: Disable the port.
Current LAG port link status
Link Status ® Up: Portis link up.
® Down: Portis link down.
Speed Current LAG port speed configuration and link speed status.
Duplex Current LAG port duplex configuration and link duplex status.
Current LAG port flow control configuration and link flow control
Flow Control

status.
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Click “Edit” to view Edit Port Setting menu.

Edit Port Setting
i LAGT
"~
R | @
| @
Apply ][ Close ]

Figure 32 - Port > Link Aggregation > Port Setting > Edit Port Setting

Item Description
Port Selected Port list.
Description Port description.
Port admin state
State ® Enabled: Enable the port.
® Disabled: Disable the port.
Port speed capabilities
Auto: Auto speed with all capabilities.
Auto-10M: Auto speed with 10M ability only.
Auto-100M: Auto speed with 100M ability only.
Speed Auto-1000M: Auto speed with 1000M ability only.

Auto-10M/100M: Auto speed with 10M/100M abilities.
10M: Force speed with 10M ability.

100M: Force speed with 100M ability.

1000M: Force speed with 1000M ability.

Flow Control

Port flow control
® Auto: Auto flow control by negotiation.
® Enabled: Enable flow control ability.

® Disabled: Disable flow control ability.
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IV-3-4-3 LACP

This page allows user to configure LACP global and port configurations. Select ports and
click “Edit” button to edit port configuration.

To display the LACP Setting web page, click Port > Link Aggregation > LACP.

----------------------

______________________

LACPF Port Setting Table

Q
I T T I

GE1 Leng
GE2

GE3

GE4

GES

GER

GE7

GE3

GES

10 GE10
1 GEN
12 GEi2
13 GE13
14 GE4
15 GEi5
16 GE16
17 GE17
18 GEis
19 GEi8
20 GE20
21 GE21
22 GE22
23 GE23
24 GE24
25 GE25
26 GE26
27 GE27
28 GE28

Long
Long
Leng
Long
Long
Leng
Long

000 = o s W k)

Long
Leng
Long
Long
Leng
Leng
Long
Long
Leng
Leng
Long
Leng
Long
Long
Leng
Leng
Long
Long
Leng

= BE o PR o AN o R o PR o AN o R o BEE L R L PR L PR o PR L R o PR

Long

Figure 33 - Port > Link Aggregation > LACP

Item Description

Configure the system priority of LACP. This decides the system

Pystem Priority priority field in LACP PDU.

Port Port Name.
Port Priority LACP priority value of the port.

The periodic transmissions type of LACP PDUs.
Timeout ® Long: Transmit LACP PDU with slow periodic (30s).

® Short: Transmit LACPP DU with fast periodic (1s).
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Click "Edit" button to view Edit LACP Port Setting menu.

Edit LACP Port Setting
{ " port| GE1
! Port Priority | [1 (1 - 65535, default 1)
i Timeout | ZT‘I
; g Shao
Apply ][ Close ]

Figure 34 - Port > Link Aggregation > LACP > Edit LACP Port Setting

Port Selected port list.

Port Priority Enter the LACP priority value of the port
The periodic transmissions type of LACP PDUs.
Timeout ® Long: Transmit LACP PDU with slow periodic (30s).

® Short: Transmit LACPP DU with fast periodic (1s).
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IV-3-4-4 EEE
This page allows user to configure Energy Efficient Ethernet settings.

To display the EEE web page, click Port > EEE.

EEE Setting Table
Q

| W | Entry | Port | State | Operational Status |
O 1 GE1 Disabled Disabled
O 2 GE2 Disabled Disabled
O 3 GE3 Disabled Disabled
(] 4 GE4  Disabled Disabled
(] 5 GE5 Disabled Disabled
O 6 GEG6 Disabled Disabled
J T GET Disabled Disabled
O 8 GE3 Disabled Disabled
O 9 GE9 Disabled Disabled
(] 10 GE10 Disabled Disabled
o 11 GE11 Disabled Disabled
(0] 12 GE12 Disabled Disabled
(] 13 GE13 Disabled Disabled
(0] 14 GE14 Disabled Disabled
(] 15 GE15 Disabled Disabled
(] 16 GE16 Disabled Disabled
(] 17 GE17 Disabled Disabled
(] 183 GE13 Disabled Disabled
[l 13 GE19 Disabled Disabled
(] 20 GE20 Disabled Disabled
J 21 GE21 Disabled Disabled
(] 22 (GE2Z Disabled Disabled
O 23 GE23 Disabled Disabled
(] 24 GE24 Disabled Disabled
o 25 GE25 Disabled Disabled
(] 26 GE26 Disabled Disabled
(] 27 GE27 Disabled Disabled
O 28 GE28 Disabled Disabled

Figure 35 - Port > EEE

Port Port Name.
Port EEE admin state
State ® Enabled: EEE is enabled.

® Disabled: EEE is disabled.
Port EEE operational status
Operational Status ® Enabled: EEE is operating.

® Disabled: EEE is no operating.
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Click “Edit” to edit the EEE menu.

Edit EEE Setting

© Port! GET1
| State | [ Enable

Figure 36 - Port > EEE > Edit EEE Setting

‘Port Port Name

State

Port EEE admin state
® Enabled: EEE is enabled.
® Disabled: EEE is disabled.

IV-3-5 Jumbo Frame

This page allows user to configure switch jumbo frame size.

To display Jumbo Frame web page, click Port > Jumbo Frame.

i [« Enable
t  Jumbo Frame |

1522

| Byte (1515 - 10000, default 1522)

1
1
1
e <

Figure 37 - Port > Jumbo Frame

Enable or disable jumbo frame. When jumbo frame is enabled,
switch max frame size is allowed to configure. When jumbo frame is
disabled, default frame size 1522 will be used.

umbo Frame
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IV-4 PoE

Port security can set port isolation and specific behavior.

IV-4-1  Global Setting

To display the Global web page, click PoE > Global Setting.

e ——
i v A0D W

|. .......................

i v DwY
frsssmmmssnmmmnn e

i 40D W

|. .......................

H i | Disahle *
e —————

PoE Schedule Table

Q
W |Index | Name | PortList | Schedule Status |
1 Index_01 Disable
2 Index_02 Dizable
3 Index_03 Dizable
4 Index_04 Dizable
2 Index_05 Disable
& Index_06 Dizable
7 Index_07 Dizable
2 Index_08 Dizable
5 Index_09 Disable
10 Imdex_10 Dizable
11 Index_11 Dizable
2 Index_12 Disable
13 Imdex_13 Dizable
14 Index_14 Dizable
15 Index_15 Dizable
16  Index_16 Disable
17 Imdex_17 Dizable
18 Index_18 Dizable
19 Index_19 Disable
2 Index_20 Disable
2 Index_21 Dizable
22 Index_22 Dizable
23 Index_23 Disable
2 Index_24 Dizable

Figure 38 - PoE > Global Setting
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N—

ominal Power Maximum supply power.
Consuming Power Current consumed power.
Remaining Power Remaining available power.
Schedule Status Schedule status global switch.
Name PoE Schedule Name.
Port List The ports provide power in designated schedule index.
Schedule Status The current schedule status.

Click “Edit” to view PoE Schedule List menu.

PoE Schedule Edit
Index v
; Schedule Status Enable
Name Index_01
- i @Mon_@Tue @Wed WThu [@Fri @Sat @Sun
! From 00:00 to[23:30
2 4 6 ] 10 12 14 16 18 20 22 24
Port List | 1 3 5 7 g 11 13 15 17 19 21 23
, ! (il cnave il Disavie ol FortNo Select
Port Selact
Apply ][ Close ]

Figure 39 - PoE > Priority Setting > Edit PoE Schedule Edit

Index The serial number of schedule list.
Schedule Status
Schedule Status ® Checked: Schedule status is enabled.
® Unchecked: Schedule status is disabled.
Name Enter the PoE schedule name.
Date Select a valid time for this schedule.
Port List Select the port provide power.
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IV-4-2 Priority Setting

Use this section to set the power supply priority of PoE ports. Individual ports can be
assigned critical, high, or low power supply priority.

To display the Priority Setting web page, click PoE > Priority Setting.

12

Critical Priority
B8 nioh Priority

ﬁ low Priority

Apply

Figure 40 - PoE > Priority Setting

Click the port to change its priority status according to the bottom right hand chart.
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IV-4-3 Power Limit

To display the Power Limit web page, click PoE > Power Limit.
Power Limit Setting Table

Q | |
| | Entry | Port | Power Limit |
GE1  30000mW
GE2  30000mW
GE3  30000mW
GE4  30000mW
GE5  30000mW
GEG  30000mW
GE7  30000mW
GE2  30000mW
O 9 GE9J 30000mW
O 10 GE10  30000mW
O 11 GE1  30000mW
O 12 GE12  30000mwW
O 13 GE13  30000mwW
O 14 GE14  30000mW
O 15 GE15  30000mW
@ 16 GE16  30000mW
O 17 GE17  30000mwW
@ 13 GE13  30000mW
O 19 GE19  30000mW
o 20 GE20 30000mW
O 21 GE21  30000mwW
@ 22 GE22 30000mwW
O 23 GE23  30000mwW
O 24 GE24 30000mW

0 =~ O g o W R =

Figure 41 - PoE > Power Limit

Port Port name.
Power Limit The max supply power for this port.
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Click “Edit” to view Power Limit Setting menu.
Power Limit Setting Table

N Port List| GE1
' Power Limit | |3nunn mw (O - 30000, default 30000)

Figure 42 - PoE > Power Setting > Power Limit Setting Table

‘Port List Selected port list.

|Power Limit Enter max supply power value for the selected port list.
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IV-4-4 PoE Status

To display the PoE Status web page, click PoE > Power Status.

2 4 6 ] 10 12 14 16 13 20 22 24
1 3 5 [ g 11 13 15 17

19 21 23

gl crzoe il Disabie Ml Disabled
2 cnabled

Apply

Power Table

| Status | Consuming Power | Maxinum Power

1 GE1 Off 0 m\W 0 mw
2 GE2 Off 0 m\W 0 mw
3 GE3 Off 0 m\W 0 m\wW
4 GE4 Off 0 m\W 0 mW
5 GES Off 0 m\W 0 m\wW
B GE6 Off 0 m\ 0 m\w
¥ GE7 Off 0 m\W 0 mw
3 GEZ Off 0 m\W 0 mw
9 GE2 Off 0 m\W 0 m\wW
10 GE10 Off 0 m\W 0 mW
11 GEN  Off 0 m\W 0 mwW
12 GE12 Off 0 m\ 0 m\w
13 GE13 Off 0 m\W 0 mw
14  GE14 Off 0 m\W 0 mW
15 GE15 Off 0 m\W 0 m\wW
16 GE16 Off 0 m\W 0 mW
17 GE1T7  Off 0 m\W 0 mwW
10 oCd40 o 0 ity 0 it

Figure 43 - PoE > Power Stauts
Per Port PoE Status

Checked: Port PoE status is enabled.
Unchecked: Port PoE status is disabled.
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IV-4-5  PD (Powered Device) Alive Check

To display the PD Alive Check web page, click PoE > PD Alive Check.

PD Alive Check Table
| Mode | ping PDIP Address | Interval Time | Refry Count | Action | Reboot Time | Connect Status
1 GE1  Enable 192.168.2.2 30 2 Alarm 90 off
2 GE2  Disable 0.0.0.0 30 2 None 90 Off
3 GE3  Disable 0.0.0.0 30 2 None 90 off
4 GE4  Disable 0.0.0.0 30 2 None 90 off
5 GE5  Disable 0.0.0.0 30 2 None 90 Off
6 GE6  Disable 0.0.0.0 30 2 None 90 of
7 GE7  Disable 0.0.0.0 30 2 None 90 Off
8 GES  Disable 0.0.0.0 30 2 None 90 off
9 GES  Disable 0.0.0.0 30 2 None 90 off
10 GE10 Disable 0.0.0.0 30 2 None 90 Off
1 GE11 Disable 0.0.0.0 30 2 None 90 off
12 GE12 Disable 0.0.0.0 30 2 None 90 oOff
13 GE13 Disable 0.0.0.0 30 2 None 90 off
14 GE14 Disable 0.0.0.0 30 2 None 90 of
15 GE15 Disable 0.0.0.0 30 2 None 90 Off
16 GE16 Disable 0.0.0.0 30 2 None 90 off
17 GE17 Disable 0.0.0.0 30 2 None 90 off
18 GE18 Disable  0.0.0.0 30 2 None 90 off
19 GE19 Disable 0.0.0.0 30 2 None 90 off
20 GE20 Disable 0.0.0.0 30 2 None 90 Off
2 GE21 Disable 0.0.0.0 30 2 None 90 off
22 GE22 Disable 0.0.0.0 30 2 None 90 off
23 GE23 Disable 0.0.0.0 30 2 None 90 Off
24 GE24 Disable 0.0.0.0 30 2 None 90 of

Figure 44 - PoE > PD Alive Check

Click “Edit” button to view Edit PD Alive Check menu.

PD Alive Check Table
© " Port List 1 GE1
] | @
| 192.168.2.2
| i
| i
i | Alarm v
| o0
Apply H Close

Figure 45 - PoE > PD Alive Check > Edit PD Alive Check
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Item Description
Port List Port name.
Status Check to enable PD Alive Check.

Ping PD IP Address

I[P address of connected device.

Interval Time

The time interval of how long the system issues a ping request to the
connected PD to check if the device is dead or alive.
Time range is 10-300 seconds.

Retry Count

This column allows users to set how many times the system retries
issuing a ping request to the PD. After the retries and fails, the
system will carry out the “Action” below.

For example, if “Retry Count” is set to 2, and the system finds the
device dead, the system will retry 2 ping requests. If the 2 retries fail,
the system will carry out the “Action”.

Action

The action taken if the retry count reaches the set number:

® None: No action.

Alarm: The switch issues an alarm message via Syslog.

PD Reboot: The switch reboots the PoE port.

Reboot & Alarm: The switch reboots the PoE port and issue an
alarm message via Syslog.

Reboot Time

Set a reboot time between 30-180 seconds.

Due to many kinds of PDs having different reboot time, please be
aware of how long they will finish booting up.

The system will check the PD again after the reboot time. If you are

unsure of the boot up time, it is recommended to set it longer.
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IV-5 VLAN

A virtual local area network, virtual LAN or VLAN, is a group of hosts with a common set
of requirements that communicate as if they were attached to the same broadcast
domain, regardless of their physical location. A VLAN has the same attributes as a
physical local area network (LAN), but it allows for end stations to be grouped togeth-er
even if they are not located on the same network switch. VLAN membership can be
configured through software instead of physically relocating devices or connections.

IV-5-1 VLAN

Use the VLAN pages to configure settings of VLAN.
IV-5-1-1 Create VLAN

This page allows user to add or delete VLAN ID entries and browser all VLAN entries that
add statically or dynamic learned by GVRP. Each VLAN entry has a unique name, user can
edit VLAN name in edit page.

To display Create VLAN page, click VLAN > VLAN > Create VLAN.

-------------

P [WLANZ VLAN 1
| WLAN 3

IWVLAN 4

| [WLAN &

| |VLAN &

| [VLANT

| VLANSB

| |VLAN @ -

VLAN Table

Al w Showing 1 to 1 of 1 entries

default Default
First | | Previous | | 1| | Mext | | Last

| Edt || Delete |
Figure 46 - VLAN > VLAN > Create VLAN
Item Description
VLAN has not created yet.
Available VLAN Select available VLANs from left box then move to right box to
add.
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VLAN had been created.
Created VLAN Select created VLANs from right box then move to left box to
delete
VLAN The VLAN ID.
Name The VLAN Name.
The VLAN Type.
Type @ Static: Port base VLAN.
® Dynamic: 802.1q VLAN.

Click “Edit” button to view Edit VLAN Name menu.

Figure 47 - VLAN > VLAN > Create VLAN > Edit VLAN Name

‘Name ‘Input VLAN name. \
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IV-5-1-2 VLAN Configuration
This page allows user to configure the membership for each port of selected VLAN.

To display VLAN Configuration page, click VLAN > VLAN > VLAN Configuration.

VLAN Configuration Table
VLAN | default v
Q

| Entry | Port | Mode | Membership | PVID |
1 GE1 Trunk Excluded orbi Tagged ‘@ Untagged 7
2 GE2 Trunk Ex Tagged '® Untagged i
3 GE3 Trunk Ex Tagged '® Untagged "
4 GE4  Trunk Ex Tagged ‘@ Untagged v
5 GE& Trunk Ex Tagged '® Untagged o
6 GEG6 Trunk Ex Tagged '@ Untagged v
7 GET  Trunk Exc Tagged ‘@ Untagged o
3 GE& Trunk Ex Tagged '® Untagged i
g GES Trunk Ex Tagged '® Untagged "
10 GE10  Trunk Ex Tagged ‘@ Untagged v
11 GE11  Trunk Ex Tagged '® Untagged o
12 GE12  Trunk Ex Tagged '@ Untagged v
13 GE13  Trunk Ex Tagged ‘@ Untagged o
14 GE14 Trunk Ex Tagged '® Untagged i
15 GE15 Trunk Ex Tagged '® Untagged "
16 GE16 Trunk Ex Tagged ‘@ Untagged v
17 GE1T7  Trunk Ex Tagged '® Untagged o
18 GE18  Trunk E: Tagged @ Untagged v
1% GE18 Trunk Ex Tagged ‘@ Untagged v
20 GE20  Trunk = Tagged '® Untagged v
21 GE21  Trunk Ex Tagged '® Untagged "
22 GE2Z Trunk Ex Tagged ‘® Untagged v
23 GE23 Trunk Ex Tagged '® Untagged "
24 GE24  Trunk E: Tagged '® Untagged v
25 GE25 Trunk Ex Tagged ‘@ Untagged v
26 GE26  Trunk = Tagged '® Untagged v
27 GE2T  Trunk Ex Tagged '® Untagged "
23 GE2E Trunk Excluder Tagged ‘® Untagged v
29 LAGT  Trunk Tagged “® Untagged o -

Figure 48 - VLAN > VLAN > VLAN Configuration

VLAN Select specified VLAN ID to configure VLAN configuration.
Port Display the interface of port entry.
Mode Display the interface VLAN mode of port.

Select the membership for this port of the specified VLAN ID.
® Forbidden: Specify the port is forbidden in the VLAN.
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® Excluded: Specify the port is excluded in the VLAN.
® Tagged: Specify the port is tagged member in the VLAN.
® Untagged: Specify the port is untagged member in the VLAN.

PVID

Display if it is PVID of interface.

IV-5-1-3

Membership

This page allows user to view membership information for each port and edit
membership for specified interface.

To display Membership page, click VLAN > VLAN > Membership.

[T =R~ "I TN S FU R L Qe

[ T L O o T e I L I L T T = e )
[ N (s I e I = T & B O B N B s R T o T = & ) (R R 5 B o R e |

GE1

GE2

GE3

GE4

GES

GEG

GET

GE3

GE2

GE10
GE11
GE12
GE13
GE14
GE15
GE16
GE17
GE18
GE19
GE20
GE21
GE22
GE23
GE24
GE25
GE26
GE27
GE28
LAGA
LAG2

Membership Table

| Entry | Port | Mode

Trunk
Trunk
Trunk
Trunk
Trunk
Trunk
Trunk
Trunk
Trunk
Trunk
Trunk
Trunk
Trunk
Trunk
Trunk
Trunk
Trunk
Trunk
Trunk
Trunk
Trunk
Trunk
Trunk
Trunk
Trunk
Trunk
Trunk
Trunk
Trunk
Trunk

‘ Administrative VLAN | Operational VLAN

1UF 1UP
1UFP 1UP
1UF 1UP
1UF 1UP
1UF 1UP
1UF 1UP
1UF 1UP
1UF 1UP
1UP 1UP
1UP 1UP
1UF 1UP
1UF 1UP
1UP 1UP
1UF 1UP
1UF 1UP
1UF 1UP
1UF 1UP
1UF 1UP
1UF 1UP
1UP 1UP
1UP 1UP
1UP 1UP
1UF 1UP
1UFP 1UP
1UP 1UP
1UF 1UP
1UF 1UP
1UF 1UP
1UF 1UP
1UF 1UP -

Figure 49 - VLAN > VLAN > Membership
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Item Description

Port Display the interface of port entry.

Mode Display the interface VLAN mode of port.
Admini ,

V(:Lnl\llnlstratlve Display the administrative VLAN list of this port.

Display the operational VLAN list of this port. Operational VLAN means
the VLAN status that really runs in device. It may different to
administrative VLAN.

Operational
VLAN

Click "Edit" button to view the Edit Port Setting menu

Edit Port Setting
GE1
Trunk
2 1UP
-
Apply H Close

Figure 50 - VLAN > VLAN > Membership > Edit Port Setting

Item Description
Port Display the interface.
Mode Display the VLAN mode of interface.

Select VLANSs of left box and select one of following membership then move
to right box to add membership. Select VLANSs of right box then move to left
box to remove membership. Tagging membership may not choose in differ
VLAN port mode. Select the time source.

Membership/® Forbidden: Set VLAN as forbidden VLAN.

Excluded: This option is always disabled.

Tagged: Set VLAN as tagged VLAN.

Untagged: Set VLAN as untagged VLAN.

PVID: Check this checkbox to select the VLAN ID to be the port-based
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VLAN ID for this port. PVID may auto select or can’t select in differ
settings.

IV-5-1-4 Port Setting

This page allows user to configure ports VLAN settings such as VLAN port mode, PVID
etc...The attributes depend on different VLAN port mode.

To display Port Setting page, click VLAN > VLAN > Port Setting.

Port Setting Table
| W | Entry | Port | Mode | PVID | Accept Frame Type | Ingress Filtering | Uplink | TPID |

1 GE1 Trunk 1 All Enabled Disabled 0x8100

2 GE2 Trunk 1 All Enabled Disabled 0x3100

3 GE3  Trunk 1 All Enabled Digabled 0x2100

4 GE4  Trunk 1 Al Enablad Disabled 0x8100

5 GES  Trunk 1 All Enabled Disabled 0x3100

6 GEB  Trunk 1 All Enabled Digabled 0x2100

7 GE7T  Trunk 1 Al Enabled Disabled 0x8100

g GEZ  Trunk 1 All Enabled Disabled 0x8100

9 GEZ  Trunk 1 All Enabled Digabled 0x2100
10 GE10  Trunk 1 Al Enablad Disabled 0x58100
11 GE11  Trunk 1 All Enabled Disabled 0xB8100
12 GE12 Trunk 1 All Enablad Disabled 0xB100
13 GE13 Trunk 1 All Enabled Disabled 0x8100
14  GE14 Trunk 1 All Enablad Disabled 0xB100
15 GE15 Trunk 1 All Enabled Disabled 0xB8100
16 GE16 Trunk 1 Al Enabled Disabled 0x5100
17 GE17 Trunk 1 All Enablad Disabled 0x8100
18 GE18 Trunk 1 All Enabled Disabled 0x8100
19 GE19 Trunk 1 All Enabled Disabled 0x8100
20 GE20  Trunk 1 All Enablad Disabled 0xB100
21 GEZ  Trunk 1 All Enabled Disabled 0x8100
22 GE2Z Trunk 1 All Enablad Disabled 0x5100
23 GE23  Trunk 1 All Enablad Disabled 0xB8100
24 GE24 Trunk 1 Al Enablad Disabled 0x58100
25 GE25 Trunk 1 All Enabled Disabled 0x8100
26 GE26 Trunk 1 All Enablad Disabled 0xB100
27 GEZ7 Trunk 1 Al Enabled Disabled 0x8100
28 GE28 Trunk 1 All Enablad Disabled 0xB8100
29 LAG1  Trunk 1 All Enabled Disabled 0xB8100
30 LAGZ  Trunk 1 Al Enablad Disabled 0x58100

Figure 51 - VLAN > VLAN > Port Setting
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Item Description

Port Display the interface.

Mode Display the VLAN mode of interface.
PVID Display the Port-based VLAN ID of port.
Accept Frame Type Display accept frame type of port.
Ingress Filtering Display ingress filter status of port.
Uplink Display uplink status.

TPID Display TPID used of interface.

Click “Edit” button to Edit Port Setting menu.
Edit Port Setting

| i =
e .}
| il
.
M .
| i il
M .
A
e o}
| A
e e .
prossmmemssmsss s smsmsmmn - A
e o}
| A
o ______ -

Figure 52 - VLAN > VLAN > Port Setting > Edit Port Setting

Item Description

Port Display selected port to be edited.

Select the VLAN mode of the interface.

® Forbidden: Set VLAN as forbidden VLAN.

Mode ® Hybrid: Support all functions as defined in IEEE 802.1Q specification.
® Access: Accepts only untagged frames and join an untagged VLAN.
® Trunk: An untagged member of one VLAN at most, and is a tagged
member of zero or more VLANSs.
PVID Specify the port-based VLAN ID (1-4094). It’s only available with Hybrid and

Trunk mode.

Accepted Specify the acceptable-frame-type of the specified interfaces. It’s only
Type available with Hybrid mode.

Ingress Set checkbox to enable/disable ingress filtering. It’s only available with
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Filtering Hybrid mode.
. Set checkbox to enable/disable uplink mode. It’s only available with trunk
Uplink
mode.
TPID Select TPID used of interface. It’s only available with trunk mode.
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IV-5-2

Voice VLAN

Use the Voice VLAN pages to configure settings of Voice VLAN.

IV-5-2-1

Property

This page allows user to configure global and per interface settings of voice VLAN.

To display Property Web page, click VLAN> Voice VLAN> Property.

GE1
GE2
GE3
GE4
GES
GEG
GEY
GE&
GE9
GE10
GE11
GE12
GE13
GE14
GE15
GE16
GE17
GE13
GE19
GE20

Disabled
Disabled
Disabled
Disabled
Disabled
Disabled
Disabled
Disabled
Disabled
Disabled
Disabled
Disabled
Disabled
Disabled
Disabled
Disabled
Disabled
Disabled
Disabled
Disabled

Auto  Voice Packet
Auto Voice Packet
Auto  Voice Packet
Auto  Voice Packet
Auto  Voice Packet
Auto Voice Packet
Auto  Voice Packet
Auto “oice Packet
Auta  Voice Packet
Auto  Voice Packet
Auto  Voice Packet
Auto  Voice Packet
Auto  Voice Packet
Auto Voice Facket
Auto  Voice Packet
Auto Voice Packet
Auto  Voice Packet
Auto  Voice Packet
Auto  Voice Packet
Auto Voice Packet

Figure 53 - VLAN > Voice VLAN > Property
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Item Description

State Set checkbox to enable or disable voice VLAN function.
VLAN Select Voice VLAN ID. Voice VLAN ID cannot be default VLAN.
C0s/802.1p ?;Ice,:iij value of VPT. Qualified packets will use this VPT value as inner

Set checkbox to enable or disable 1p remarking. If enabled, qualified

Remarking packets will be remark by this value.

Input value of aging time. Default is 1440 minutes. A voice VLAN entry will

Acing Ti
EING 1IME e age out after this time if without any packet pass through.

Port Setting Table

Port Display port entry.
State Display enable/disabled status of interface.
Mode Display voice VLAN mode.

QoS Policy Display voice VLAN remark will effect which kind of packet.

Click “Edit” button to view Edit Port Setting menu.

e
20 O
e )

Figure 54 - VLAN > Voice VLAN > Property > Edit Port Setting

Item Description
Port Display selected port to be edited.
State Set checkbox to enable/disabled voice VLAN function of interface.

Select port voice VLAN mode

® Auto: Voice VLAN auto detect packets that match OUI table and add

Mode received port into voice VLAN ID tagged member.

® Manual: User need add interface to VLAN ID tagged member
manually.

Select port QoS Policy mode

® \Voice Packet: QoS attributes are applied to packets with OUIs in the

QoS Policy source MAC address.

® All: QoS attributes are applied to packets that are classified to Voice
VLAN.
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IV-5-2-2 Voice OUI

This page allows user to add, edit or delete OUI MAC addresses. Default has 8
pre-defined OUI MAC.

To display the Voice OUI Web page, click VLAN > Voice VLAN > Voice OULI.

Voice OUI Table
Showing | All ¥ | entries Showing 1 1o 8 of 3 enfries Q
'®m | oul | Description |

00:ED:BB 3COM

00:03:6B Cisco

00:ED:75 Weritel

00:DO1E Fingtel

00:01:E3 Siemens

00-:G0:B5 NEC/Philips

00:0F:E2 H3C

00-0%6E Avaya

rew H > H . ] First | | Previous | | 1| | Next | | Last

Figure 55 - VLAN > Voice VLAN > Voice OUI

Oul Display OUI MAC address.
Description Display description of OUI entry.

Click “Add” or “Edit” button to Add/Edit Voice OUI menu.
Add Voice OUI

Ir """"""""" l
| oul
:I:===================|I
| Description |
Lo mm J

o oull DD-03:6B
Descripmni Cisco

Figure 56 - VLAN > Voice VLAN > Voice OUI > Add/Edit Voice OUI
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Oul Input OUI MAC address. Can’t be edited in edit dialog.
_ Input description of the specified MAC address to the voice VLAN
Description OUI table

IV-5-3 MAC VLAN

Use the MAC VLAN pages to configure settings of MAC VLAN.
IV-5-3-1 MAC Group

This page allows user to add or edit groups settings of MAC VLAN.

To display the MAC page, click VLAN > MAC VLAN > MAC Group.
MAC Group Table

Showing | All ¥ |entries Showing 0 to 0 of 0 entries Q | |

| || | Group 1D | MAC Address | Mask |
0 results found.

| First | | Previous | [ 1] | Next | | Last |

| Add || Edt || Delsie |

Figure 57 - VLAN > MAC VLAN > MAC Group

Group ID Display group ID of entry.
MAC Address Display mac address of entry.
Mask Display mask of mac address for classified packet.

Click “Add” button or "Edit" button to view Add/Edit MAC menu.



Add MAC Group
Group ID | 2147483647
| MAC Address |
! Mask 43
Apply || Close
Edit MAC Group
| Group ID | undefinad
| MAC Address |
i Mask -
Apply H Close

Grouo ID Input group ID that is a unique ID of mac group entry. The range
P from 1 to 2147483647. Only available on Add Dialog.

|MAC Address Input mac address for classifying packets.

|Mask Input mask of mac address.

IV-5-3-2 Group Binding

This page allows user to bind MAC VLAN group to each port with VLAN ID.

To display Group Binding page, click VLAN> MAC VLAN > Group Binding.
Group Binding Table

Showing | All - ¥ | entries Showing 0 to 0 of 0 entries Q

| W | Port | Group ID | VLAN |
0 results found.

[ Add ][ Edit H Deleia ] First | | Previous | [ 1| | Next | | Last

Figure 59 - VLAN > MAC VLAN > Group Binding
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Port Display port ID that binding with MAC group entry.
Group ID Display group ID that port binding with.
VLAN Display VLAN ID that assign to packets which match MAC group.

Click “Add” or “Edit” button to view the Add/Edit Group Binding menu.

Add Group Binding
Available Port Selected Port
i Port i
! i Note: Only VLAN Hybrid port can be set MAC VLAN
{  GroupID | |None v
VLAN | | |.j1 - 4004)
Apply ] [ Close ]
Edit Group Binding
i Port |
i Group 1D |
VLAN ! | |.:1 - 4094)
Apply || Close |

Figure 60 - VLAN > MAC VLAN > Add/Edit Group Binding

Select ports in left box then move to right to binding with MAC group. Or
select ports in right box then move to left to unbind with MAC group. Only
interface has hybrid VLAN mode can be selected and bound with protocol
group. Only available on Add dialog.

Group ID Select a Group ID to associate with port. Only available on Add dialog.
VLAN Input VLAN ID that will assign to packets which match MAC group.

Port
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IV-6 MAC Address Table

Use the MAC Address Table pages to show dynamic MAC table and configure settings for
static MAC entries.

IV-6-1  Dynamic Address

To display the Dynamic Address web page, click MAC Address Table > Dynamic Address.

k]

derauit suu)

oh

Aging Time 300 Sec (10 -

=

Showing | All - ¥ | entries Showing 1 to 1 of 1 entries Q

W | VLAN | MAC Address | Port |
1 BS8:6B:236D:C1:114 GE28

First | | Previous | [ 1 | | Mext | | Last

[ Clear ] [ Fefresh ] [ Add Stafic Address ]

Figure 61 - MAC Address Table > Dynamic Address

he time in seconds that an entry remains in the MAC address
ging Time able. Its valid range is from 10 to 630 seconds, and the default
alue is 300 seconds.

IV-6-2 Static Address

To display the Static Address web page, click MAC Address Table > Static Address.
Static Address Table

Showing | All v | entries Showing 0 to 0 of 0 entries Q

| W | VLAN | MAC Address | Port |
0 results found.

First | | Previous | | 1 | | Mext | | Last

| Add || Edit || Deete |

Figure 62 - MAC Address Table > Static Address
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MAC Address The MAC address to which packets will be statically forwarded.
VLAN Specify the VLAN to show or clear MAC entries.
Port Interface or port number.

IV-6-3  Filtering Address

To display the Filtering Address web page, click MAC Address Table > Filtering Address.

Filtering Address Table

Showing entries Showing O to 0 of 0 enfries Q| |
D results found.

[ A J[ Edt ][ Delete | First || Previous | [ | Next | | Last |

Figure 63 - MAC Address Table > Filtering Address

MAC Address Specify unicast MAC address in the packets to be dropped.
VLAN Specify the VLAN to show or clear MAC entries.




IV-7 Spanning Tree

The Spanning Tree Protocol (STP) is a network protocol that ensures a loop-free topology
for any bridged Ethernet local area network.

IV-7-1 Property

To display the Property web page, click Spanning Tree > Property.
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Figure 64 - Spanning Tree > Property
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Item

Description

State

Enable/disable the STP on the switch.

Operation Mode

Specify the STP operation mode.

® STP: Enable the Spanning Tree (STP) operation.

® RSTP: Enable the Rapid Spanning Tree (RSTP) operation.

® MSTP: Enable the Multiple Spanning Tree (MSTP) operation.

Path Cost

Specify the path cost method.

® Long: Specifies that the default port path costs are within the
range: 1-200,000,000.

® Short: Specifies that the default port path costs are within the
range: 1-65,535.

BPDU Handling

Specify the BPDU forward method when the STP is disabled.
® Filtering: Filter the BPDU when STP is disabled.
® Flooding: Flood the BPDU when STP is disabled.

Priority

Specify the bridge priority. The valid range is from 0 to 61440, and the

value should be the multiple of 4096. It ensures the probability that the
switch is selected as the root bridge, and the lower value has the higher
priority for the switch to be selected as the root bridge of the topology.

Hello Time

Specify the STP hello time in second to broadcast its hello message to
other bridges by Designated Ports. Its valid range is from 1 to 10
seconds.

Max Age

Specify the time interval in seconds for a switch to wait the
configuration messages, without attempting to redefine its own
configuration.

Forward Delay

Specify the STP forward delay time, which is the amount of time that a
port remains in the Listening and Learning states before it enters the
Forwarding state. Its valid range is from 4 to 10 seconds.

TX Hold Count

Specify the tx-hold-count used to limit the maximum numbers of
packets transmission per second. The valid range is from 1 to 10.

Region Name

The MSTP instance name. Its maximum length is 32 characters. The
default value is the MAC address of the switch.

Revision

The MSTP revision number. Its valid rage is from 0 to 65535.

Max Hop

Specify the number of hops in an MSTP region before the BPDU is
discarded. The valid range is 1 to 40.

Operational Status

Bridge Identifier

Bridge identifier of the switch.

Designated Root

Bridge identifier of the designated root bridge.

Identifier

Root Port Operational root port of the switch.
Root Path Cost |Operational root path cost.
Topology Change

Count Numbers of the topology changes.

69




Last Topology

Change The last time for the topology change.

IV-7-2  Port Setting

To configure and display the STP port settings, click STP > Port Setting.

Port Setting Table
Q
(B oy | e ooy oo e o e oot | ootons oot x| o St | et e et e 0 et

1 Enabled 20000 Disabled Disabled Disabled Disabled Disabled Disabled 0-00:00:00:00:00:00 128-1 20000

2 ©CE2 Enabled 20000 123 Disabled Disabled Disabled Disabled Disabled Disabled 0-00:00:00:00:00:00  128-2 20000

3 GE3 Enabled 20000 128 Disabled Disabled Disabled Disabled Disabled Disabled 0-00:00:00:00:00:00  128-3 20000

4 GE4 Enabled 20000 123 Disabled Disabled Disabled Disabled Disabled Disabled 0-00:00:00:00:00:00  128-4 20000

5 GE5 Enabled 20000 122 Disabled Disabled Disabled Disabled Disabled Disabled 0-00:00:00:00:00:00 128-5 20000

6 GEB Enabled 20000 123 Disabled Disabled Disabled Disabled Disabled Disabled 0-00:00:00:01 00 1286 20000

7 GE7T  Enabled 20000 128 Disabled Disabled Disabled Disabled Disabled Disabled 0-00:00:00:00:00:00 128-7 20000

a8 GE3 Enabled 20000 123 Disabled Disabled Disabled Disabled Disabled Disabled 0-00:00:00:00:00:00  128-3 20000

9 GE% Enabled 20000 122 Disabled Disabled Disabled Disabled Disabled Disabled 0-00:00:00:00:00:00 128-9 20000
10 GE1D Enabled 20000 123 Disabled Disabled Disabled Disabled Disabled Disabled 0-00:00:00:00:00:00  128-10 20000
11 GE11 Enabled 20000 128 Disabled Disabled Disabled Disabled Disabled Disabled 0-00:00:00:00:00:00  128-11 20000
12 GE12 Enabled 20000 123 Disabled Disabled Disabled Disabled Disabled Disabled 0-00:00:00:00:00:00  1283-12 20000
13 GE13 Enabled 20000 122 Disabled Disabled Disabled Disabled Disabled Disabled 0-00:00:00:00:00:00 128-13 20000
14 GE14 Enabled 20000 122 Disabled Disabled Disabled Disabled Disabled Disabled 0-00:00:00:00:00:00  128-14 20000
15 GE15 Enabled 20000 123 Disabled Disabled Disabled Disabled Disabled Disabled 0-00:00:00:00:00:00 128-15 20000
16 GE16 Enabled 20000 123 Disabled Disabled Disabled Disabled Disabled Disabled 0-00:00:00:00:00:00  1283-16 20000
17 GE17 Enabled 20000 128 Disabled Disabled Disabled Disabled Disabled Disabled 0-00:00:00:00:00:00  128-17 20000
18 GE18 Enabled 20000 122 Disabled Disabled Disabled Disabled Disabled Disabled 0-00:00:00:00:00:00  128-18 20000
19 GE19 Enabled 20000 123 Disabled Disabled Disabled Disabled Disabled Disabled 0-00:00:00:00:00:00 128-19 20000
20 GE20 Enabled 20000 123 Disabled Disabled Disabled Disabled Disabled Disabled 0-00:00:00:00:00:00  123-20 20000
21 GE21 Enabled 20000 128 Disabled Disabled Disabled Disabled Disabled Disabled 0-00:00:00:00:00:00  128-21 20000
22 GE22 Enabled 20000 122 Disabled Disabled Disabled Disabled Disabled Disabled 0-00:00:00:00:00:00  128-22 20000
23 GE23 Enabled 20000 123 Disabled Disabled Disabled Disabled Disabled Disabled 0-00:00:00:00:00:00 128-23 20000
24 GE24 Enabled 20000 123 Disabled Disabled Disabled Disabled Disabled Disabled 0-00:00:00:00:00:00  128-24 20000
25 GE25 Enabled 20000 128 Disabled Disabled Disabled Disabled Disabled Disabled 0-00:00:00:00:00:00 128-25 20000
26 GE26 Enabled 20000 122 Disabled Disabled Disabled Disabled Disabled Disabled 0-00:00:00:00:00:00  128-26 20000
27 GE27 Enabled 20000 122 Disabled Disabled Disabled Disabled Disabled Disabled 0-00:00:00:00:00:00 128-27 20000
28 GE28 Enabled 20000 123 Disabled Disabled Disabled Enabled Dizabled Forwarding  0-00:00:00:00:00:00 128-28 20000
29 LAG1 Enabled 20000 128 Disabled Disabled Disabled Disabled Disabled Disabled 0-00:00:00:00:00:00 128-29 20000
30 LAG2 Enabled 20000 122 Disabled Disabled Disabled Disabled Disabled Disabled 0-00:00:00:00:00:00  128-30 20000
21 1ARY  Enahled 20000 122 Disahlad Disahlad Disahlad Disahlad Disahled  Disahlad D-NDONONOROANAN 49834 20000

Figure 65 - Spanning Tree > Port Setting

Item Description

Port Specify the interface ID or the list of interface IDs.

State The operational state on the specified port.

Path Cost STP path cost on the specified port.

Priority STP priority on the specified port.

BPDU Filter The states of BPDU filter on the specified port.

BPDU Guard The states of BPDU guard on the specified port.

Operational Edge [The operational edge port status on the specified port.

Operational

) ) The operational point-to-point status on the specified port.
Point-to-Point P P P P P

The current port role on the specified port. The possible values are:
Port Role “Disabled”, “Master”, “Root”, “Designated”, “Alternative”, and
“Backup”

The current port state on the specified port. The possible values are:

Port State H n  u H H ”n H 7 “" H 24
“Disabled”, “Discarding”, “Learning”, and “Forwarding

Designated Bridge[The bridge ID of the designated bridge.
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Designated Port The designated port ID on the switch.

ID
Designated Cost [The path cost of the designated port on the switch.
Protocol Restart the Spanning Tree Protocol (STP) migration process

Migration Check |(re-negotiate with its neighborhood) on the specific interface.

Click "Edit" button to view Edit Port Setting menu.

BditPort Setting e
T port 1 GE1
T state | @
| o

C Prionty 128 ¥

f " port State | Disabled

i Designated Bridge | 0-00:00:00:00:00:00

i Designated PortID 1 1281

i Designated Cost 1 20000

f Operational Edge 1 False

| Operational Point-to-Point -' False

Apply ] [ Close
Figure 66 - Spanning Tree > Port Setting > Edit Port Setting
Item Description
Port Selected port ID.
State Enable/Disable the STP on the specified port.
Path Cost Specify the STP path cost on the specified port.
Priority Specify the STP path cost on the specified port.
Specify the edge mode.
Edge Port ® Enable: Force to true state (as link to a host).
® Disable: Force to false state (as link to a bridge).
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In the edge mode, the interface would be put into the
Forwarding state immediately upon link up. If the edge mode is
enabled for the interface and there are BPDUs received on the
interface, the loop might be occurred in the short time before
the STP state change.

The BPDU Filter configuration avoids receiving / transmitting
BPDU from the specified ports.

BPDU Filter ® Enable: Enable BPDU filter function.

® Disable: Disable BPDU filter function.

The BPDU Guard configuration to drop the received BPDU
BPDU Guard directly.

® Enable: Enable BPDU guard function.
® Disable: Disable BPDU guard function.

Point-to-Point

Specify the Point-to-Point port configuration:
® Auto: The state is depended on the duplex setting of the port
® Enable: Force to true state.

® Disable: Force to false state

IV-7-3

MST Instance

To configure MST instance setting, click STP > MST Instance.

MST Instance Table
-mn
32763 32768-T4:DA3E1TEE:7A  0-00:00:00:00:00:00 0 1-4004
1 32763 32768-T4:DA3E17:6E:7A  0-00:00:00:00:00:00 NiA 0 0
2 32768 32768-T4:DA3&1T:BE:7A  0-00:00:00:00:00:00 NiA 0 0
3 32768 32788-74:DA:381T:BE:7A  0-00:00:00-00:00:00 NiA 0 0
4 32768 32788-T4:DA3E1T:EE;7A  0-00:00:00:00:00:00 NiA 0 0
5 32768 32788-T4:DA3ETEE7A  0-00:00:00-00:00:00 NiA 0 0
B 32768 32788-74:DA:3E1T:BE:7A  0-00:00:00:00:00:00 NiA 0 0
7 32768 32768-T4:DA3E1T:EE:7A  0-00:00:00-00:00:00 NiA 0 0
B 32768 32768-74:DA:381T:BE:7A  0-D0:00:00:00:00:00 MNiA 0 0
O 32768 32788-74:DA3E1T:EE;7A  0-00:00:00-00:00:00 NiA 0 0
10 32768 32788-74:DA3E1TEE7A  0-00:00:00-00:00:00 NiA 0 0
11 32763 32765-T4:DA3E1T:BETA  0-00:00:00:00:00:00 NiA 0 0
12 32768 32768-T4:DA:3&1T:BE:7A  0-00:00:00:00:00:00 NiA 0 0
13 32768 32788-74:DA:381T:BE:7A  0-00:00:00-00:00:00 NiA 0 0
14 32768 32788-74:DA381T:EE:7A  0-D0:00:00:00:00:00 NiA 0 0
15 32768 32788-T4:DA3ETEE7A  0-00:00:00-00:00:00 NiA 0 0

Figure 67 - Spanning Tree > MST Instance
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Item Description

MSTI Designated port number.

Priority The bridge priority on the specified MSTI.

Bridge Identifier The bridge identifier on the specified MSTI.

Designated Root Bridge [The designated root bridge identifier on the specified MSTI.
Root Port The designated root port on the specified MSTI.

Root Path Cost The designated root path cost on the specified MSTI.
Remaining Hop The configuration of remaining hop on the specified MSTI.
VLAN The VLAN configuration on the specified MSTI.

Click "Edit" button to view Edit MST Instance menu.
Edit MST Instance Setting

! 2

’ 3

5 4

i 5

i A

i 7

: 8 -

i 32768

E | 3276B-T4:DA381T:6E:TA
E ! 0-D0:00:00:00:00:00
! i D

! i D

Figure 68 - Spanning Tree > MST Instance > Edit MST Instance Setting

Item Description

VLAN Select the VLAN list for the specified MSTI.

Specify the bridge priority on the specified MSTI. The valid range
is from 0 to 61440, and the value must be the multiple of 4096. It
Priority ensures the probability that the switch is selected as the root
bridge, and the lower values has the higher priority for the
switch to be selected as the root bridge of the STP topology.
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IV-7-4

MST Port Setting

To configure and display MST port setting, click STP > MST Port Setting.

MST Port Setting Table
METI |0
nmm-l
1 20000 Disabled Disabled RSTP  Boundary 0-00:00:00:00:00:00 1281 20000
2 GE2 20000 123 Disabled Disabled RSTP  Boundary 0-00:00:00:00:00:00 123-2 20000 20
3 GE3 20000 128  Disabled Disabled RSTP Boundary 0-00:00:00:00:00:00 1238-3 20000 20
4 GE4 20000 128 Disabled Disabled RSTPF  Boundary 0-00:00:00:00:00:00 1234 20000 20
5 GE5 20000 123 Disabled Disabled RSTP Boundary 0-00:00:00:00:00:00 123-5 20000 20
6 GEB 20000 128 Disabled Disabled RSTP  Boundary 0-00:00:00:00:00:00 1236 20000 20
7 GE7 20000 123 Disabled Disabled RSTP Boundary 0-00:00:00:00:00:00 123-7 20000 20
3 GEB 20000 123 Disabled Disabled RSTF  Boundary 0-00:00:00:00:00:00 123-8 20000 20
9 GE9 20000 123 Disabled Disabled RSTP  Boundary 0-00:00:00:00:00:00 123-9 20000 20
10 GE10 20000 123 Disabled Disabled RSTP  Boundary 0-00:00:00:00:00:00 12310 20000 20
11 GEN 20000 123 Disabled Disabled RSTP Boundary 0-00:00:00:00:00:00 123-11 20000 20
12 GE12 20000 123 Disabled Disabled RSTP  Boundary 0-00:00:00:00:00:00 123812 20000 20
13 GE13 20000 123 Disabled Disabled RSTP Boundary 0-00:00:00:00:00:00 12813 20000 20
14 GE14 20000 123 Disabled Disabled RSTP  Boundary 0-00:00:00:00:00:00 123-14 20000 20
15 GE15 20000 123 Disabled Disabled RSTP Boundary 0-00:00:00:00:00:00 12815 20000 20
16 GE1§ 20000 123 Disabled Disabled RSTP  Boundary 0-00:00:00:00:00:00 12316 20000 20
17  GE17 20000 128  Disabled Disabled RSTP Boundary 0-00:00:00:00:00:00 128317 20000 20
13 GE18 20000 123  Disabled Disabled RSTPF  Boundary 0-00:00:00:00:00:00 12318 20000 20
19 GE19 20000 128 Disabled Disabled RSTP Boundary 0-00:00:00:00:00:00 123-19 20000 20
20 GE20 20000 128 Disabled Disabled RSTP  Boundary 0-00:00:00:00:00:00 123-20 20000 20
21 GE21 20000 128 Disabled Disabled RSTP Boundary 0-00:00:00:00:00:00 123-21 20000 20
22 GE22 20000 123 Disabled Disabled RSTP  Boundary 0-00:00:00:00:00:00 123-22 20000 20
23 GE23 20000 123 Disabled Disabled RSTP  Boundary 0-00:00:00:00:00:00 128-23 20000 20
24 GE24 20000 123 Disabled Disabled RSTP  Boundary 0-00:00:00:00:00:00 123-24 20000 20
25 GE25 20000 123 Disabled Disabled RSTP Boundary 0-00:00:00:00:00:00 128-25 20000 20
26 GE2§ 20000 123 Disabled Disabled RSTP  Boundary 0-00:00:00:00:00:00 123-26 20000 20
27 GE27 20000 123 Disabled Disabled RSTP Boundary 0-00:00:00:00:00:00 128-27 20000 20
23 (GE28 20000 123 Disabled Forwarding RSTF  Boundary 0-00:00:00:00:00:00 123-28 20000 20
29 LAG1 20000 123 Disabled Disabled RSTP  Boundary 0-00:00:00:00:00:00 128-29 20000 20
30 LAG2 20000 123 Disabled Disabled RSTP  Boundary 0-00:00:00:00:00:00 123-30 20000 20 v
Figure 69 - Spanning Tree > MST Port Setting
Item Description
MSTI Specify the port setting on the specified MSTI.
Port Specify the interface ID or the list of interface IDs.
Path Cost The port path cost on the specified MSTI.
Priority The port priority on the specified MSTI.
The current port role on the specified port. The possible values are:
" H n u VAN n u H n u H 14
Port Role Disabled”, “Master”, “Root”, “Designated”, “Alternative”, and
" ”
Backup
Port Stat The current port state on the specified port. The possible values are:
ort State
MG »ouEy: . ”ou . ” « . ”
Disabled”, “Discarding”, “Learning”, and “Forwarding
Mode The operational STP mode on the specified port.
The possible value for the port type are:
Type ® Boundary: The port attaching an MST Bridge to a LAN thatis not in

the same region.
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® Internal: The port attaching an MST Bridge to a LAN that is not in
the same region.

Designated . . .
Bridge The bridge ID of the designated bridge.
ﬁ)eagnated Port The designated port ID on the switch.

Designated Cost [The path cost of the designated port on the switch.

Remaining Hop [The remaining hops count on the specified port.

Click "Edit" button to view Edit MST Port Setting menu.

Edit MST Port Setting
0
i Pport | GEf
0
123 v
{ " PortRole | Disabled
i Disabled
i Mode | RSTP
i Boundary
| Designated Bridge | 0-00:00:00:00:00:00
[ Designated Port ID 11281
| 20000
| 20
Apply ||  Close

Figure 70 - Spanning Tree > MST Port Setting > Edit MIST Port Setting

Item Description
Path Cost Specify the STP port path cost on the specified MSTI.
Priority Specify the STP port priority on the specified MSTI.
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IV-7-5 Statistics

To display the STP statistics, click STP > Statistics.

Statistics Table
Refresh Rate |0 v | sec
Q
W | Entry | Port
Config | TCN | MSTP | Config | TCN | MSTP
1 GE1 1] 1] 1] 1] 1] 1]
2 GE2 0 0 0 0 0 0
3 GE3 1] 1] 1] 1] 1] 1]
4 GE4 0 0 0 0 0 0
5 GES5 1] 1] 1] 1] 1] 1]
6 GEB 0 0 0 0 0 0
T GEF 1] 1] 1] 1] 1] 1]
3 GE38 0 0 0 0 0 0
g GEZ 1] 1] 1] 1] 1] 1]
10 GE10 0 0 0 0 0 0
11 GEN 1] 1] 1] 1] 1] 1]
12 GE12 0 0 0 0 0 0
13 GE13 1] 1] 1] 1] 1] 1]
14 GE14 0 0 0 0 0 0
15 GE15 1] 1] 1] 1] 1] 1]
16 GE18 0 0 0 0 0 0
17 GE17 1] 1] 1] 1] 1] 1]
13 GE18 0 0 0 0 0 0
19 GE19 1] 1] 1] 1] 1] 1]
20 GE20 0 0 0 0 0 0
21 GEA1 1] 1] 1] 1] 1] 1]
22 GE22 0 0 0 0 0 0
23 GE23 1] 1] 1] 1] 1] 1]
24 GE24 0 0 0 0 0 0
25 GE25 1] 1] 1] 1] 1] 1]
26 GE2§ 0 0 0 0 0 0
27 GEZ7 1] 1] 1] 1] 1] 1]
23 GE28 0 0 0 0 0 0
28 LAGH 1] 1] 1] 1] 1] 1]
Figure 71 - Spanning Tree > Statistics
Item Description
Refresh Rate The option to refresh the statistics automatically.

Receive BPDU (Config) [The counts of the received CONFIG BPDU.

Receive BPDU (TCN) The counts of the received TCN BPDU.

Receive BPDU (MSTP) [The counts of the received MSTP BPDU.

Transmit BPDU (Config) [The counts of the transmitted CONFIG BPDU.

Transmit BPDU (TCN) [The counts of the transmitted TCN BPDU.

Transmit BPDU (MSTP) [The counts of the transmitted MSTP BPDU.

Clear Clear the statistics for the selected interfaces

View \View the statistics for the interface.
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Click "View" button to view the STP Port Statistic menu.

STP Port Statistic

i port| GE

ir ___________________ -: & Mone
Refresh Rate :Ei
Receive BPDU

| Config: 0O
e TCN| ©
o MSTP | 0
Transmit BPDU

| Configi O
. TCN| 0

C MSTP | 0
Fefresh H Clear ][ Close l

Figure 72 - Spanning Tree > Statistics > STP Port Statistic

Refresh Rate The option to refresh the statistics automatically.
Clear Clear the statistics for the selected interfaces.




IV-8 Discovery

Use this section to configure LLDP.

IV-8-1 LLDP

LLDP is a one-way protocol; there are no request/response sequences. Informa-tion is
advertised by stations implementing the transmit function, and is received and processed
by stations implementing the receive function. The LLDP category contains LLDP and
LLDP-MED pages.

IV-8-1-1 Property
To display LLDP Property Setting web page, click Discovery > LLDP > Property.
] I
| o
| ar
| 1
i L (2
! L[5

Figure 73 - Discovery > LLDP > Property

Item Description

State Enable/ Disable LLDP protocol on this switch.

Select LLDP PDU handling action to be filtered, bridging or flooded
when LLDP is globally disabled.
® Filtering: Deletes the packet.

LLD i
P Handling ® Bridging: (VLAN-aware flooding) Forwards the packet to all VLAN

members.
® Flooding: Forwards the packet to all ports
TLV Advertise Select the interval at which frames are transmitted. The default is 30
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Interval seconds, and the valid range is 5-32767 seconds.

Holdtime Select the multiplier on the transmit interval to assign to TTL (range
Multiplier 2-10, default = 4).

Reinitialization  [Select the delay before a re-initialization (range 1-10 seconds, default
Delay = 2).

Select the delay after an LLDP frame is sent (range 1-8191 seconds,

Transmit Delay default = 3)

Fast Start Repeat [Select fast start repeat count when port link up (range 1-10, default =
Count 3).
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IV-8-1-2 Port Setting

To display LLDP Port Setting, click Discovery > LLDP > Port Setting.
Port Setting Table

Q
W | Entry | Port | Mode | Selected TLV |

] 1 GE1 Mormal  802.1 PVID
GEZ2 Mormal — 802.1 PvVID
GE3  Nommal 8021 PVID
GE4  Normal 8021 PVID
GE5  Nommal 8021 PVID
GEG6  MNormal 8021 PVID
GE7  MNormal 8021 PVID
GE2  Normal 8021 PVID
| 9 GE9 MNomal 802.1FVID
O 10 GE10 Mormal 8021 PVID
O 11 GEN  MNomal 8021 PVID
O 12 GE12  MNormmal 8021 PVID
O 13 GE12 MNomal 8021 PVID
O 14 GE14  MNormal 8021 BFVID
O 15 GE15 MNormal 8021 FVID
O 16 GE16 MNormal 8021 PVID
| 17 GE1¥  MNormmal 802.1 FVID
] 18 GE18 Mormal 8021 PVID
O 18 GE19 MNormmal 802.1 PVID
O 200 GE20 MNormal 8021 PVID
O 21 GE21 MNomal 802.1 FVID
O 22 GE22Z  MNormal 8021 BVID
O 23 GE23 MNomal 8021 PVID
O 24 GE24  MNormal 8021 BFVID
| 25 GE25 MNommal 8021 PVID
] 26 GEZG  MNormmal 8021 PVID
O 27 GEZ7Y MNomal 8021 PVID
O 25 GEZ8  Normal 8021 PVID

L I L R S SR

Figure 74 - Discovery > LLDP > Port Setting

Port Port Name.
Mode The port LLDP mode.
Selectde TLV The Selected LLDP TLV.
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Click "Edit" button to view Edit Port Setting menu.

Edit Port Setting
GE1
L]
Fort Description 8021 PVID
System Mame
System Description
System Capahilities
802.3 MAC-PHY hd
WLAM 1
YLAN 2

Apply || Close

Figure 75 - Discovery > LLDP > Port Setting > Edit Port Setting

Item Description

Port Select specified port or all ports to configure LLDP state.

Select the transmission state of LLDP port interface.
® Disable: Disable the transmission of LLDP PDUs.
Mode ® RX Only: Receive LLDP PDUs only.

® TX Only: Transmit LLDP PDUs only.

® TX And RX: Transmit and receive LLDP PDUs both.

Select the LLDP optional TLVs to be carried (multiple selection is
allowed).

® System Name

Port Description

System Description

System Capability

802.3 MAC-PHY

802.3 Link Aggregation
802.3 Maximum Frame Size
Management Address
802.1 PVID.

Optional TLV
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802.1 VLAN Select the VLAN Name ID to be carried (multiple selection is
Name allowed).

IvV-8-1-3 Packet View
To display LLDP Overloading, click Discovery > LLDP > Packet View.
Packet View Table
Q
| Entry | Port | In-Use (Bytes) | Available (Bytes) | Operational Status |
1 GE1 43 1440 Mot Cwverloading
2 GE2 43 1440 Mot Owverloading
3 GE3 43 1440 Mot Owverloading
4 GE4 43 1440 Mot Owverloading
5 GE5 43 1440 Mot Owverloading
& GEG 43 1440 Mot Owverloading
i GET 43 1440 Mot Owverloading
3 GE3 43 1440 Mot Owverloading
9 GES 43 1440 Mot Owverloading
10 GE10 45 1439 Mot Overloading
11 GEN 49 1439 Mot Overloading
12 GE12 45 1439 Mot Overloading
13 GE13 49 1439 Mot Owverloading
14  GE14 45 1439 Mot Owverloading
1% GE15 49 1439 Mot Owverloading
16 GE16 45 1439 Mot Owverloading
17 GE17 49 1439 Mot Owverloading
13 GE18 45 1439 Mot Overloading
1% GE19 49 1439 Mot Owverloading
20 GEZ0 45 1439 Mot Overloading
21 GEM 49 1439 Mot Owverloading
22 GEZZ 45 1439 Mot Overloading
23 GE23 49 1439 Mot Owverloading
24 GE24 45 1439 Mot Overloading
25 GEZ25 49 1439 Mot Owverloading
26 GEZ26 45 1439 Mot Overloading
27 GEZ7 49 1439 Mot Owverloading
23 GE28 49 1439 Not Overloading

Figure 76 - Discovery > LLDP > Packet View
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Port Port Name.

In-Use (Bytes) Total number of bytes of LLDP information in each packet.

Total number of available bytes left for additional LLDP information

Available (Bytes) in each packet.

Operational Status |Overloading or not.

Click "Detail" button to view Packet View Detail menu.
Packet View Detail

A
; Port ! GE1
Mandatory TLVs
| Size (Bytes) i 21
'I=:::::::::::::::::::::::::::II
| Operational Status | Transmitted
L e e A
MED Capabilities
; Size (Bytes)! 9
|I===========================:II
| Operational Status | Transmitted
.......................... -
MED Location
i Size (Bytes) | O
! Operational Status | Transmitted
i -

| A
! Size (Bytes) i 10
'I=:::::::::::::::::::::::::::II
! Operational Status | Transmitted
L ———————— .

MED Inventory
| A
! Size (Bytes) i O
'I=:::::::::::::::::::::::::::II
! Operational Status | Transmitted
L ———————— .

MED Extended Power via MDI

| i A

| Size (Bytes) | O
'I============================II

! Operational Status | Transmitted
L ———————— .

802.3 TLVs

i e 0

| Size (Bytes) | D
'I===========================£I

| Operational Status | Transmitied
L ———————— .
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Optional TLVs

] io

r __________________________ 1 Transmitied
802.1 TLVs

] 8

r __________________________ 1 Transmitied
] i 48

{ Available (Bytes) 1440

Figure 77 - Discovery > LLDP > Packet View > Packet View Detail

Item Description

Port Port Name.

Mandatory TLVs Total mandatory TLV byte size. Status is sent or overloading.
Total MED ilities TLV ize. i

MED Capabilities ota . Capabilities byte size. Status is sent or
overloading.

MED Location Total MED Location byte size. Status is sent or overloading.
Total MED N k Poli ize. i

MED Network Policy ota . etwork Policy byte size. Status is sent or
overloading.

MED Inventory Total MED Inventory byte size. Status is sent or overloading

MED Extended Power via [Total MED Extended Power via MDI byte size. Status is sent or
MDI overloading.

802.3 TLVs Total 802.3 TLVs byte size. Status is sent or overloading.
Optional TLVs Total Optional TLV byte size. Status is sent or overloading.
802.1 TLVs Total 802.1 TLVs byte size. Status is sent or overloading.
Total Total number of bytes of LLDP information in each packet.




IV-8-1-4 Local Information
Use the LLDP Local Information to view LLDP local device information.

To display LLDP Local Device, click Discovery > LLDP > Local Information.

Device Summary

: ------------------------------- : MAC address

:: DA AT EETA

:: 24-Port Gigabit FoE+ Smart Managed Switch with 4 RJ45/SFF Combo Ports
:: ricge

:: ricge

:: oo

85




Port Status Table
Q
| | Entry | Port | LLDP State | LLDP-MED State |
1 GE1 Mormal Enabled
2 GE2 Marmal Enabled
3 GE3 Mormal Enabled
4 (GE4 Mormal Enabled
5 GE5 Mormal Enabled
6 GEB Marmal Enabled
7 GET Mormal Enabled
4 GE3Z Mormal Enabled
9 GE9 Mormal Enabled
10 GE10  Mormal Enabled
11 GE11  Mormal Enabled
12 GE12 Mormal Enabled
13 GE13 Mormal Enabled
14 GE14 MNormal Enabled
15 GE15 Mormal Enabled
16 GE16 Mormal Enabled
17 GE17  MNormal Enabled
18 GE18  Mormal Enabled
19 GE19 Mormal Enabled
200 GE20  MNormal Enabled
21 GE21  MNormal Enabled
22 GE22 Mormal Enabled
23 GE23 MNormal Enabled
24 GE24  Mormal Enabled
25 GE25 MNormal Enabled
26 GE26 Mormal Enabled
27 GEZ7 Mormal Enabled
28  GE2Z5  Mormal Enabled

Figure 78 - Discovery > LLDP > Local Information

Chassis ID Subtype [Type of chassis ID, such as the MAC address.

Chassis ID Identifier of chassis. Where the chassis ID subtype is a MAC address,
the MAC address of the switch is displayed.

System Name Name of switch.

System . Description of the switch.

Description

Capabilities Primary functions of the device, such as Bridge, WLAN AP, or Router.
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Supported

Capabilities Primary enabled functions of the device.
Enabled

Port ID Subtype Type of the port identifier that is shown.
LLDP Status LLDP Tx and Rx abilities.

LLDP Med Status |LLDP MED enable state.

Click “Detail” button on the page to view detail information of the selected port.

Local Information Detail

MAC address

T4:DA3BTEGETA

Switch

24-Port Gigabit PoE+ Smart Managed Switch with 4 RJ45/SFP Combo Ports
Bridge

Bridge

GE1

Lacal

Management Address Table

| Address Subtype | Address | Interface Subtype | Interface Number |
0 results found.

MAC/PHY Detail

MNIA

MNIA,
MNIA
MNIA
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Capabilities , Metwork palicy

MED Detail
[ ed

Capabilities , Network palicy
Metwork Connectivity
MIA

MIA

MIA

MIA

MIA

MIA

MIA

MIA

MIA

MIA

MIA

Network Policy Table

| Application Type | VLAN | VLAN Type | Priority | DSCP |
0 results found.

Close

Figure 79 - Discovery > LLDP > Local Information > Detail

IV-8-1-5 Neighbor
Use the LLDP Neighbor page to view LLDP neighbors information.

To display LLDP Remote Device, click Discovery > LLDP > Neighbor.

Neighbor Table

Showing [ All v | entries Showing 0 to 0 of 0 entries Q

| W | Local Port | Chassis ID Subtype | Chassis D | PortID Subtype | PortID | System Name | Time to Live |
0 results found.

First | | Previous | [ 1 | | Mext | | Last

| clear || Refresh || Detail |

Figure 80 - Discovery > LLDP > Neighbor
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Local Port Number of the local port to which the neighbor is connected.
Chassis ID Subtype Type of chassis ID (for example, MAC address).
Port ID Subtype Type of the port identifier that is shown.
Port ID Identifier of port.
System Name Published name of the switch.

. . Time interval in seconds after which the information for this
Time to Live . .

neighbor is deleted.

89



Click “detail” to view selected neighbor detail information

Management Address Table

0 results found.

Address Subtype | Address | Imterface Sulbtype | Interface Mumber |

MACPHY Detail

L
| Buto-Megotiation Enabled |
k

Auto-Megotiation Advertised Capabilities |
F-------------------------------------------------4
T, i

o TP L T T B
Jperational MAL YIE |

.................................................
T T R
PSE Power Pair Control Ability |

P
P
P
A

P
P

| A

P
A

| WA

P
P
P
P
P




-3 Link Aggregation

Aggregation Capability | WA

Capabilities Supported | WA

Current Capabiliies | NA

A

R

A

PoE Power Prionty | MNA
pesssesssssssssssssssnssnsnnssnnensnnssssnnannannny

PoE Power Value | MNiA&

Hardware Revision | W&

Firmware Revision | N/A

Software Revision | NA
4

Senal Number | WA

Manufacturer Hame | W&

Model Mame | MNiA

Asset D] Wi
|

Hetwork Policy Table
Application Type | VLAN | VLAN Type | Priority | DSCP |

Figure 81 - LLDP Neighbor Detail Page
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IV-8-1-6 Statistics

The Link Layer Discovery Protocol (LLDP) Statistics page displays summary and per-port
information for LLDP frames transmitted and received on the switch.
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To display LLDP Statistics status, click Discovery > LLDP > Statistics.

Global Statistics
| Insertions | 0
| Deletions | 0
[ on ops | 0
| AgeOuts| 0
[ Clear l [ Refresh ]
Statistics Table
| Transmit Frame | Receive Frame | Receive TLV Neighbor
‘ W | Enty | Port | Total | Total ‘ Discard | Emor | Discard | Unrecognized | Timeout
1 GE1 0 0 0 0 0 0 0
2 GEZ2 o o o O O o 0
3 GE3 0 0 0 O O 0 1]
4 GE4 0 0 0 0 0 0 0
5 GES5 o o o O O o o
6 GEB o o o O O o 1]
7 GE7 0 0 0 0 0 0 0
2 GE2 o o o O O o 0
9 GEZ 0 0 0 O O 0 1]
10 GE10 0 0 0 0 0 0 0
11 GEN o o o O O o o
12 GE12 o o o O O o 1]
13 GE13 0 0 0 0 0 0 0
14 GE14 o o o O O o 0
15 GE15 0 0 0 0 0 0 0
16 GE16 0 0 0 o o 0 0
17 GE17 o o o O O o o
13 GE18 0 0 0 0 0 0 0
19 GE19 0 0 0 0 0 0 0
20 GE20 0 0 ] 0 ] 0 0
21 GE21 0 0 0 0 0 0 0
22 GE22 o o 1] o 1] o o
23 GE23 0 0 0 0 0 0 0
24 GEM o o 0 o 0 o o
25 GE25 0 0 0 0 0 0 0
26 GE26 0 0 ] 0 ] 0 0
27 GEXT o o 0 o 0 o o
23 GE28 512 0 ] 0 ] 0 0
Clear ] [ Reifresh l

Figure 82 - Discovery > LLDP > Statistics
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Item

Description

Insertions

The number of times the complete set of information advertised by a
particular MAC Service Access Point (MSAP) has been inserted into
tables associated with the remote systems.

Deletions

The number of times the complete set of information advertised by
MSAP has been deleted from tables associated with the remote
systems.

Drops

The number of times the complete set of information advertised by
MSAP could not be entered into tables associated with the remote
systems because of insufficient resources.

Age Outs

The number of times the complete set of information advertised by
MSAP has been deleted from tables associated with the remote
systems because the information timeliness interval has expired.

Statistics Table

Port

Interface or port number.

Transmit Frame
Total

Number of LLDP frames transmitted on the corresponding port.

Receive Frame
Total

Number of LLDP frames received by this LLDP agent on the
corresponding port, while the LLDP agent is enabled.

Receive Frame
Discard

Number of LLDP frames discarded for any reason by the LLDP agent on
the corresponding port.

Receive Frame
Error

Number of invalid LLDP frames received by the LLDP agent on the
corresponding port, while the LLDP agent is enabled.

Unrecognized

Receive TLV Number of TLVs of LLDP frames discarded for any reason by the LLDP
Discard agent on the corresponding port.
Receive TLV Number of TLVs of LLDP frames that are unrecognied while the LLDP

agent is enabled.

Neighbor Timeout

Number of age out LLDP frames.

94




IV-9 Multicast

Use this section to configure Multicast.

IV-9-1  General
Use the General pages to configure settings of IGMP and MLD common function.
IV-9-1-1 Property

To display multicast general property Setting web page, click Multicast> General>
Property.

Figure 83 - Multicast > General > Property

Item Description

Set the unknown multicast action
® Flood: flood the unknown multicast data.

Unknown Multicast .
® Drop: drop the unknown multicast data.

Action ® Router port: forward the unknown multicast data to router
port.
Set the ipv4 multicast forward method.
IPv4 ® MAC-VID: forward method dmac+vid.

® DIP-VID: forward method dip+vid.

Set the ipv6 multicast forward method.
IPv6 ® MAC-VID: forward method dmac+vid.
® DIP-VID: forward method dip+vid(dip is ipv6 low 32 bit).
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IV-9-1-2 Group Address

This page allows user to browse all multicast groups that dynamic learned or statically
added.

To display Multicast General Group web page, click Multicast> General > Group Address.

Group Address Table

IF Version | [IPvd v

Showing | All v | entries Showing O to 0 of 0 entries Q

| B | VLAN | Group Address | Member | Type | Life {Sec)
0 results found.

First | | Previous | [ 1 Mext | | Last

| Add || Edit || Delete || Refresh |

Figure 84 - Multicast > General > Group Address

IP Version
IP Version ® |Pv4: ipv4 multicast group
® |Pv6: ipv6 multicast group
VLAN The VLAN ID of group.
Group Address The group IP address.
Member The member ports of group.
Type The type of group. Static or Dynamic.
Life(Sec) The life time of this dynamic group.
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Click “Add” or “Edit” button to view Add or Edit Group Address menu.

Add Group Address
; VLAN: (1
IP Version | |IPvd v
Group Address
Available Por Selected Por
| [BE1 - -
i | GE2
i ! |GE3
i Member | |eEs
; | |GES
| GEG
GET
GES - N
Apply H Close
Edit Group Address
C vLaN] 1
ir Group Add |'essji 225001
Available Por Selected Po
| [GE2 . GE1 .
! | |GE3
! | |GE4
| Member =
' | |GEB
| P |GET
| L |GE2
GES - h
Apply || Close |

Figure 85 - Multicast > General > Group Address > Add/Edit Group Address

VLAN The VLAN ID of group.
IP Version
IP Version ® |Pv4: ipv4 multicast group

® |Pv6: ipv6 multicast group
Group Address [The group IP address.
Member The member ports of group.
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® Available Port: Optional port member
® Selected Port: Selected port member

IV-9-1-3 Router Port

This page allows user to browse all router port information. The static and forbidden
router port can set by user.

To display multicast router port table web page, click Multicast > General > Router Port.
Router Port Table

IP “Wersion | IPvd »

Showing | All v | entries Showing 0 to 0 of 0 entries Q

0 results found.

First | | Previous | [ 1| | Next | | Last

| Add || Edt || Refresh |

Figure 86 - Multicast > General > Router Port

IP Version
IP Version ® |Pv4: ipv4 multicast router
® |Pv6: ipv6 multicast router
VLAN The VLAN ID router entry.
Member Router Port member (include static and learned port member).
Static Port Static router port member.
Forbidden Port Forbidden router port member.
Life (Sec) The expiry time of the router entry.
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Click "Add" or “Edit” button to view Add/Edit Router Port menu.

Add Router Port

Pvd
r il =

GE1

GEZ

GE3

GE4

GE5S

GEB

GET

GE& &

| 1

L IPv4
A | @

| [GE2 GE1

| |GE3

| |GE4

=

| Ge6

e

| |cEs

= -

Figure 87 - Multicast > General > Router Port > Add/Edit Router Port
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Item Description
The VLAN ID for router entry

VLAN ® Available VLAN: Optional VLAN member
® Selected VLAN: Selected VLAN member.
IP Version

IP Version ® |Pv4: ipv4 multicast router

® |Pv6: ipv6 multicast router

The router port type

® Static: static router port

® Forbidden: forbidden router port, can’t learn dynamic router
port member

The member ports of router entry.

Port ® Available Port: Optional router port member

® Selected Port: Selected router port member

Type

IV-9-2 IGMP Snooping
Use the IGMP Snooping pages to configure settings of IGMP snooping function.
IV-9-2-1 Property

This page allows user to configure global settings of IGMP snooping and configure specific
VLAN settings of IGMP Snooping.

To display IGMP Snooping global setting and VLAN Setting web page, click Multicast >
IGMP Snooping > Property.

-----------------------------

_____________________________
-----------------------------

.............................
-----------------------------

_____________________________

VLAN Setting Table

Router Port Query Query Query Max Last Member Last Member

B | VLAN | Operational Status Immediate Leave
Auto Leamn | Robustness | Interval | Response Interval | Query Counter | Query Interval

1 Disabled Enabled 2 125 10 2 1 Disabled

Figure 88 - Multicast > IGMP Snooping > Property
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Item

Description

State

Set the enabling status of IGMP Snooping functionality
Enable: If Checked Enable IGMP Snooping, else is Disabled IGMP
Snooping.

\Version

Set the igmp snooping version
® |GMPv2: Only support process igmp v2 packet.
® |GMPv3: Support v3 basic and v2.

Report Suppression

Set the enabling status of IGMP v2 report suppression
Enable: If Checked Enable IGMP Snooping v2 report suppression,
else Disable the report suppression function.

VLAN

The IGMP entry VLAN ID.

Operation Status

The enable status of IGMP snooping VLAN functionality.

Router Port Auto Learn

The enabling status of IGMP snooping router port auto learning.

Query Robustness

The Query Robustness allows tuning for the expected packet loss
on a subnet.

Query Interval

The interval of querier to send general query.

Query Max Response
Interval

In Membership Query Messages, it specifies the maximum
allowed time before sending a responding report in units of 1/10
second.

Last Member Query
count

The count that Querier-switch sends Group-Specific Queries
when it receives a Leave Group message for a group.

Last Member Query
Interval

The interval that Querier-switch sends Group-Specific Queries
when it receives a Leave Group message for a group.

Immediate leave

The immediate leave status of the group will immediate leave

when receive IGMP Leave message.

101




Click "Edit" button to Edit VLAN Setting menu.

Edit VLAN Setting
.1
L
2
125
.-_:l
2
Operational Status
: i Disabled
P2
| 125 (Sec)
i 10 (Sec)
12
i1 (Sec)
Apply H Close ]

Figure 89 - Multicast > IGMP Snooping > Property >Edit VLAN Setting

Item Description
VLAN The selected VLAN List.
Set the enabling status of IGMP Snooping VLAN functionality
State Enable: If Checked Enable IGMP Snooping VLAN, else is Disabled
IGMP Snooping VLAN.

Set the enabling status of IGMP Snooping router port learning
Enable: If checked Enable learning router port by query and PIM,
DVRMP, else Disable the learning router port.

Router Port Auto
Learn

Immediate Leave the group when receive IGMP Leave message.
Immediate leave [Enable: If checked Enable immediate leave, else disable immediate
leave.

The Admin Query Robustness allows tuning for the expected packet

uery Robustness
Query loss on a subnet.
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Query Interval

The Admin interval of querier to send general query.

Query Max
Response Interval

The Admin query max response interval »  In Membership Query
Messages, it specifies the maximum allowed time before sending a
responding report in units of 1/10 second.

Last Member
Query Counter

The Admin last member query count that Querier-switch sends
Group-Specific Queries when it receives a Leave Group message for a

group.

Last Member

Query
Interval

The Admin last member query interval that Querier-switch
sends Group-Specific Queries when it receives a Leave Group
message for a group.

Operational Status

Status

Operational IGMP snooping status® must both IGMP snooping global
and IGMP snooping enable the status will be enable.

Query Robustness

Operational Query Robustness.

Query Interval

Operational Query Interval.

Query Max
Response
Interval

Operational Query Max Response Interval

Last Member

Query
Counter

Operational Last Member Query Count.

Last Member

Query
Interval

Operational Last Member Query Interval.

IV-9-2-2

Querier

This page allows user to configure querier settings on specific VLAN of IGMP Snooping.

To display IGMP Snooping Querier Setting web page, click Multicast > IGMP Snooping >

Querier.

Querier Table

Q

L e e e

Disabled

Disabled

Figure 90 - Multicast > IGMP Snooping > Querier
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VLAN

IGMP Snooping querier entry VLAN ID.

State

The IGMP Snooping querier Admin State.

Operational Status

The IGMP Snooping querier operational status.

Querier Version

The IGMP Snooping querier operational version.

Querier IP

The operational Querier IP address on the VLAN.

Click "Edit" button to view Edit Querier menu.

Kt e O
| VLAN] 1

| vemn} © 0

Apply H Closs l

Figure 91 - Multicast > IGMP Snooping > Querier > Edit Querier

VLAN The Selected Edit IGMP Snooping querier VLAN List.
Set the enabling status of IGMP Querier Election on the chose
State VLANS
Enabled: if checked Enable IGMP Querier else Disable IGMP
Querier.
Set the query version of IGMP Querier Election on the chose
VLANS
Version ® |IGMPv2: Querier version 2.
® |IGMPv3: Querier version 3. (IGMP Snooping version should
be IGMPv3)
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IV-9-2-3 Statistics
This page allows user to clear IGMP snooping statics.

To display IGMP Snooping Statistics, click Multicast > IGMP Snooping > Statistics.

. Toa i o
I E
Clear H Refresh

Figure 92 - Multicast > IGMP Snooping > Statistics

Item |Description

Receive Packet

Total Total RX igmp packet, include ipv4 multicast data to CPU.

Valid The valid igmp snooping process packet.

InValid The invalid igmp snooping process packet.

Other The ICMP protocol is not 2, and is not ipv4 multicast data packet.
Leave IGMP leave packet.

Report IGMP join and report packet.

General Query IGMP General Query packet.

Special Group

Query IGMP Special Group General Query packet.

Source-specific  [IGMP Special Source and Group General Query packet.
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Group Query

Transmit Packet

Leave IGMP leave packet

Report IGMP join and report packet

General Query IGMP general query packet include querier transmit general query
packet.

Special Group IGMP special group query packet include querier transmit special

Query group query packet.

Source-specific
Group Query

IGMP Special Source and Group General Query packet.
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IV-9-3 MVR
Use the MVR pages to configure settings of MVR function.
IV-9-3-1 Property

To display multicast MVR property Setting web page, click Multicast > MVR > Property.

{ Maximum 1 123
[ Curment 1o
Figure 93 - Multicast > MVR > Property
Item Description
State Enable: if checked enable the MVR state, else disable the MVR state.
VLAN The MVR VLAN ID.
Set the MVR mode

Mode ® Compatible: compatible mode.

® Dynamic: learn group member on source port.

Group Start MVR group range start.

Group Count  |MVR group continue count.

Query Time MVR query time when receive MVR leave MVR group packet.

Maximum The max number of MVR group database.

Current The learned MVR group current time
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IV-9-3-2 Port Setting

This page allows user to configure port role and port immediate leave.

To display MVR port role and immediate leave state setting web page, click Multicast >
MVR > Port Setting.

Port Setting Table

| W | Entry | Port | Role | Immediate Leave |
1 GE1 None Disabled

2 GEZ None Disabled
3 GE3 Mone Disabled
4 GGE4 None Disabled
5 GE5 Mone Disabled
6 GEB None Disabled
7 GE7 Mone Disabled
2 GEB None Disabled
§ GEZ Mone Disabled
0 GE10 MNone Disabled
11 GE11 Mone Disabled
12 GE12 None Disabled
13 GE13 Mone Disabled
14 GE14 None Disabled
15 GE15 Mone Disabled
16 GE16 None Disabled
17 GE17 Mone Disabled
18 GE18 None Disabled
18 GE19 Mone Disabled
20 GEZ20 None Disabled
21 GE21 Mone Disabled
22 GEZ22 None Disabled
23 GE23 Mone Disabled
24 GEZ24 None Disabled
25 GE25 Mone Disabled
26 GEZ26 None Disabled
27 GE27 Mone Disabled
28 GEZ28 None Disabled
2% LAG1 Mone Disabled

30 1 AGY Mone [Nisabled
Figure 94 - Multicast > MVR > Port Setting
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‘Entry Entry of number.

|Port Port Name.
|Ro|e Port Role for MVR, the type is None/Receiver/Source.
|Immediate Leave Status of immediate leave.

Click "Edit" button to view Edit Port Setting menu.
Edit Port Setting

i o

i Port 1 GE1

L~ ]

r= e |

; i (@ None

: Role | Receive
i i Source
L. e

F

i Immediate Leave : | Enable
S |

Figure 95 - Multicast > MVR > Port Setting > Edit Port Setting

‘Port Display the selected port list.

MVR port role

® None: port role is none.

® Receiver: port role is receiver.

® Source: port role is source.

MVR Port immediate leave

Immediate Leave Enable: if checked is enable immediate leave, else disable
immediate leave.

Role
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IV-9-3-3 Group Address

This page allows user to browse all multicast MVR groups that dynamic learned or
statically added.

To display Multicast MVR Group web page, click Multicast > MVR > Group Address.

Group Address Table

Showing | All ¥ | entries Showing 0 to O of 0 eniries Q

W | VLAN | Group Address | Member | Type | Life (Sec)

0 results found.

First | | Previous | [ 1| | Next | | Last

| Add || Edit || Delete || Refresh |

Figure 96 - Multicast > MVR > Group Address

VLAN The VLAN ID of MVR group.

Group Address [The MVR group IP address.

Member The member ports of MVR group.

Type The type of MVR group. Static or Dynamic.
Life(Sec) The life time of this dynamic MVR group.

Click "Add" button to view Add/Edit Group Address Table menu.

Add Group Address
! VLAN | 1
! Group Address | (0.0.0.0 - 0.0.0.0)
i Available Po Selected Por
| Member |
Apply ][ Closs ]

Figure 97 - Multicast > MVR > Group Address > Add Group Address
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VLAN The VLAN ID of MVR group.

Group Address [The MVR group IP address.
The member ports of MVR group.
® Available Port: Optional port member, it is only receiver port when

Member MVR mode is compatible, it include source port when mode is
dynamic.

® Selected Port: Selected port member
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IV-10 Security

Use the Security pages to configure settings for the switch security features.

IV-10-1 RADIUS

This page allows user to add, edit or delete RADIUS server settings and modify default

parameter of RADIUS server.

To display RADIUS web page, click Security > RADIUS.

Use Default Parameter

| niai il
] ]

RADIUS Table
Al w Showing 0 to O of 0 entries Q
B | Server Address | Server Port | Priority | Retry | Timeout | Usage
0 results found.
- First | | Previous | | 1| | Mext | | Last
| Add || Edit || Delete |
Figure 98 - Security > RADIUS

Item Description
Retry Set default retry number.
Timeout Set default timeout value.
Key String Set default RADIUS key string
RADIUS Table

Server Address

RADIUS server address.

Server Port

RADIUS server port.

RADIUS server priority (smaller value has higher priority). RADIUS
session will try to establish with the server setting which has highest

Priority priority. If failed, it will try to connect to the server with next higher
priority.

Retry RADIUS server retry value. If it is fail to connect to server, it will keep
trying until timeout with retry times.

Timeout RADIUS server timeout value. If it is fail to connect to server, it will
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keep trying until timeout.

RADIUS server usage type

Login: For login authentifation.
802.1x: For 802.1x authentication.
All: For all types.

Usage

Click "Add" or “Edit” button to view Add/Edit RADIUS Server menu.

Add RADIUS Server
| A 5
1812
<
7
<
[ ]
Apply ||  Close
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B R DS Server
r ______________________ 1 undefined
| i
o
o
Apply || Close |
Figure 99 - Security > RADIUS > Add/Edit RADIUS Server
Item Description
In add dialog, user need to specify server Address Type
® Hostname: Use domain name as server address.
Address Type

® |Pv4: Use IPv4 as server address.
® |Pv6: Use IPv6 as server address.

Server Address

In add dialog, user need to input server address based on
address type. In edit dialog, it shows current edit server address.

Server Port

Set RADIUS server port.

Set RADIUS server priority (smaller value has higher priority).
RADIUS session will try to establish with the server setting which

Priority has highest priority. If failed, it will try to connect to the server
with next higher priority.

Retry Set RADIUS server retry value. If it is fail to connect to server, it
will keep trying until timeout with retry times.

rimeout Set RADIUS server timeout value. If it is fail to connect to server,
it will keep trying until timeout.
Set RADIUS server usage type

Usage ® Login: For login authentifation.

® 802.1x: For 802.1x authentication.

® All: For all types.
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IV-10-2 Management Access

Use the Management Access pages to configure settings of management access.
IV-10-2-1 Management Service

This page allows user to change management services related configurations.

To display Management Service click Security > Management Access > Management
Service.

Management Service

| A
i i
. _I
| A
i i
. _I
| A
i e
. _I
| A
! i
'I===============:II
i e
e == -
Session Timeowt
T 7
i {10 1 (0 - 65535, default 10
:I===============:I:
i i (10 1 {0 - 65535, default
:I===============:I:
| i (10 1 {0 - 65535, default
:I===============:I:
| i (10 1 {0 - 65535, default
R 4
T K
| i (10 N {0 - 65535, default
R 4

. [P s T =] = =] =
I I I:I

1 1

e e d

| il

1 - "1 -

i i

I I I:I

1 1

e Y 4

Figure 100 - Security > Management Access > Management Service
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Management
Service

Management service admin state.

Telnet: Connect CLI through telnet.
SSH: Connect CLI through SSH.

HTTP: Connect WEBUI through HTTP.
HTTPS: Connect WEBUI through HTTPS.
SNMP: Manage switch trough SNMP.

Session Timeout

Set session timeout minutes for user access to user interface. 0 minutes
means never timeout.

Password Retry
Count

Retry count is the number which CLI password input error
tolerance count. After input error password exceeds this count, the CLI
will freeze after silent time.

Silent Time

After input error password exceeds password retry count, the CLI will

freeze after silent time.

IV-10-2-2

Management ACL

This page allows user to add or delete management ACL rule. A rule cannot be deleted if

under active.

To display Management ACL page, click Security > Management Access > Management

ACL.

5 ACL Name i

i
| I _— -

Apply

Management ACL Table

Showing | All v | entr

| W | ACL Name | State | Rule |
0 results found.

a5 Showing 0 to 0 of 0 enfries Q

First | | Previous | [ 1] | Next | | Last

[ Active ][ Deactive ][ Delete ]

Figure 101 - Security > Management Access > Management ACL

ACL Name Input MAC ACL name.

Management ACL

ACL Name Display Management ACL name.

State Display Management ACL whether active.

Rule Display the number Management ACE rule of ACL.
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IV-10-2-3 Management ACE

This page allows user to add, edit or delete ACE rule. An ACE rule cannot be edited or
deleted if ACL under active. New ACE cannot be added if ACL under active

To display Management ACE page, click Security > Management Access > Management
ACE.

Management ACE Table

ACL Name | manage ¥

showing [ All - ¥ | entries Showing 0 to O of 0 entries Q

0 resulis found.

- First | | Previous | | 1| | Mext | | Last
| Add || Edt ][ Deete |

Figure 102 - Security > Management Access > Management ACE

ACL Name Select the ACL name to which an ACE is being added.
Priority Display the priority of ACE.

Action Display the action of ACE.

Service Display the service ACE

Port Display the port list of ACE

Address / Mask Display the source IP address and mask of ACE.
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Click "Add" or “Edit” button to view Add/Edit Management ACE menu.

Add Managemet ACE
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Edit Managemet ACE
E- ----------------- manage
.
i .
GE2 GE1
GE3
GE4
5 GE5
; GEB
; GET
; GES2
; GES M
(1-128)
Apply l [ Close
Figure 103 - Security > Management Access > Add/Edit Management ACE
Item Description
ACL Name Display the ACL name to which an ACE is being added.
Priorit Specify the priority of the ACE. ACEs with higher sequence are processed
Y first (1 is the highest priority). Only available on Add Dialog.
Select the type service of rule.
® All: All services.
® HTTP: Only HTTP service.
Service @® HTTPs: Only HTTPs service
® SNMP: Only SNMP service.
® SSH: Only SSH service.
® Telnet: Only Telnet service
. Select the action after ACE match packet.
Action

® Permit: Forward packets that meet the ACE criteria.
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® Deny: Drop packets that meet the ACE criteria.

Port Select ports which will be matched.
Select the type of source IP address.
IP Version ® All: All IP addresses can access.
® |Pv4: Specify IPv4 address ca access.
® |Pv6: Specify IPv6 address ca access.
IPv4 Enter the source IPv4 address value and mask to which will be matched.
IPv6 Enter the source IPv6 address value and mask to which will be matched.
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IV-10-3 Authentication Manager
IV-10-3-1 Property

This page allows user to edit authentication global settings and some port mods’
configurations.

To display authentication manager Property web page, click Security > Authentication
Manager > Property.

| Authentication Type i
| 2021x | MAC.Based | WEB.Based Host Mode ‘ Method | Guest VLAN | VLAN Assign Mode
1 GE1 Disabled Disabled Disabled Multiple Authentication 802.1x  RADIUS Disabled Siatic
2 GE2 Dizabled Disabled Digabled Multiple Authentication 802.1x  RADIUS Dizabled Static
3 GE3 Disabled Disabled Disabled Multiple Authentication 802.1x RADIUS Disabled Static
4 GE4 Disabled Disabled Disabled NMultiple Authentication 802.1x  RADIUS Disabled Static
5 GE5 Disabled Disabled Disabled Multiple Authentication 802.1x  RADIUS Disabled Static
6 GE6 Disabled Disabled Disabled WMultiple Authentication 802.1x RADIUS Disabled Static
7 GE7 Disabled Disabled Disabled Multiple Authentication 802.1x RADIUS Disabled Static
3 GEB Disabled Disabled Disabled NMultiple Authentication 802.1x  RADIUS Disabled Static
9 GE9 Disabled Disabled Disabled Multiple Authentication 802.1x  RADIUS Disabled Static
10 GEI10 Disabled Disabled Disabled WMultiple Authentication 802.1x RADIUS Disabled Static
11 GE11 Disabled Disabled Disabled Multiple Authentication 802.1x RADIUS Disabled Static
12 GE12 Disabled Disabled Disabled Multiple Authentication 802.1x  RADIUS Disabled Siatic
13 GE13 Disabled Disabled Disabled Multiple Authentication 802.1x  RADIUS Disabled Static
14 GE14 Disabled Disabled Disabled WMultiple Authentication 802.1x RADIUS Disabled Static
15 GE15 Disabled Disabled Disabled Multiple Authentication 802.1x RADIUS Disabled Static
16 GE16 Disabled Disabled Disabled Multiple Authentication 802.1x  RADIUS Disabled Siatic
17  GE17 Disabled Disabled Disabled Multiple Authentication 802.1x  RADIUS Digabled Static
18 GE18 Disabled Disabled Disabled Multiple Authentication 802.1x  RADIUS Dizsabled Static
19 GE19 Disabled Disabled Disabled NMultiple Authentication 802.1x RADIUS Disabled Static -

Figure 104 - Security > Authentication Manager > Property

Set checkbox to enable/disable following authentication types
Authentication |® 802.1x: Use IEEE 802.1x to do authentication

ype ® MAC-Based: Use MAC address to do authentication
® \WEB-Based: Prompt authentication web page for user to do
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authentication

Guest VLAN

Set checkbox to enable/disable guest VLAN, if guest VLAN is enabled,
you need to select one available VLAN ID to be guest VID.

MAC-Based User
ID Format

Select mac-based authentication RADIUS username/password ID
format.

@ XXXXXXXXXXXX
XXXXXXXXXXXX
XXXX XX XX XX XX
XX XX XX XX XX XX
XX-XX-XX-XX-XX-XX
XX=-XX-XX-XX-XX-XX
XX XX XX XX XX XX
XX XX XX XX. XX XX
XXXXX XXX XXXX
XXXX XXX XXXX
XXXX-XXXX-XXXX
XXXX-XXXX-XXXX
XXXXXXXXXXXX
XXXXXXXXXXXX
XXXXXX XXX XXX
XXXXXX: XXXXXX
XXXXXX-XXXXXX
XXXXXX-XXXXXX

Port Mode Table

Port

Port Name.

Authentication

802.1X authentication type state

(MAC-Based)

Type ® Enabled: 802.1X is enabled.

(802.1X) ® Disabled: 802.1X is disabled.

Authentication  |MAC-Based authentication type state

Type ® Enabled: MAC-Based authentication is enabled

® Disabled: MAC-Based authentication is disabled

Authentication

Type
(WEB-Based)

WEB-Based authentication type state
® Enabled: WEB-Based authentication is enabled
® Disabled: WEB-Based authentication is disabled

Host Mode

Authenticating host mode

® Multiple Authentication: In this mode, every client need to pass
authenticate procedure individually.

® Multiple Hosts: In this mode, only one client need to be
authenticated and other clients will get the same access
accessibility. Web-auth cannot be enabled in this mode.

® Single Host: In this mode, only one host is allowed to be
authenticated. It is the same as Multi-auth mode with max hosts
number configure to be 1.
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Support following authentication type order combinations. Web
Authentication should always be the last type. The authentication
manager will go to next type if current type is not enabled or
authenticated fail.

® 802.1x
® MAC-Based
Order ® \WEB-Based
® 802.1x MAC-Based
® 802.1x WEB-Based
® MAC-Based 802.1x
® \WEB-Based 802.1x
® 802.1x MAC-Based WEB-Based
® 802.1x WEB-Based MAC-Based
Support following authentication method order combinations.
These orders only available on MAC-Based authentication and
WEB-Based authentication. 802.1x only support Radius method.
Method ® Local: Use DUT’s local database to do authentication
® Radius: Use remote RADIUS server to do authentication
® Local Radius
® Radius Local
Port guest VLAN enable state
Guest VLAN ® Enabled: Guest VLAN is enabled on port.
® Disabled: Guest VLAN is disabled on port.
Support following VLAN assign mode and only apply when source is
RADIUS
® Disable: Ignore the VLAN authorization result and keep original
. VLAN of host.

\“//IL:dNeAsygn ® Reject: If get VLAN authorized information, just use it. However, if
there is no VLAN authorized information, reject the host and make
it unauthorized.

@ Static: If get VLAN authorized information, just use it. If there is no

VLAN authorized information, keep original VLAN of host.
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Click “Edit” button to view the Edit Port Mode menu.

T port ' GET1
e JC
MAC-Based 802 1x

WEB-Based

i Local RADIUS
.

Figure 105 - Security > Authentication Manager > Property > Edit Port Mode

Item Description

Port Selected port list.

Authentication Type [Set checkbox to enable/disable authentication types.

Select authenticating host mode

® Multiple Authentication: In this mode, every client need to pass
authenticate procedure individually.

® Multiple Hosts: In this mode, only one client need to be

Host Mode authenticated and other clients will get the same access
accessibility. Web-auth cannot be enabled in this mode.

® Single Host: In this mode, only one host is allowed to be
authenticated. It is the same as Multi-auth mode with max
hosts number configure to be 1.
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Support following authentication type order combinations. Web
Authentication should always be the last type. The authentication
manager will go to next type if current type is not enabled or
authenticated fail.

® 802.1x
® MAC-Based
Order ® \WEB-Based
® 802.1x MAC-Based
® 802.1x WEB-Based
® MAC-Based 802.1x
® \WEB-Based 802.1x
® 802.1x MAC-Based WEB-Based
® 802.1x WEB-Based MAC-Based
Support following authentication method order combinations.
These orders only available on MAC-Based authentication and
WEB-Based authentication. 802.1x only support Radius method.
Method ® Local: Use DUT’s local database to do authentication.
® Radius: Use remote RADIUS server to do authentication.
® Local Radius.
® Radius Local.

Guest VLAN Set checkbox to enable/disable guest VLAN.

Support following VLAN assign mode and only apply when source is

RADIUS

® Disable: Ignore the VLAN authorization result and keep original
. VLAN of host.

\l\//IL;AdNeAsmgn ® Reject: If get VLAN authorized information, just use it. However,
if there is no VLAN authorized information, reject the host and
make it unauthorized.

@ Static: If get VLAN authorized information, just use it. If there is

no VLAN authorized information, keep original VLAN of host.
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IV-10-3-2 Port Setting
This page allows user to configure authentication manger port settings

To display the authentication manager Port Setting web page, click Security >
Authentication Manager > Port Setting.

Port Setting Table
Q
Reauthentication | Inactive | Quiet | TX Period | Supplicant Timeout | Server Timeout | Max Request Max Login
1 Disabled Disabled B 3600 &0 60 30 30 30 2 3
2 Disabled Disabled 3600 a0 60 30 30 30 2 3
3 GE3 Disabled Disabled 256 3600 G0 60 30 30 30 2 3
4 GE4 Disabled Disabled 256 3600 &0 60 30 30 30 2 3
5 GE5 Disabled Disabled 256 3600 &0 €0 30 30 a0 2 3
6 GEG Disabled Disabled 256 3600 &0 60 30 30 a0 2 3
T GET Disabled Disabled 256 3600 (] €0 30 30 an 2 3
3 GEB Disabled Disabled 256 3600 &0 &0 30 30 30 2 3
9 GE9 Disabled Disabled 256 3600 &0 €0 30 30 an 2 3
10 GE10 Disabled Disabled 258 3600 &0 60 30 30 a0 2 3
11 GE11 Disabled Disabled 256 3600 &0 60 30 30 a0 2 3
12 GE12 Disabled Disabled 258 3600 &0 &0 30 30 30 2 3
13 GE13 Disabled Disabled 256 3600 &0 60 30 30 a0 2 3
14 GE14 Disabled Disabled 256 3600 &0 &0 30 30 30 2 3
15 GE15 Disabled Disabled 256 3600 &0 60 30 30 a0 2 3
16 GE16 Disabled Disabled 256 3600 &0 60 30 30 30 2 3
17 GE17 Disabled Disabled 256 3600 60 60 30 30 30 2 3
18 GE18 Disabled Disabled 256 3600 &0 &0 30 30 30 2 3
19 GE19 Disabled Disabled 256 3600 a0 60 30 30 30 2 3
20 GE20 Disabled Disabled 256 3600 &0 60 30 30 30 2 3
21 GE21 Disabled Disabled 256 3600 G0 60 30 30 30 2 3
22 GE22 Disabled Disabled 256 3600 &0 60 30 30 30 2 3
23 GE23 Disabled Disabled 256 3600 (] €0 30 30 an 2 3
24 GE24 Disabled Disabled 256 3600 &0 60 30 30 a0 2 3
25 GE25 Disabled Disabled 256 3600 &0 €0 30 30 an 2 3
26 GE26 Disabled Disabled 256 3600 &0 &0 30 30 30 2 3
27 GE27 Disabled Disabled 256 3600 &0 60 30 30 a0 2 3
23 GE28 Disabled Disabled 258 3600 &0 60 30 30 a0 2 3

Figure 106 - Security > Authentication Manager > Port Setting

Item

Description

Port

Port

Port Control

Support following authentication port control types.

® Disable: Disable authentication function and all clients have
network accessibility.

® Force Authorized: Port is force authorized and all clients have
network accessibility.

® Force Unauthorized: Port is force unauthorized and all clients
have no network accessibility.

® Auto: Need passing authentication procedure to get network
accessibility.

Reauthentication

Reautheticate state

® Enabled: Host will be reauthenticated after reauthentication
period.

® Disabled: Host will not be reauthenticated after reauthentication
period.
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Max Hosts

In Multiple Authentication mode, total host number cannot not
exceed max hosts number.

Common Timer
(Reauthentication)

After re-authenticate period, host will return to initial state and need
to pass authentication procedure again.

Common Timer
(Inactive)

If no packet from the authenticated host, the inactive timer will
increase. After inactive timeout, the host will be unauthorized and
corresponding session will be deleted. In multi-host mode, the packet
is counting on the authorized host only.

Common Timer
(Quiet)

When port is in Locked state after authenticating fail several times,
the host will be locked in quiet period. After this quiet period, the host
is allowed to authenticate again.

802.1X Params
(TX Period)

Number of seconds that the device waits for a response to an
Extensible Authentication Protocol (EAP) request/identity frame from
the supplicant (client) before resending the request.

802.1X Params
(Supplicant
Timeout)

The maximum number of EAP requests that can be sent. If a response
is not received after the defined period (supplicant timeout), the
authentication process is restarted.

802.1X Params
(Server Timeout)

Number of seconds that lapses before EAP requests are resent to the
supplicant.

802.1X Params
(Max Request)

Number of seconds that lapses before the device resends a request to
the authentication server.

Web-Based Param
(Max Login)

Allow user login fail number. After login fail number exceed, the host
will enter Lock state and is not able to authenticate until quiet period
exceed.
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Click "Edit" button to view Edit Port Setting menu.

Edit Port Setting
P T T T 1
i Port 1 GE1
S _I
| 2 A
i i @ Disablec
i Port Control | o
| O a0
L | o
T o 1 _
| Reauthentication | Enable
IF===========================:II
i Max Hosts | 256 1 - 256, default 256
Lo 1
Common Timer
o P
i Reauthentication | (3600 Sec (300 - 4294967294, default 3600
N 4
o P
1 Inactive | (60 Sec (60 - 65535, default 60
L oiiosccccssscscecscsccmcc d
e '!
! Cuiet | |60 Sec (0 - 65535, default G0
L oo oo 2
802.1x Parameters
o P
i TX Period | (30 Sec (1 - 65535, default 30
N 4
o P
I Supplicant Timeout | |30 Sec (1 - 65535, default 30
:I============================:|:
! Server Timeout | (230 Sec (1 - 65535 default 30
L oiiosccccssscscecscsccmcc d
o i
i Max Request ! (2 1 - 10, default 2
Lo 1
Web-Based Parameters
e P -
i Max Login ! )
i i3 3 - 10, defau
L e e a
| Apply || Close |

Figure 107 - Security > Authentication Manager > Port Setting > Edit Port Setting

tem  Pescripion ]

Port Port Name.

Support following authentication port control types.

® Disable: Disable authentication function and all clients have
network accessibility.Force Authorized: Port is force authorized
and all clients have network accessibility.

® Force Unauthorized: Port is force unauthorized and all clients have
no network accessibility.

® Auto: Need passing authentication procedure to get network
accessibility.

Reauthentication [Set checkbox to enable/disable reuauthentication.

Port Control
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Max Hosts

In Multiple Authentication mode, total host number cannot not
exceed max hosts number.

Common Timer

Reauthentication

After re-authenticate period, host will return to initial state and need
to pass authentication procedure again.

If no packet from the authenticated host, the inactive timer will
increase. After inactive timeout, the host will be unauthorized and

Inactive corresponding session will be deleted. In multi-host mode, the packet
is counting on the authorized host only and not all packets on the port.
When port is in Locked state after authenticating fail several times, the

Quiet host will be locked in quiet period. After this quiet period, the host is

allowed to authenticate again.

802.1X Params

Number of seconds that the device waits for a response to an

TX Period Extensible Authentication Protocol (EAP) request/identity frame from
the supplicant (client) before resending the request.
. The maximum number of EAP requests that can be sent. If a response
Supplicant . . . . . .
imeout is not received after the defined period (supplicant timeout), the

authentication process is restarted.

Server Timeout

Number of seconds that lapses before EAP requests are resent to the
supplicant.

Max Request

Number of seconds that lapses before the device resends a request to
the authentication server.

Web-Based Param

Max Login

Set checkbox to set max login number to be infinite or specify max
login number.

IV-10-3-3

Sessions

This page show all detail information of authentication sessions and allow user to select
specific session to delete by clicking “Clear ” button.

To display Sessions web page, click Security > Authentication Manger > Sessions.

Sessions Table

Al v Showing 0 to 0 of 0 entries

Q

Authorized Information
Quiet Reauthentication

VLAN §
Time Period

Operational Information
Inactived
Time

Session ID | Port | MAC Address | Current Type | Status Inactive

Timeout

Session
Time

0 results found

First | | Previous | (4 | Next | | Last

Figure 108 - Security > Authentication Manager > Sessions
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Item Description
Session ID Session ID is unique of each session.
Port Port name which the host located.
MAC Address Host MAC address.
Show current authenticating type
® 802.1x: Use IEEE 802.1X to do authenticating
Current Type ® MAC-Based: Use MAC-Based authentication to do
authenticating.
® WEB-Based: Use WEB-Based authentication to do authenticating.
Show host authentication session status
IP version (IPv4, IPv6)
® Disable: This session is ready to be deleted
® Running: Authentication process is running
® Authorized: Authentication is passed and getting network
Status accessibility.
® UnAuthorized: Authentication is not passed and not getting
network accessibility.
® Locked: Host is locked and do not allow to do authenticating until
quiet period.
® Guest: Host is in the guest VLAN.

Operational (VLAN)

Shows host operational VLAN ID.

Operational . . . :

P . . In “Authorized” state, it shows total time after authorized.
(Session Time)
Operational In “Authorized” state, it shows how long the host do not send any
(Inactived) packet.

Operational (Quiet
Time)

In “Locked” state, it shows total time after locked.

Authorized (VLAN)

Shows VLAN ID given from authorized procedure.

Authorized
(Reauthentication
Period)

Shows reauthentication period given from authorized procedure.

Authorized
(Inactive Timeouts)

Shows inactive timeout given from authorized procedure.
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IV-10-4 Port Security

This page allows user to configure port security settings for each interface. When port
security is enabled on interface, action will be perform once learned MAC address over
limitation.

To display Port Security web page, click Security > Port Security.

Port Security Table
Q
W | Entry | Port | State | MAC Address | Action |
1 GE1 Disabled 1 Discard
2 GE2 Disabled 1 Discard
3 GE3 Disabled 1 Discard
4 GE4 Dizsabled 1 Discard
5 GES Disabled 1 Discard
& GEB Disatled 1 Discard
7 GET Disabled 1 Discard
4 GE32 Disabled 1 Discard
9 GE9% Disabled 1 Discard
10 GE10 Disabled 1 Discard
11 GE11 Disabled 1 Discard
12 GE12 Disabled 1 Discard
13 GE13 Disabled 1 Discard
14 GE14 Disabled 1 Discard
15 GE15 Disabled 1 Discard
16 GE16 Disabled 1 Discard
17  GE17 Disabled 1 Discard
12 GE18 Disabled 1 Discard
1% GE18 Disabled 1 Discard
20 GE20 Disabled 1 Discard
21 GE21 Disabled 1 Discard
22 GE22 Disabled 1 Discard
23 GE23 Disabled 1 Discard
24 GE24  Disabled 1 Discard
25 GE25 Disabled 1 Discard

Figure 109 - Security > Port Security
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Item Description
State Enable/Disable the port security function.
Port Select one or multiple ports to configure.
Select the status of port security
State ® Disable: Disable port security function.
® Enable: Enable port security function.
MAC Address  [Specify the number of how many mac addresses can be learned.
Select the action if learned mac addresses
® Forward: Forward this packet whose SMAC is new to system and
exceed the learning-limit number.
Action ® Discard: Discard this packet whose SMAC is new to system and
exceed the learning-limit number.
® Shutdown: Shutdown this port when receives a packet whose
SMAC is new to system and exceed the learning limit number.

Click "Edit" button to view Edit Port Security menu.

Figure 110 - Security > Port Security > Edd Port Security

Item

Description

Port

Select one or multiple ports to configure.

State

Select the status of port security
Disable: Disable port security function.
Enable: Enable port security function.

MAC Address

Specify the number of how many mac addresses can be learned.

Action

Select the action if learned mac addresses

® Forward: Forward this packet whose SMAC is new to system and
exceed the learning-limit number.

® Discard: Discard this packet whose SMAC is new to system and
exceed the learning-limit number.

® Shutdown: Shutdown this port when receives a packet whose
SMAC is new to system and exceed the learning limit number.
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IV-10-5 Protected Port

This page allows user to configure protected port setting to prevent the selected ports
from communication with each other. Protected port is only allowed to communicate
with unprotected port. In other words, protected port is not allowed to communicate
with another protected port.

To display Protected Port web page, click Security > Protected Port.

Protected Port Table

Q

W | Entry | Port |  State |

1 GE1 Unprotected
GE2 Unprotectad
GE3 Unprotected
GE4 Inprotected
GES Unprotected
GEG Unprotected
GET Unprotected
GE3 Unprotectad
GE9 Unprotected
GE10  Unprotected
11 GEN Unprotected
12 GE12  Unprotected
13 GE13 Unprotected
14 GE14 Unprotected
15 GE15% Unprotected
16 GE16 Unprotected
17 GE17 Unprotected
12 GE18  Unproiected
19 GE19 Unprotected
20 GE20 Unprotected
21 GE21  Unprotected
22 GE2Z2  Unprotected
23 GE23  Unprotected
24 GE24  Unprotecied
25 GE25%  Unprotected
26 GE26  Unprotected
27 GEZ27  Unprotected
28 GE23  Unprotecisd

L e T2 | BN SR S5 Ry o

Figure 111 - Security > Protected Port
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‘Port Port Name.

Port protected admin state.
State ® Protected: Port is protected.
® Unprotected: Port is unprotected

Click "Edit" button to view Edit Protected Port menu.

| Port ! GE1
! State | (] Protected

Figure 112 - Security > Protected Port > Edit Protected Port

‘Port Selected port list.

Port protected admin state.
State ® Protected: Enable protecting function.
® Unprotected: Disable protecting function.
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IV-10-6 Storm Control

To display Storm Control global setting web page, click Security > Storm Control.

Port State | Broadcast | Unknown Multicast | Unknown Unicast Action
| State | Rate(Kbps) | State | Rate(Kbps) | State | Rate (Kbps)
1 GE1 Disabled Disabled 10000 Disabled 10000 Disabled 10000 Drop
2 (E2 Disabled Disabled 10000 Disabled 10000 Disabled 10000 Drop
3 (E3 Disabled Disabled 10000 Disabled 10000 Disabled 10000 Drop
4 (E4 Disabled Disabled 10000 Disabled 10000 Disabled 10000 Drop
5 (E5 Disabled Disabled 10000 Disabled 10000 Disabled 10000 Drop
6 (E6 Disabled Disabled 10000 Disabled 10000 Disabled 10000 Drop
7 GE7 Disabled Disabled 10000 Disabled 10000 Disabled 10000 Drop
3 (E3 Disabled Disabled 10000 Disabled 10000 Disabled 10000 Drop
9 (E9 Disabled Disabled 10000 Disabled 10000 Disabled 10000 Drop
10 GE10 Disabled Disabled 10000 Disabled 10000 Disabled 10000 Drop
11 GE11 Disabled Disabled 10000 Disabled 10000 Disabled 10000 Drop
12 GE12 Disabled Disabled 10000 Disabled 10000 Disabled 10000 Drop
13 GE13 Disabled Disabled 10000 Disabled 10000 Disabled 10000 Drop
14 (GE14 Disabled Disabled 10000 Disabled 10000 Disabled 10000 Drop
15 GE15 Disabled Disabled 10000 Disabled 10000 Disabled 10000 Drop
16 GE16 Disabled Disabled 10000 Disabled 10000 Disabled 10000 Drop
17 GE17 Disabled Disabled 10000 Disabled 10000 Disabled 10000 Drop
13 GE18 Disabled Disabled 10000 Disabled 10000 Disabled 10000 Drop
19 GE19 Disabled Disabled 10000 Disabled 10000 Disabled 10000 Drop
20 GE20 Disabled Disabled 10000 Disabled 10000 Disabled 10000 Drop
21 GE21 Disabled Disabled 10000 Disabled 10000 Disabled 10000 Drop
22 (E22 Disabled Disabled 10000 Disabled 10000 Disabled 10000 Drop
>3 CE2T DNisahled Nizahled 100N Nisahled 4 0O Nisahled 100000 Oirnn h

Figure 113 - Security > Storm Control

Select the unit of storm control

Mode(Unit) @® Packet / Sec: storm control rate calculates by packet-based

® Kbits / Sec: storm control rate calculates by octet-based.

Select the rate calculates w/o preamble & IFG (20 bytes)

IFG ® Excluded: exclude preamble & IFG (20 bytes) when count ingress

storm control rate.
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® Included: include preamble & IFG (20 bytes) when count ingress

storm control rate.

Click "Edit" button to view Edit Port Setting menu.

Edit Port Setting

-ar
n

i | i | e |
n " "

B
"

n
-l

n n n
e L

n
] L

Apply ] [ Close
Figure 114 - Security > Storm Control > Edit Port Setting
Item Description
Port Select the setting ports.
State Select the state of setting
Enable: Enable the storm control function.
Enable: Enable the storm control function of Broadcast packet. Value
of storm control rate, Unit: pps (packet per-second, range 1- 262143)
Broadcast .
or Kbps (Kbits per-second, range16 - 1000000) depends on global
mode setting.
Enable: Enable the storm control function of Unknown multicast
Unknown packet. Value of storm control rate, Unit: pps (packet per-second,
Multicast range 1- 262143) or Kbps (Kbits per-second, range16 - 1000000)

depends on global mode setting.

Unknown Unicast

Enable: Enable the storm control function of Unknown unicast
packet. Value of storm control rate, Unit: pps (packet per-second,
range 1 - 262143) or Kbps (Kbits per-second, range16 - 1000000)
depends on global mode setting.

Action

Select the state of setting

® Drop: Packets exceed storm control rate will be dropped.

® Shutdown: Port will be shutdown when packets exceed storm
control rate.
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IV-10-7 DoS
A Denial of Service (DoS) attack is a hacker attempt to make a device unavailable to its
users. DoS attacks saturate the device with external communication requests, so that it

cannot respond to legitimate traffic. These attacks usually lead to a device CPU overload.

The DoS protection feature is a set of predefined rules that protect the network from
malicious attacks. The DoS Security Suite Settings enables activating the security suite.
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IV-10-7-1 Property

To display Dos Global Setting web page, click Security > Dos > Property.

| POD: [« Enable
IF======================== ====:II
| ndi [ Enable
|I===============================|I
! UDP Blat | [« Enable
! TCPBlat: [« Enable
e |

(v Enable

|
== = :II
il Scan Attack ! (¥ Enable
- ===

!

X-Mas anﬁ.ttack [+ Enable

TCF‘ SYN FIN ﬁ.ttal::h- (v Enable
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1
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TCP SYMN-RST Attack | [+ Enable

(v Enable

[+ Enable
TCP-SYN
Mote: Source Port = 1024
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Mote: Offset =1
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# Enable IPv4

Ping Max Size | [ Enable IPvE

512 | Byte (0 - 65535, default 51

(v Enable
TCP Min Hdr size

20 | Byte (0 - 31, default 20)

(v Enable
IPv6 Min Fragment

|'124I:I 0 - 65535, default 1240)

m
i

[+ Enable
Smurf Attack

i | e | ey |
L ] L e

||II |‘\Jet|ﬂaalt Length (D - 32, default 0}

L __

Apply

Figure 115 - Security > DoS > Property

‘POD Avoids ping of death attack.

Drops the packets if the source IP address is equal to the destination
IP address.

UDP Blat Drops the packets if the UDP source port equals to the UDP
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destination port.

TCP Blat

Drops the packages if the TCP source port is equal to the TCP
destination port.

DMAC = SMAC

Drops the packets if the destination MAC address is equal to the
source MAC address.

Null Scan Attach

Drops the packets with NULL scan.

X-Mas Drops the packets if the sequence number is zero, and the FIN, URG
Scan Attack and PSH bits are set.

TCP  SYN-FIN . :

Attack Drops the packets with SYN and FIN bits set.

TCP SYN-RST Attack

Drops the packets with SYN and RST bits set

ICMP Fragment

Drops the fragmented ICMP packets.

TCP SYN _
(SPORT<1024) Drops SYN packets with sport less than 1024.
TCP Fragment )
(Offset = 1) Drops the TCP fragment packets with offset equals to one.

Specify the maximum size of the ICMPv4/ICMPv6 ping packets. The
Ping Max Size valid range is from 0 to 65535 bytes, and the default value is 512

bytes.

IPv6 Min Fragment

Checks the minimum size of IPv6 fragments, and drops the packets
smaller than the minimum size. The valid range is from 0 to 65535
bytes, and default value is 1240 bytes.

Smurf Attack

Avoids smurf attack. The length range of the netmask is from 0 to
323 bytes, and default length is 0 bytes.
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IV-10-7-2 Port Setting

To configure and display the state of DoS protection for interfaces, click Security > DoS >
Port Setting.
Port Setting Table

W | Entry | Port | State |
GE1  Disabled
GE2  Disabled
GE3  Disabled
GE4  Disabled
GE5  Disabled
GE6  Disabled
GE7  Disabled
GEZ  Disabled
O 9 GE9 Disabled
@ 10 GE10 Disabled
O 11 GEM Disabled
@ 12 GE12 Disabled
O 13 GE13 Disabled
@ 14 GE14 Disabled
O 15 GE15 Disabled
@ 16 GE16 Disabled
O 17 GE17 Disabled
@ 13 GE13 Disabled
O 19 GE19 Disabled
@ 20 GE20 Disabled
O 21 GE21 Disabled
@ 22 GE22 Disabled
O 23 GE23 Disabled
@ 24 GE24 Disabled
O 25 GE25 Disabled
@ 26 GE26 Disabled
O 27 GE27 Disabled
@ 282 GE28 Disabled

00 =] M M ke L R

Figure 116 - Security > DoS > Port Setting

Port Interface or port number.
State Enable/Disable the DoS protection on the interface.
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IV-10-8 DHCP Snooping

Use the DHCP Snooping pages to configure settings of DHCP Snooping.

IV-10-8-1 Property

This page allows user to configure global and per interface settings of DHCP Snooping.

To display property page, click Security > DHCP Snooping > Property.

Port Setting Table

W | Entry | Port | Trust | Verify Chaddr | Rate Limit

1 GE1 Disabled Disabled Unlimited
2 GE2 Disabled Disabled Unlimited
3 GE3 Disabled Disabled Unlimited
4 (GE4 Disabled Disabled Unlimited
5 GES5 Disabled Disabled Unlimited
6 GE& Disabled Disabled Unlimited
i GET Disabled Disabled Unlimited
8 GE8 Disabled Disabled Unlimited
9 GE% Disabled Disabled Unlimited
10 GE10 Disabled Disabled Unlimited
11 GE11 Disabled Disabled Unlimited
12 GE12 Disabled Disabled Unlimited
13 GE13 Disabled Disabled Unlimited
14 GE14 Disabled Disabled Unlimited
15 GE15 Disabled Disabled Unlimited
16 GE1§ Disabled Disabled Unlimited
17  GE17 Disabled Disabled Unlimited
18 GE13 Disabled Disabled Unlimited
19 GE19 Disabled Disabled Unlimited

Figure 117 - Security > DHCP Snooping > Property
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Item Description

State Set checkbox to enable/disable DHCP Snooping function.
Select VLANs in left box then move to right to enable DHCP
VLAN Snooping. Or select VLANSs in right box then move to left to disable

DHCP Snooping.

Port Setting Table

Port Display port ID.

Trust Display enable/disabled trust attribute of interface.

Verify Chaddr Display enable/disabled chaddr validation attribute of interface.
Rate Limit Display rate limitation value of interface.

Click "Edit" button to view Edit Port Setting menu.

Edit Port Setting

Froms s ——————— l

GE1
M e d
| il
- .
| il
e o
il

0
e __ 4

Figure 118 - Security > DHCP Snooping > Property > Edit Port Setting

Item Description
Port Display selected port to be edited
Trust Set checkbox to enable/disabled trust of interface. All DHCP packet

will be forward directly if enable trust. Default is disabled.

Set checkbox to enable or disable chaddr validation of interface. All
DHCP packets will be checked whether client hardware mac address is

Verify Chaddr same as source mac in Ethernet header if enable chaddr validation.
Default is disabled.
Rate Limit Input rate limitation of DHCP packets. The unit is pps. 0 means

unlimited. Default is unlimited.
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IV-10-8-2 Statistics
This page allows user to browse all statistics that recorded by DHCP snooping function.

To view the Statistics menu, navigate to Security > DHCP Snooping > Statistics.
Statistics Table

Untrust Port :
Chaddr Check Untrust Port i : Invalid
with Optiong2

Drop Drop Drop
Drop

"y

GE1
GE2
GE3
GE4
GES
GER
GET
GER
GES
GE10
GET1
GE12
GE13
GE14
GE15
GE16
GE1T
GE18
GE19
GE20
GE21
GE22
GE23
GE24
GE25
GE26
GE27
GE23
LAGT 0 0
Figure 119 - Security > DHCP Snooping > Statistics

Port Display port ID.
Forwarded Display how many packets forwarded normally.
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Chaddr Check Drop |Display how many packets dropped by chaddr validation.

Untrusted Port Display how many DHCP server packets that are received by
Drop untrusted port dropped.

Untrusted Port
with Option82
Drop

Display how many packets dropped by untrusted port with option82
checking.

Invalid Drop Display how many packets dropped by invalid checking.
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IV-10-8-3 Option82 Property

This page allows user to set string of DHCP option82 remote ID filed. The string will attach
in option82 if option inserted.

To display Option82 Property page, click Security > DHCP Snooping > Option82 Property.

i i Iser Define
. Remote IZ:I | =eeeeeaeaas
| Remote D] 74:02:38:17:6e:7a (Switch Mac in Byte Order)
Port Setting Table
Q

W | Entry | Port | State | Allow Untrust |

1 GE1 Disabled Drop

2 GEZ Disabled Drop

3 GE3 Disabled Drop

4 GE4 Disabled Drop

5 GE5 Disabled Drop

6 GEG Disakled Drop

i GE7 Disakled Drop

3 GE2 Disakled Drop

9 GES Disabled Drop

10 GE10 Disabled Drop

11 GENM Disabled Drop

12 GE12 Disabled Drop

13 GE13 Disabled Drop

14 GE14 Disabled Drop

15 GE15 Disabled Drop

16 GE16 Disabled Drop

17 GE17 Disabled Drop

13 GE18 Disabled Drop

19 GE19 Disabled Drop

20 GE20 Disabled Drop

21 GE21 Disabled Drop

22 GEZ22 Disabled Drop -

Figure 120 - Security > DHCP Snooping > Option82 Property

Set checkbox to enable user-defined remote-ID. By default, remote ID
is switch mac in byte order.

User Defined
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Remote ID

Input user-defined remote ID. Only available when enable user-define
remote ID.

Port Setting Table

Port

Display port ID.

State

Display option82 enable/disable status of interface.

Allow untrusted

Display allow untrusted action of interface.

Click "Edit" button to view Edit Port Setting menu.

Edit Port Setting
| 1 GE1
| e
Apply ] [ Close

Figure 121 - DHCP Snooping > Option82 Property > Edit Port Setting

Item Description
Port Display selected port to be edited
State Set checkbox to enable/disable option82 function of interface.

Allow untrusted

Select the action perform when untrusted port receive DHCP packet has
option82 filed. Default is drop.

® Keep: Keep original option82 content.

® Replace: Replace option82 content by switch setting

® Drop: Drop packets with option82
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IV-10-8-4 Option82 Circuit ID

This page allows user to set string of DHCP option82 circuit ID filed. The string will attach
in option82 if option inserted.

To display Option82 Circuit ID page, click Security > DHCP Snooping > Option82 Circuit
ID.
Option82 Circuit ID Table

Showing | All v | entries Showing 0 to 0 of 0 enfries Q

0 results found.

- First | | Previous | | 1| | Next | | Last
| Add || Edt || Delete |

Figure 122 - Security > DHCP Snooping > Option82 Circuit ID

Port Display port ID of entry.
VLAN Display associate VLAN of entry.
Circuit ID Display circuit ID string of entry.

Click “Add” button or "Edit" button to view the Add/Edit Option82 Circuit ID menu.
Add Option82 Circuit ID

| A
Port GE1 »
'I================:II
VLAN 4094) (Keep empty to se out VLA
i o
| ':
Circuit 1D |
R a

| A
i Port
L = .l
| il
i VLAN 1
IF================|I

Circuit 1D
L mmmmmemee e 4

Figure 123 - Security > DHCP Snooping > Option82 Circuit ID > Add/Edit Option82 Circuit
ID
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‘Port Select port from list to associate to CID entry. Only available on Add

dialog.
Input VLAN ID to associate to circuit ID entry. VLAN ID is not mandatory.
VLAN . .
Only available on Add dialog.
N Input String as circuit ID. Packets match port and VLAN will be inserted
Circuit ID circuit ID
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IV-10-9 IP Source Guard
Use the IP Source Guard pages to configure settings of IP Source Guard.
IV-10-9-1 Port Setting

Use the IP Source Guard pages to configure settings of IP Source Guard.

To display Port Setting page, click Security > IP Source Guard > Port Setting.

Port Setting Table
Q
W | Entry | Port | State | Verify Source | CurrentEntry | Max Entry |

1 GE1 Disabled P 0 Unlimited
2 GE2 Disabled P 0 Unlimited
3 GE3 Disabled P 0 Unlimited
4 GE4 Disabled P 0 Unlimited
5 GE5 Disabled P 0 Unlimited
6 GE6 Disabled P 0 Unlimited
7 GE7 Disabled P 0 Unlimited
3 GE3 Disabled P 0 Unlimited
9 GE9 Disabled P 0 Unlimited
10 GE10 Disabled P 0 Unlimited
11 GE11 Disabled P 0 Unlimited
12 GE12 Disabled P 0 Unlimited
13 GE13 Disabled e 0 Unlimited
14 GE14 Disabled P 0 Unlimited
15 GE15 Disabled P 0 Unlimited
16 GE16 Disabled P 0 Unlimited
17 GE17 Disabled P 0 Unlimited
18 GE18 Disabled P 0 Unlimited
19 GE19 Disabled P 0 Unlimited
20 GE20 Disabled P 0 Unlimited
21 GE21 Disabled IP 0 Unlimited
22 GE22 Disabled P 0 Unlimited
23 GE23 Disabled P 0 Unlimited
24 GE24 Disabled P 0 Unlimited
25 GE25 Disabled P 0 Unlimited
25 GE26 Disabled e 0 Unlimited
27 GE27 Disabled P 0 Unlimited
23 GE28 Disabled P 0 Unlimited
29 LAG1 Disabled P 0 Unlimited
30 LAG2 Disabled P 0 Unlimited
31 | AMR3 Dlicahled 1= 1] | Imlimited

Figure 124 Security > IP Source Guard > Port Setting
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Port Display port ID.

State Display IP Source Guard enable/disable status of interface.
Verify Source Display mode of IP Source Guard verification

Current Binding Entry [Display current binding entries of a interface.

Max Binding Entry Display the number of maximum binding entry of interface.

Click "Edit" button to view the Edit Port Setting menu.

Port i GE1
State i (] Enable

R — .
szzsszssssssssog
1

o T
1
A

Verify Source

e — o
F-TT T TTT T a

Max Entry | [0 (0 - 50, default 0, 0 is Unlimited

1
Y -

Figure 125 - Security > IP Source Guard > Port Setting > Edit Port Setting

Port Display selected port to be edited.
Set checkbox to enable or disable IP Source Guard function. Default is
ptatus disabled

Select the mode of IP Source Guard verification

Verify Source ® |P: Only verify source IP address of packet.

® |P-MAC: Verify source IP and source MAC address of packet.
Input the maximum number of entries that a port can be bounded.
Max Entry Default is un-limited on all ports. No entry will be bound if limitation
reached.
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IV-10-9-2 IMPV Binding

This page allows user to add static IP source guard entry and browse all IP source guard
entries that learned by DHCP snooping or statically create by user.

To display IPMV Binding page, click Security > IP Source Guard > IMPV Binding.

IP-MAC-Port-VLAN Binding Table
Al Showing 0 to 0 of O eniries
m [ port | VLAN | MAC Adaress | I Adaress -—
0 results found.
- First | | Previous | | 1| | Next | | Last
| Add || Edt || Deste |

Figure 126 - Security > IP Source Guard > IMPV Binding

Item Description

Port Display port ID of entry.

VLAN Display VLAN ID of entry.

MAC Address eD::cr:llay MAC address of entry. Only available of IP-MAC binding

Display IP address of entry. Mask always to be 255.255.255.255 for

P Address IP-MAC binding. IP binding entry display user input.
Binding Display binding type of entry.
Type of existing binding entry
Type ® Static: Entry added by user.
® Dynamic: Entry learned by DHCP snooping.
. Lease time of DHCP Snooping learned entry. After lease time entry
Lease Time

will be deleted. Only available of dynamic entry.
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Click "Add" or “Edit” button to view the Add/Edit IP-MAC-Port-VLAN Binding menu.

Add IP-MAC-Port-VLAN Binding
GE1 ¥
| A ‘
f
Apply H Close
Edit IP-MAC-Port-VLAN Binding
§ GE1 v
; i 20
5 | IP-MAC-Port-VLAN
" MAC Address 1 00:11:22:33:44:55
192.168.2.33 { 255,255 255 255
Apply H Closs

Figure 127 - Security > IP Source Guard > Add/Edit IP-MAC-Port-VLAN Binding

Item Description
Port Select port from list of a binding entry.
VLAN Specify a VLAN ID of a binding entry.

Select matching mode of binding entry
IP-MAC-Port-VLAN: packet must match IP address ~ MAC address ~

Binding Port and VLAN ID.
IP-Port-VLAN: packet must match IP address or subnet ~ Port and
VLAN ID.
MAC Address Input MAC address. Only available on IP-MAC-Port-VLAN mode.
IP Address Ir:z;';lP address and mask. Mask only available on IP-MAC-Port
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IV-10-9-3 Save Database

This page allows user to configure DHCP snooping database which can backup and
restore dynamic DHCP snooping entries.

To display Save Database page, click Security > DHCP Snooping > Save Database.
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1
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1
1
1
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1
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1
i
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1
Leccccc i mmmmm e mmm = = d
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1
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1
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1
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Figure 128 - Security > IP Source Guard > Save Database

Item Description

Select the type of database agent.
® None: Disable database agent service.

Type ® Flash: Save DHCP dynamic binding entries to flash.
® TFTP: Save DHCP dynamic binding entries to remote TFTP server.
Filename Input filename for backup file. Only available when selecting type

“flash” and “TFTP”.

Select the type of TFTP server.
Address Type ® Hostname: TFTP server address is hostname.
® |Pv4: TFTP server address is IPv4 address

Input remote TFTP server hostname or IP address. Only available

S Add .
erver ress when selecting type “TFTP”

Input delay timer for doing backup after change happened. Default is

Write Delay 300 seconds

Timeout Input aborts timeout for doing backup failure. Default is 300 seconds.
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IV-11 ACL
Use the ACL pages to configure settings for the switch ACL features..
IV-11-1 MACACL

This page allows user to add or delete ACL rule. A rule cannot be deleted if under binding.

To display MAC ACL page, click ACL > MAC ACL.

i ACL Name i

i
| I _— ml

Apply

ACL Table

Showing | All - v | entries Showing 0 to 0 of 0 enfries Q

| W | ACL Name | Rule | Port |
0 results found.

First | | Previous | |1 | | Next | | Last

Figure 129 - ACL > MAC ACL

ACL Name Input MAC ACL name.

ACL Name Display MAC ACL name.

Rule Display the number ACE rule of ACL.
Port Display the port list that bind this ACL.
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IV-11-2 MACACE

This page allows user to add, edit or delete ACE rule. An ACE rule cannot be edited or
deleted if ACL under binding. New ACE cannot be added if ACL under binding.

To display MAC ACE page, click ACL > MAC ACE.
ACE Table

ACL Mame |Mone v
Showing | All v | entries Showing 0 to 0 of 0 enfries Q

| Source MAC | Destination MAC
Sequence | Action
| Address | Mask | Address | Mask
0 results found.

d02.1p

|
e |‘I|.|"alue | Mask

First | | Previous | | 1| | Next | | Last

Figure 130 - ACL > MAC ACE

ACL Name Select the ACL name to which an ACE is being added.
Sequence Display the sequence of ACE.

Action Display the action of ACE.

Source MAC Display the source MAC address and mask of ACE.
Destination MAC |Display the destination MAC address and mask of ACE.
Ethertype Display the Ethernet frame type of ACE.

VLAN ID Display the VLAN ID of ACE.

802.1p Value Display the 802.1p value of ACE.

802.1p Mask Display the 802.1p mask of ACE.
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Click “Edit” button to view the Edit ACE menu.

Edit ACE

Foosss s s e s T A
6656
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Apply H Close l

Figure 131 - ACL > Edit ACE

Item Description
ACL Name Display the ACL name to which an ACE is being added..
Specify the sequence of the ACE. ACEs with higher sequence are
Sequence processed first (1 is the highest priority). Only available on Add
Dialog.

Select the action after ACE match packet.

® Permit: Forward packets that meet the ACE criteria.

® Deny: Drop packets that meet the ACE criteria.

® Shutdown: Drop packets that meet the ACE criteria, and disable
the port from where the packets were received. Such ports can
be reactivated from the Port Settings page.

Action

Select the type for source MAC address.

® Any: All source addresses are acceptable.

Source MAC ® User Defined: Only a source address or a range of source
addresses which users define are acceptable. Enter the source
MAC address and mask to which will be matched.

Destination MAC [Select the type for Destination MAC address.
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® Any: All destination addresses are acceptable.

® User Defined: Only a destination address or a range of
destination addresses which users define are acceptable. Enter
the destination MAC address and mask to which will be matched.

Select the type for Ethernet frame type.
® Any: All Ethernet frame type is acceptable.

Ethertype ® User Defined: Only an Ethernet frame type which users define is
acceptable. Enter the Ethernet frame type value to which will be
matched.

Select the type for VLAN ID.

® Any: All VLAN ID is acceptable.

® User Defined: Only a VLAN ID which users define is acceptable.
Enter the VLAN ID to which will be matched.

VLAN

Select the type for 802.1p value.

® Any: All 802.1p value is acceptable.

802.1p ® User Defined: Only an 802.1p value or a range of 802.1p value
which users define is acceptable. Enter the 802.1p value and
mask to which will be matched.

IV-11-3 IPv4 ACL

This page allows user to add or delete IPv4 ACL rule. A rule cannot be deleted if under
binding.

To display IPv4 ACL page, click ACL > IPv4 ACL.

ACL Table
Al Showing 0 to 0 of O eniries
' | AcL Name mm_

0 results found.

First | | Previous | | 1| | Next | | Last

Figure 132 - ACL > IPv4 ACL
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ACL Name Input IPv4 ACL name.

ACL Name Display IPv4 ACL name.

Rule Display the number ACE rule of ACL.
Port Display the port list that bind this ACL.

IV-11-4 I1Pv4 ACE

This page allows user to add, edit or delete ACE rule. An ACE rule cannot be edited or
deleted if ACL under binding. New ACE cannot be added if ACL under binding.

To display IPv4 ACE page, click ACL > IPv4 ACE.
ACE Table

ACL Name |None v
Showing | All ¥ | entries Showing 0 to 0 of 0 entries Q

Source IP | Destination IP

o |  TypeofService | icMP
Source Port | Destination Port | TCP Flags
| Address | Mask | Address | Mask

| DSCP | IP Precedence | Type | Code

‘. Sequence | Action Protocul|

0 results found.

First | | Previous | [ 1] | Next | | Last

Figure 133 - ACL > IPv4 ACE

ACL Name ‘Select the ACL name to which an ACE is being added.

Sequence |Disp|ay the sequence of ACE.

Action |Disp|ay the action of ACE.

Protocol |Disp|ay the protocol value of ACE.

Source IP |Disp|ay the source IP address and mask of ACE.
Destination IP |Disp|ay the destination IP address and mask of ACE.

Display single source port or a range of source ports of ACE. Only
available when protocol is TCP or UDP.

Display single destination port or a range of destination ports of
ACE. Only available when protocol is TCP or UDP.

Display the TCP flag value if ACE. Only available when protocol is
TCP.

Type of Service Display the ToS value of ACE which could be DSCP or IP Precedence.

Display the ICMP type and code of ACE. Only available when
protocol is ICMP.

Source Port

Destination Port

TCP Flags

ICMP
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Click "Add" or “Edit” button to view the Add/Edit ACE menu.

ACL Name |

Sequence

FiT
838

= Permit
I Deny
) Shutdown

.
A
i  Any

I Select |ICMP hd

' Define | (0 - 255)

=l _'._r :.'

=l _'._r :.'

.
A
i  Any

' DSCP | (0-63)

I |P Precedence | (0-7)

= ANy

Single | (0 - 65535)

(Address [ Mazk)

(Address [ Mazk)

Range | -

= Any

Single | (0 - 65535)

(0 -

Range | =
Urg: Set Un=zet ™ Don'tcare
Ack: Set Un=et ® Don't care
Psh: Set Un=et ® Don't care
Rst: Set Un=zet = Don't care
Syn: Set Unset ® Don'tcare

Fin: Set Unset ™ Don't care

Select |Echo Reply ¥ |

Define | (0 - 255)

= ANy

Define | (0 - 255)

v ]

Figure 134 - ACL > Add/Edit ACE
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Item Description
ACL Name Display the ACL name to which an ACE is being added.
Sequence Specify the sequence of the ACE. ACEs with higher sequence are
processed first (1 is the highest sequence). Only available on Add dialog.
Select the action for a match.
® Permit: Forward packets that meet the ACE criteria.
Action ® Deny: Drop packets that meet the ACE criteria.
® Shutdown: Drop packets that meet the ACE criteria, and disable the
port from where the packets were received. Such ports can be
reactivated from the Port Settings page.
Select the type of protocol for a match.
® Any (IP): All IP protocols are acceptable.
® Select from list: Select one of the following protocols from the
Protocol drop-down list.
ICMP/IPinIP/TCP/EGP/IGP/UDP/HMP/RDP/IPV6/IPV6:ROUT/IPV6:F
RAG/ RSVP/IPV6:ICMP/OSPF/PIM/L2TP
® Protocol ID to match: Enter the protocol ID.
Select the type for source IP address.
® Any: All source addresses are acceptable.
Source IP ® User Defined: Only a source address or a range of source addresses

which users define are acceptable. Enter the source IP address
value and mask to which will be matched.

Destination IP

Select the type for destination IP address.

® Any: All destination addresses are acceptable.

® User Defined: Only a destination address or a range of destination
addresses which users define are acceptable. Enter the destination
IP address value and mask to which will be matched.

Source Port

Select the type of protocol for a match. Only available when protocol is

TCP or UDP.

® Any: All source ports are acceptable.

® Single: Enter a single TCP/UDP source port to which packets are
matched.

® Range: Select a range of TCP/UDP source ports to which the packet
is matched. There are eight different port ranges that can be
configured (shared between source and destination ports). TCP and
UDP protocols each have eight port ranges.

Destination Port

Select the type of protocol for a match. Only available when protocol is

TCP or UDP.

® Any: All source ports are acceptable.

® Single: Enter a single TCP/UDP source port to which packets are
matched.

® Range: Select a range of TCP/UDP source ports to which the packet
is matched. There are eight different port ranges that can be
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configured (shared between source and destination ports). TCP and
UDP protocols each have eight port ranges.

TCP Flags

Select one or more TCP flags with which to filter packets. Filtered
packets are either forwarded or dropped. Filtering packets by TCP flags
increases packet control, which increases network security. Only
available when protocol is TCP.

Type of Service

Select the type of service for a match.

® Any: All types of service are acceptable.

® DSCP to match: Enter a Differentiated Serves Code Point (DSCP) to
match.

® |P Precedence to match: Enter a IP Precedence to match.

Either select the message type by name or enter the message type
number. Only available when protocol is ICMP.

ICMP Type ® Any: All message types are acceptable.

® Select from list: Select message type by name.

® Protocol ID to match: Enter the number of message type.

Select the type for ICMP code. Only available when protocol is ICMP.
ICMP Code ® Any: All codes are acceptable.

® User Defined: Enter an ICMP code to match.
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IV-11-5 ACL Binding

This page allows user to bind or unbind ACL rule to or from interface. IPv4 and lpv6 ACL
cannot be bound to the same port simultaneously.

To display ACL Binding page, click ACL > ACL Binding.

@ ey | vor [wichcs [wnct enc | |

GE1

GE2

GE3

GE4

GES

GEG

GET
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GES

GE10
GE11
2 GEi2
13 GE13
14 GE4
15 GE15
18 GE16
17 GE17
18 GE13
19 GE19
20 GE20
21 GEX
2 GE22
23 GE23
24 GE24
25 GE25
28  GE26
7 GE2T
28 GE23
25  LAGH
D LAG2
3 LAGS
32 LAGY
33 LAGS
24 LAGH
35 LAGT
38 LAGE
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Bind || Unbind || Edit |

Figure 135 - ACL > ACL Binding
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‘Port Display port entry ID.

MAC ACL Display mac ACL name that bound of interface. Empty means no rule
bound.

IPva4 ACL Display ipv4 ACL name that bound of interface. Empty means no rule
bound.

IPV6 ACL E;Slf::jy ipv6 ACL name that bound of interface. Empty means no rule

Click “Edit” button to view the Edit ACL Binding menu.

P ——
i i GE1

i Port

i_ i Mote: ACL without any rules cannot be bound
! MACACL)

p=o===ceomomeoedq|

! IPv4 ACL |

|...--......--..

! IPv6 ACL |

-

[ #eoly [ ciose |

‘Port Display port entry ID.

|MAC ACL Select mac ACL name from list to bind.
|IPv4 ACL Select IPv4 ACL name from list to bind.
|IPv6 ACL Select IPv6 ACL name from list to bind.
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IV-12 QoS
Use the QoS pages to configure settings for the switch QoS interface.

IV-12-1 General

Use the QoS general pages to configure settings for general purpose.
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IV-12-1-1 Property

To display Property web page, click QoS > General > Property.

e State | [ Enable
e e
: | Wl
! Trust Mode | q::_ o
i_ _______________ _E P Precedence
Port Setting Table
Remarking
Enfry | Port | Co5 | Trust
| CoS | DSCP | IP Precedence
1 GE1 0 Enabled DOizabled Dizabled Disabled
2 GEZ 0 Enabled Dizabled Disabled Disabled
3 GE3 0 Enabled DOizabled Dizabled Disabled
4 GE4 0 Enabled Dizabled Disabled Disabled
5 GES 0 Enabled DOizabled Dizabled Disabled
& GEB 0 Enabled Dizabled Disabled Disabled
T GET 0 Enabled DOizabled Dizabled Disabled
2 GES 0 Enabled Dizabled Disabled Disabled
5 GE9 0 Enabled DOizabled Dizabled Disabled
10 GE1D 0 Enabled Dizabled Disabled Disabled
11 GEMNM 0 Enabled DOizabled Dizabled Disabled
2 GE12 0 Enabled Dizabled Disabled Disabled
13 GE13 0 Enabled DOizabled Dizabled Disabled
14 GE14 0 Enabled Dizabled Disabled Disabled
15 GE1S 0 Enabled DOizabled Dizabled Disabled
1€ GEIB 0 Enabled Dizabled Disabled Disabled
17 GE1V 0 Enabled DOizabled Dizabled Disabled
18 GE18 0 Enabled Dizabled Disabled Disabled
19 GE19 0 Enabled DOizabled Dizabled Disabled
2 GE20 0 Enabled Dizabled Disabled Disabled
2z GE21 0 Enabled DOizabled Dizabled Disabled
22 GEZ2 0 Enabled Dizabled Disabled Disabled
23 GE23 0 Enabled DOizabled Dizabled Disabled
24 GE24 0 Enabled Dizabled Disabled Disabled
25 GE2S 0 Enabled DOizabled Dizabled Disabled
286 GEZEB 0 Enabled Dizabled Disabled Disabled
27 GE2T 0 Enabled DOizabled Dizabled Disabled
28 GEZE 0 Enabled Dizabled Disabled Disabled

Figure 137 - QoS > General > Property
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Item Description

State Set checkbox to enable/disable QoS.

Select QoS trust mode

® (oS: Traffic is mapped to queues based on the CoS field in the
VLAN tag, or based on the per-port default CoS value (if there is
no VLAN tag on the incoming packet), the actual mapping of the
CoS to queue can be configured on port setting dialog.

® (CoS-DSCP: Uses the trust CoS mode for non-IP traffic and trust
DSCP mode for IP traffic.

® |P Precedence: Traffic is mapped to queues based on the IP
precedence. The actual mapping of the IP precedence to queue
can be configured on the IP Precedence mapping page.

Trust

Port Setting Table

Port Port name
CoS Port default CoS priority value for the selected ports.
Port trust state
Trust ® Enabled: Traffic will follow trust mode in global setting

® Disabled: Traffic will always use best efforts

Set checkbox to enable/disable port CoS remarking.
Remarking (CoS) |® Enabled: CoS remarking is enabled
® Disabled: CoS remarking is disabled

Set checkbox to enable/disable port IP Precedence remarking.
® Enabled: DSCP remarking is enabled
® Disabled: DSCP remarking is disabled

Remarking
(IP Precedence)

Click "Edit" button to view the Edit Port Setting menu.

Edit Port Setting
| A
GE1
FEEEESS s -
REEEEEESS s -
L
v -
beseneaseeransmnans g
s i
v -
Apply l [ Close

Figure 138 - Qos > General > Property
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‘Port Selected port list.

CoS Set default CoS/802.1p priority value for the selected ports.
Trust Set checkbox to enable/disable port trust state.

Remarking (CoS) [Set checkbox to enable/disable port CoS remarking.
Remarking

(IP Precedence)

Set checkbox to enable/disable port IP Precedence remarking.
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IV-12-1-2 Queue Scheduling

The switch supports eight queues for each interface. Queue number 8 is the highest
priority queue.

Queue number 1 is the lowest priority queue. There are two ways of determining how
traffic in queues is handled, Strict Priority (SP) and Weighted Round Robin (WRR).

« Strict Priority (SP)—Egress traffic from the highest priority queue is transmitted first.
Traffic from the lower queues is processed only after the highest queue has been
transmitted, which provide the highest level of priority of traffic to the highest numbered
queue.

« Weighted Round Robin (WRR)—In WRR mode the number of packets sent from the
gueue is proportional to the weight of the queue (the higher the weight, the more frames
are sent).

The queuing modes can be selected on the Queue page.When the queuing mode is by
Strict Priority, the priority sets the order in which queues are serviced, starting with
queue_8 (the highest priority queue) and going to the next lower queue when each
queue is completed.

When the queuing mode is Weighted Round Robin, queues are serviced until their quota
has been used up and then another queue is serviced. It is also possible to assign some of
the lower queues to WRR, while keeping some of the higher queues in Strict Priority. In
this case traffic for the SP queues is always sent before traffic from the WRR queues.
After the SP queues have been emptied, traffic from the WRR queues is forwarded. (The
relative portion from each WRR queue depends on its weight).

To display Queue Scheduling web page, click QoS > General > Queue Scheduling
Queue Scheduling Table

Method
Strict Priority | WRR | Weight | WRR Bandwidih (%)

[ R . R

[T IR = R 5 B <N
L]

Apply

Figure 139 - QoS > General > Queue Scheduling
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Queue Queue ID to configure.

Strict Priority Set queue to strict priority type.

WRR Set queue to Weight round robin type.

Weight If the queue type is WRR, set the queue weight for the queue.
WRR Bandwidth  |Percentage of WRR queue bandwidth.

IV-12-1-3

CoS Mapping

The CoS to Queue table determines the egress queues of the incoming packets based on
the 802.1p priority in their VLAN tags. For incoming untagged packets, the 802.1p priority
will be the default CoS/802.1p priority assigned to the ingress ports. Use the Queues to
CoS table to remark the CoS/802.1p priority for egress traffic from each queue.

To display CoS Mapping web page, click QoS > General > CoS Mapping.
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CoS to Queue Mapping

E

Queue to CoS Mapping
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o
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LINE IRE |

| |
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E

Figure 140 - QoS > General > Cos Mapping
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CoS to Queue Mapping

CoS CoS value.

Queue Select queue id for the CoS value.
Queue to CoS Mapping

Queue Queue ID

CoS Select CoS value for the queue id.
IV-12-1-4 IP Precedence Mapping

This page allows user to configure IP Precedence to Queue mapping and Queue to IP
Precedence mapping.

To display IP Precedence Mapping web page, click QoS > General > IP Precedence
Mapping.
IP Precedence to Queue Mapping

o |1
1 2T
2 |3
I} |47
4 |5 T
& &
g |7 ¥
i g

E

Queue to IP Precedence Mapping

1 0¥
2 |1
3 |2
4 |2 r
3 |4
g |57
7T |g¥
g (7T

E

Figure 141 - QoS > General > IP Precdence Mapping
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‘IP Precedence to Queue Mapping

IP Precedence IP Precedence value.

Queue Queue value which IP Precedence is mapped.
Queue to IP Precedence Mapping

Queue Queue ID.

IP Precedence IP Precedence value which queue is mapped.
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IV-12-2 Rate Limit

Use the Rate Limit pages to define values that determine how much traffic the switch can
receive and send on specific port or queue.

IV-12-2-1 Ingress/Egress Port
This page allows user to configure ingress port rate limit and egress port rate limit. The
ingress rate limit is the number of bits per second that can be received from the ingress

interface. Excess bandwidth above this limit is discarded.

To display Ingress / Egress Port web page, click QoS > Rate Limit > Ingress / Egress Port.
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Ingress [ Egress Port Table
m | Entry | Port | Ingress | Egress ‘
| State | Rate(Kbps) | State | Rate (Kbps)
1 BE1  Disabled Disabled
2 BEZ  Disabled Disabled
3 BE3  Disabled Disabled
4 BE4  Disabled Disabled
S BES  Disabled Disabled
& GEf Disabled Disabled
7 GE7  Disabled Disabled
8 BGE3 Disabled Disabled
% [(EES  Disabled Disabled
10 GE10 Disabled Disabled
11 GE11 Disabled Disabled
2 GE12 Disabled Disabled
13 (GE13 Disabled Disabled
14 GE14 Disabled Disabled
15 GE15 Disabled Disabled
16 GE16 Disabled Disabled
17 GE17 Disabled Disabled
18 GE13 Disabled Disabled
19 (GE19 Disabled Disabled
20 GE20 Disabled Disabled
21 GE21 Disabled Disabled
22 (E22 Disabled Disabled
23 GE23 Disabled Disabled
24 GE24 Disabled Disabled
25 GE25 Disabled Disabled
26 GE26 Disabled Disabled
27 GEZT Disabled Disabled
28 GE25 Disabled Disabled

Figure 142 - QoS > Rate Limit > Ingress / Egress Port

Port Port name.
Port ingress rate limit state
Ingress (State) ® Enabled: Ingress rate limit is enabled
® Disabled: Ingress rate limit is disabled
Ingress (Rate) Port ingress rate limit value if ingress rate state is enabled.
IP Precedence IP Precedence value which queue is mapped.
Egress (State) Port egress rate limit state
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® Enabled: Egress rate limit is enabled
® Disabled: Egress rate limit is disabled
Egress (Rate) Port egress rate limit value if egress rate state is enabled.

Click "Edit" button to view the Ingress / Egress Port menu.

P —

i_ Port, GE1

i i Enable

1 1

i - drEss [1000000 bos (16 - 1000000
______ p LLLLLI

i i

!- ----------- -! Enahbil

| i = =

i Egress |

i i |Z‘Z‘Z‘Z‘Z‘Z‘ bps (16 - 1 (KkEk]

i ]

L =

Figure 143 - QoS > Rate Limit > Ingress / Egress Port

Port Select port list.

Set checkbox to enable/disable ingress rate limit. If ingress rate limit
is enabled, rate limit value need to be assigned.

Set checkbox to enable/disable egress rate limit. If egress rate limit is
enabled, rate limit value need to be assigned.

Ingress

Egress
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IV-13 Diagnostics

Use the Diagnostics pages to configure settings for the switch diagnostics feature or
operating diagnostic utilities.

IV-13-1 Logging
IV-13-1-1 Property

To enable/disable the logging service, click Diagnostic > Logging > Property.

Maotice T

Figure 144 - Diagnostics > Logging > Property

Item Description

Enable/Disable the global logging services. When the logging service is
enabled, logging configuration of each destination rule can be
individually configured. If the logging service is disabled, no messages
will be sent to these destinations.

State

Console Logging

State Enable/Disable the console logging service
Minimum Severity[The minimum severity for the console logging.
RAM Logging

State Enable/Disable the RAM logging service.

Minimum Severity[The minimum severity for the RAM logging.

Flash Logging
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State

Enable/Disable the flash logging service.

Minimum Severity

The minimum severity for the flash loggin.

IV-13-1-2

Remote Server

To configure the remote logging server, click Diagnostic > Logging > Remote Server.

[ | ‘ Enfry ‘ Server Address ‘ Server Port

Remote Server Table

Q
Minimurm
Severity

0 results found.

Facility

Edit

I

Deleie ]

Figure 145 - Diagnostics > Logging > Remote Server

Item

Server Address

Server Ports

Facility

Minimum Severity

Description

The IP address of the remote logging server.

The port number of the remote logging server.

The facility of the logging messages. It can be one of the following

values: localO, locall, local2, local3, local4, local5, local6, and local7.

® Emergence: System is not usable.

® Alert: Immediate action is needed.

@® Critical: System is in the critical condition.

® Error: System is in error condition

® Warning: System warning has occurred

® Notice: System is functioning properly, but a system notice has
occurred.

® Informational: Device information.

® Debug: Provides detailed information about an event.
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IV-13-2 Mirroring

To display Port Mirroring web page, click Diagnostics > Mirroring.
Mirroring Table

| Session ID | State Ingress Port | Egress Port
1 Disabled -- = —
2 Disabled - —- —
2 Disabled -— — —
4 Disabled --
Allow the monitor port to send or receive normal packets

Figure 146 - Diagnostics > Mirroring

Session ID Select mirror session ID.
Select mirror session state : port-base mirror or disable
State ® Enabled: Enable port based mirror

® Disabled: Disable mirror.

Select mirror session monitor port, and select whether normal
packet could be sent or received by monitor port.

Ingress port Select mirror session source rx ports.

Egress port Select mirror session source tx ports.

Monitor Port
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Click "Edit" button to view the Edit Mirroring menu.

Edit Mirroring

ettt T

—

GE1
GE2
3E3
SE4
GE3
sEf
GET
SEd

GE1
B2
GE3
=E4
ZE3
SER
GET
SES

Figure 147 - Diagnostics > Mirroring > Edit Mirroring

Item

Description

Session ID

Selected mirror session ID.

State

Select mirror session state : port-base mirror or disable
® Enabled: Enable port based mirror
® Disabled: Disable mirror.

Monitor Port

Select mirror session monitor port, and select whether normal
packet could be sent or received by monitor port.

Ingress port

Select mirror session source rx ports.

Egress port

Select mirror session source tx ports.
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IV-13-3  Ping

For the ping functionality, click Diagnostic > Ping.

Address Type

e
1
i
i
i
i
1
1

sommomcecooosmeooed

i
Server Address :

sommomcecooosmeooed

Count

aaaaa

ety mae e |

r
1
1
1
i
i
i
i
i
1
1
1
1
i
i
i
i
1
i
i
1

L L

=]

=

Ping Result
Packet Status
i Status 1 NiA
frmmeeeeee e ————— 4
i_ Transmit Packet: 0O

b Packet L:-s:J: 0%

. __
Round Trip Time
: Min: 0.0 ms
frmmeeeeee e ————— 4
i_ Max: 0.0ms

Figure 148 - Diagnostics > Ping

Address Type Specify the address type to “Hostname”or “IPv4”.
Server Address [Specify the Hostname/IPv4 address for the remote logging server.
Count Specify the numbers of each ICMP ping request.
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IV-13-4 Traceroute

For trace route functionality, click Diagnostic > Traceroute.

| I |

Address Type ! 4 H_"',“ anE

; Ser'.'er.ﬁ.ddresa; |

prmmmm e

i i User Defined

I Time to Live |

; | jpo (2 - 255, default 30)
[

Apply Stop

Traceroute Result

Figure 149 - Diagnostics > Traceroute

tem  pescripton ]

Address Type  [Specify the address type to “Hostname”or “IPv4”.
Server Address [Specify the Hostname/IPv4 address for the remote logging server.
Time to Live Specify the max hops of hosts for traceroute.
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IV-13-5 Copper Test

For copper length diagnostic, click Diagnostic > Copper Test.

Copper Test

Copper Test Result

Cable Status

Port 1 N4
o

Figure 150 - Diagnostics > Logging>Copper Test

Port Specify the interface for the copper test.
Copper Test Result
Port The interface for the copper test.

The status of copper test. It include:
® OK: Correctly terminated pair.

® Short Cable: Shorted pair.
Result . .
® Open Cable: Open pair, no link partner.
® Impedance Mismatch: Terminating impedance is not in the
reference range.
Length Distance in meter from the port to the location on the cable where

the fault was discovered.
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IV-13-6 Fiber Module

The Optical Module Status page displays the operational information reported by the
Small Form-factor Pluggable (SFP) transceiver. Some information may not be available for

SFPs without the supports of digital diagnostic monitoring standard SFF-8472.

To display the Optical Module Diagnostic page, click Diagnostic > Fiber Module.

Fiber Module Table

-m Temperature (C) | Voltage (V) m Output Power (mW) | Input Power (mW) | OE Present | Loss of Signal l

GE23 MiA MiA M i i Remove Loss
GE26  NA A i MIA MIA Remove Loss
GE27  NiA I i, MIA, MIA, Remove Loss
GE25 MiA M M M M Remove Loss
Refresh | | Detail |
Figure 151 - Diagnostics > Logging>Fiber Module

Item Description

Port Interface or port number.

Temperature Internally measured transceiver temperature.

Voltage Internally measured supply voltage.

Current Measured TX bias current.

Output Power Measured TX output power in milliwatts.

Input Power Measured RX received power in milliwatts.

Transmitter Fault [State of TX fault.

OE Present Indicate transceiver has achieved power up and data is ready.

Loss of Signal Loss of signal.

Refresh Refresh the page.

Detail The detail information on the specified port.
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Click "Detail" button to view the Fiber Module Status menu

Fiber Module Status

| |
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Figure 152 - Diagnostics > Logging>Fiber Module>Fiber Module Status

IV-13-7 UDLD

Use the UDLD pages to configure settings of UDLD function.
IV-13-7-1 Property

This page allows user to configure global and per interface settings of UDLD.
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To display Property page, click Diagnostics > UDLD > Property.

Port Setting Table

W |Entry | Port | Mode

L ka

N .

GE1
GE2
GES
5E4
GES
GEG
GET
GES
5ES
GE10
GE11
GE12
GE13
GE14
GE13
GE16
GE17
GE13
GE19
GE20
GE21
GE22
GE23
GE24
GE23
GEZ6
GE2T

28 GE23

Dizabled
Dizahbled
Dizabled
Dizabled
Dizabled
Dizahled
Dizabled
Dizahbled
Dizabled
Dizabled
Disabled
Dizahled
Dizabled
Dizabled
Dizabled
Dizahbled
Dizabled
Dizahled
Dizabled
Dizabled
Dizabled
Dizahbled
Dizabled
Dizabled
Dizabled
Dizahled
Dizabled
Dizahbled

Bidirectional State | Operational Status | Neighbor |

Unknown

£

Unknown
Linknown
Linkrown
Linknown
Linknown
Linknown
Unknown
Unknown
Linkrown
Unknown
Linknown
Linknown
Linknown
Unknown
Unknown
Linknown
Linknown
Linknown
Linknown
Linknown
Unknown
Linknown
Linkrown
Linknown
Linknown
Linknown

Unknown

L= R e e [ e [ e T e [ i Y e N e R e Y e e [ e Y e (Y v Y e A [ e [ e I e [ e [ e Y e Y e [ e N e R s

Figure 153 - Diagnostics > UDLD >Property
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Message Time Input the interval for sending message. Range is 1 -90 seconds.
Port Display port ID of entry.
Mode Display UDLD running mode of interface.

Bidirectional State |Display bidirectional state of interface.
Operational Status [Display operational status of interface.
Neighbor Display the number of neighbor of interface.

Click "Edit" button to view the Fiber Module Status menu

Figure 154 - Diagnostics > UDLD>Property>Edit

Port Display selected port to be edited.

Select UDLD running mode of interface.

® Disabled: Disable UDLD function.

® Normal: Running on normal mode that port goes to Link Up One

Mode phase after last neighbor ages out.
® Aggressive: Running on aggressive mode that port goes to
Re-Establish phase after last neighbor ages out.
IV-13-7-2 Neighbor

To display Neighbor page, click Diagnostics > UDLD > Neighbor
Neighbor Table

Emntry

Cumrent Meighbor State | Device ID | Device Name | Port ID
Interval | Interval

‘ Expiration Message | Timeout
Ti

0 results found.

Figure 155 - Diagnostics > UDLD>Neighbor
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Entry Display entry index.
Expiration Time Display expiration time before age out.
Current Neighbor

Display neighbor current state.

State

Device ID Display neighbor device ID.

Device Name Display neighbor device name.

Port ID Display neighbor port ID that connected.

Message Interval |Display neighbor message interval.
Timeout Interval  |Display neighbor timeout interval.

IV-14 Management

Use the Management pages to configure settings for the switch management features.

IV-14-1 User Account

The default username/password is admin/admin. And default account is not able to be
deleted.

Use this page to add additional users that are permitted to manage the switch or to
change the passwords of existing users.

To display User Account web page, click Management > User Account.

User Account

Showing Al ¥ | entries Showing 1 to 1 of 1 enfries Q
[ | | Uzemame | Privilege |
admin Admin

First | | Previous | |1 | Mext | | Last

| add || Edt || Deete |

Figure 156 - Management > User Account

Username User name of the account.

Select privilege level for new account.

® Admin: Allow to change switch settings. Privilege value equals to

Privilege 15.

® User: See switch settings only. Not allow to change it. Privilege
level equals to 1.
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Click "Add" or “Edit” button to view the Add/Edit User Account menu.
Add User Account

| A
E Username
!- ----------------------- |
! Password
EEEEEES S e 4
' Confirm Password :
heraseoseomeneeneeeeeees 1 |
Privilege | - - 'EI_'
R A

| |

i_ U=ername : admin

E Password !
pesssssssssmsamannnmnnan o

] Confirm Password »
pesssssssssmsamannnmnnan o

i L m  Admin
! Privilege ! JIser
. |

Figure 157 - Management > User Account > Add/Edit User Account
Username User name of the account.
Password Set password of the account.
Confirm Password [Set the same password of the account as in “Password” field.
Select privilege level for new account.

® Admin: Allow to change switch settings. Privilege value equals to
Privilege 15.

® User: See switch settings only. Not allow to change it. Privilege
level equals to 1.
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IV-14-2 Fireware

IV-14-2-1 Upgrade / Backup

This page allows user to upgrade or backup firmware image through HTTP or TFTP server.

For Upgrade action and HTTP method:

| A

: [ ]

ERPRCCCCPEEES 5

i | @

Fermenmmnnanns 4

i 1 | Choose File | Mo file chosen
Y Y Y R |

| Apply |

Figure 158 - Management > Firmware > Upgrade (Default Method: HTTP)

Item Description
Firmware operations
Action ® Upgrade: Upgrade firmware from remote host to DUT.

® Backup: Backup firmware image from DUT to remote host.

Firmware upgrade / backup method.
Method ® TFTP: Using TFTP to upgrade/backup firmware.
® HTTP: Using WEB browser to upgrade/backup firmware.

Use browser to upgrade firmware, you should select firmware image

Filename file on your host PC.

For Upgrade action and TFTP method:

Apply

Figure 159 - Management > Firmware > Upgrade (Method: TFTP)
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Item Description
Firmware operations

Action ® Upgrade: Upgrade firmware from remote host to DUT
® Backup: Backup firmware image from DUT to remote host
Firmware upgrade / backup method

Method ® TFTP: Using TFTP to upgrade/backup firmware.
® HTTP: Using WEB browser to upgrade/backup firmware.
Specify TFTP server address type
® Hostname: Use domain name as server address

Address Type

® |Pv4: Use IPv4 as server address
® |Pv6: Use IPv6 as server address

Server Address

Specify TFTP server address.

Filename

Firmware image file name on remote TFTP server

For Backup action and HTTP method:

sTTTTTTTTTTTTTA
0 0 i
0 0 i
i i i
i i i
[ [ i
|

[
e —— =

i
SRSy

| Appy |

Figure 160 - Management > Firmware > Backup (Method: HTTP)

Item Description
Firmware operations

Action ® Upgrade: Upgrade firmware from remote host to DUT
® Backup: Backup firmware image from DUT to remote host
Firmware upgrade / backup method

Method ® TFTP: Using TFTP to upgrade/backup firmware.
® HTTP: Using WEB browser to upgrade/backup firmware.
Firmware partition need to backup

Firmware ® Image0: Firmware image in flash partition 0

® Imagel: Firmware image in flash partition 1
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For Backup action and TFTP method:

Figure 161 - Management > Firmware > Backup (Method: TFTP)

Item Description
Firmware operations

Action ® Upgrade: Upgrade firmware from remote host to DUT
® Backup: Backup firmware image from DUT to remote host
Firmware upgrade / backup method

Method ® TFTP: Using TFTP to upgrade/backup firmware.
® HTTP: Using WEB browser to upgrade/backup firmware.
Firmware partition need to backup

Firmware ® Image0: Firmware image in flash partition 0.
® Imagel: Firmware image in flash partition 1.
Specify TFTP server address type

Address Type ® Hostname: Use domain name as server address.
® |Pv4: Use IPv4 as server address.
® |Pv6: Use IPV6 as server address.

Server Address

Specify TFTP server address address.

Filename

File name saved on remote TFTP server.
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IV-14-2-2 Active Image

This page allows user to select firmware image on next booting and show firmware
information on both flash partitions.

To display the Active Image web page, click Management > Firmware > Active Image.

| i |
s
Loy ]
(=1
b
=
=)
ol
7

Active Image

' Firmware |  Image

Verzion: 1.00.07

Neme-i Edimax_PG23CB 1 .00.07 _r3230_wrdinux_web bix
Size . BATFTS Byies

Created | 2017-11-21 14:54:59

1
1
_________________ 4

Backup Image

Firmware .  Imagel
o

g'"""""u,?éféi-::: 1.00.08

!---""""'h-crl-r:; »  Edimax_PG28CB_\1.00.06_r373_vmliinux_web_bix
prrasenaeaess Size | 6413096 Bytes

I-EI"'tEc"l 2017-11-08 20:00:06

Figure 162 - Management > Firmware > Active Image

Active Image Select firmware image to use on next booting
Firmware Firmware flash partition name.

Version Firmware version.

Name Firmware name.

Size Firmware image size.

Created Firmware image created date.
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IV-14-3 Configuration
IV-14-3-1 Upgrade / Backup

This page allows user to upgrade or backup configuration file through HTTP or TFTP
server.

For Upgrade action and HTTP method:

Choose File | Mo file chosen

| Apply |

Figure 163 - Management > Configuration > Upgrade (Default Method: HTTP)

Item Description
Configuration operations

Action ® Upgrade: Upgrade firmware from remote host to DUT
® Backup: Backup firmware image from DUT to remote host
Configuration upgrade / backup method

Method ® TFTP: Using TFTP to upgrade/backup firmware

® HTTP: Using WEB browser to upgrade/backup firmware

Configuration

Configuration types

® Running Configuration:
configuration file

® Startup Configuration: Replace startup configuration file

® Backup Configuration: Replace backup configuration file

Merge to current running

Filename

Use browser to upgrade configuration, you should select configuration

file on your host PC.
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For Upgrade action

and TFTP method:

P 1
[ CL T T T o
[ CL T T T o
[ L LI LT o
|. .................... .|
[ L L LT o
<
| Apply |

Figure 164 - Management > Configuration > Upgrade (Method: TFTP)

Item Description
Configuration operations

Action ® Upgrade: Upgrade firmware from remote host to DUT
® Backup: Backup firmware image from DUT to remote host
Configuration upgrade / backup method

Method ® TFTP: Using TFTP to upgrade/backup firmware

® HTTP: Using WEB browser to upgrade/backup firmware

Configuration

Configuration types

® Running Configuration:
configuration file

® Startup Configuration: Replace startup configuration file

® Backup Configuration: Replace backup configuration file

Merge to current running

Address Type

Specify TFTP server address type

® Hostname: Use domain name as server address
® |Pv4: Use IPv4 as server address

® |Pv6: Use IPv6 as server address

Server Address

Specify TFTP server address address

Filename

File name saved on remote TFTP server
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To display firmware upgrade or backup web page, click Management > Configuration >
Upgrade/Backup.

Figure 165 - Management > Configuration > Upgrade/Backup

Item Description
Configuration operations

Action ® Upgrade: Upgrade firmware from remote host to DUT
® Backup: Backup firmware image from DUT to remote host
Configuration upgrade / backup method

Method ® TFTP: Using TFTP to upgrade/backup firmware

® HTTP: Using WEB browser to upgrade/backup firmware

Configuration

Configuration types

® Running Configuration: Backup running configuration file.
Startup Configuration: Backup start configuration file.
Backup Configuration: Backup backup configuration file.
RAM Log: Backup log file stored in RAM.

Flash Log: Backup log files store in Flash.
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For Backup action and TFTP method:

Figure 166 - Management > Configuration > Backup (Method: TFTP)

Item Description
Configuration operations

Action ® Upgrade: Upgrade firmware from remote host to DUT
® Backup: Backup firmware image from DUT to remote host
Configuration upgrade / backup method

Method ® TFTP: Using TFTP to upgrade/backup firmware

® HTTP: Using WEB browser to upgrade/backup firmware

Configuration

Configuration types

Running Configuration: Backup running configuration file.
Startup Configuration: Backup start configuration file.
Backup Configuration: Backup backup configuration file.
RAM Log: Backup log file stored in RAM.

o
o
o
o
® Flash Log: Backup log files store in Flash.

Address Type

Specify TFTP server address type

® Hostname: Use domain name as server address
® |Pv4: Use IPv4 as server address

® |Pv6: Use IPv6 as server address

Server Address

Specify TFTP server address address.

Filename

File name saved on remote TFTP server.

195




IV-14-3-2 Save Configuration

This page allows user to manage configuration file saved on DUT and click “Restore
Factory Default” button to restore factory defaults.

To display the Save Configuration web page, click Management > Configuration > Save
Configuration.

[ "
L]
EEEEESS q
[ ]
. ___ -
Apply ] [ Restore Factory Default l

Figure 167 - Management > Configuration > Save Configuration

Item Description

Source file types
® Running Configuration: Copy running configuration file to

destination.

Source File @ Startup Configuration: Copy startup configuration file to
destination.

® Backup Configuration: Copy backup configuration file to
destination

Destination file
Destination File |® Startup Configuration: Save file as startup configuration.
® Backup Configuration: Save file as backup configuration.

IV-14-4 SNMP
IV-14-4-1 View

To configure and display the SNMP view table, click Management > SNMP > View.

View Table

Al Showing 1 to 1 of 1 enfries
O O T ——
all . Included
First | | Previous | |1 | Mext | | Last
| Add ][ Delste |

Figure 168 - Management > SNMP > View
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View The SNMP view name. Its maximum length is 30 characters
Specify the ASN.1 subtree object identifier (OID) to be included or

OID Subtree excluded from the SNMP view

Type Include or exclude the selected MIBs in the view

IV-14-4-2 Group

To configure and display the SNMP group settings, click Management > SNMP > Group.

Group Table

Showing | All ¥ | entries

B | Group | Version ‘ Security Level |

Showing 0 fo 0 of 0 eniries Cl
View
Read | Write | Notify
0 results found.

First | | Previous | | 1) | Next | | Last

~onfigure SNMP View to associate a non-default view with a group.

Add ||

Edt || Delete |

Figure 169 - Management > SNMP > Group

Group Specify SNMP group name, and the maximum length is 30 characters.
Specify SNMP version
. ® SNMPv1: SNMP Version 1.
Version

® SNMPv2: Community-based SNMP Version 2.
® SNMPv3: User security model SNMP version 3.

Security Level

Specify SNMP security level

® No Security: Specify that no packet authentication is performed.

® Authentication: Specify that no packet authentication without
encryption is performed.

® Authentication and Privacy: Specify that no packet
authentication with encryption is performed.

View

Read Group read view name.

Write Group write view name.

Notify The view name that sends only traps with contents that is included in

SNMP view selected for notification.
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Click "Add" or “Edit” button to view the Add/Edit Group menu.

Add Group

P b

] Group |
REEEEEES s 4

i i @ SNMPv

! Version | SMMPY2

i i SHMP3
REEEEESS s 4

i i ® No Securty

! Security Level ! Authentication
i i Authentication and Privacy
REEEEESS s 4

i i i Read

vl v

i ! Write

i T

i View i

; | @ Notify

: :

. __ A

Apply ] [ Close l

Edit Group

| ':'3 ———— A 1

i roup |

S e q

i i ." EI.I r'i. F..-'

I Version ! SHMPY2

i i SHMP3
S e 1

i i ® Mo Security

! Security Level | Authentication
' ' Authentication and Privacy
S e q

i i & Read

i el Y
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i = 0

i View i

i i Motify

: :
. _ d

Apply ] [ Close l

Figure 170 - Management > SNMP > Group > Add/Edit Group

Group Specify SNMP group name, and the maximum length is 30 characters.
\Version Spedify SNMP version
® SNMPv1: SNMP Version 1.
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® SNMPv2: Community-based SNMP Version 2.
® SNMPv3: User security model SNMP version 3.

Specify SNMP security level

® No Security : Specify that no packet authentication is performed.

® Authentication: Specify that no packet authentication without
encryption is performed.

® Authentication and Privacy: Specify that no packet authentication
with encryption is performed.

Security Level

View

Read Select read view name if Read is checked.
Write Select write view name, if Write is checked.
Notify Select notify view name, if Notify is checked.
IV-14-4-3 Community

To configure and display the SNMP community settings, click Management > SNMP >
Community.

Community Table
Al ¥ Showing 1 fo 1 of 1 enfries
nmm-_
public all Read-Write
First | | Previous | (1] | Next | | Last
SMMP Group
Add || Edt || Deete |

Figure 171 - Management > SNMP > Community

Item Description
Community The SNMP community name. Its maximum length is 20 characters.
Specify the SNMP group configured by the command snmp group to
Group . . . .
define the object available to the community.
View Specify the SNMP view to define the object available to the
community.
SNMP access mode
Access ® Read-Only: Read only.

® Read-Write: Read and write.
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Click "Add" or “Edit” button to view the Add/Edit Community menu.

| I A
presssssesnsssnnn |
i |
T — 4
al r
frmmmemmmemmnaeas 4
i ' =
T— 4
-

[ Community | publi
et public
R 1
al r
!. ................ .|
possesassaeee =
Apply l [ Close
Figure 172 - Management > SNMP > Group > Add/Edit Community
Item Description
Community The SNMP community name. Its maximum length is 20 characters.
SNMP Community mode
Type ® Basic: SNMP community specifies view and access right.
® Advanced: SNMP community specifies group.
View Specify the SNMP view to define the object available to the community.
SNMP access mode
Access ® Read-Only: Read only.
® Read-Write: Read and write.
Specify the SNMP group configured by the command snmp group to
Group . . . .
define the object available to the community.
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IV-14-4-4 User

To configure and display the SNMP users, click Management > SNMP > User.

User Table

Al Showing 0 to 0 of 0 enfries

N e —

0 results found.

First | | Previous | | 1| | Mext | | Last
SMMP Group

add || Edt || Deete |

Figure 173 - Management > SNMP > User

Item Description

Specify the SNMP user name on the host that connects to the SNMP
User agent. The max character is 30 characters. For the SNMP v1 or v2c, the
user name must match the community name.

Group Specify the SNMP group to which the SNMP user belongs.

SNMP privilege mode

® No Security: Specify that no packet authentication is performed.

® Authentication: Specify that no packet authentication without
encryption is performed.

® Authentication and Privacy: Specify that no packet authentication
with encryption is performed.

Security Level

Authentication Protocol which is available when Privilege Mode is
Authentication or Authentication and Privacy.

® None: No authentication required.

® MD5: Specify the HMAC-MD5-96 authentication protocol.

® SHA: Specify the HMAC-SHA-96 authentication protocol

Authentication
Method

Encryption Protocol
Privacy Method |® None: No privacy required.
® DES: DES algorithm
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Click "Add" or “Edit” button to view Add/Edit User menu.

Add User
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Figure 174 - Management > SNMP > User > Add/Edit User
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Item Description

Specify the SNMP user name on the host that connects to the SNMP
User .

agent. The max character is 30 characters.
Group Specify the SNMP group to which the SNMP user belongs.

Security Level

SNMP privilege mode

® No Security: Specify that no packet authentication is performed.

® Authentication: Specify that no packet authentication without
encryption is performed.

® Authentication and Privacy: Specify that no packet
authentication with encryption is performed.

Authentication

Authentication Protocol which is available when Privilege Mode is
Authentication or Authentication and Privacy.

Method ® None: No authentication required.
® MD5: Specify the HMAC-MD5-96 authentication protocol.
® SHA: Specify the HMAC-SHA-96 authentication protocol.
The authentication password, The number of character range is 8 to
Password
32 characters.
Privacy
Encryption Protocol
Method ® None: No privacy required.
® DES: DES algorithm
Password The privacy password, The number of character range is 8 to 64

characters.
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IV-14-4-5 Engine ID

To configure and display SNMP local and remote engine ID, click Management > SNMP >
Engine ID.

Local Engine 1D

i i User Defined
Engine 1D | - = — -
| : |:-3:‘:&::3:-i:5?:' f6ei (10 - 64 Hexadecimal Characters
S ——
Apply
Remote Engine ID Table
Showing | Al ¥ | entries Showing 0 to 0 of 0 entries Q

0 results found.

First | | Previous | {1 | Next | | Last

—

add || Edt || Dekte |

Figure 175 - Management > SNMP > Engine ID

Local Engine ID

If checked “User Defined”, the local engine ID is configure by user,
else use the default Engine ID which is made up of MAC and

Engine ID Enterprise ID.

The user defined engine ID is range 10 to 64 hexadecimal characters,
and the hexadecimal number must be divided by 2.

Remote Engine ID Table

Table
Server Address Remote host.
Specify Remote SNMP engine ID. The engine ID is rangel0 to 64
Engine ID hexadecimal characters, and the hexadecimal number must be
divided by 2.
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Click "Add" button to view Add Remote Engine ID menu.

; ® Hostname
1 |Pwd
) |PwE

e
1
i
i
|
1
1
1
i
i
—— d

Address Type

Server Address

Engine ID |

— L=

— [P
i i
" .,

| (10 - 64 Hexadecimal Characters)

[y iy
| ]
— L

L

Figure 176 - Management > SNMP > Add Engine ID

Address Type

Remote host address type for Hostname/IPv4/IPv6.

Server Address

Remote host.

Engine ID

Specify Remote SNMP engine ID. The engine ID is rangel0 to 64
hexadecimal characters, and the hexadecimal number must be
divided by 2.

Click “Edit” button to view Edit Remote Engine ID menu.

F--————-- ——

Server Address | 123456

s
i Engine ID} [12345abcde
L R I

(10 - 64 Hexadecimal Characters)

Apply ||

Figure 177 - Management > SNMP >Edit Engine ID

Server Address

Edit Remote host address

Engine ID

Specify Remote SNMP engine ID. The engine ID is rangel0 to 64
hexadecimal characters, and the hexadecimal number must be

divided by 2.
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IV-14-4-6 Trap Event

To configure and display SNMP trap event, click Management > SNMP > Trap Event.

| Authentication Failure| @ Enabls
|. .......................... .|
i Link Up / Down | # Enzble
|. ..........................
| Cold Start | # Enzble
S 4
| Warm E.tal" #| Enzble
.

Figure 178 - Management > SNMP > Trap Event

Authentication  [SNMP authentication failure trap, when community not match or user
Failure authentication password not match.

Link Up/Down Port link up or down trap.

Cold Start Device reboot configure by user trap.

Warm Start Device reboot by power down trap.

IV-14-4-7 Notification

To configure the hosts to receive SNMPv1/v2/v3 notification, click Management > SNMP
> Notification.
MNatification Table

Showing | All ¥ | enfries Showing 0 to 0 of 0 enfries Q

B | Server Address | Server Port | Timeout | Retry | Version | Type | Community / User | Security Level
0 results found.

First | | Previous | [1] | Mext | | Last

L
[
-

LA L
0T

':5"r SHMP Community needs to be defined
tion, SMMP User must be created

Add ][ Edt || Delete |

Figure 179 - Management > SNMP > Notification

Server Address IP address or the hostname of the SNMP trap recipients.
Server Port Recipients server UDP port number.
Timeout Specify the SNMP informs timeout.
Retry Specify the retry counter of the SNMP informs.
. Specify SNMP notification version
Version . N
® SNMPv1: SNMP Version 1 notification.
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® SNMPv2: SNMP Version 2 notification.

® SNMPv3: SNMP Version 3 notification.

Notification Type

Type ® Trap: Send SNMP traps to the host.

® Inform: Send SNMP informs to the host.

SNMP community/user name for notification. If version is SNMPv3

the name is user name, else is community name.

UDP Port Specify the UDP port number.

Timeout Specify the SNMP informs timeout.

SNMP trap packet security level

® No Security: Specify that no packet authentication is performed.

® Authentication: Specify that no packet authentication without
encryption is performed.

® Authentication and Privacy: Specify that no packet
authentication with encryption is performed.

Community/User

Security Level

Click "Add" button to view the Notification menu.

Add Notification
oo T T T T A
H ()
e eeemmmmmsemnnes i
pesssssssssssssassnnann o
'
e eeemmmmmsemnnes i
1 : -
pesssssssssssssnssnnann o
i i |public ¥
|. ...................... .|
i |
| eemeenmma—me—mne g
|
i. ...................... .|
bomeemmeesmma—————ne i
L e e a
Apply J[ Close ‘

Figure 180 - Management > SNMP > Notification > Add Notification
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Item

Description

Address Type

Notify recipients host address type.

Server Address

IP address or the hostname of the SNMP trap recipients.

Specify SNMP notification version
® SNMPv1: SNMP Version 1 notification.

Version ® SNMPv2: SNMP Version 2 notification.
® SNMPv3: SNMP Version 3 notification.
Notification Type

Type ® Trap: Send SNMP traps to the host.

® [nform: Send SNMP informs to the host.(version 1 have no inform)

Community/User

SNMP community/user name for notification. If version is SNMPv3 the
name is user name, else is community name.

Security Level

SNMP notification packet security level, the security level must less

than or equal to the community/user name

® No Security: Specify that no packet authentication is performed.

® Authentication: Specify that no packet authentication without
encryption is performed.

® Authentication and Privacy: Specify that no packet authentication
with encryption is performed.

Server Port

Recipient server UDP port number, if “use default” checked the value is
162, else user configure.

Timeout

Specify the SNMP informs timeout, if “use default” checked the value is
15, else user configure.

Retry

Specify the SNMP informs retry count, if “use default” checked the

value is 3, else user configure.
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Click "Edit" button to view the Edit Notification menu.

Edit Motification
S
: v 123456
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.
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L e m e a

Apply ‘[ Close J

Figure 181 - Management > SNMP > Notification > Edit Notification

Item Description

Server Address |Edit SNMP notify recipients address

Specify SNMP notification version

® SNMPv1: SNMP Version 1 notification.
® SNMPv2: SNMP Version 2 notification.
® SNMPv3: SNMP Version 3 notification.

Version

Notification Type
Type ® Trap: Send SNMP traps to the host.
® Inform: Send SNMP informs to the host.(version 1 have no inform)

SNMP community/user name for notification. If version is SNMPv3 the

Community/User , _ _
name is user name, else is community name.

SNMP notification packet security level, the security level must less

than or equal to the community/user name

® No Security: Specify that no packet authentication is performed.

Community Level/® Authentication: Specify that no packet authentication without
encryption is performed.

® Authentication and Privacy: Specify that no packet authentication
with encryption is performed.

Server Port Recipients server UDP port number, if “use default” checked the value
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is 162, else user configure.

Timeout

Specify the SNMP informs timeout, if “use default” checked the value is
15, else user configure.

Retry

Specify the SNMP informs retry count, if “use default” checked the

value is 3, else user configure.
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FDIMAX

NETWORKING PEOPLE TOGETHER

COPYRIGHT

Copyright © Edimax Technology Co., Ltd. all rights reserved. No part of this publication
may be reproduced, transmitted, transcribed, stored in a retrieval system, or translated
into any language or computer language, in any form or by any means, electronic,
mechanical, magnetic, optical, chemical, manual or otherwise, without the prior written
permission from Edimax Technology Co., Ltd.

Edimax Technology Co., Ltd. makes no representations or warranties, either expressed or
implied, with respect to the contents hereof and specifically disclaims any warranties,
merchantability, or fitness for any particular purpose. Any software described in this
manual is sold or licensed as is. Should the programs prove defective following their
purchase, the buyer (and not this company, its distributor, or its dealer) assumes the
entire cost of all necessary servicing, repair, and any incidental or consequential damages
resulting from any defect in the software. Edimax Technology Co., Ltd. reserves the right
to revise this publication and to make changes from time to time in the contents hereof
without the obligation to notify any person of such revision or changes.

The product you have purchased and the setup screen may appear slightly different from
those shown in this QIG. The software and specifications are subject to change without
notice. Please visit our website www.edimax.com for updates. All brand and product
names mentioned in this manual are trademarks and/or registered trademarks of their
respective holders.
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Federal Communication Commission Interference Statement

This equipment has been tested and found to comply with the limits for a Class B digital device, pursuant to Part
15 of FCC Rules. These limits are designed to provide reasonable protection against harmful interference in a
residential installation. This equipment generates, uses, and can radiate radio frequency energy and, if not
installed and used in accordance with the instructions, may cause harmful interference to radio communications.
However, there is no guarantee that interference will not occur in a particular installation. If this equipment does
cause harmful interference to radio or television reception, which can be determined by turning the equipment
off and on, the user is encouraged to try to correct the interference by one or more of the following measures:

1. Reorient or relocate the receiving antenna.

2. Increase the separation between the equipment and receiver.

3. Connect the equipment into an outlet on a circuit different from that to which the receiver is connected.
4. Consult the dealer or an experienced radio technician for help.

FCC Caution

This device and its antenna must not be co-located or operating in conjunction with any other antenna or
transmitter. This device complies with Part 15 of the FCC Rules. Operation is subject to the following two
conditions: (1) this device may not cause harmful interference, and (2) this device must accept any interference
received, including interference that may cause undesired operation. Any changes or modifications not expressly
approved by the party responsible for compliance could void the authority to operate equipment.

Federal Communications Commission (FCC) Radiation Exposure Statement

This equipment complies with FCC radiation exposure set forth for an uncontrolled environment. In order to avoid
the possibility of exceeding the FCC radio frequency exposure limits, human proximity to the antenna shall not be
less than 2.5cm (1 inch) during normal operation.

Federal Communications Commission (FCC) RF Exposure Requirements

This EUT is compliance with SAR for general population/uncontrolled exposure limits in ANSI/IEEE
C95.1-1999 and had been tested in accordance with the measurement methods and procedures specified in
OET Bulletin 65 Supplement C. The equipment version marketed in US is restricted to usage of the channels
1-11 only. This equipment is restricted to indoor use when operated in the 5.15 to 5.25 GHz frequency range.

R&TTE Compliance Statement

This equipment complies with all the requirements of DIRECTIVE 2014/30/EU OF THE EUROPEAN PARLIAMENT
AND THE COUNCIL of March 9, 1999 on radio equipment and telecommunication terminal equipment and the
mutual recognition of their conformity (R&TTE). The R&TTE Directive repeals and replaces in the directive
98/13/EEC (Telecommunications Terminal Equipment and Satellite Earth Station Equipment) As of April 8, 2000.

Safety

This equipment is designed with the utmost care for the safety of those who install and use it. However, special
attention must be paid to the dangers of electric shock and static electricity when working with electrical
equipment. All guidelines of this and of the computer manufacture must therefore be allowed at all times to
ensure the safe use of the equipment.

EU Countries Intended for Use

The ETSI version of this device is intended for home and office use in Austria, Belgium, Bulgaria, Cyprus, Czech,
Denmark, Estonia, Finland, France, Germany, Greece, Hungary, Ireland, Italy, Latvia, Lithuania, Luxembourg, Malta,
Netherlands, Poland, Portugal, Romania, Slovakia, Slovenia, Spain, Sweden, Turkey, and United Kingdom. The ETSI
version of this device is also authorized for use in EFTA member states: Iceland, Liechtenstein, Norway, and
Switzerland.

EU Countries Not Intended for Use
None
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EU Declaration of Conformity

English:
Francais:
Cestina:
Polski:
Romana:
Pycckni:
Magyar:
Tiirkge:
YKpaiHCcbKa:
Slovencina:
Deutsch:
Espaiol:
Italiano:

Nederlands:

Portugués:
Norsk:

Svenska:

Dansk:

This equipment is in compliance with the essential requirements and other relevant
provisions of Directive 2014/30/EU.
Cet équipement est conforme aux exigences essentielles et autres dispositions de la
directive 2014/30/EU.
Toto zafizeni je v souladu se zakladnimi poZadavky a ostatnimi pfisluSnymi ustanovenimi
smérnic 2014/30/EU.
Urzadzenie jest zgodne z ogdlnymi wymaganiami oraz szczegdlnymi warunkami
okreslonymi Dyrektywa UE 2014/30/EU.
Acest echipament este in conformitate cu cerintele esentiale si alte prevederi relevante ale
Directivei 2014/30/EU.
3710 060opyAOBaHME COOTBETCTBYET OCHOBHbIM TPEOOBAHMAM M NONOKEHMAM [ANPEKTUBDI
2014/30/EU.
Ez a berendezés megfelel az alapvet6 kovetelményeknek és mas vonatkozd iranyelveknek
(2014/30/EV).
Bu cihaz 2014/30/EU. direktifleri zorunlu istekler ve diger hiikimlerle ile uyumludur.
O6nagHaHHA BiANOBIAae BUMOram i ymosam aupextmsun 2014/30/EU.
Toto zariadenie spiia zakladné poziadavky a dalsie prisluné ustanovenia smernic
2014/30/EU.
Dieses Gerat erfillt die Voraussetzungen gemaR den Richtlinien 2014/30/EU.
El presente equipo cumple los requisitos esenciales de la Directiva 2014/30/EU.
Questo apparecchio & conforme ai requisiti essenziali e alle altre disposizioni applicabili
della Direttiva 2014/30/EU.
Dit apparaat voldoet aan de essentiéle eisen en andere van toepassing zijnde bepalingen
van richtlijn 2014/30/EU.
Este equipamento cumpre os requesitos essénciais da Directiva 2014/30/EU.
Dette utstyret er i samsvar med de viktigste kravene og andre relevante regler i Direktiv
2014/30/EU.
Denna utrustning ar i 6verensstammelse med de vasentliga kraven och 6vriga relevanta
bestammelser i direktiv 2014/30/EU.
Dette udstyr er i overensstemmelse med de vaesentligste krav og andre relevante
forordninger i direktiv 2014/30/EU.

suomen kieli: Tama laite tayttaa direktiivien 2014/30/EU. oleelliset vaatimukset ja muut asiaankuuluvat

maaraykset.

T AVeINY AT X ot Xy Xcz XoK X ee X 7l X FR X DE X GREHUJ
ggescscaasescs (€ FC I

WEEE Directive & Product Disposal

At the end of its serviceable life, this product should not be treated as household or general waste. It
should be handed over to the applicable collection point for the recycling of electrical and electronic
— equipment, or returned to the supplier for disposal.
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Declaration of Conformity

We, Edimax Technology Co., Ltd., declare under our sole responsibility, that the
equipment described below complies with the requirements of the European R&TTE
directives.

Equipment: 16-port GbE Switch + 4 Combo GbE Ports with 16 PoE ports
Model No.: GS-5416PLC

The following European standards for essential requirements have been followed:

Directives 2014/30/EU
EMC . EN 55032:2015
EN 61000-3-2:2014 Class A
EN 61000-3-3:2013
EN 55024:2015
Safety (LVD) : EN 60950-1:2006 + A11:2009 + A1:2010 + A12:2011+A2:2013

Edimax Technology Europe B.V. a company of:

Fijenhof 2, Edimax Technology Co., Ltd.

5652 AE Eindhoven, No. 278, Xinhu 1st Rd.,

The Netherlands Neihu Dist., Taipei City,
Taiwan

Printed Name: David Huang
Title: Director
Edimax Technology Europe B.V.

Date of Signature: April, 2018

Signature: W

Printed Name: Albert Chang
Title: Director
Edimax Technology Co., Ltd.
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Declaration of Conformity

We, Edimax Technology Co., Ltd., declare under our sole responsibility, that the
equipment described below complies with the requirements of the European R&TTE
directives.

Equipment: 24-port GbE Switch+4 Combo Ports with 24 PoE ports
Model No.: GS-5424PLC

The following European standards for essential requirements have been followed:

Directives 2014/30/EU
EMC : EN55032:2015+AC:2016
EN 61000-3-2:2014
EN 61000-3-3:2013
EN 55035:2017
Directives 2014/35/EU
Safety (LVD) : IEC 62368-1:2014 (2nd Edition) and/or EN 62368-1:2014+A11:2017

Edimax Technology Europe B.V. a company of:

Fijenhof 2, Edimax Technology Co., Ltd.

5652 AE Eindhoven, No. 278, Xinhu 1st Rd.,

The Netherlands Neihu Dist., Taipei City,
Taiwan

Printed Name: David Huang
Title: Director
Edimax Technology Europe B.V.

Date of Signature: Nov., 2020

Signature: W

Printed Name: Albert Chang
Title: Director
Edimax Technology Co., Ltd.

215




Notice According to GNU General Public License Version 2

This product includes software that is subject to the GNU General Public License version 2. The program is free software and
distributed without any warranty of the author. We offer, valid for at least three years, to give you, for a charge no more
than the costs of physically performing source distribution, a complete machine-readable copy of the corresponding source
code.

Das Produkt beinhaltet Software, die den Bedingungen der GNU/GPL-Version 2 unterliegt. Das Programm ist eine sog. ,Free
Software®, der Autor stellt das Programm ohne irgendeine Gewahrleistungen zur Verfligung. Wir bieten lhnen fir einen
Zeitraum von drei Jahren an, eine vollstdndige maschinenlesbare Kopie des Quelltextes der Programme zur Verfligung zu
stellen — zu nicht hoheren Kosten als denen, die durch den physikalischen Kopiervorgang anfallen.

GNU GENERAL PUBLIC LICENSE
Version 2, June 1991

Copyright (C) 1989, 1991 Free Software Foundation, Inc. 51 Franklin Street, Fifth Floor, Boston, MA 02110-1301, USA
Everyone is permitted to copy and distribute verbatim copies of this license document, but changing it is not allowed.

Preamble

The licenses for most software are designed to take away your freedom to share and change it. By contrast, the GNU General
Public License is intended to guarantee your freedom to share and change free software--to make sure the software is free
for all its users. This General Public License applies to most of the Free Software Foundation’s software and to any other
program whose authors commit to using it. (Some other Free Software Foundation software is covered by the GNU Lesser
General Public License instead.) You can apply it to your programs, too.

When we speak of free software, we are referring to freedom, not price. Our General Public Licenses are designed to make
sure that you have the freedom to distribute copies of free software (and charge for this service if you wish), that you receive
source code or can get it if you want it, that you can change the software or use pieces of it in new free programs; and that
you know you can do these things.

To protect your rights, we need to make restrictions that forbid anyone to deny you these rights or to ask you to surrender
the rights. These restrictions translate to certain responsibilities for you if you distribute copies of the software, or if you
modify it.

For example, if you distribute copies of such a program, whether gratis or for a fee, you must give the recipients all the rights
that you have. You must make sure that they, too, receive or can get the source code. And you must show them these terms
so they know their rights.

We protect your rights with two steps: (1) copyright the software, and (2) offer you this license which gives you legal
permission to copy, distribute and/or modify the software.

Also, for each author’s protection and ours, we want to make certain that everyone understands that there is no warranty for
this free software. If the software is modified by someone else and passed on, we want its recipients to know that what they
have is not the original, so that any problems introduced by others will not reflect on the original authors’ reputations.

Finally, any free program is threatened constantly by software patents. We wish to avoid the danger that redistributors of a
free program will individually obtain patent licenses, in effect making the program proprietary. To prevent this, we have
made it clear that any patent must be licensed for everyone’s free use or not licensed at all.

The precise terms and conditions for copying, distribution and modification follow.
TERMS AND CONDITIONS FOR COPYING, DISTRIBUTION AND MODIFICATION

0. This License applies to any program or other work which contains a notice placed by the copyright holder saying it may be
distributed under the terms of this General Public License. The ““Program’”, below, refers to any such program or work, and a
‘“work based on the Program’” means either the Program or any derivative work under copyright law: that is to say, a work
containing the Program or a portion of it, either verbatim or with modifications and/or translated into another language.
(Hereinafter, translation is included without limitation in the term ‘““modification

ru ‘o ru

.) Each licensee is addressed as “you’”.

Activities other than copying, distribution and modification are not covered by this License; they are outside its scope. The
act of running the Program is not restricted, and the output from the Program is covered only if its contents constitute a
work based on the Program (independent of having been made by running the Program). Whether that is true depends on
what the Program does.

1. You may copy and distribute verbatim copies of the Program’s source code as you receive it, in any medium, provided that
you conspicuously and appropriately publish on each copy an appropriate copyright notice and disclaimer of warranty; keep
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intact all the notices that refer to this License and to the absence of any warranty; and give any other recipients of the
Program a copy of this License along with the Program.

You may charge a fee for the physical act of transferring a copy, and you may at your option offer warranty protection in
exchange for a fee.

2. You may modify your copy or copies of the Program or any portion of it, thus forming a work based on the Program, and
copy and distribute such modifications or work under the terms of Section 1 above, provided that you also meet all of these
conditions:

a) You must cause the modified files to carry prominent notices stating that you changed the files and the date of any
change.

b) You must cause any work that you distribute or publish, that in whole or in part contains or is derived from the
Program or any part thereof, to be licensed as a whole at no charge to all third parties under the terms of this
License.

c) If the modified program normally reads commands interactively when run, you must cause it, when started
running for such interactive use in the most ordinary way, to print or display an announcement including an
appropriate copyright notice and a notice that there is no warranty (or else, saying that you provide a warranty)
and that users may redistribute the program under these conditions, and telling the user how to view a copy of
this License. (Exception: if the Program itself is interactive but does not normally print such an announcement,
your work based on the Program is not required to print an announcement.)

These requirements apply to the modified work as a whole. If identifiable sections of that work are not derived from the
Program, and can be reasonably considered independent and separate works in themselves, then this License, and its terms,
do not apply to those sections when you distribute them as separate works. But when you distribute the same sections as
part of a whole which is a work based on the Program, the distribution of the whole must be on the terms of this License,
whose permissions for other licensees extend to the entire whole, and thus to each and every part regardless of who wrote
it.

Thus, it is not the intent of this section to claim rights or contest your rights to work written entirely by you; rather, the intent
is to exercise the right to control the distribution of derivative or collective works based on the Program.

In addition, mere aggregation of another work not based on the Program with the Program (or with a work based on the
Program) on a volume of a storage or distribution medium does not bring the other work under the scope of this License.

3. You may copy and distribute the Program (or a work based on it, under Section 2) in object code or executable form under
the terms of Sections 1 and 2 above provided that you also do one of the following:

a) Accompany it with the complete corresponding machine-readable source code, which must be distributed under
the terms of Sections 1 and 2 above on a medium customarily used for software interchange; or,

b) Accompany it with a written offer, valid for at least three years, to give any third party, for a charge no more than
your cost of physically performing source distribution, a complete machine-readable copy of the corresponding
source code, to be distributed under the terms of Sections 1 and 2 above on a medium customarily used for
software interchange; or,

c) Accompany it with the information you received as to the offer to distribute corresponding source code. (This
alternative is allowed only for noncommercial distribution and only if you received the program in object code or
executable form with such an offer, in accord with Subsection b above.)

The source code for a work means the preferred form of the work for making modifications to it. For an executable work,
complete source code means all the source code for all modules it contains, plus any associated interface definition files, plus
the scripts used to control compilation and installation of the executable. However, as a special exception, the source code
distributed need not include anything that is normally distributed (in either source or binary form) with the major
components (compiler, kernel, and so on) of the operating system on which the executable runs, unless that component
itself accompanies the executable.

If distribution of executable or object code is made by offering access to copy from a designated place, then offering
equivalent access to copy the source code from the same place counts as distribution of the source code, even though third
parties are not compelled to copy the source along with the object code.

4. You may not copy, modify, sublicense, or distribute the Program except as expressly provided under this License. Any
attempt otherwise to copy, modify, sublicense or distribute the Program is void, and will automatically terminate your rights
under this License. However, parties who have received copies, or rights, from you under this License will not have their
licenses terminated so long as such parties remain in full compliance.

5. You are not required to accept this License, since you have not signed it. However, nothing else grants you permission to
modify or distribute the Program or its derivative works. These actions are prohibited by law if you do not accept this License.
Therefore, by modifying or distributing the Program (or any work based on the Program), you indicate your acceptance of
this License to do so, and all its terms and conditions for copying, distributing or modifying the Program or works based on it.
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6. Each time you redistribute the Program (or any work based on the Program), the recipient automatically receives a license
from the original licensor to copy, distribute or modify the Program subject to these terms and conditions. You may not
impose any further restrictions on the recipients’ exercise of the rights granted herein. You are not responsible for enforcing
compliance by third parties to this License.

7. 1f, as a consequence of a court judgment or allegation of patent infringement or for any other reason (not limited to patent
issues), conditions are imposed on you (whether by court order, agreement or otherwise) that contradict the conditions of
this License, they do not excuse you from the conditions of this License. If you cannot distribute so as to satisfy
simultaneously your obligations under this License and any other pertinent obligations, then as a consequence you may not
distribute the Program at all. For example, if a patent license would not permit royalty-free redistribution of the Program by
all those who receive copies directly or indirectly through you, then the only way you could satisfy both it and this License
would be to refrain entirely from distribution of the Program.

If any portion of this section is held invalid or unenforceable under any particular circumstance, the balance of the section is
intended to apply and the section as a whole is intended to apply in other circumstances.

It is not the purpose of this section to induce you to infringe any patents or other property right claims or to contest validity
of any such claims; this section has the sole purpose of protecting the integrity of the free software distribution system,
which is implemented by public license practices. Many people have made generous contributions to the wide range of
software distributed through that system in reliance on consistent application of that system; it is up to the author/donor to
decide if he or she is willing to distribute software through any other system and a licensee cannot impose that choice.

This section is intended to make thoroughly clear what is believed to be a consequence of the rest of this License.

8. If the distribution and/or use of the Program is restricted in certain countries either by patents or by copyrighted interfaces,
the original copyright holder who places the Program under this License may add an explicit geographical distribution
limitation excluding those countries, so that distribution is permitted only in or among countries not thus excluded. In such
case, this License incorporates the limitation as if written in the body of this License.

9. The Free Software Foundation may publish revised and/or new versions of the General Public License from time to time.
Such new versions will be similar in spirit to the present version, but may differ in detail to address new problems or
concerns.

Each version is given a distinguishing version number. If the Program specifies a version number of this License which applies
to it and “any later version’“, you have the option of following the terms and conditions either of that version or of any later
version published by the Free Software Foundation. If the Program does not specify a version number of this License, you
may choose any version ever published by the Free Software Foundation.

10. If you wish to incorporate parts of the Program into other free programs whose distribution conditions are different,
write to the author to ask for permission. For software which is copyrighted by the Free Software Foundation, write to the
Free Software Foundation; we sometimes make exceptions for this. Our decision will be guided by the two goals of
preserving the free status of all derivatives of our free software and of promoting the sharing and reuse of software
generally.

NO WARRANTY

11. BECAUSE THE PROGRAM IS LICENSED FREE OF CHARGE, THERE IS NO WARRANTY FOR THE PROGRAM, TO THE EXTENT
PERMITTED BY APPLICABLE LAW. EXCEPT WHEN OTHERWISE STATED IN WRITING THE COPYRIGHT HOLDERS AND/OR OTHER
PARTIES PROVIDE THE PROGRAM ‘“AS IS WITHOUT WARRANTY OF ANY KIND, EITHER EXPRESSED OR IMPLIED, INCLUDING,
BUT NOT LIMITED TO, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. THE
ENTIRE RISK AS TO THE QUALITY AND PERFORMANCE OF THE PROGRAM IS WITH YOU. SHOULD THE PROGRAM PROVE
DEFECTIVE, YOU ASSUME THE COST OF ALL NECESSARY SERVICING, REPAIR OR CORRECTION.

12. IN NO EVENT UNLESS REQUIRED BY APPLICABLE LAW OR AGREED TO IN WRITING WILL ANY COPYRIGHT HOLDER, OR ANY
OTHER PARTY WHO MAY MODIFY AND/OR REDISTRIBUTE THE PROGRAM AS PERMITTED ABOVE, BE LIABLE TO YOU FOR
DAMAGES, INCLUDING ANY GENERAL, SPECIAL, INCIDENTAL OR CONSEQUENTIAL DAMAGES ARISING OUT OF THE USE OR
INABILITY TO USE THE PROGRAM (INCLUDING BUT NOT LIMITED TO LOSS OF DATA OR DATA BEING RENDERED INACCURATE
OR LOSSES SUSTAINED BY YOU OR THIRD PARTIES OR A FAILURE OF THE PROGRAM TO OPERATE WITH ANY OTHER
PROGRAMS), EVEN IF SUCH HOLDER OR OTHER PARTY HAS BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES.
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