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1 Getting Started 
 

 

 
Kodak Capture Pro Software is used for imaging, forms processing and 

workflow applications, as well as a standalone application. Batches can be 

easily exported to other applications. 

 

Capture Pro Software fully utilizes your scanner capabilities for maximum 

productivity. All functions are performed in Capture Pro, so no special 

hardware acceleration is required. 

A high-speed multi-page display presents the images and optional index data 

as documents are scanned. A complete set of icon-based tools is available to 

simplify scanning management. 

This guide covers the five basic tasks done in Capture Pro: creating a new 

batch, scanning your documents, editing your scanned images, indexing 

documents, and outputting batches. In addition, the three functional categories 

of windows, menus and tools are also described. 

 

Supporting  
documentation In addition to this User’s Guide, the following documentation is also available: 

• Getting Started Guide — provides simple procedures for getting started 

quickly including installing and launching Capture Pro Software. 

Procedures are also provided for scanning using the default pre-defined 

job setups.  

• Administrator’s Guide — provides detailed information about creating 

job setups which will allow users the most efficient means of using Capture 

Pro software. Also includes information about page setups, bar codes and 

patch codes, auto import and more.  

• Network Edition: System Guide — provides installation procedures for 

Capture Pro Network Edition.  

PDFs for the guides above can be found in the Manuals & Guides section 

of the Capture Pro Software Support web page: 

 https://www.kodakalaris.com/en/software/kodak-capture-

pro/support/manuals-guides 

• Release Notes — contain information that may not have been available in 

other supporting documentation. To view the Release Notes, go to 

www.kodakalaris.com/go/captureprodownloads and navigate to the 

Workstation/ Client Software section of the website.

https://www.kodakalaris.com/en/software/kodak-capture-pro/support/manuals-guides
https://www.kodakalaris.com/en/software/kodak-capture-pro/support/manuals-guides
http://www.kodakalaris.com/go/captureprodownloads
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Terminology Before you begin a basic understanding of some of the terminology used in 

Capture Pro Software is helpful: 

Capture Pro Software is “job” based, so a  

• Job: a configuration that is set up to capture and process a set of 

documents that you want to scan. 

To scan documents in a job, you need to create a batch to hold the scanned 

documents, images and data before you output them. 

Capture Pro Software organizes scanned documents in the following 

hierarchy: 

• Batch: contains one or more scanned documents (similar to a folder or 

hanging file containing several separate documents) 

• Document: contains one or more page(s) related to a single item (e.g., the 

contents of an envelope). 

• Patch code: a printed barcode used to separate document types and 

signal processing applications during scanning. 

• Page: are physical sheets of paper that are fed through the scanner to 

produce images. 

• Image: electronic representations of scanned pages. 

• Output: the process of sending the batch to the desired output system / 
location in the format that you chose. 

 

Launching Capture 

Pro Software 

If you are not using the Index Only or Auto Import editions, be sure your 

scanner is turned on and is attached properly to the PC. If you purchased an 

optional hardware key, make sure it is inserted into a USB port on your 

computer. 

 

 

 
NOTES: 

• Double-click the Capture Pro Software icon on your desktop, 

or 

• go to: Start > Programs > Kodak > Kodak Capture Pro 

Software. 

• Network Edition clients will alert you that they are obtaining a license. 

• Capture Pro Software Network Edition clients will perform the initial 

synchronization with the Capture Pro Server Software. 
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Selecting your 

scanner 

The first time you start Capture Pro Software the message, Your scanner has 

not been selected. Do you want to set it up now? is displayed. Click Yes to 

display the Workstation Setup screen. From this screen you can select the 

scanner you will be using from the list of available scanners. Subsequent 

launches of the software will bypass these steps. 

 
 

1. Click Select. The Select Scanner screen will be displayed. 

  
 

2. Select the scanner you have installed on your computer and click OK. 

3. Select Auto Import if you want to import images into Capture Pro without 

the use of a physical scanner or manual intervention. Note that an Auto 

Import license or a Group E, F, or G license is required to run Auto 

Import. 

4. Click OK on the Workstation Setup screen.  

5. The Quick Start screen opens and displays the three default scanning 

setups as well as additional scanning options set up by your system 

administrators. 
 

 



5 A-62018 July 2025 
 

Public 

Job overview: 

Batch Manager 

dialog box 

When you log into Capture Pro Software, either the Quick Start View or the 

Batch Manager dialog box will be displayed. The Batch Manager dialog box 

can also be displayed by selecting Batch > Open. Use this box to manage all 

the batches associated with your job setups. 

 

 

Available jobs — lists all of the Jobs that you have access to. Select a batch 

from any of these Jobs. 

 
Click to select all available Jobs and display all batches for those jobs.  
 
 
Click to unselect all available Jobs. No batches will be displayed until 
you select at least one Job. 
 

 Click to hide the Available job list and just show list of batches for the 
selected Jobs. 

 

Batches of the selected job — this is the list of batches for the selected Jobs. It 

displays the Job Name, Batch Name, Time Created, Batch Status, and Locked 

By fields for the selected jobs. 

 NOTES: 

• If a batch is currently in use and opened at another workstation, then 

the Locked By field will show the Workstation ID of the Capture Pro 

installation that is working with that batch. 

• If your installation is part of Network Edition system that has a Remote 

Output Server, then the Server field will show the name of the server 

where the batch is being processed. 

Refresh – redisplays the list of batches which may have changed due to a 

change in the batch status of one or more batches. 
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Show Options – displays the Show Options dialog box, which allows you to 

limit the display of the list of batches in the Batch Manager based on the 

selected Batch Statuses (i.e., Available, Processing, etc..). 

 

 
  

Open — displays the batch that you have selected on the list. The Open 

command will not open a batch listed as In Use. You must have read/write 

permission for the scanned image location to open an existing batch. 

New — displays the New Batch dialog box, which allows you to create a new 

batch. 

Rename — displays the Rename Batch dialog box, which allows you to 

rename the selected/highlighted batch. 

Delete — deletes the selected batch or batches. A confirmation box will be 

displayed to confirm your deletion. You can use the CTRL or SHIFT keys to 

select and delete more than one batch at the same time. 

Output — sends the selected batch or batches to be processed. You can 

use the CTRL or SHIFT keys to select and output more than one batch at the 

same time. 

NOTE: For Group A and B licenses, a physical scanner must be 

attached for outputting batches. If you need to output a batch without a 

scanner attached, then an Index-only license can be purchased. 

Close — closes the Batch Manager dialog box. 
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Batch overview:  

Creating a new batch When you want to scan documents, you need to create a new batch or open 

an existing batch to scan the documents into. In most cases your system 

administrator has already configured the jobs you will use. These jobs will be 

listed in the Batch Manager dialog box. 

To create a new batch: 

1. Launch Capture Pro Software. The Batch Manager dialog box will be 

displayed. 
 

2. Select New. The New Batch dialog box will be displayed. 
 

3. Select a job setup from the Job name drop-down list. Your new batch will 

be captured and output as defined in this job setup. 

4. If applicable, enter a new batch name in the Batch name field. By default, 

Capture Pro Software suggests a new batch name based upon the last 

batch name created for the job setup. For example, if the last batch name 

is Health030, then the new batch name default will be Health031. 

NOTE: For Network Edition clients. When the Batch Naming 

configuration includes <BATCH_COUNTER>, the Batch name 

will say “Set by System” and cannot be changed. 
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5. If applicable, enter the Starting document ID. The starting document ID is 

the ID you want to assign to the first document in a batch. In most cases, 

that ID is 1. By default, the software suggests a starting document number 

based upon the job setup. 

6. Click OK. The Image Viewer will be displayed on the Main window with the 

batch name you assigned. The Image Viewer, Batch Explorer, and 

Thumbnail Viewer will remain blank until you start scanning. 

7. You can also create a new batch by clicking the New Batch icon on the 

toolbar. 

 

 

Opening an existing 

batch 

To open an existing batch: 

1. Select Batch > Open from the menu bar on main screen. The Batch 

Manager dialog box will be displayed. You can also click on the Open 

Batch icon: 

 

 
 

Depending on your settings, the batches from all of the Job setups that 

you have access to will be displayed. 

2. Highlight the batch you want and click Open. The batch you selected will 

be displayed in the Image Viewer and the Batch Explorer. You can now 

work in this batch. 

NOTE: If you are scanning in a multiple-scanner environment and the 

batch you selected is already opened at another workstation, 

Capture Pro Software will not allow you to open the batch. The 

message, The batch cannot be opened because it is currently 

in use by another user will be displayed. 

 
 

Deleting a batch Deleting a batch erases both the images and batch subdirectory structure of 

the selected batch. 
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1. Select Batch > Open. The Batch Manager dialog box will be displayed. 

Depending on your settings, the batches from all the Job Setups that you 

have access to will be displayed. 

 

 
 

2. Highlight the batch you want to delete and click Delete. The message, Are 

you sure you want to delete the selected batch “XXXXX”? will be 

displayed. 

3. Click OK. 
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Document  

scanning This section provides the basic steps for creating a new batch, scanning and 

outputting a batch. Detailed information regarding indexing, setting up OCR 

zones, patch reading, selecting different output sources, etc. can be found in 

the Administrator’s Guide for Kodak Capture Pro Software. 

NOTE: There are several ways to complete an action when using Capture Pro 

Software. For example, if you want to open a batch, you can select 

Batch > Open from the menu bar, you can click the Open Batch 

toolbar button or you can press the F3 shortcut key. For the purposes 

of this manual, all actions are described by using the menu bar. For 

a complete list of menus, toolbar buttons and function keys see “The 

User Interface” on page 17. 

1. If you have not already started Capture Pro Software, do so now. The 

Batch Manager dialog box will be displayed. 
 

2. Click New. The New Batch screen will be displayed. 
 

3. Select the desired job setup from the Job name drop-down box. The Batch 

name and Starting document ID are automatically filled in. You may 

change these if desired. 
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4. Click OK. The main screen will be displayed, and you are ready to 

start scanning. 
 

5. Place the stack of documents you want to scan in the input tray of your 

scanner. 

 

6. Click  Start. The scanner will feed the pages. 

7. When your documents have been scanned, you can perform any 

necessary editing options (i.e., remove blank pages, rotate images, crop 

images, etc.). See “Editing options” on page 11 for a brief description of 

some of the options available. 

8. When your batch is set, select Batch > Output. The batch output task 

begins, and the New Batch screen will be displayed allowing you to start 

another scanning session while processing is being done in the 

background. 

NOTE: For Group A and B licenses, a physical scanner must be attached 

for Outputting batches. If you need to output a batch without a 

scanner attached, then an indexing license can be purchased. 

Your scanned images will be delivered to the designated location based on the Job 
configuration.
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Editing options Before outputting your batch, review your images to be sure they are as you 

want them. If you need to make some adjustments, tools are available for your 

use. This section provides procedures for some of the more commonly used 

editing functions (i.e., rotating images, deleting images, cropping images, etc.). 

Procedures for splitting and merging images can be found in the 

Administrator’s Guide for Kodak Capture Pro Software. 

All menu options and toolbar options are described in Chapter 2, The User 

Interface. 

 

 

Rotating images Capture Pro Software allows you to automatically rotate your images as they 

are being scanned or manually rotate them after they are scanned. Images are 

rotated 90, 180 or 270° clockwise. 

To manually rotate images in an existing batch: 

1. Click on individual (or groups of) images, pages, or documents from the 

Batch Explorer list or in the Image Viewer. 

 

 

2. Select Tools > Rotate > 90, 180, or 270. The rotated images will be 

displayed in the Image Viewer. 
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Drawing a region The Draw Region tool allows you to draw a rectangle around a portion of an 

image, then blank the area inside the rectangle using Blank or crop the image 

to the size of the rectangle using Crop. 

1. Click on an image that you want to crop or blank in the Image Viewer. 

2. Select Tools > Draw Region. 

3. Click and drag the draw region cursor to create a rectangle over the part of 

your image that you want to select. Release the cursor; the rectangle is 

now green. 

 

 
 

4. You can now crop or blank the region. 

To discard a region: 

• Right-click on the image containing the green rectangle and select Deselect 

Region. 

 

 

Cropping images You can crop an area outside a rectangular region that you create using the 

Draw Region tool and using the Crop option. 

1. Click on the image in Batch Explorer that you want to crop. The image you 

selected will be outlined in bold in the Image Viewer. 

2. Select Tools > Draw Region. 

3. Click and drag the draw region cursor to create a rectangle over the part of 

your image that you want to save. Release the cursor; the rectangle is now 

green. 

4. Select Tools > Crop. The image area outside of the green rectangle will be 

deleted and only the selected area will remain in the Image Viewer. 
 

   
 

5. Click Yes to save your setting. 
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Blanking out part of an 

image 

 

If you want to blank out part of an image, you can draw a region on the image 

and use the Blank tool. The area inside the rectangle will be blanked out. 

1. Click on an image in Batch Explorer that you want to blank. 

2. Select Tools > Draw Region. 

3. Click and drag the draw region cursor to create a rectangle over the part of 

your image that you want to blank. Release the cursor; the rectangle is 

now green. 

4. Select Tools > Blank. The image will now display a blank area where you 

positioned the green rectangle. 

5. Click Yes to save your setting. 
 

 

Attaching a page This option allows you to scan an extra page into an existing document. Any 

document separation rule (e.g., bar code or patch code separation) for the Job will 
be ignored and the scanned page will be appended to the document. 

1. In the Batch Explorer, select the document that is to receive the 

attachment. 

2. Click Document > Attach Page. 

3. Scan the page. The new images for the page will be displayed at 

the end of the selected document. 

 

 

Rescanning images When reviewing your batch of scanned images, occasionally you may need to 

rescan some documents. 

1. Highlight the page or pages you want to rescan. 
 

 

 
2. Put the originals in the correct order in the scanner. 

3. Click the Rescan icon. The images will be rescanned and placed in their 

original scanned positions. 

 

 

Deleting images If you want to delete selected images from a batch: 

1. Select the image(s) you want to delete. 

2. Select Edit > Delete. The message, Are you sure you want to delete the 

selected item(s)? will be displayed. 

3. Click Yes to confirm the deletion. 
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Deleting a range of 

documents 

You can delete a range of documents in an existing batch. 

1. Select Document > Delete Range. The Delete Documents in Range 

dialog box will be displayed. 

 

2. Enter the beginning number of the document group you want to delete in 

the From Document Number field. 

3. Enter the ending number of the document group in the To Document 

Number field. 

4. Click OK and confirm whether you want the documents deleted.

 

Removing blank images 

from a batch 

This option allows you to remove the blank back or front images produced by 

the scanner. 

1. Select Batch > Remove Blank Images. The Remove Blank Images Setup 

dialog box will be displayed. 

 
 

 
 
 

2. Enter the beginning document number in the batch where you want to 

search for blank images in the Start at document field. The default is the 

currently active document. 

3. Define the byte-size threshold of the images to be verified in the Show 

Black and White images below, Show Grayscale images below and 

Show Color images below fields. A good setting for typical business 

documents is 3000 bytes when scanning in 200 DPI Black and White. 

4. Click Check only back sides to remove only the blank back sides of the 

images in a batch. 

5. Click Pre-select all if all images that are candidates for deletion are selected 
to be deleted. 
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6. Define the number of columns and rows you want to display in the Display 

layout field. On a 1024 x 768 SVGA screen, a matrix of 14 x 7 allows you to 

check 98 images per screen. 

7. Click OK to accept the values you entered. 

After the batch is examined, Capture Pro Software displays all the images 

that match the criteria you set up (for example, back sides below 5000 

bytes) in the Remove Blank Images window. These images are displayed 

with title bar that shows the document number and image number within 

the document (e.g., 3 - 14). If Pre-select all was enabled, then the 

images will be outlined with a bold box. All outlined images are 

considered blank and ready to be deleted. In the example below, there 

are 3 candidate images to be deleted. 

 

 

• If no blank images are displayed in the Remove Blank Images window, 

it means that Capture Pro Software cannot locate images in your batch 

that match your criteria. You can click Setup on the Remove Blank 

Images window to reopen the Remove Blank Images Setup dialog box 

and enter higher threshold numbers (in bytes) for the black and white 

and/or color/grayscale images. 

8. When Pre-select all is enabled, all the blank images are outlined in 

bold and selected for deletion. Select any blank images you do not 

want to delete by clicking them individually. The bold outline 

disappears on those images. If you click on an image that is not 

outlined, it will be outlined and selected for deletion. 

9. Use the First Screen, Previous Screen, Next Screen and Last Screen 

buttons to help you navigate through all the possible blank images in the 

batch. 

10. Click Remove. The message Remove all selected images? will be 

displayed. 

11. Select Yes to confirm the deletion of the blank images. Capture Pro 

Software removes the blank images still outlined in bold, repaginates 

the documents, and updates the available batch and hard disk 

capacity. 



16 A-62018 July 2025 
 

Public 

Outputting 

(processing) 

batches 

When all of your editing changes are complete, you are ready to output your 

batch. 

Capture Pro Software allows you to output (or process) one batch at a time or 

output all available batches at once. 

To output the current batch in a job setup: 

1. Select Batch > Output. 

When your batch is queued for output, the New Batch dialog box will be 

displayed allowing you to scan another batch of documents. 

NOTE: For Group A and B licenses, a physical scanner must be attached 

for Outputting batches. If you need to output a batch without a 

scanner attached, then an indexing license can be purchased. 

2. Click OK to continue scanning images into the new batch. When you 

output a batch, it is processed according to the configuration in the Output 

tab of the Job Setup dialog box. For File (1) based output, this typically 

results in the batch being copied to an output subdirectory path. 

To output all available batches in a current job setup: 

• Select Batch > Output All. The Batch Manager dialog box will be displayed 

where you can select one or more batches to be outputted. 

To view the output progress: 

• Select Batch > View Batch Output Status. The Capture Pro Batch 

Process Status window will be displayed. 
 

 

This window will update you on the progress of your batches as they are 

outputted. Because batch output takes places in the background, scanning 

into new batches takes higher priority. Output will be slowed until scanning 

is finished. 

 

Clearing errors The Capture Pro Batch Status window provides information on batches that 

you are preparing for output from Capture Pro Software. 

To view the Batch Status window: 

• Select Batch > View Batch Output Status. 
 

 

To clear the errors: 

• Right-click on a Batch Name entry on the grid to Clear All Errors or Clear 

Selected Errors. 
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2 The User Interface 
 

 
 

 
This chapter provides descriptions of the Main window of Capture Pro 

Software, as well as descriptions of the menu bar, toolbars and viewers. 

 
 

Main window The Main window has the following components. 
 

 

1 Program title bar — provides the name of the Job Setup for the batch that is 
currently being worked on. 

2 Menu bar — provides the following menu items: File, Batch, View, 

Capture, Document, Edit, Tools, Index and Help. 

3 Toolbars — provides the following toolbars: Capture, Batch, View, 

Document, Navigation, Flag, Edit, Index, and Scanner 

Adjustments. 

4 Batch Explorer — lists all the document folders, pages and image files in 

the batch. 

5 Image Viewer — displays the images in a batch. The Image Viewer can 

be configured to show 1, 2, 4, 8 or more images at a time. 

6 Thumbnail Viewer — displays thumbnails of all the images in the batch.
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7 Status bar – displays the number of documents, pages, and images in 

the batch as well as the number of images in the currently displayed 

document. 

8 Index tab — when you click the Index tab (located on the right-hand side 

of the Main window) the Index window is displayed which provides batch 

or document level indexes. 

 

 

9 Information tab — when you click the Information tab (located on the 

right-hand side of the Main window) the Information window is displayed 

which provides detailed statistics on the batch, document, page and 

selected image. 
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Menu bar The Menu bar provides the following menu items: File, Batch, View, Capture, 

Document, Edit, Tools, Index, and Help. 

 

File menu The File menu contains the following options: 

Job Setup — displays the Job Setup dialog box, which allows you to set up all 

the parameters for a job setup. See the Administrator’s Guide for Kodak 

Capture Pro Software for more information. Keyboard shortcut: J. 

Page Setup — displays the Page Setup dialog box, which allows you to select 

a predefined page setup or create your own custom page setup for your job 

setup. Capture Pro Software comes with several pre-defined page setups. The 

list of predefined page setups varies depending on the scanner being used. 

See the Administrator’s Guide for more information. Keyboard shortcut: F5. 

Workstation Setup — displays the Workstation Setup dialog box, which 

allows you to select the scanner attached to your PC for scanning documents 

into Capture Pro Software. If licensed, you may also select Auto Import to 

automatically import images into Capture Pro Software. See “Setting up your 

workstation” on page 20 for procedures. 

Intelligent Job Select — displays the Intelligent Job Select dialog box, which 

allows you to use Feature Patch code sheets to automatically change Job or 

Page setups during scanning. See the Administrator's Guide for more 

information. 

Import Job Setup — displays the Import dialog box, which allows you to 

import a job setup. See the Administrator’s Guide for more information. 

Export Job Setup — displays the Export dialog box, which allows you to 

export the job setup to a file. See the Administrator’s Guide for Kodak Capture 

Pro Software for more information. 

User Setup — displays the User Setup dialog box, which allows the 

administrator to set up and manage users of Capture Pro Software. See the 

Administrator’s Guide for more information. 

Change Password — displays the Change Password dialog box, which 

allows you to change your password. 

To change a password: 

1. Select File > Change Password. The Change Password dialog box will be 

displayed. 

2. Enter your Old Password, then enter your New Password. 

3. Confirm your password by entering your new password in the Confirm 

Password field. 

4. Click OK. 

Language — allows you to select the language in which the user interface is 

displayed. Supported languages are: English, French, Italian, German, 

Portuguese Brazilian, Dutch, Spanish, Simplified Chinese, Traditional 

Chinese, Swedish, Korean, Turkish, Czech, Russian, Arabic, Polish and 

Japanese. 

To change the language: 

1. Select File > Language. 

2. Select the desired language. The user interface will be displayed in the 

selected language. 



20 A-62018 July 2025 
 

Public 

NOTE: The Scanner Setup dialog box (TWAIN Driver) may display the wrong 

text characters when the default language is a Western language and 

the user changes to an Asian language. To solve this, use the system 

"Regional and Language options" to set the "Language for non- 

Unicode Programs" to the desired Asian language. 

Measurement System — allows you to select US or Metric units. 

Print — displays the Print Setting dialog box for the selected printer, which 

allows you to print scanned documents. Keyboard shortcut: Ctrl + P. 

Save As PDF — displays the Save as PDF dialog box, which allows you to 

save scanned images to a searchable or unsearchable PDF format. 

Logout — logs out the current user. 

Minimize to System Tray — minimizes the Capture Pro Software application 

but does not close the software. 

Exit — closes Capture Pro Software. Keyboard shortcut: Alt + F4. 

 
Setting up your workstation When you select File > Workstation Setup, the Workstation Setup screen is 

displayed. From this screen you can setup the workstation information and 

choose the scanner you want to use. 

 

 
 

1. Enter the ID and Name of your workstation. In a multi-user environment, 

the ID and Name must be unique. 

2. If you are an experienced user and do not want to use the Quick Start 

screen, uncheck the Quick Start View checkbox. When enabled, the Quick 

Start View will be displayed upon the launch of Capture Pro. 

3. Click Select. The Select Scanner dialog box will be displayed and provides a 

list of available scanners and other sources, such as Auto Import, 

depending on your license. Select the source you want to use and click OK. 

4. Enter the desired Disk Warning level in megabytes (MBs). You will receive a 

warning if the free space on the disk falls below this level. 
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5. Check Enable job level batch numbering if you want the batch sequence 

number to increment independently for each job. If this option is checked, 

numbering will be maintained at the job level. If not checked, numbering 

will be maintained at the system level. For example: 

System Level Job Level 

Invoices INV001 Invoices INV001 

Claims CLM002 Claims CLM001 

Records RCD003 Records RCD001 

Invoices INV004 Invoices INV002 

6. If you check Display confirmation message before batch output, 

the user will be asked to confirm if they wish to output the batch when 

they have selected that option. Otherwise, batch output processing will 

begin immediately.  

7. If you check Display confirmation message during manual deletion 

and enter a page size in kilobytes (KB) you will receive a warning when 

attempting to delete an image that exceeds the specified page size. 

8. Enter values in the Automatic restart limit for Threshold and Offset if 

you want Capture Pro to restart automatically when these limits are 

reached. 

For example, if the Restart Threshold = 5 and the Restart Offset = 2, 

Capture Pro restarts when 7 pages are scanned in the current scan 

session. 

When the restart threshold is reached, a Confirmation pop-up dialog 

indicates the number of sheets scanned is at the threshold limit and asks if 

scanning should continue until the offset number of sheets is reached prior 

to restarting. If Yes is clicked, another 2 pages are scanned before 

Capture Pro restarts. If No is clicked, Capture Pro restarts immediately 

and the Automatic restart limit option is grayed out when scanning 

resumes. 

NOTE: It is recommended that the Restart Threshold not exceed 8000 
scanned sheets. 

 

 

Batch menu The Batch menu contains the following options: 

New — displays the New Batch dialog box, which allows you to create a new 

batch. 

Open — displays the Batch Manager dialog box, which allows you to open an 

existing batch. Keyboard shortcut: F3.  

Close — closes the currently opened batch. 

Rename — displays the Rename Batch dialog box, which allows you to 

rename a current batch. 

Remove Blank Images — displays the Remove Blank Images Setup dialog 

box, which allows you to remove the blank back or front images produced by 

the scanner. Keyboard shortcut: K.  
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Output — starts processing all images in the current batch. Keyboard 

shortcut: O.  

NOTE: For group A and B licenses, a physical scanner must be attached for 

Outputting batches. If you need to output a batch without a scanner 

attached, then an indexing license can be purchased. 

Output All — will display the Batch Manager dialog box and select all the 
batches for the current Job. You can then press the Output button to submit all 
of the batches for output processing. 

View Batch Output Status — displays the Capture Pro Batch Process Status 
window, which provides information on the progress of your outputting batches. 
See “Batch Process Status window” on page 47. 

Clear — erases all the images in a batch but keeps the batch subdirectory 

structure intact. 

Delete — erases both the images and batch subdirectory structure of the 

selected batch. 

Delete to End of Batch — erases all the images from the selected image to 

the last image in the batch. 
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View menu The View menu contains the following options: 

Image Viewer Display — allows you to select a grid of 1, 2, 4 or 8 images to 

display in the Main window. Selecting Customize displays the Custom Layout 

Setup dialog box, which allows you to specify another grid size. 

Image Viewer Filter — allows you to specify one or more types of images that 

will be hidden in the Image Viewer of the Main window. You can select one or 

more of the following: Front, Back, Black & White, Grayscale, and Color. 

Thumbnail Viewer Filter — allows you to specify one or more types of images 

that will be hidden in the Thumbnail Viewer of the Main window. You can 

select one or more of the following filters: Front, Back, Black & White, 

Grayscale and Color. 

Thumbnail Image Size — displays the Thumbnail Image Size Setup dialog 

box, which allows you to specify the size of each thumbnail that will be 

displayed in the Thumbnail Viewer. 

Image Viewer, Batch Explorer, Thumbnail Viewer, Information, Index, 

Status Bar — these commands allow you to select whether the corresponding 

components are displayed in the Main window. The keyboard shortcut for 

Status Bar is Ctrl + S. 

Toolbars — allows you to view or hide the following toolbars: Capture, Batch, 

View, Document, Navigation, Flag, Edit, Index, and Scanner Adjustments. 

Detailed information regarding the toolbars can be found later in this chapter. 

Icon Size — allows you to specify Small, Medium or Large for the toolbar icons. 

Icon Text — allows you to specify if icon labels will be displayed and, if so, on 

the right or below the toolbar icons. 

Zoom — increases or decreases the displayed size of an image. 

• Fit Images to Window: changes the image display so that each image 

is displayed in its entirety and is zoomed in or out to fit the size of the 

image window. 

• Actual: displays the image at actual size (one scanned pixel equals one 

pixel on the Image Viewer.) 

• Zoom In: increases the image display by the increment specified in the 

Zoom Step Setup dialog box. 

• Zoom Out: decreases the image display by the increment specified in the 

Zoom Step Setup dialog box. 

• Zoom Step: displays the Zoom Step Setup dialog box, which allows you to 

specify the increment (15%, 20%, 25%, 30%, 35% or 40%) that the image 

size is changed when you use the Zoom In and Zoom Out commands. 

Pan All Images to — enables you to move all images around the Image 

Viewer pane at once. You can pan to the Top, Bottom, Left or Right of the 

images. 

Pan Step Setup — displays the Pan Step Setup dialog box, which allows you 

to specify the desired number of pixels (5, 10, 15, 25, 50 or 100) an image 

moves when you use the Pan tool. 

Layout — allows you to change between the Classic and Enhanced layout 

modes of the main screen. 

Quick Start — displays the Quick Start View. 
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Capture menu The Capture menu contains the following options: 

Start — enables the scanner and starts the transport. Keyboard shortcut: F7. 

Stop — clears and stops the transport and disables the scanner. Keyboard 

shortcut: F6. 

Page Setup List — displays the Page Setup List dialog box, which allows you 

to select from the defined page setups for the job. Keyboard shortcut: F2. 

Capture modes — determines how a batch is scanned by allowing you to 

select one of the following settings: 

• Two-Sided: scans the front and back of a page. 

• One-Sided Front: scans the front of a page. 

• One-Sided Back: scans the back of a page. 

Select Scanner — displays the Workstation Setup dialog box, which allows 

you to select the scanner you want to use. 

Manual Import Images — allows you to import image files created from 

another source (e.g., an engineering drawing scanner) into the currently 

displayed document in Capture Pro Software. 

When you select Manual Import Images, the Open dialog box will be 

displayed. Navigate to the directory where you want to import images from and 

select the desired image file(s). BMP, JPEG, PDF, TIFF, GIF, and PNG image 

files can be imported. The images that you selected to be imported will be 

inserted immediately before the image that is selected in the currently 

displayed document. If there are no selected images, the imported images 

will be appended to the end of the current document. 

Both single- and multi-page TIFF and PDF files are supported. When 

importing a multi- page file, each image in the file will be imported as a 

separate image into the document. 

More than one image file can be selected for import. If more than one image 

file is selected, the images will be imported in alphabetical/numerical order 

according to their image file name. 

View Pending Auto-Import Tasks — displays a table of all the auto-import 

jobs sent to Capture Pro using the Auto Import API (application programming 

interface) that have not completed yet. 

Auto Import Setup — displays the Auto Import Setup dialog box which allows 

you to configure auto import “watch folders”. You can identify watch folders 

and assign them user friendly names using the Auto Image Setup dialog box. 

You can also identify directories for archiving and error handling, assign error 

threshold levels, specify auto import batch separation rules, and timeout 

intervals. See the Administrator’s Guide for Kodak Capture Pro Software for 

more information for more information. 

Set Image Address — displays the Image Address dialog box, which allows 

you to change image address settings for your batch. This option becomes 

active only if you have a scanner capable of image addressing. 

Set Counter — displays the Set Counter dialog box, which allows you to reset 

the sequential counter value assigned (and optionally printed) to the next page 

scanned. This option becomes active only if you have a scanner with a 

printer.
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Document menu The Document menu contains the following options: 

New — creates a new document with a document number equal to the last 

document number plus "1". Keyboard shortcut: Enter or Ctrl + Enter. 

NOTE: For some scanners, selecting New also enables the scanner and 

starts the scanner transport/feeder or flatbed. 

Attach Page — allows you to scan extra page and add it to an existing 

document. Any document separation rules configured for the job will be 

ignored. Keyboard shortcut: F4. 

Insert Pages — inserts additional pages into a scanned document. Scanned 

images will be inserted before the selected page. Keyboard shortcut: Insert. 

NOTE: If image address and patch detection are enabled with a Kodak 

i5850 or S5210 scanner, Insert Pages will not cause a document 

separation when a document patch is detected. 

Rescan Pages — starts the scanner and replaces selected pages of the 

document with the newly scanned pages. Keyboard shortcut: R. 

Split Document — splits the current document into two documents at the 

point of the selected page. 

Merge into Previous — places the document currently selected into the 

previous document. Any index data that may have been captured for the 

selected document will be discarded. 

Delete — deletes the currently opened document. Keyboard shortcut: F8. 

Delete Range — displays the Delete Documents in Range dialog box, which 

allows you to delete a range of documents in the batch. 

Delete to End of Document — allows you to delete the selected image and 

all subsequent images of a document. This command removes images from 

your hard drive. You cannot undo this function. 

Go to Document — allows you to select to go to the first, last, next or previous 

document in the batch, or you can select a Document Number to go to a 

specific document within a batch. 

Go to Image — opens the Go to Image dialog box, which allows you to 

navigate to a specific image in the current document. Keyboard shortcut: I. 
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Edit menu The Edit menu contains the following options: 

Undo — reverts one level of the last action. If an action cannot be undone, a 

message will be displayed. Keyboard shortcut: Ctrl + Z. 

Copy — copies a selected image to the Windows clipboard for pasting into 

another application. Keyboard shortcut: Ctrl + C. 

Copy Image Area — after using Draw Region to create a region on your 

image, this option allows you to copy this region to the Windows clipboard for 

pasting into another application. Keyboard shortcut: Ctrl + I. 

Copy Image to Job Setup — displays the Copy Image to Job Setup dialog 

box, which allows you to import images into the Bar Code window or the OCR 

window to create bar code, OCR, or OMR zones. 

Select All — selects all images in the current batch. Keyboard shortcut: 

Ctrl + A. 

Select Document — selects all images in the current document. 

Select Filtered — selects all images whose filtered parameters are selected. 

Deselect All — deselects all images. Keyboard shortcut: Ctrl + D. 

Select Flagged — selects all images that are flagged. Keyboard shortcut: 

Ctrl + F. 

Delete — deletes the selected images from the batch. Keyboard shortcut: Del. 
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Tools menu The Tools menu contains the following options: 

Selector — displays the Pointer tool, which allows you to select images. You 

may also select images using the Magnify tool. See Magnify below. Keyboard 

shortcut: S. 

Selection mode — select Image, Page or Page Side. 

• If you select Image, you can click on an image in the Image Viewer and just 

the image will be selected. 

• If you select Page, you can click on the image and the entire page, front and 

back, black and white and color/grayscale, will be selected. 

• If you are scanning multiple images for a side (dual-stream scanning), when 

you select Page Side, and click on a front image, all front images will be 

selected. If you click on a back image, all back images will be selected. 

Magnify — enlarges a portion of an image. When you select Magnify, the 

Magnify tool will be displayed. You can enlarge any area where you place the 

Magnify tool. (Click and hold the left mouse button to magnify the image. 

Clicking the left mouse button will select the image.) Keyboard shortcut: M. 

Pan — allows you to move the image around the Image Viewer pane when the 

image is larger than the pane. Keyboard shortcut: P. Clicking the left mouse 

button will select the image. 

Draw Region — allows you to draw a rectangle around a portion of an image, 

then blank the area inside the rectangle using Blank; or crop the image to the 

size of the rectangle using Crop (or copy it using Edit > Copy Image Area). 

Magnification Ratio — displays the Magnification Ratio Setup dialog box, 

which allows you to select the desired magnification ratio of 100%, 150%, 

200%, 250% or 300%. 

To magnify an existing image in the Image Viewer or Thumbnail Viewer: 

1. Select Tools > Magnify. 

2. Click on an image, then hold and drag the Magnify tool over the image. 

Rotate — manually rotates the selected image 90, 180 or 270 degrees 

clockwise. Capture Pro Software allows you to automatically rotate your 

images as they are being scanned or manually rotate them after they are 

scanned. 

Intelligent QC — launches the Intelligent QC tool. Actively selected images 

will be available for review and processing. If no images have been selected, 

all flagged images will be available. The Intelligent QC Tool may also be 

launched by right clicking on an image in the Image Viewer or Batch Explorer 

and selecting Intelligent QC in the selection list.  
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Flag Tool options — allows you to flag an image(s) that may need to be 

rescanned or adjusted in some way (e.g., contrast values may need to be 

adjusted to provide better image quality). Keyboard shortcut: C. 

• Flag Tool: allows you to flag a page, image or both the front and back of an 

image. 

• Flag All Selected: flags all selected images in the batch. 

• Flag Document: flags all the images in the selected document. 

• Flag Filtered: flags all images that are filtered in the currently displayed 

document. An Image Viewer Filter (e.g., Hide Black and White) should 

be enabled. When a filter is enabled, only those displayed image in the 

current document are flagged. 

• Unflag All Selected: removes the flags from the images currently selected. 

• Unflag All: removes any of the previously flagged images in the current 

batch. 

Split Document — enables the Split Document tool. The user can then click on an image 
in the currently displayed document to split the document into two documents. 

Crop — allows you to crop out the area outside the rectangle you created 

using the Draw Region option. A confirmation box will be displayed when you 

select this option. Keyboard shortcut: Ctrl + R. 

Blank — allows you to blank out the area inside the rectangle that you created 

using the Draw Region option. A confirmation box will be displayed when you 

select this option. Keyboard shortcut: Ctrl + B. 

Mark As Blank — marks images as blank when this option is selected either 

from the Tools menu or by right-clicking a selected image. A marked as blank 

image is identified by a dark blue border. Choosing this option on an already 

marked image will unmark the image. Available only when the “Keep blank 

images” option under “Auto Delete” is enabled for the currently selected Page 

Setup. 
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The Intelligent QC Tool dialog 

box 
 

 

 

The Intelligent QC Tool is not available while scanning, rescanning, or when  

Auto Import is actively monitoring the Hot Folder(s) for image files. 

 

 
 

When entering the tool, the first image will be shown in the left image panel. The 

left image panel will display the image as it would look if no additional image 

processing is applied. 

 

The right image panel will show how the image would look if the selected image 

processing is applied. 

 

You may edit the image by clicking on one or more of the image processing 

tools located beneath the image panels. To undo a particular image processing 

function, click on the tool again to deselect it. 

 

 
 

Some image processing tools provide additional controls to adjust the 

appearance of the image. For example, the Binarize tool provides a Contrast 

control. Adjusting the contrast will allow you to see very light text while keeping 

background noise to accepted levels. 

 

Apply settings to next image — when checked, the currently selected image 

processing tools and the tool settings will be applied to the next image when 

appropriate. If Binarize is selected and the next image is a black and white 

image, binarization will not be applied. However, if Hole Fill was also enabled, it 

will be applied to the black and white image. 

 

Apply To All — will apply the selected image processing tools to all images 

selected by the Intelligent QC Tool. 
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Next — if additional images are available for review the Next button will be 

available. Clicking Next saves the current image as it is displayed in the right 

image panel. If Apply to Next is checked, the selected image processing tools 

will be applied to the next image. The image before processing will be displayed 

in the left image panel and the processed image will be displayed in the right 

image panel. 

 

Back — displays the previously displayed image. All tool selections will be 

disabled and Apply to Next is unchecked. The image will be displayed as it was 

when the Next button was selected. 

  

View B&W / View Grayscale / Color — when a grayscale / color image and 

associated black and white image exists (dual stream) the black and white 

image will be displayed in the left image panel. To view the grayscale / color 

image click the View Grayscale/Color button.
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Index menu The Index menu contains the following options: 

Edit Index Fields — provides access to the index fields at the batch and 

document levels. It also allows you access to the rest of the Index Menu 

options. Keyboard shortcut: E. 

NOTE: For group A and B licenses, a physical scanner must be attached for 

editing index fields. If you need to index without a scanner attached, 

then an indexing license can be purchased. 

Previous Document — displays the index information for the previous 

document. Keyboard shortcut: F9. 

Next Document — displays the index information for the next document. 

Keyboard shortcut: F10. 

Next Invalid — displays the index information for the next document in which 

an index field has an invalid value. Keyboard shortcut: F11. 

Index1 — allows you to indicate that the batch is ready for indexing. 

Index2 — allows you to indicate that the batch is ready for the second index 

entry when using Double Data Entry. 

NOTE: When using Double Data Entry, if you as the capture operator, are also 

entering the first index value(s), you must first select Index1 and then 

select Index2 when the batch is ready for the second entry of index 

values. For more information on Double Data Entry, see “Using Double 

Data Entry” on page 32. 

Define Enter Key Behavior — allows you to assign an action that you want 

the software to take when you press Enter. Options are: go to the Next 

Document, go to the Next Invalid document or Save & Exit Indexing. 

Zoom Zones — allows you to draw a rectangle around a portion of the image 

that you want zoomed for display when editing index fields. This zoom setting 

is saved per index field. As a result, you can define a zoom zone for each 

index field and the image display automatically zooms to the appropriate part 

of the image when that field is edited. 

Drag-and-Drop OCR — allows you to populate an index field by drawing a 

region on the image. OCR is performed within the region, and the value is 

automatically put into that index field. After selecting the tool, draw a rectangle 

around the index data to be captured. 

NOTE: To properly OCR special language-specific characters (e.g., ü or è) or 

MICR code characters, select the appropriate language or MICR 

font from the drop-down list. 

One Click OCR — allows you to click on a word or value to set the selected 

index field. To append multiple words or values, press the Ctrl key and click on 

the additional words or values. 

OCR Language — allows you to setup what language will be used for the 

OCR function. 

Save & Exit Indexing — exits indexing and saves any changes you made to 

the currently displayed document in the batch. Keyboard shortcut: F12. 

Cancel & Exit Indexing — exits indexing without saving any changes you 

made to the currently displayed document in the batch. Keyboard shortcut: 

Esc. 
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Using Database Lookup After scanning has been performed and the user enters Indexing mode (Index > 

Edit Index Fields), the Lookup will always be performed on a document 

whenever the document is navigated to while in indexing mode. 

If the index field that is being used for the Lookup already has a value (e.g., 

from barcode or zonal OCR) then the Lookup for a document will be performed 

automatically when navigating to the document. 

If data is manually being entered in the index field, then the Lookup will be 

performed when the user leaves the index field. If the Tab key is used to 

navigate away from the index field just entered, the results of populating the 

other index fields will be displayed for verification. If the Enter key is used or 

one of the other indexing mode function keys (i.e., F9, F10, F11) to navigate to 

another document, then the Lookup will be performed, and the other index 

fields will be populated. However, you will not see the results of the Lookup as 

that document is no longer being displayed in indexing mode. 

If the Lookup index field is populated using Drag n’ Drop OCR, then the 

Lookup will be performed immediately and the results of populating the other 

index fields will be displayed for verification. 

If the value being used for Lookup is only partially known, the asterisk 

character ' * ' may be used to replace the unknown character(s). The asterisk 

character must be the last character. For example, if the Lookup value is a 

phone number but only the first four digits are readable, the value "557-3*" 

may be entered. All phone numbers beginning with "557-3xx ... " will be 

retrieved from the database and you may select the correct value. 

When a Lookup is based on two values and only one value is known, the 

asterisk character may be used in place of the unknown value. For example, 

the Lookup is based on Last_Name AND First_Name and the Address will be 

looked up. If only the last name is known, it is entered in the index field "Last 

Name" and the asterisk character is entered in the index field "First Name". If 

only one record is found for the last name entered, the first name and address 

will be populated. If multiple records are found for the last name, the Multiple 

Results dialog box will be displayed, and the correct entry may be chosen. 

Using Double Data Entry A job that has one or more batch or document index fields configured for 

Double Entry is used to scan documents like any other job. 

When document scanning is complete and the batch is ready for indexing the 

operator selects Index > Index1. This changes the Batch Status from 

Available to Index1, meaning the batch is ready for the entry of the first set of 

index values. 
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When the first index operator has entered the index values for all documents, 

they will select Index > Index2. This changes the Batch Status from Index1 to 

Index2, meaning the batch is now ready for the entry of the second set of index 

values. 

 

 

The second index operator will not see the values entered by the first index 

operator. 

If the value entered by the second index operator matches the first value, no 

action is required, and indexing continues. 

If the first and second values do not match, the Entry Resolution dialog box will 

be displayed, and the correct entry is selected by the operator. 

NOTES: 

• If the scanning operator is also entering the first set of index values they will 

need to select Index > Index1 followed immediately by selecting Index > 

Index2 when scanning and the first index operation is complete. 

• The comparison of the Index1 and Index2 values is case sensitive. For 

example "UPPER CASE" is not a match to "Upper Case". Also leading 

zeros are significant. For example, the value 123 is not a match to 0123. 

• Double Entry index fields will have all leading and trailing white space 

removed before the value is saved. 

For example, if the value “ Shipment “ is entered, the value is saved as 

“Shipment”. This means that if Index1 is entered as “ Shipment” and 

Index2 is entered as “Shipment “ the values will be a match. 
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Entry Resolution The Entry Resolution dialog box is displayed when the second index value 

does not match the first index value. 
 

The index operator has the following choices: 

• Select the entry made by the first index operator by selecting Entry1. 

• Select the entry they made by selecting Entry2. 
 

• Enter a new value in the New Entry field is neither entry is correct. 

• Cancel and close the Entry Resolution dialog box if they do not want to 

make a choice. If the decision is made to not resolve the mismatched index 

value on one or more required index fields, the following message will be 

displayed if an attempt is made to output the batch, One or more index 

fields require Double Entry. You may not output the batch at this time. 

Do you wish to enter Index Mode? 

If none of the Double Entry fields are required, the Entry Resolution dialog 

box will be displayed on output. All Double Entry index fields with entry 

mismatches must be resolved before output. 

NOTES: 

• If a Double Entry field is not a required field, then one or both of the 

index entries may be left blank, and the Entry Resolution dialog box will 

not be displayed; there will be no error on output. 

• If both Double Entry values are entered and do not match, the operator must 

make a selection on the Entry Resolution dialog box before output. 

• An index field enabled for Double Entry may not be used to perform a 

Database Lookup or be a field verified or populated by Database Lookup. 
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Help menu The Help menu contains the following options: 

Help — takes the user to the Manuals & Guides section of the Capture Pro 

Software Support web page. Keyboard shortcut: F1. 

Capture Pro Getting Started Guide — displays the guide which provides 

simple procedures for using Capture Pro Software and getting started quickly. 

Send Error Report — displays the Send Error Report dialog box, which allows 

you to enter a message describing your problem and send it to Kodak Alaris 

Service and Support. A Report file, containing your Job Setup and other 

configuration information, will be included in the e-mail that is sent. 

License Manager — accesses License Manager which provides the easiest 

way to get a license for a workstation running Capture Pro Software that does 

not have internet access. 

Register — allows you to register Capture Pro Software. 

About Capture Pro — displays the About Kodak Capture Pro Software 

dialog box, which provides information about the current version and 

installation of the software. Use this box to view the following information: 

 

• Software Serial Number 

• Software Version 

• License Group Level 

• Software Assurance Expiration Date 

• Send usage data selection – this will display the option chosen during the 
installation of the software. You can change this selection from the About 
dialog. 

• Copyright information
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Toolbars 
 

 
Capture toolbar The Capture toolbar contains the following commands: 

 
 

 

Start — starts scanning images on the scanner. 

 

 

Stop Scan — stops scanning images. 

Page Setup name — select a page setup name from the drop-down list that 

best fits the job you are scanning. 
 

 

 

 

Page Setup — displays the Page Setup dialog box, which 

allows you to set up scanning parameters. 

 

 

Sides to Capture — allows you to select Two-sided, One- 

Sided Front or One-Sided Back. 

NOTE: You may not be able to use this option with some non- 

Kodak scanners. 

Batch toolbar The Batch toolbar contains the following commands: 
 

 

 

New batch — displays the New Batch dialog box, which allows 

you to create a new batch. 
 

 

Open batch — displays the Batch Manager dialog box, which 

allows you to open an existing batch. 

 

 

Close batch — closes the currently opened batch. 

 

 

Output batch — starts outputting all the images in the current 

batch. 

Document toolbar The Document toolbar contains the following commands: 
 

 

 

New document — allows you to add a new document. 

 

 

Insert pages — inserts additional pages into a scanned 

document. Highlight the first image in a page and the icon 

becomes active. Put the additional pages in the scanner and 

click this icon. 
 

 

Rescan pages — repeats scanning of selected parts of the 

document. Highlight the page or pages you want rescanned, put 

the originals in the scanner and click this icon. 
 

 

Split document — splits a document into two documents at the 

selected page. To split a document, click Split document. In the 

Image Viewer, click on the page that will be split into a new 

document. 
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View toolbar The View toolbar contains the following commands: 
 

 

 

Selector — displays the pointer tool, allowing you to select 

images. 

 
 

 
 

 

 

 

Selection mode — select Image, Page or Page Side. 

• If you select Image, you can click on an image in the Image 

Viewer and just the image will be selected. 

• If you select Page, you can click on the image and the entire 

page, front and back, black and white and color/grayscale, will 

be selected. 

• If you are scanning multiple images for a side (dual-stream 

scanning), when you select Page Side, and click on a front 

image, all front images will be selected. If you click on a back 

image, all back images will be selected. 
 

 

Magnify — allows you to enlarge a portion of an image. When 

you select Magnify, the Magnify tool will be displayed. You can 

enlarge any area where you place the tool. (You must click and 

hold on the image.) 
 

 

Pan — allows you to move the image around the window when 

the image is larger than the window. 

 

 

Image Viewer Display — allows you to use the down arrow to 

display 1, 2, 4 or 8 images or Customize your layout. When you 

select Customize, the Custom Layout Setup dialog box will be 

displayed, allowing you to enter the number of rows and 

columns you want to appear in the Image Viewer. 
 

 

Zoom In — zooms in on all the images in the Image Viewer. 

 

 

Zoom Out— zooms out on all the images in the Image Viewer. 

 

 

Quick Start— opens the Quick Start screen, which provides Job 

tiles to launch a scanning job. 

Navigation toolbar The Navigation toolbar contains the following commands: 
 

 

 

First Document — displays the first document of the batch in 

the Image Viewer. 
 

 

Last Document — displays the last document of the batch in 

the Image Viewer. 

 

 

Previous Document — displays the previous document of the 

batch in the Image Viewer. 

 

 

Next Document — displays the next document of the batch in 

the Image Viewer. 
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Flag toolbar The Flag toolbar contains the following commands: 
 

 

 

Flag Tool — allows you to flag a page or image. For example, 

you may want to permanently identify images that need to be 

rescanned. 
 

 

Flag All Selected — flags all selected images in the batch. 

 

 

Flag Filtered — allows you to flag all images in the current 

currently displayed document in the Image Viewer based on the 

Image Viewer Filter. For example, if the filter is set to Hide Black 

and White images, then only the color and grayscale images in 

the document will be flagged. 
 

 

Unflag All — removes flags from any of the previously flagged 

images in the current batch. 

 

Scanner multi-user PIN The Scanner multi-user PIN is an optional feature of the Kodak S2000w, S3000, 

and S5000 network scanners. When the scanner is connected to the network and 
configured in Multiple PC mode, a Scanner PIN can be specified. 

  

 When a Scanner PIN is entered in Capture Pro Software, a user walking up to the 
scanner will need to enter to enter the 4-digit PIN number, after selecting their 
User Name from the scanner’s operator control panel (OCP), in order to scan 
documents from one of the buttons on the scanner’s OCP.  

 For more information on configuring scanner buttons for use with Capture Pro 
Software, please refer to Chapter 6 – Productivity Shortcuts in the 
Administrator’s Guide for Kodak Capture Pro Software. 
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Edit toolbar The Edit toolbar contains the following commands: 
 

 

 

Edit Index Fields — provides access to the index fields at the 

batch and document levels. 

 

 

Rotate 90 — rotates the selected image(s) 90 degrees 

clockwise. 

 

 

Rotate 180 — rotates the selected image(s) 180 degrees 

clockwise. 

 

 

Rotate 270 — rotates the selected image(s) 270 degrees 

clockwise. 

 

 

Intelligent QC — launches the Intelligent QC tool. All selected 

images will be available for review and processing. If no images 

have been selected, all flagged images will be available. The 

Intelligent QC tool may also be launched by right clicking on an 

image in the Image Viewer or Batch Explorer and selecting 

Intelligent QC in the selection list. 
 

 

Draw Region — allows you to draw a rectangle around a portion 

of an image, then remove the area inside the rectangle using 

Blank; or crop the image to the size of the rectangle using Crop. 
 

 

Crop — allows you to remove the area outside the rectangle you 

created using the Draw Region option. 

 

 

Blank — allows you to blank out the area inside the rectangle 

that you created using the Draw Region option. A confirmation 

box will be displayed when you select this icon. 
 

 

Print — displays the Print Settings dialog box, which allows you 

to print a complete document or specific images within a 

document. 
 

 

Save as PDF — displays the Save as PDF dialog box, which 

allows you to save a complete document or individual images as 

a searchable or unsearchable PDF file. 
 

 

Delete Selected — deletes one or more images selected inside 

a document. For example, blank images can be deleted from a 

two-sided document; all remaining images are renumbered after 

the selected images are deleted. A confirmation box will be 

displayed when you select this icon. 
 

 

Undo — reverts to the last crop, blank, or rotation of an image or 

set of images. The Undo option does not revert deletion 

commands. 
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Index toolbar The Index toolbar contains the following commands: 
 

 

 

Previous document — moves to the previous document 

number containing images. 

 

 

Next document — moves to the next document number 

containing images. 

 

 
Next Invalid — goes to the next document that has an invalid 

index. 

 

 

Zoom Zones — enlarges the display of the index data captured 

for the current field, allowing you to more clearly see difficult-to- 

read special language-specific characters. 
 

 

Drag-and-Drop OCR — allows you to drag-and-drop indexing 

via Optical Character Recognition (OCR) without entering the 

index value. After selecting the tool, draw a rectangle around the 

index data to be captured. 
 

 

One Click OCR -- This icon allows you to click on a word or 

value to set the selected index field. To append multiple words or 

values, press the Ctrl key and click on the additional words or 

values. 
 

 
OCR Language — allows you to select an OCR language from 

the drop-down list. 

 

 

Save & Exit Indexing — saves the changes on the current 

batch and closes the Index window. 

 

 

Cancel & Exit Indexing — closes the Index window without 

saving any changes. 

 

Scanner Adjustments 
Toolbar 

The Scanner Adjustments Toolbar allows you to change the following scanning 

options directly from the Capture Pro Software Main window: 
 

 

  
Front Back 

Threshold — controls the lightness and darkness of the 

background in an image. Valid values are 0 to 255. There is 

a separate Threshold setting for the front and back images. 

 

  
Front Back 

Contrast — enhances the edges contained in a document. 

The higher the contrast level, the more the image edges will 

be enhanced. Valid values are 0 to 100 or -50 to 50 

depending on your scanner model. There is a separate 

Contrast setting for the front and back images. 
 

 
iThresholding — when selected, the scanner automatically 

determines the optimal Threshold setting for each scanned 

page, thus improving overall scanning productivity and 

image quality. When selected, the Threshold setting for the 

front and back images are grayed out and unavailable for 

change. 

NOTES: 

• The Scanner Adjustments Toolbar is only available and can only be used 

with Kodak Scanners. 

• Any changes made to the settings are temporary and will not modify the 

currently selected Page Setup that is being used for scanning. 

• When a change is made to one of the settings on the toolbar, the setting will 

be highlighted in yellow to indicate that a change has been made. 
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• When the Page Setup to be used for scanning is changed, or if the same 

Page Setup is re-selected, the Scanner Adjustments Toolbar settings will be 

reset to the values that are defined in the Page Setup. 

 
 

Batch Explorer The Batch Explorer displays all the document folders, page and image files for 

the batch that is currently open in the Image Viewer. It automatically appears 

on the left side of the Main window when the Enhanced layout is active. 

• Click an image file in Batch Explorer and the image will be displayed in the 

Image Viewer. 

• Drag an image file, page file, or document folder to a different location in 

Batch Explorer. 

• Right-click an image file, page file, or document folder to display a context 

sensitive menu for more options. 

  
 

• Press the Ctrl key plus: 

+ to expand all nodes 

- to collapse all nodes 

L to create a new document starting with the selected page 

E to create a new document for each selected page 

X to cut the selected page or selected image 

V to paste the last cut page or image before the selected page or image 

- If a page was last cut and an image is selected when Ctrl + V is 

selected, the page will be inserted before the page that contains the 

selected image. 

- If an image was last cut and a page is selected when Ctrl + V is 

selected, the image will be inserted before the first image of the 

selected pages. 
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Image Viewer The Image Viewer is the area where your images are displayed. You can view 

1, 2, 4 or 8 images at a time, or customize the Image Viewer layout. 

The title bar contains the batch name and the document number for the 

images displayed in the Image Viewer. 

To move an image: 

1. Select an image. 

2. Drag the image to the desired location. 

To delete an image: 

1. Select an image. 

2. Select Edit > Delete. The image will be deleted from the document. 

To change the number of images displayed: 

1. Select View > Image Viewer Display. 

2. Select 1, 2, 4, 8 or Customize. The Image Viewer displays the selected 

layout. 

NOTE: If you select Customize the Custom Layout Setup dialog box will 

be displayed allowing you to enter the desired number of columns 

and rows you want to display. 
 

Image context-sensitive 
menu 

 

 

When you right-click on an image in the Image Viewer, a menu provides the 

following options: 

Mark As Blank — marks images as blank when this option is selected either 

from the Image Viewer or by right-clicking a selected image. Available only 

when the “Keep blank images” option under “Auto Delete” is enabled in the 

currently selected Page Setup. When an image is selected, the image is 

highlighted in the Image Viewer with a bold dark blue border. 

Selection Mode — select Image, Page, or Page Side. 

• If you select Image, you can click on an image in the Image Viewer and just 

the image will be selected. 

• If you select Page, you can click on the image and the entire page, front and 

back, black and white and color/grayscale, will be selected. 

• If you are scanning multiple images for a side (dual-stream scanning), when 

you select Page Side, and click on a front image, all front images will be 

selected. If you click on a back image, all back images will be selected. 

Deselect All — deselects the highlighted images in the Image Viewer. 

Delete — deletes the highlighted images after user confirmation. 

Copy — copies a selected image to the Windows clipboard for pasting into another 
application. 

Copy Image Area — after using Draw Region to create a region on your 

image, this option allows you to copy this region to the Windows clipboard for 

pasting into another application. 

Copy Image to Job Setup — displays the Copy Image to Job Setup dialog 

box, which allows you to import images into the Bar Code window or the OCR 

window to create bar code, OCR, or OMR zones. 

Rotate — rotates the selected image 90, 180 or 270 degrees clockwise. 
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Intelligent QC – launches the Intelligent QC tool. All selected images will be 

available for review and processing. If no images have been selected, all 

flagged images will be available. 

Split Document — performs a manual document separation, which splits the 

selected document into two documents with the selected image as the first 

image of the new document. 

Merge into Previous — appends the selected document to the previous 

document to create one document. Any index data that may have been 

captured for the selected document will be discarded. 

Zoom — increases or decreases the displayed size of an image. 

• Fits Images to window: fits each image to its pane in the Image Viewer, 

regardless of its original size. 

• Actual: enlarges an image to its actual physical size. 

• Zoom in: enlarges an image by a fixed percentage according to the Zoom 

Step setting. 

• Zoom out: reduces an image by a fixed percentage according to the Zoom 

Step setting. 

• Zoom Step: accesses the Zoom Step dialog box, which allows you to 

specify a percentage to scale from 15 to 40% in increments of 5%. 

Pan All Images to — allows you to move all images to the Top, Bottom, Left, 

Right or Same position. 

Pan Step Setup — displays the Pan Step Setup dialog box, which allows you 

to change the pixel settings for the Pan tool. 

Hide Front — hides all the front images in the batch from the image display. 

Hide Back — hides all the back images in the batch. 

Hide Black and White — hides all the black and white images in the batch. 

Hide Grayscale — hides all the grayscale images in the batch. 

Hide Color — hides all the color images in the batch. 

If you select the Flag, Magnify or Draw Region tool before right-clicking on an 

image, additional options will appear on the menu. 

• If the Flag tool is active, the flag options will be displayed. 

- Flag All Selected — places checkmarks on all the selected 

images in the batch. To select more than one image, hold down the 

Control key while you click on images in the Image Viewer. 

- Flag All — places checkmarks on all the images in the batch. 

- Unflag All — removes the checkmarks from all the images in the batch. 

- Flag Filtered — takes all the filtered (displayed) images and puts 

checkmarks on them. 

• If the Magnify tool is active, the Magnification Ratio option will be 

displayed. This option displays the Magnification Ratio Setup dialog box, 

which allows you to specify the image size displayed when you use the 

Magnify tool. 
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• If the Draw Region tool is active, the options related to this tool will be 

displayed. 

- Deselect Region – removes the currently drawn region from the 

image. 

- Apply Region to Document – places the selected region on all 

images in the document. 

- Apply Region to Selected – places the selected region only on the 

images you selected. 

- Crop — allows you to remove the area outside the rectangle you created 

using the Draw Region option. A confirmation box will be displayed when 

you select this option. 

- Blank — allows you to blank out the area inside the rectangle that you 

created using the Draw Region option. A confirmation box will be 

displayed when you select this option. 
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Thumbnail Viewer The Thumbnail Viewer provides thumbnail versions of all the images in the 

batch that is currently open. 

 
To select an image in the Image Viewer: 

• Click the thumbnail in the Thumbnail Viewer. 
 

 
 
 

 
Thumbnail Viewer 
context-sensitive menu 

To magnify a thumbnail: 

• Left-click on the image and hold it. You can move the magnified area by 

continuing to hold. 

 
When you right-click on a thumbnail image, the following menu options will be 

displayed: 

Front or Back — hides all the front or back thumbnails. 

Black and White, Grayscale, or Color — hides all the black and white, 

grayscale, or color thumbnails. 

Thumbnail Image Size —- the Thumbnail Image Size Setup dialog box will be 

displayed, allowing you to change the image size. 
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Index window For your convenience, the Index window on the right side of the Image Viewer 

displays the index data for each batch and document that has indexes defined. 

It is available as a pull-out tab on the right-hand side of the screen. The index 

data can be either shown briefly (hover over the tab stop) or optionally pinned 

to the Image Display to continuously view the index fields for all your 

documents as they are being scanned into Capture Pro Software. You can use 

this feature to view the index fields for a particular document or the entire 

batch. To make any necessary corrections to the content of each index field, 

you must go into indexing mode by selecting Edit Index Fields from the 

Index menu. 
 

 
To open the Index window: 

• Click the Index window tab on the right side of the Image Viewer. To keep 

the window from closing, click the Pin icon once in the top-right corner of the 

window. 

 
To close the Index window: 

• Double-click the Pin icon or click anywhere outside the Index window. If the 

window is pinned open, click the Pin icon once to close it. 
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Information window The Information window on the right side of the Image Viewer provides 

statistics on the batch that is currently open. You can pin open the Information 

window to continuously view batch statistics as your images are being 

scanned into Capture Pro Software. 

 

 
 

Information in this window can be displayed for the batch, each document, 

each page, or each image. Image information includes the image sequence 

number, page ID, location on disk, compression, resolution, image size, and 

print string. 

To open the Information window: 

1. Highlight an image, page or document from the Batch Explorer, or highlight 

an image from the Image Viewer. 

2. Click the Information window on the right side of the Image Viewer. To keep 

the window from closing, click the Pin icon once in the top-right corner of 

the window. 

To close the Information window: 

• Double-click the Pin icon or click anywhere outside the Information window. 

If the window is pinned open, click the Pin icon once to close it. 
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Batch Process Status 
window 

The Capture Pro Batch Process Status window provides information on 

batches that you are preparing for output from Capture Pro Software. 

 

 

 
To view the Batch Process Status window, select the Batch->View Batch 
Output Status menu option 
 
Click Control to display the Control menu: 

• Show Log — opens a Notepad window and displays the output log. 

• Clear log — deletes all the entries in the output log. A confirmation box will 

be displayed to verify your choice. 

• About — opens the About Capture Pro Software dialog box. 

• Exit — opens the Shutdown Options dialog box, which contains options for 

exiting the output processing of Capture Pro Software. 

   

Output processing is performed in the background and independently of 

Capture Pro Software. If you close Capture Pro Software, you will be 

prompted to continue or stop output processing. 

The Capture Pro Batch Process Status window provides the following 

information on each batch that has been outputted or is being outputted: Job 

Name, Batch Name, Submit Time, Status, User Name, Progress, and 

Description (useful when there is an error in the batch processing). 

• Right-click on a Batch Name entry on the grid to Clear All Errors or Clear 

Selected Errors. 
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Status bar The Capture Pro Software status bar provides information about the current 

batch, the current document, free disk space and if image viewing filters are on 

or off. The status bar is located at the bottom of the screen and may be toggled 

on and off by checking/unchecking Status bar from the View menu or using 

the shortcut Ctrl + S. 

 

 

 
The status bar will display the size in bytes of the currently selected image. 

The free disk space in megabytes, the number of documents, pages and 

images in the currently open batch, the number of images in the document 

currently shown in the Image Viewer window and the status of the Image 

Filters. 

If the Image Filter is on, this indicates that image types such as “image backs” 

or “grayscale images” are not being shown as selected menu item View > 

Image Viewer Filter. 
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Changing the Main 

window interface 

As pages are scanned, the images appear in all the displayed viewers: the 

Image Viewer, Thumbnail Viewer and/or Batch Explorer. Capture Pro Software 

has two default screen layouts: Classic and Enhanced. 

Capture Pro Software allows you to customize the layout of the Main window 

by moving the toolbars, viewers, etc. around to suit your own preference and 

hide any unwanted components of the screen. 

To move a toolbar, click and hold the left mouse button on the Anchor icon to the 

left of the toolbar: 

   While still holding, you can drag the toolbar to a new location.  

These options apply to the Image Viewer, the Batch Explorer, the Thumbnail 

Viewer, the Information window, and the Index window. These icons are 

located on the right-top corner of these windows: 
 

 

 

Closes any window. To open the window again, select the 

window you want to display from the View menu. 

 

     

Click the Pin icon pointing up to pin the window open. To auto-

hide the window, click the Pin icon that is pointing down. 

 

 

Each window has title bar. When you click on the title bar, the 

window becomes the active window and will be highlighted (e.g., 

the Index window shown to the left). When click on the title bar 

and hold the mouse button down, it releases the anchor on the 

window and blue location arrows will be displayed. As you hold 

the mouse button down, you can move the window to a new 

location. When the window is where you want it, release the 

mouse button. 
 

 
 

The size of the images within the viewers can be set as required. The Image 

Viewer can be set to a fixed size or remain at the Fit Images to Window default 

which displays the images at the best size for the screen. 

The toolbars and image windows can be moved or hidden as desired. Capture 

Pro Software remembers the settings for each job when exiting the job. This 

means different jobs can be displayed the way you want each job displayed. At 

any time, you can select View > Layout > Classic (or Enhanced) and reset 

the screen back to the default layout. 

If you are using the Classic layout and want to add a window from the 

Enhanced layout, display the View menu and select a window (i.e., Batch 

Explorer, Index window). The additional window will be displayed in the Classic 

layout. 
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• Classic layout — displays the Image Viewer only. The number of images 

displayed is selectable from 1, 2. 4, 8 or customizable up to 6 columns by 6 

rows. 

 

 
 

• Enhanced Layout — displays the Image Viewer, Thumbnail Viewer and 

Batch Explorer. Each window can be resized as required. 
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3 Troubleshooting 
 

 
Technical support Support for Capture Pro Software can be found on the Kodak Alaris website 

www.kodakalaris.com/go/CaptureProSupport. The support pages provide 

product-specific information such as access to product downloads, release 

notes, manuals, accessories and access to the FAQs (Frequently Asked 

Questions) and details of the support options available for Capture Pro 

Software available in your country/region. 

http://www.kodakalaris.com/go/CaptureProSupport
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• Batch Explorer / Image Viewer: these shortcuts are available: 

 

Appendix A Keyboard Shortcuts 
 

 
Depending on where you are working in Capture Pro Software the following 

shortcuts are available: 

• F1-Help is available everywhere in Capture Pro Software. 
 

   General 
 

J Job Setup 

F2 Show Page Setup List 

F5 Show Page Setup 

F3 Open Batch 

F7 Start Capture 

F6 Stop Capture 

Enter Capture New Document 

Ctrl-Enter Capture New Document 

O Output Batch 

Ctrl+Shift-W Close Batch 

Ctrl+S Show / Hide Status Bar 

Ctrl+P Print 

   Viewing and Editing 
 

A View Image Actual Size 

F Fit Image to Window 

1,2,4 or 8 Set number of images to view in Image Viewer 

Ctrl-F9 Show / Hide Color Images 

Ctrl-F10 Show / Hide Grayscale Images 

Ctrl-F11  Show / Hide Black and White Images 

Ctrl-A Select all images (Batch Explorer) 

Ctrl-D  Deselect all images (Batch Explorer) 

Ctrl-F Select all Flagged images (Batch Explorer) 

F4 Attach page (selected document) 

Insert Insert pages at selected page 

Del Delete selected document or selected pages 

F8 Delete selected document 

C Select Flag tool 

M Select Magnify tool 

P Select Pan tool 

S Select Selector tool 
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   Viewing and Editing (continued) 

Ctrl-    Pan images to Top 

Ctrl-   Pan images to Right 

Ctrl-   Pan images to Bottom 

Ctrl-   Pan images to Left 
 

Shft-  Rotate 180° 

Shft-  Rotate 90° 

Shft-  Rotate 180° 

Shft-  Rotate 270° 
 

+ Zoom In 

- Zoom Out 

Ctrl+L  Split Document (Batch Explorer) 

K Remove Blank Images Setup 

R Rescan selected image(s) 

Z Select Draw Region tool 

Ctrl-B Blank selected region 

Ctrl-R Crop selected region 

Ctrl-Z Undo last Blank or Crop 

Ctrl-I Copy Image area 

   Navigating 
 

D Go to Document number... 

I Go to Image number... 

Batch Explorer 

Ctrl-Home First Document of Batch 

Ctrl-End Last Document of Batch 

Ctrl-Page Up Previous Document of Batch 

Ctrl-Page Down Next Document of Batch 

Image Viewer 

Home First Page of Document 

End Last Page of Document 

Page Up Previous Pages - all documents 

Page Down Next Pages - all documents 

 
E Edit Index fields 

F9 Previous Document 

F10 Next Document 

F11 Next Invalid Document 

F12 Save and Exit Indexing 

Esc Cancel and Exit Indexing 

• Indexing mode: these shortcuts are available: 
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