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Start with Internet Recovery
This guide provides the information required to format your OWC SSD, as well as options for installing the Mac operating system and 
migrating your data. The process starts by booting into Internet Recovery, using one of the keyboard shortcuts listed below. Because the 
shortcut used and the specific Mac determine the  OS used by Recovery it is worthwhile to determine the latest compatible OS for your 
Mac before choosing a method. We have included Apple’s official compatibility lists for the last several OS versions (see below).  

Recovery Option 1: Cmd-Opt-R (Recommended)

Power on the Mac then immediately press and hold Cmd-
Opt-R until you see a screen similar to the one at right (in 
some cases it may be grey). If you see a Wi-Fi menu, choose 
your preferred network to continue; you may need to provide 
network credentials.

This Recovery option ensures that later in the process, if you use 
the  ‘Reinstall macOS’ / OS X’ function (i.e. a clean OS install) the 
latest compatible version will be installed. 

Exception: If macOS Sierra 10.12.4 or later has never been 
installed on this Mac, Cmd-Opt-R installs the macOS that 
originally shipped with your Mac, or the closest version still 
available. To avoid this, update to 10.12.4+ before running Recovery.

Recovery Option 2: Cmd-R

Power on the Mac and immediately press and hold Cmd-R until you see a screen similar to the one shown earlier (in some cases it will 
be a grey background with a globe). If you see a Wi-Fi menu, choose your preferred network to continue; you may need to provide 
network credentials.

This option ensures that if you use the ‘Reinstall macOS / OS X’ function (i.e. a “clean install”) later in the process, the most recently installed 
OS version will be used.

Exception: If you recently had your Mac logic board replaced during a repair, Recovery may install the latest compatible macOS.

Additional Notes:

•	 OS 10.11 and 10.13 included changes to Disk Utility that will determine which formatting instructions to use (see next page).  

•	 If you want to verify the OS version that you booted into before choosing the formatting instructions, you can use the Terminal. 
From the main menu at the top of the Recovery screen, choose Utilities > Terminal, then type the command sw_vers and press 
Return. The OS version that you have booted into will be displayed. If it’s the version you expected based on the information 
provided earlier, you can continue to the Formatting section below. If not, you can try again by choosing Apple Menu > Restart, 
waiting till the screen turns black and then pressing and holding a different Recovery shortcut, to see if you get the result you want. 
If you do not it is possible the version of the OS you are looking for is no longer available for your specific Mac.

Formatting, OS Installation, and Migration Guide
OWC Aura Pro 6G SSD (2012-2013 MacBook Pro Retina, iMac)

•	 macOS 10.15 Catalina-compatible

•	 macOS 10.14 Mojave-compatible

•	 macOS 10.13 High Sierra-compatible

•	 macOS 10.12 Sierra-compatible

•	 Mac OS X 10.11 El Capitan-compatible

•	 Mac OS X 10.10 Yosemite-compatible

Important Notes

•	 This process requires a working internet connection on the host computer. 

•	 This guide assumes that the SSD installation process was already followed and completed. 

•	 If the SSD is installed on a laptop, make sure the power adapter is connected before you begin the steps below.

Questo manuale d’istruzione è fornito da trovaprezzi.it. Scopri tutte le offerte per OWC Aura Pro 6G

500 GB o cerca il tuo prodotto tra le migliori offerte di Hard Disk interni

https://www.trovaprezzi.it/hard-disk/prezzi-scheda-prodotto/owc_aura_pro_6g?utm_source=pdf&utm_medium=referral&utm_campaign=pdf_143
https://www.trovaprezzi.it/hard-disk/prezzi-scheda-prodotto/owc_aura_pro_6g?utm_source=pdf&utm_medium=referral&utm_campaign=pdf_143
https://www.trovaprezzi.it/prezzi_hard-disk.aspx?utm_source=pdf&utm_medium=referral&utm_campaign=pdf_143
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Formatting the SSD
Once you have booted into Recovery, use the Disk Utility to format the SSD. While the process of formatting your drive is simple in all 
cases, the appearance and steps within Disk Utility can vary based on the OS version. We have set up examples for each version. Please 
note: the drive labels or information in this document may differ from your drive, but the processes won’t change.

•	 If the Recovery method selected targets macOS 10.13-10.15, please continue with the steps below.

•	 If the Recovery method selected targets OS X 10.11 or macOS 10.12, please skip ahead to page 5.

•	 If the Recovery method selected targets OS X 10.7-10.10, please skip ahead to page 8.

Formatting Steps: 10.13-10.15

Step 1 – from the macOS Utilities window, select the Disk Utility option and click Continue.

Step 2 – to ensure that all internal devices and volumes are shown from the start, open the View menu widget near the top-left corner of 
the Disk Utility window and choose ‘Show All Devices’.

Step 3 – in the sidebar area at left, select the 
icon or label for the physical disk (item A at 
right) Note: some SSDs may also include a 
factory-formatted volume, listed beneath 
the physical disk item; this factory volume 
— or any others on the drive — will be 
permanently erased.

Step 4 – click the ‘Erase’ button (item B at 
right) to continue.



3

Step 5 – a sheet will open containing the settings needed to format the drive. From the ‘Scheme’ menu (item A below) set the value to 
‘GUID Partition Map’ if it’s not already selected (required).

Step 6 – from the ‘Format’ menu (item B below) choose ‘APFS’.  This is the recommended format for Mac SSDs in macOS 10.13 and later.

Step 7 – type a name for your new system volume in the field supplied (item C). Note: the volume names shown in later sections will not 
match the one shown here because the examples are from different sources. However, whatever volume name you choose at this step, 
will be applicable when choosing a destination for your system and/or data files during the migration process, as well.

Step 8 – click the ‘Erase’ button (item D) to format the drive. In many cases it will only take a few seconds.

During the format process, by default the screen will look similar to what you see below. Note that it is possible to see the details of the 
formatting process by clicking the ‘Show Details’ widget (item A below), but it is not necessary to complete the process.
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Step 9 – once the process is complete, click the ‘Done’ button (item A below). You should now see the newly created volume under the 
physical disk you selected in Step 3 (here it’s called ‘OWC SSD’, item B below). 

When finished you can choose Disk Utility > Quit from the main menu. This will take you back to the main Recovery screen. Please skip 
ahead to page 11 to begin the process of OS installation and/or data migration.
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Formatting Steps: 10.11-10.12

Step 1 – from the macOS Utilities window, select the Disk Utility option and click Continue. If you’re using 10.11 the utilities window will 
say  ‘OS X Utilities’  but the options presented will be the same.

Step 2 – in the sidebar area at left, select the icon or label  for the physical disk (item A below). Note: some SSDs may also include a 
factory-formatted volume, listed beneath the physical disk item; this factory volume — or any others on the drive — will be permanently 
erased during this process.

Step 3 – click the ‘Erase’ button (item B below) to continue.



6

Step 4 – a sheet will open containing the settings needed to format the drive. From the ‘Scheme’ menu (item A below) set the value to 
‘GUID Partition Map’ if it’s not already selected (required).

Step 5 – from the ‘Format’ menu (item B below) choose ‘Mac OS Extended (Journaled)’.

Step 6 – type a name for your new system volume in the field supplied (item C). Note: the volume names shown in later sections will not 
match the one shown here because the examples are from different sources. However, whatever volume name you choose at this step, 
will be applicable when choosing a destination for your system and/or data files during the migration process, as well.

Step 7 – click the ‘Erase’ button (item D) to format the drive. In many cases it will only take a few seconds.

During the format process, by default the screen will look similar to what you see below. Note that it is possible to see the details of the 
formatting process by clicking the ‘Show Details’ widget (item A), but it is not necessary to complete the process.
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Step 8 – once the process is complete, click the ‘Done’ button (item A below). You should now see the newly created volume under the 
physical disk you selected in Step 2 (in this example it’s called ‘OWC SSD’, item B). 

When finished you can choose Disk Utility > Quit from the main menu. This will take you back to the main Recovery screen. Please skip 
ahead to page 11 to begin the process of OS installation and/or data migration.
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Formatting Steps: 10.7-10.10

Step 1 – from the OS X Utilities window, select the Disk Utility option (bottom item in the list shown below) and click Continue.

Step 2 – in the sidebar area at left, select the icon or label  for the physical disk (item A below). Note: some SSDs may also include a 
factory-formatted volume, listed beneath the physical disk item; this factory volume — or any others on the drive — will be permanently 
erased during this process.



9

Step 3 – if the formatting options are not already visible, click the ‘Erase’  tab (item A below) to display them.

Step 4 – from the Format menu (item B below) select ‘Mac OS Extended (Journaled)’.

Step 5 – in the field provided (item C below) give your new volume a name. Note: the volume names shown in later sections will not 
match the one shown here because the examples are from different sources. However, whatever volume name you choose at this step, 
will be applicable when choosing a destination for your system and/or data files during the migration process, as well.

Step 6 – click the ‘Erase...’ button (item D below) to begin the formatting process. 

While formatting you will see a progress meter (item A below) near the bottom of the window. The process may take several seconds.
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Step 7 – you should now see the newly created volume under the physical disk you selected in Step 2 (in this example it’s called ‘OWC 
SSD’, item A below). Choose Disk Utility > Quit from the main menu. This will take you back to the main Recovery screen. 

OS and data migration options begin on the next page.
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OS Install Methods & Data Migration
Once you have created a new volume on your SSD, there are three methods we typically recommend for setting up a new system drive 
with your data on it. Which one you choose will depend on your situation and on your preferred backup method. The options are:

1.	 Recovery: ‘Reinstall macOS / OS X’ (i.e. a clean install) + Migration Assistant (move data after OS install)
2.	 Recovery: (Full)  ‘Restore from Time Machine Backup’ (i.e. transfers system and user data together)
3.	 Transfer system and user data from a Carbon Copy Cloner backup (also transfers both together)

Notes 

•	 If you do not need to set up a clean OS install, please skip ahead to Page 13 to migrate  both your system and user data via ‘Restore 
from Time Machine Backup’, or to Page 15 if you’re using Carbon Copy Cloner.

Option 1: Reinstall the OS + Migration Assistant
Some people choose this option if they were having stability trouble with the macOS around the time it was last backed up, or just for 
peace of mind that the system will be installed fresh on their new drive. To create a clean install you can stay within Recovery mode and 
use the macOS Utilities following the steps below.

Step 1 – select the ‘Reinstall macOS’ or ‘Reinstall OS X’ option from the Utilities window. Reminder: if you’re using OS 10.7-10.11, this 
window will say ‘OS X Utilities’ but the options provided will be the same. Some of the other screens may look slightly different as well.

Step 2 – once the macOS installer opens, follow the prompts as you normally would to install the system onto a new drive). Once the 
installation is complete the system will reboot to your new drive. 
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Step 3 – by default the Setup Assistant will open, walking you through a few screens to help get your new system setup. One of these is 
the Migration Assistant screen (below). While this is optional after a clean OS install, for this guide we assume that you have data to move 
to your new drive, either from a Time Machine or Carbon Copy Cloner backup. It is also possible to migrate data by connecting your 
original drive via external enclosure, and then use the ‘From a Mac, Time Machine Backup, or startup disk’ option.

Step 4 – What you do next will depend on the type of backup you have. If you have a Time Machine drive, connect it to your Mac then 
select the ‘From a Mac, Time Machine Backup, or startup disk’ option (shown above), and click continue. Follow the remaining prompts to 
select your Time Machine backup volume and migrate your data. Note: to learn more about the Migration Assistant options, please see 
this page. When you’re finished migrating your data, follow any remaining prompts for the Setup Assistant to finish that process. The same 
option is also available if you connect your original system drive via external enclosure.

If you’re using Carbon Copy cloner, you can connect that disk to the host computer and select it by choosing the  ‘From a Mac, Time 
Machine backup, or startup disk’ option and following the prompts. More information is available here. 

Step 5 (optional) – once the process of installing the OS and migrating data is complete, we strongly recommend you run Software 
Update to make sure your system resources and apps are fully up-to-date.

https://support.apple.com/en-us/HT204350
https://bombich.com/kb/ccc5/i-want-clone-my-entire-hard-drive-new-hard-drive-or-new-machine
https://support.apple.com/en-us/HT201541
https://support.apple.com/en-us/HT201541
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Option 2: (Full) Restore From Time Machine Backup
If you have a recent, working Time Machine backup of your entire system drive, the simplest method of migrating all system and user data 
is to use the Restore from Time Machine option in the macOS Utilities window. 

Notes:

•	 Make sure your Time Machine backup drive is connected and powered on before proceeding. 
•	 The volume icons and names shown in the following steps are examples and differ from those shown earlier.

Step 1 – select the ‘Restore from Time Machine Backup’ option from the Utilities window. Reminder: if you’re using OS 10.7-10.11, this 
window will say ‘OS X Utilities’ but the options provided will be the same. Some of the other screens may look slightly different as well.

Step 2 – from the ‘Select a Restore Source’ window (below) select your Time Machine backup disk then click Continue.
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Step 3 – If your Time Machine disk is encrypted, you will need to unlock it first by providing an administrator password. Otherwise the 
‘Select a Backup’ window will appear. Choose the desired backup instance, then click Continue.

Step 4 – from the ‘Select a Destination’ window, choose the newly created volume on the SSD, then click ‘Restore’. When the process is 
finished, restart to verify that the transfer of your data was successful.

Step 5 (optional) – before using your Mac, we strongly recommend you run Software Update to make sure your system resources and 
apps are fully up-to-date.

https://support.apple.com/en-us/HT201541
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Option 3: Full Restore from Carbon Copy Cloner
If you recently cloned  your system drive using Carbon Copy Cloner (CCC), you should be able to boot to your cloned system backup and 
then migrate data as shown below. These steps are recommended by the developer (Bombich).  

Notes: 
•	 Make sure your CCC backup drive is connected and powered on before proceeding. 
•	 The volume icons and names shown in the following steps are examples and differ from those shown earlier.

Step 1 – from the Apple menu at the top of the screen, choose ‘Restart’. Once the computer restarts and you hear the system chime, hold 
down the Option key until you see the Startup Manager screen and the available boot drives. Note: the example below shows a typical 
default boot drive name and icon. The icon for a new OWC SSD will be different than the example below, as well as the name, but the 
process described is the same.

Step 2 – select your Carbon Copy Cloner backup volume from the list and click the arrow (similar to the one shown above) to continue 
the boot process.

Step 3 – once the Desktop is available, launch the Carbon Copy Cloner application, then click the ‘New Task’ button in the toolbar (unhide 
the Sidebar if needed). Name the newly created task (e.g. ‘Restore’).

https://bombich.com
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Step 4 – in the ‘Source’ area of the window, click on the drive icon and then select the desired backup from the menu.

Step 5 – in the ‘Destination’ area, click on the drive icon and then select the new volume you created in the Disk Utility.

Step 6 – click the ‘Clone’ button (highlighted in red below). The data transfer can take a while depending on the amount of data and the 
connection type. After the process is complete, go to the System Preferences, choose ‘Startup Disk’ and select your new startup volume, 
then restart the computer. Notes: 

•	 You will need to provide administrator credentials to access and set the Startup volume.

•	 After restarting we strongly recommend you run Software Update to make sure your system is fully up-to-date.
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